Information ausblenden

Erstbericht: Upgrade von Win 7 64 Prof auf Win 10 Prof.

Dieses Thema im Forum "Windows und Musik" wurde erstellt von whitealbum, 03.01.20.

  1. Loop_Breaker

    Loop_Breaker Hippie

    Registriert seit:
    19.11.10
    Punkte:
    4.663
    4663
    Anmerkung: Wenn man "Schnellstart aktivieren" ABhackt, fährt der Rechner "normal" rauf und runter (braucht dadurch etwas länger),
    ABER, das MUSS man ABhacken wenn man z.B. win7 und win10 parallel am gleichen Rechner betreibt.

    Wenn man Schnellstart NICHT deaktiviert, und win7 und win10 parallel verwendet:
    -Änderungen welche man mit win7 auf der DATEN-Platte gemacht hat, werden durchs schnellstarten von win10 rückgängig gemacht (zumindest wird das Dateisystem, mit welchen win10 runtergefahren ist, einfach wieder drübergebügelt, obwohl das nicht richtig ist // weil die Daten mit einen anderen Betriebsystem geändert wurden).
    - Wenn win7 hochfährt, und das hyberfil.sys auf der win10 C: Partition findet (was es auch immer dort verloren hat) welches angelegt wird, wenn man Schnellstart NICHT deaktiviert, dreht win7 durch und macht rambazamba...


    [​IMG]
    https://www.heise.de/tipps-tricks/Windows-10-Schnellstart-deaktivieren-aktivieren-4000088.html
     
    whitealbum bedankt sich.
  2. vanielik

    vanielik

    Registriert seit:
    29.10.13
    Punkte:
    415
    415
    Genau so ist es! Danke @Realist !:right:

    Ich habe noch den gaaanz alten (hölzernen...) Steinberg Dongle und tatsächlich startet Cubase ohne Probleme, sobald der Dongle an nem USB2 Slot steckt.
    Ein Freund von mir war eben hier und wir haben Cubase mit seinem Dongle gestartet...da braucht Cubase knappe 10sec.
    Mit meinem Dongle braucht es rund 50 Sekunden...
    Ich hab dann mal nen neuen Dongle bestellt :D
     
    Zuletzt bearbeitet: 13.01.20
    Realist bedankt sich.
  3. whitealbum

    whitealbum Themenersteller

    Registriert seit:
    22.01.06
    Punkte:
    23.581
    23581
    3 Wochen nach dem Inplace Win 10 Upgrade muss ich sagen, ich bin sehr froh das gemacht zu haben.
    Ich habe seit 3 Wochen keinen einzigen Crash mehr gehabt, vorher kam das zwar immer mal vor, aber eher selten.

    Die Crashes müssen mehr oder weniger mit dem nicht mehr soo kompatiblen BS Win 7 und Cubase 10 wie 10.5 zu tun gehabt haben.

    Ich konnte immer recht gut einen Crash mit den Cubase-Funktionen DOP und VariAudio erzeugen.
    Das war nur ne Frage der Zeit wann ein Crash mit dmp-File kam.

    Seit drei Wochen nutze ich die o.g. Funktionen immer noch, und 3*Holzklopf, bisher kein Crash.

    Auch bleibt Cubase nicht mehr sinnlos als Task im Task Manager hängen, wenn ich den Hub nutze.

    Einzig ab und zu bei Projekten, die Acustica Plugins nutzen, bleibt Cubase im Task Manager hängen, und schließt nicht mehr mit "Keine Rückmeldung". Es gibt vorher aber keinen Crash, nach speichern des Projektes und Schließen von Cubase bleibt er ab und zu hängen.
    Das ist aber auf die Acustica Plugins zurückzuführen, Gründe sind auch einigermaßen klar, die aber nur Acustica beheben kann, aber es bisher nicht tut oder kann.

    Fazit:
    Superbes Betriebssystem, passt bei mir super!

    Dieser Part kommt auch noch in den Anfangsthread.
     
    Zuletzt bearbeitet: 25.01.20 um 13:51 Uhr
    Loop_Breaker und sts bedanken sich.
  4. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    26.718
    26718
    Ich hab nachher die zweite kleine Aufnahmesession auf meinem Problembär-Rechner*, auf dem noch bis vor gut einem Monat Win 7 (problemlos) lief und jetzt eben Win 10. Die erste Aufnahmesession vor ein paar Wochen ist rund gelaufen (und alles zwischendurch habe ich sowieso auf einem anderen Rechner gemacht), aber ich bin noch immer auf Überraschungen gefasst - die aber auch gern ausbleiben dürfen. Wenn heute wieder alles rund läuft, bin ich wieder ein Stück zuversichtlicher. Grundsätzlich haben sich jedenfalls die vielen Unkenrufe bzgl. Win 10 bei mir bisher nicht bestätigt, so viel kann ich schon sagen. Wenn heute alles explodiert, widerrufe ich das allerdings. ;)

    * alter Rechner, alte Hardware
     
    whitealbum bedankt sich.
  5. richie

    richie

    Registriert seit:
    31.10.08
    Punkte:
    5.608
    5608
    Habe auch vor ca. 2 Wochen (endlich) von Win7 auf Win10 upgegradet. Bisher alles ohne Probleme bzw. das System macht einen etwas performanteren Eindruck.
    Einziges Problem bestand kurz, dass Win10 meine mittlerweile betagte Edirol UA 25 nicht erkennen wollte bzw. es keine Treiber für Win10 gibt.

    Habe dann aber nen Workaround auf Youtube gefunden. Klappt nun auch wunderbar :)

     
    sts und whitealbum bedanken sich.
  6. Cyclotron

    Cyclotron

    Registriert seit:
    06.05.11
    Punkte:
    245
    245
    Ich habe im Dezember fünf zumeist ältere Rechner (~ 10 Jahre) von Win 7 auf 10 gebracht. Allerdings war der Prozess bei drei Maschinen recht hakelig, denn nach dem Upgrade:
    • war das Startmenü verschwunden
    • crashte der Explorer beim Rechtsklick
    • war das Dateisystem defekt
    • waren wichtige Dienste auf "deaktiviert" gesetzt
    • fror Windows beim Aufruf des Taskmanagers komplett ein
    • brauchte das Gerät beim Start zwei Minuten, bis die Grafikkarte überhaupt mal ein Bild ausgab

    Die Probleme konnte ich aber alle mit bordeigenen Tools (sfc, chkdsk), einem manuellen Dienststatusabgleich und händischen Eingriffen in der Registry beheben. Die Geräte laufen nun seit einigen Wochen ohne Probleme - subjektiv sogar performanter als mit Win 7. Selbst mein Uraltdrucker und die olle M-Audio Delta 2496 funktionieren noch, ebenso alle Programme.

    Insofern hat es sich doch noch gelohnt, statt dem Kauf neuer Rechner ein Upgrade zu versuchen.
     
    sts, Loop_Breaker und whitealbum bedanken sich.