Latenzwerte zwischen Apollo & RME

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von R-Kelly, 01.01.19.

  1. mjmueller

    mjmueller

    Registriert seit:
    12.02.16
    Punkte:
    987
    987
    Bitte diesen Smiley am Ende beachten " :) "
     
  2. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Ich gebe mir in Zukunft Mühe. Da ich die selber nicht benutze, lese ich anscheinend bisweilen automatisch darüber hinweg.
     
  3. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    Die Midi Latenz meinte ich auch nicht, genauso wenig wie die Latenzen der UAD Plugins. Habe das doch schon mehrmals hier geschrieben, dass es mir um die Latenz innerhalb der DAW bei Softsynths, Sampler VSTi's geht. Und die sollte nicht schlechter sein als mein olles 8 Jahre altes RME Babyface.

    Beim Arbeiten störte bisher nichts, muss aber auch sagen das ich mit VST Instrumenten noch nicht viel mit dem Interface gemacht habe. Hatte es nur mal kurz angetestet und war ziemlich verwundert über die Hohe angezeigte Gesamtlatenz.
    Und das ist nicht nur bei irgendeiner Software so, sondern jede DAW, egal ob Cubase, Ableton oder Studio One, alle zeigen den gleichen hohen Latenzwert an!

    Klar solange es beim Arbeiten nicht stört kann man mit leben aber merkwürdig ist es dennoch und ich wüsste gerne woher das kommt. Stell dir vor du weisst, dein Porsche fährt volle 320 Kmh aber auf dem Tacho steht bei Vollgas eine Fakemeldung von max. 120 Kmh.. wär nicht so cool oder?
    Treiber und UAD Software sind aktuell.
     
  4. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    zur Zeit bin ich aber in keiner Produktionsphase, sondern eher in einer intensiven Produkt-Testphase. Am Ende der 30 Tage muss ich ja schließlich entscheiden ob ich das Produkt behalten will oder nicht.

    Wenn mir falsche Werte übermittelt werden, scheint ja entweder am Treiber was nicht ganz korrekt zu sein oder es ist es suspekt warum nur ich dieses Problem habe. Denn andere Apollo User scheinen dieses Problem nicht zu haben..
     
  5. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    1.843
    1843
    Ja schon. Aber am Ende ist es doch wichtiger ob du damit arbeiten kannst, und nicht was der Treiber für einen Wert anzeigt.

    Finde ich zumindest.
     
  6. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    Joo, würd ich fast auch so sehen.... AABER.. auch Gefühle können uns täuschen.. :)
     
  7. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Hier muss ich ja mal (wer hätt's gedacht) Kollege zille1976 beipflichten. Wenn's läuft, läuft's - ganz egal, was dein Treiberdialog für Nonsens ausgibt. Denn anders als den Tacho eines Autos, braucht man den ja nicht im täglichen Einsatz.
    "Wow, geil, guck mal: 320km/h!" - ok, nicht meins, aber meinetwegen.
    "Wow, geil, guck mal: 5ms!" - hm, nee, oder?
    Oder:
    "Äh sorry, wusste nicht, dass ich schon 200km/h zu schnell war, der Tacho zeigte was anderes an..." - Ticket bekommste trotzdem.
    "Oha, ist mir entgangen, dass meine Latenz in Wirklichkeit so klein war, Officer...." - da gibt der Strafenkatalog eher nix her.
     
  8. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    Aaalsoo liebe Leute,
    von wegen "stör dich nicht um falsche Treibewerte!" Ich wusste doch da ist irgendwas faul!

    Habe so eben bissl mit VST Instrumenten in Studio One rumgespielt und wollte bei 256 Samples einen Hall von UAD, den AMS RMX16 in den Send laden. (Alles DAW intern)
    Komischerweise war aber kein Hall zu hören, alles Pfurz trocken. Das gleiche dann mit dem Fabfilter Hall probiert - Volle Dose Hall da!

    Dann habe ich den UAD Hall in den Insert des VST Instruments gepackt und auf einmal war der Hall zu hören und ich bekam plötlich folgende Fehlermeldung:

    Bildschirmfoto 2019-01-06 um 22.26.19.png

    Bildschirmfoto 2019-01-06 um 22.26.37.png

    Dann habe ich die Buffersize auf 512 raufgeschraubt und nun funktioniert der UAD Hall über den Send hinzugemischt wie gewohnt.. Unter 512 Samples gehen keine Reverbs von UAD, was ziemlich merkwürdig ist. Andere UAD Effekt im Insert funzen aber komischerweise mit niedriger Buffersize als 512.. :confused::confused:
     
  9. Kassette

    Kassette One Take Wonder

    Registriert seit:
    05.02.16
    Punkte:
    5.312
    5312
    Das kenne ich so nicht. Sehr merkwürdig.
     
  10. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    So liebe Freunde! PROBLEM GELÖST!

    Ein simpler Neustart meines Macbooks (Wer fährt die schon runter) hat die falsch übermittelten Latenzwerte des Apollos gefixt! Wär ich da nur mal vorher drauf gekommen!

    Was das Problem in Post #48 mit den Reverbs betrifft: Das liegt am internen Dropout Schutz von Studio One.
    Wenn der Dropoutschutz auf Mittel und Niedriglatenz für Instrumente mithören eingeschaltet ist, funktionieren die UAD Zumischeffekte über eine Aux Send erst ab 512 Buffersize.

    Wenn das ausgeschaltet ist funktioniert alles so wie es soll. Da scheinen UAD Plugins irgendwie nicht mit klar zu kommen. In Cubase funktioniert das einwandfrei!

    An der Stelle sag ich nochmals DANKE für eure Hilfe und euer mitwirken!
     
  11. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Interessant, das mit dem Dropout-Schutz in Studio One. Scheint so ähnlich wie in Logic zu sein. Hat man da auf die Puffergrößen für jeden Modus detaillierten Zugriff? Bei Logic muss man sich auf's Programm verlassen, aber es gibt Situationen, wo ich es mir noch besser vorstellen könnte.
     
  12. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    joo man hat mehrere Einstellungsmöglichkeiten aber so genau hab ich mich ehrlich gesagt damit noch nicht auseinander gesetzt.
     

    Anhänge:

    Kassette und Sascha Franck bedanken sich.
  13. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    3.033
    3033
    Danke! Sieht nicht soo viel umfangreicher als in Logic aus, die Verarbeitungspuffer kannste da auch einstellen.
    Ist aber generell schon immer ein ganz großes Plus von Logic gewesen, dass man da echt viel laufen lassen konnte, sobald es nicht mehr auf einem "live" Track war. Super Sache, dass andere das jetzt auch bieten.
     
    R-Kelly bedankt sich.
  14. Kassette

    Kassette One Take Wonder

    Registriert seit:
    05.02.16
    Punkte:
    5.312
    5312
    Ha, siehste, hab ich auch was bei gelernt :)
    Kannte ich noch gar nicht, bin erst seit kurzem mit S1 unterwegs, vorher Logic und PT.
     
    R-Kelly bedankt sich.
  15. Pheeel

    Pheeel

    Registriert seit:
    08.10.11
    Punkte:
    1.384
    1384
    Ich nutz seit einigen Jahren schon ein Apollo Interface. Die Latenzwerte im DAW-Betrieb sind nicht ganz optimal, aber das macht professionelles Arbeiten nicht unmöglich. Ich muss gestehen, ich kenne mich mit den kleinen Desktop Apollos nicht aus und weiß nicht, ob sie ebenfalls das latenzfreie Monitoring haben. Damit umgehe ich die Eingangslatenz von knapp 9ms bei mir. Das heißt, Ich arbeite beim Recording mit der Console und deaktiviere das Monitoring in Ableton live bei mir. Dadurch ist es möglich tight zu spielen, was für das Recording das wichtigste ist, und kümmere mich um die aufgenommene Verzögerung von 9ms nach dem die Aufnahmen im Kasten sind.
    Dazu nutze ich meistens die UAD MON Funktion des Interfaces, damit die fürs Monitoring gewünschten Effekte net mit aufgenommen werden. Dort werden dann lediglich die eingesetzten Unisonpreamps aufgenommen, und ich kann das ansonsten trockene Signal dann in der DAW mit Effekten besetzen und nachbearbeiten.
    Meiner Meinung nach ist die Eingangslatenz halb so schlimm, solange Du ein nahezu Latenzfreies Monitoring bieten kannst.
    Generell ist die UA Console ein sehr mächtiges Werkzeug, mit dem viele User sich gar nicht richtig auseinander setzen, dabei sind die Änderungen des Workflows teilweise nur ein zwei Mausclicks von den typischen in the box workflow einer DAW entfernt.

    Um mit den Worten eines befreundeten Musikers abzuschließen.
    "Dude, your latency free monitoring, is just my kind of porn."
     
    Zuletzt bearbeitet: 08.01.19
    R-Kelly, Kassette und clemenserwe bedanken sich.
  16. R-Kelly

    R-Kelly Themenersteller

    Registriert seit:
    08.03.07
    Punkte:
    3.175
    3175
    Joo, in diesem Thread ging es mir aber nicht um die Latenz der UA Console Software für das Monitoring, sondern um die Latenzen innerhalb der DAW, ob das Apollo jetzt wesentlich schlechter ist als reines Interface betrachtet im Vergleich zu RME. Und das ist es ja zum Glück nicht. Die Latenz im DAW Betrieb ist sogar ein ticken kürzer als mein altes RME Babyface und somit auf Augenhöhe und das war mir erstmal wichtig zu checken.

    Was die Latenz der UA Console Software für das Monitoring, betrifft, muss ich sagen damit komm ich eigentlich ganz gut klar bis jetzt. Manchmal aber kommt es mir so vor, als ob es beim Monitoren leicht "flanged."
    Ich weiß nicht ob ich mir das nur einbilde oder ob es aufgrund der Latenz wirklich so ist.
    Vielleicht ist das aber auch nur eine Gewohnheitssache.

    Bist du dir mit den 9ms Latenz beim Monitoren sicher? Das wäre ja gar nicht mal so wenig.. Höhere Samplerates als 44,1 Khz mach icht nicht, ist mir zu anstrengend und frisst zuviel teuren SSD Speicher.

    Ich wüsste auch gerne mal wieviel Latenz RME's Totalmix beim Monitoren liefert. Kann dazu jmd was sagen?
     
  17. Pheeel

    Pheeel

    Registriert seit:
    08.10.11
    Punkte:
    1.384
    1384
    Flanging hab ich keines beim Monitoring, und auch keine spürbare Latenz. 9ms sind die angesprochene Eingangslatenz, die die Aufnahmen in Ableton um 9ms verzögert hat. Dein Flanging könnte daran liegen, dass das Apollo neben dem direkt monitoring auch die DAW Aufnahmespur wieder gibt. Bei der musst Du bei Ableton oder der DAW Deines Vertrauens das Monitoring auf off stellen, ansonsten feuert die Dir das verzögerte Abletonmonitoring zum Direktmonitoring Signal dazu und da hast Du dann natürlich Phasenversatz im Kopfhörer oder auf den Abhören, was Phasing bzw. dieses Flanging verursacht.