Information ausblenden

Trotz Formatierung und Bestriebssystem-Neuinstallation alles langsamer!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Undress, 07.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Undress

    Undress Themenersteller

    Registriert seit:
    07.06.04
    Punkte:
    1.283
    1283
    Hallo liebes Forum!

    Ich hatte Besuch von einem Freund, der extra aus größerer Entfernung angereist kam, um bei mir ein wenig mit seinem neuen FINAL SCRATCH herumzuscratchen und aufzunehmen.
    Ich hatte Win2000 installiert. Aber wie es das verfluchte Schicksal so will, funktioniert das tolle Final Scratch eben nur unter Win XP. Also haben wir ein "Update" auf Xp gemacht.
    Da hat dann zwar das Final Scratch funktioniert, es gab aber komischerweise iesen Latenzen etc. Hat halt alles gesponnen.
    Darum musste ich meine Systemfestplatte formatieren.
    Das hab ich getan. Win XP drauf (nach 2mal hängengebliebener Installation :( ) mit SP2 und erwartet, dass alles besser wird.
    Denkste!

    Jetzt mit dem neuen Betriebssystem hakts nur noch...
    Ich hab natürlich alles nochmal neu installieren müssen (Cubase, Battery, fast alle VSTs - davon geht leider, trotz Neuinstallation nur die Hälfte).
    Aber es ist viel schlimmer als auf meinem vorherigen System.

    Ich habe fast alle Tipps von Music XP.net angewandt, aber mein scheiß PC ist eben nur langsamer als zuvor.

    Könnt ihr mir vielleicht weiterhelfen und Verbesserungsvorschläge machen? Bzw. sagen, wo eventuelle Fehler liegen könnten?

    Das ist mein System:
    -AMD 2800+
    -768 DDRAM
    -ATI Radeon 9200 Grafikkarte (lade mir eben die neueseten Treiber runter)
    -[p=629]M-Audio Delta 44[/p] & 1010Lt (neuester Treiber von der Homepage)
    -Win XP Pro SP2
    -Cubase SL3


    Tja, mehr hab ich im Moment nicht mehr drauf.

    Ich weiß, ist leider nur eine vage Beschreibung, aber ich kann leider wirklich nicht sagen, woran es liegt. Falls ihr noch was genauer wissen müsst, ich sags gleich...
    Vielleicht fällt euch noch was ein?
    Wäre für jede Hilfe dankbar! (Ich brauch meinen PC doch so :) ).

    Viele Grüße, Undress.
     
  2. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
    Was erstmal wichtig ist: Was bedeutet "es hakt"? Schmiert dein System spontan ab?
    Oder hast du einfach "Knackser beim Wiedergeben" oder was ist das genaue Problem?

    Sollte das Problem "einfach so spontan immer wieder abschmieren" sein, dann hört sich das nach einem RAM Problem an - also Hardwaredefekt.

    Aber dazu braucht man Details - also bitte mal etwas detaillierter die Probleme beschreiben und möglichst(!) solche beschreiben, die sich reproduzieren lassen.



    ich habe folgende Ideen:

    1. Neueste Mainboard / Chipsatz Treiber für dein Mainboard ziehen und installieren

    Wenn du XP SP2 installiert hast - da werden oftmals Microsoft-eigene Treiber für Komponenten installiert, die teilweise älter sind als die aktuellsten des Herstellers (z.b. für Mainboards / Chipsätze) - Windows Update sagt aber, dass ihr Treiber neuer sei - ist auch so bei meiner Onboard-Netzwerkkarte. Würde ich auf MS hören und ihren Treiber per WindowsUpdate installieren, hätte ich ein instabiles System (schon getestet) - ich muss hingegen den aktuellsten Treiber vom Hersteller (ein absoluter NoName Hersteller) installieren - den man im hintersten Loch auf ner japanischen Seite findet - dafür läufts aber inzwischen stabil;) So lernt man dazu......XP stabil bekommen ist oftmals eine Sisyphos-Arbeit.

    2. Einzeln Karten ausbauen. Also erstmal alles ausbauen was nicht sein muss (nur eine M-Audio Karte drin lassen, USB Dongle vom Cubase abstecken, etc.) und zusehen, dass du einen "stabilen Zustand" hinbekommst. Manchmal gibt es IRQ oder sonstige Konflikte von Hardware und Treibern.
    Teilweise hilft auch (so irrational es sein mag) eine Karte einfach nochmal aus- und ein zu stecken im selben PCI-Slot (oder einem anderen).

    3. Wenn es "spontane Abstürze" oder dergleichen sind: Einzeln RAM ausbauen und testen. Nur 1 RAM Modul drin lassen und testen, obs stabil läuft das System. Dann mit dem anderen testen.

    4. Hardware-Diagnose Tools runterladen. Memtest86 beispielsweise kann deinen RAM testen. Aber nur, falls du "Spontane unerklärliche Abstürze" oder dergleichen hast.

    5. BIOS Update. Hilft auch manchmal. Auf der Herstellerpage deines Mainboards zu finden.


    Dieses Erlebnis bestätigt mal wieder eine uralte Weisheit:

    <h3>Never touch a running system!</h3>

    Der Satz bewahrheitet sich immer wieder. Umso mehr, wenn man nicht vom Fach ist.
    Nach der Stabilisierung deines Systems solltest du deinen PC lieber nicht mehr "anfassen" für die nächste Zeit;) PCs sind nicht dazu gemacht "einfach zu funktionieren".
    Früher war das noch was anderes, fand ich. Auch heute laufen meine Pentium 1 Rechner noch stabil wie n Felsbrocken. Genauso wie mein Seat Marbella mit Choke...:)

    Meine Kollegen hingegen mit ihren Benz und Audi-Karren mit Elektronik zum Abwinken....andauernd in der Werkstatt, weil die Technik zickt.

    Tja.....Fortschritt eben;)
     
  3. Just_Chill

    Just_Chill

    Registriert seit:
    03.02.06
    Punkte:
    2.813
    2813
    hi undress,
    ich muss sagen, helfen kann ich dir nicht wirklich bei deinem problem, aber ich habe:

    cubase sx3
    pentium4 2ghz
    64mb nvidia graka, geforce 4
    e-mu 0404,
    win xp home, SP2
    786mb ddr ram

    als setup.

    ich weiss jetzt nicht wie genau deine latenzzeiten sind aber wenn ich in cubase ein vst lade und was einspielen will mitm keyboard dann muss ich die latenz auf 6ms hochdrehen.
    ca. je weiteres vst muss ich dann noch mal 2ms höher drehen.
    mein system hakt auch häufiger, man muss sagen ich benutz ihn auch fürs internet, paar spiele und grafikarbeiten.
    manchmal ist es im ertraglichen rahmen, manchmal kackt der ganz ab und will nicht mehr.

    ist doch nicht normal oder?
    anti virus software und firewall habe ich immer an. und laut software auch keine viren drauf.

    peace,
    Just_Chill


    EDIT: hah dankeschön bensommerfeld :D
     
  4. Undress

    Undress Themenersteller

    Registriert seit:
    07.06.04
    Punkte:
    1.283
    1283
    Hallo ihr!

    Vielen Dank!

    @Ben: Mit haken mein ich, dass mein Cubase einfach sehr viel weniger stabil läuft als vorher. Als es knackst und rattetetetetert.
    Ich hab die Latenz auf 512 Samples, was im vorherigen System ganz gut lief (ohne Super-Duper-XP-Music-net-Tipps). Jetzt hab ich eine Spur laufen und eine weitere zum AUfnehmen und es spinnt :(
    Das mit dem Mainboard-Treiber werd ich mir zu Herzen nehmen.
    Ich habe mein "running System" nur geändert, weil mein Kumpel extra angereist kam, um für unser Album was zu machen. Er war extra für 3 Tage da und alles was wir gemacht haben, war, vorm PC zu sitzen und zu warten (er hat auch noch einen Wasserhahn abgebrochen = erfolgreiche Tage! :( ).
    Und mein vorheriges System war auch nicht vom feinsten, was Latenzen etc. angeht.
    Jetzt ist es aber nur noch mein Musik-PC (Internet ist nicht mehr dran) und ich dachte, nach Formatierung würde es besser gehen....

    Die Hardware hat einwandfrei funktioniert unter Win2000.
    Kann das dann wirklich anders ein, wenn man das Betriebssystem ändert?
    Also zwecks IRQ-Konflikt? Ich mein, wenns vorher kein Konflikt gab?
    Dann werd ich mal die IRQ-Verteilung checken.

    Falls euch noch eventuelle Lösungen einfallen, lasst es mich wissen.
    Das waren die schlimmsten PC-Tage meines Lebens (ehrlich!) :D

    Viele Grrüße, und vielen Dank, Undress.
     
  5. Phonk

    Phonk

    Registriert seit:
    12.01.04
    Punkte:
    1.175
    1175
    Also wenn man viel mit Audio arbeitet am PC sollte man sein WinXP auf jeden fall darauf hin tunen. Da gibt es diverse Seiten im Netz, wo beschrieben wird, was man alles tun kann/sollte:

    service.steinberg.de/...

    oder

    www.musicxp.net/index.php

    wenn man da mal alles durchhat läuft das system schon um einiges stabiler und schneller!!! spürbar!
     
  6. bensummerfield

    bensummerfield

    Registriert seit:
    17.04.05
    Punkte:
    13.535
    13535
  7. Undress

    Undress Themenersteller

    Registriert seit:
    07.06.04
    Punkte:
    1.283
    1283
    Hi Phonk!

    Die Musicxp.net-Seite hab ich schon angewandt.
    Hat leider gar nichts gebracht bis jetzt :(
    Den Steinberg-Service noch nicht.
    Werd ich machen - Danke!

    Ich installier grade die Treiber für die Grafikkarte.
    Was würd ich nur ohne das Internet machen (blöd, dass es nur am Mac meines Mitbewohners vorhanden ist = viel hin und her mit USB-Sticks).

    Viele Grüße, Undress.
     
  8. DJAxeman

    DJAxeman

    Registriert seit:
    25.03.03
    Punkte:
    3.422
    3422
    Hi,

    Ich kann nur empfehlen, den Rechner nochmal komplett neu aufzusetzen.

    Da das ja mit dem ganzen Krempel an Bord schiefgegangen ist, erstmal klein anfangen:

    Fang dabei mit nem leeren System an. Das Heisst: Alle (ausser Graka ) Steckkarten raus vor dem Installieren. Alles, was an Druckern, etc angeschlossen ist abhaengen. USB Geraete raus. usw.
    Es koennte sein, dass Dein XP die IRQs anders verwaltet als das fruehere OS. Es kann, aber muss nicht.

    Wenn Windows erstmal laeuft, Chipsatz Treiber fuers Board drauf, Graka anstaendig laeuft, etc gehts erst an die Karten: Dann immer eine Karte dazu, Treiber , testen, dann weitermachen.
    Auf keinen Fall alles auf einmal reinstecken und hoffen, dass alles Gut geht
    ( Plug and Pray ; lol )


    Des Weiteren kann ich nur dringend dazu raten, dass Du Dir ein Programm zum System sichern besorgst ( zB Drive Image )
    Damit das einsetzen kannst ist es zwingend noetig, die Platte in verschiedene Partitionen zu unterteilen, nur so am Rande. Aber wenn sie eh grad leer ist...

    Ich mache bei jedem Rechner, den ich ( Ich fang IMMER mit ner Leeren Kiste an ) aufsetze solche Sicherungen. Die erste unmittelbar nachdem Windows sich zum ersten Mal allein hochgerappelt hat. Das ist ( Bei eventuellen Fehlschlaegen von HW Installationen ) die eiserne Reserve.
    Dann nach jedem wichtigen Schritt hin zum optimalen Rechner wieder eine solche Sicherung. Alles natuerlich mit Kommentaren versehen.

    Wenn ich dann irgendwann mal in so ne Situation komme wie "Ein Freund kam von weit her und wir haben ein Programm... " - Dann mach ich VORHER nochmal ne Sicherung vom Rechner so wie er gerade ist. Geht was schief - - - Dann hab ich ne viertelstunde spaeter wieder meine Kiste am laufen. So wie sie vorher war. Ohne Wenn und Aber.

    Ach ja, die Update Versionen von einem Win auf ein anderes: Hat jemanf schon mal erlebt, dass sowas gefunzt hat? Ich nicht, und drum mach ich um sowas wie "drueberinstallieren" einen Riesenbogen.

    Gruss, Pete.
     
  9. Undress

    Undress Themenersteller

    Registriert seit:
    07.06.04
    Punkte:
    1.283
    1283
    Hi!

    @Axemann: Ja, das stimmt. Eine Sicherung wäre wirklich sehr von Vorteil gewesen. Aber im Eifer des Gefechtes hab ich das unterschlagen. Selbst schuld! Jedoch werd ich daraus lernen. :)
    Soweit funktioniert jetzt auch alles wieder.
    Es kommen trotzdem seltsame Sachen vor:
    -Installationen laufen sehr langsam.
    -Musik im Mediaplayer ruckelt und hackt wie wild.
    -Projekte in Cubase laufen anfangs schlecht, nach einer Weile hervorragend (fast besser als mit Win2000).

    Das macht mich stutzig.

    Ich habe die IRQs ein wenig angesehen und bemerkt, dass meine, eigens fürs Final Scratch gekaufte, neue Firewire/USB-Karte den selben (16) IRQ hat wie meine Delta 1010.
    An dieser Karte hängt meine externe USB-Festplatte dran.
    Kann das der Grund sein, dass manches langsam läuft?
    Wenn ja: Wie kann ich den IRQ ändern?
    Nur durch umstecken?

    Vielen Dank schonmal im voraus für etwaige Antworten.

    Viele Grüße, Undress.
     
  10. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    Hi,

    viele gute Tips gab zu lesen .. freu!

    - USB-Platten mit Audio würd ich als problematisch bezeichnen, wenn denn diese dazu bentutz würde
    - zuviel Peripherie können IRQs Probleme verursachen, wenn dann dummerweise Audio-Applikation über diese laufen ... hm

    - mach Dein zuerst mal System schlank, hast bestimmt schon überall her
    - kauf Dir unbedingt eine Backup-SW !!!
    - beachte BIOS-Einstellungen wegen PnP etc. und notier Dir diese
    - funktioniert ACPI bei deinem BIOS wirklich? Wenn unsicher, dieses per [F5] beim Bootvorgang NICHT installieren

    - sind z.B. Verschleiss von HD, Proz. wird zu heiss u.v.m. nun zutage getreten, sprich kontrolliere wie bereits in den Postings beschreiben dein System explizit

    - zum Verhindern das XP PnP betreibt, den Dienst dazu ausschalten
    - den Event-Manager anschauen und dort mögliche System-Meldungen lesen und so gut wie es geht darauf reagieren
    - Dr.Hardware/Sandra mal nutzen um Performance der HW zu prüfen
    - meide zuviele Gimmick-Installationen

    Auf die Schnelle kann per Thread nicht geholfen werden. Mach Schritt für Schritt Deine Sintallation und nutze Notizblock als Info (inkl. Backup-SW)

    Drück Dir die Daumen!
     
  11. Undress

    Undress Themenersteller

    Registriert seit:
    07.06.04
    Punkte:
    1.283
    1283
    Hi!

    So, wollte nur mal die neuesten Neuigkeiten loswerden:
    Ich habe Glück. Ich hab den PC nicht nochmal ausgenommen, deinstalliert und alles wieder eingebaut. Sondern nur die neue Firewire-USB-Karte, die den gleichen IRQ-Wert wie meine Delta1010 hatte, ausgebaut und in einen anderen PCI-Slot eingebaut.
    Desweiteren hab ich meine externe Festplatte in einen Onboard-USB-Platz gesteckt.
    Und... Keinen IRQ-Konflikt mehr - neuer, noch nicht vergebener Wert!
    Keine Ladehemmungen mehr bei der Festplatte.
    Alles schneller als zuvor.
    Ich hab jetzt Cubase bei 50 prozentiger CPU-Auslastung mit 384 Samples laufen und nichts rattert!
    Früher musste ich mit 1024 "arbeiten".
    Sehr zufrieden, der Herr Undress :)

    Also Leute: Always change a running System :D (Nein, tuts nicht. Es kostet viel zu viel Nerven, die man nicht so schnell wiederherstellen kann...).

    Viele Grüße, Undress.
     
  12. DJAxeman

    DJAxeman

    Registriert seit:
    25.03.03
    Punkte:
    3.422
    3422
    Hi,

    Freut mich fuer Dich!

    Nun denk aber daran, dass dieser erfreulicher Zustand ein sehr labiler sein kann.
    Drum: Jetzt ist hoechste Zeit dafuer, eine

    Backup Strategie fuers System zu entwickeln!

    Gruss, Pete.
     
  13. antares

    antares Akkord-Arbeiter

    Registriert seit:
    24.09.04
    Punkte:
    7.631
    7631
    @undress ...

    Wow ... freut mich!

    Btw ... der Backup-Gedanke nicht vergessen ;)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.