Nach Öffnen von Cubase 12 Pro-Projekt (Windows 11) keine YouTube-Videowiedergabe mehr möglich

  • Ersteller Schludi
  • Erstellt am

Schludi
Schludi
DAW-Offizier
Registriert
13.11.05
Beiträge
3.003
Punkte Reaktionen
1.609
Punkte
8.324

Problem​

YouTube spielt nach Umstieg auf "Windows 11, Cubase 12 Pro" mit dem gleichen Audio-Interface (Steinberg UR22MKII) keine Videos mehr ab, wenn ein Cubase 12 Pro-Projekt geöffnet wurde. Vorher funktionierte die YT-Videowiedergabe auch, wenn Cubase 11 Pro geöffnet war.

Ausschluss​

  • Das Audio-Interface (also die Hardware Yamaha/Steinberg UR22MKii) ist das Gleiche wie vorher und erlaubte zwischen YouTube+Cubase umherzuschalten.
  • Unter Studio -> Studio Einstellungen ist diese Einstellung bereits vorgenommen:
    1656832928494.png
  • Unter den Windows 11 Einstellungen wurde bereits das Audio-Interface als Standard-Ausgabe definiert
    1656834576550.png

Konfigurationsänderungen​

  • Umstieg von Windows 10 + Cubase 11 Pro am Laptop auf Windows 11 + Cubase 12 Pro am Festrechner.

Testszenario 1: Aufruf von YouTube ohne Cubase 12 Pro​

  • Start des Rechners
  • Aufruf von Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos spielen wie erwartet ordnungsgemäß ab

Testszenario 2: Öffnen von Cubase 12 Pro-Projekt, öffnen von YouTube​

  • Start des Rechners
  • Aufruf von Cubase 12 Pro
  • Laden eines Projekts und starten
  • Aufruf von Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos hängen, es kommt der Ladekreis/Ladebalken von Youtube, ähnlich als ob keine Internetverbindung existiert.

Testszenario 3: Öffnen von Cubase 12 Pro-Projekt, schließen von CB12, öffnen von Youtube​

  • Start des Rechners
  • Aufruf von Cubase 12 Pro
  • Laden eines Projekts und starten
  • Schließen von Cubase 12 Pro
  • Aufruf von Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos hängen, es kommt der Ladekreis/Ladebalken von Youtube, ähnlich als ob keine Internetverbindung existiert.

Nachtrag: Lösung von Ethersis

  • Windows 11 arbeitet intern auf 48.000 kHz. Hat man ein Projekt mit 44.100 kHz funktionieren YouTube-Videos nicht mehr.
  • Stellt man das Projekt auch auf 48.000 kHz um kann man wieder beliebig zwischen YouTube und Cubase 12 Pro unter Windows 11 hin und herschalten.
1656864393010.png


Lösung von Steinberg (mögliches Treiber-Problem UR22MKii)

Ursache: Probleme mit dem WDM (Windows Driver Model)
Lösung: Downgrade auf V2.0.4 des Treibers.

Siehe auch die Hinweise auf der Treiber-Seite vom UR22MKii:

1656866668274.png

Fazit​

  1. Die Lösung von Ethersis hat zuerst mal die Möglichkeit geschaffen wieder zwischen Cubase 12 Pro und YouTube hin- und herzuschalten (also meistens zumindest). Es gab aber auch den Fall, dass man den Browser dann schließen und wieder öffnen musste damit es wieder normal geht.
  2. Das Downgraden des Steinberg UR22MKii auf V2.0.4 hingegen erlaubt auch bei verschiedenen Sample-Raten hin- und herzuschalten. Der YouTube-Ton läuft jetzt auch wieder gerne parallel zur Wiedergabe von YT Videos.
Die Hauptlösung sollte also sein, den Treiber des Audio-Interfaces auf Yamaha Steinberg UR22MKii V2.0.4 downzugraden. Vorher muss der ursprüngliche Treiber in der höheren Version deinstalliert werden.
 
Zuletzt bearbeitet:
oove
oove
Registriert
10.08.10
Beiträge
2.244
Punkte Reaktionen
865
Punkte
5.034
Stell mal zum Spaß den Audiotreiber vom Browser auf Realtek oder irgendeine andere Hardware. Zur Sicherheit Neustart
Ich bin ziemlich sicher dass es dann geht und es deutet auf Treiberkonflikte hin.
Dann würde ich versuchen verschiedene Kanäle auf deinem Interface anzusprechen (Browser Kanal 5/6) Cubase 1/2 + 2/4
Zu guter letzt oder auch zuerst sicher stellen, dass die Sampleraten nicht unterschiedlich sind und / oder dass das Interface verschiedene Samplerates handeln kann.
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
9.805
Punkte Reaktionen
6.397
Ort
Absurdistan
Punkte
29.130
Ist das Ur22 Asio und Wdm fähig?
Richtige Abtastrate im Treiber eingestellt?
Ur22 Treiber neu installen.
 
TheSarge
TheSarge
Individualist
Registriert
11.03.13
Beiträge
7.629
Punkte Reaktionen
3.805
Ort
Azeroth
Punkte
19.521
ich hab zwar 3 Dinge, die leicht anders sind, aber evtl. klappt´s trotzdem:
UR22-C, CubasePro11 und Windows10
und auch ich switche gerne zwischen Cubase und YT und deshalb habe ich das Häkchen bei den Studio-Einstellungen entfernt damit es problemlos läuft

hoffe daß es bei dir auch die Lösung für das Problem ist
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
9.805
Punkte Reaktionen
6.397
Ort
Absurdistan
Punkte
29.130
ich hab zwar 3 Dinge, die leicht anders sind, aber evtl. klappt´s trotzdem:
UR22-C, CubasePro11 und Windows10
und auch ich switche gerne zwischen Cubase und YT und deshalb habe ich das Häkchen bei den Studio-Einstellungen entfernt damit es problemlos läuft

hoffe daß es bei dir auch die Lösung für das Problem ist

Bei mir ist der Treiber immer aktiv also Häckchen raus.
 
Ethersis
Ethersis
Individualist
Registriert
06.04.15
Beiträge
7.834
Punkte Reaktionen
5.577
Punkte
25.253
Hab das problem auch. Der Grund scheint zu sein, dass win11 auf 48kHz läuft und cubase 44. Wenn du dein cubaseprojekt auf 48 umstellt, sollten die probleme weg sein.

P.s.: Und wenn wer weiß, wie man win11 auf 44kHz umstellt immer her damit. Das wäre die andere Alternative.
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
Der Grund scheint zu sein, dass win11 auf 48kHz läuft und cubase 44. Wenn du dein cubaseprojekt auf 48 umstellt, sollten die probleme weg sein.
nee.
Ich hab dauernd 44,1 und 48 kHz Projekte im Wechsel, das juckt den Browser/Youtube/Spotify etc. herzlich wenig.
Geht alles beides über die gleiche Soundkarte raus. Wie auch immer das technisch geht, mir egal, es klappt jedenfalls. RME. :smil451c7211b9e19:
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
:tears-of-joy:

Seit ich zum längerfristigen Test Win 11 auf den Laptop meiner Liebsten geknallt habe, spricht sie irgendwie deutlich weniger mit mir und ihr Essen ist auch lange nicht mehr so lecker wie davor. Was ist da los.
:lalala:
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
Tpm aus und Ruhe ist.

die TPM einfach mit einem kleinen Eintrag in der Registry abschalten, oder mit nem TPM OFF Tool, hier:


Wie auch immer - ist halt die Frage, wie lange Microsoft diesen "Hack" tolerieren will bzw. diese Registry-Keys supporten wird. Das kann beim nächsten Update schon wieder ganz anders aussehen.
Windows 11 zu umgehen ist aktuell der beste Weg den man als Nutzer gehen kann, denke ich mir dann doch hin und wieder ganz heimlich.
 
Schludi
Schludi
DAW-Offizier
Registriert
13.11.05
Beiträge
3.003
Punkte Reaktionen
1.609
Punkte
8.324
Hab das problem auch. Der Grund scheint zu sein, dass win11 auf 48kHz läuft und cubase 44. Wenn du dein cubaseprojekt auf 48 umstellt, sollten die probleme weg sein.

P.s.: Und wenn wer weiß, wie man win11 auf 44kHz umstellt immer her damit. Das wäre die andere Alternative.
Hey Ethersis!!! Das war für meinen Fall wirklich die Lösung!!!!!! :D :D :D . Ich kann damit Leben auf 48khz anstelle von 44khz aufzunehmen. Vielen Dank!!! :D :D :D

Ich hoffe ich muss jetzt nicht rumdithern oder abdithern, so was klingt immer so verdorben :/ ...

Und alle anderen: Vielen Dank für eure Antworten und weiteren Vorschläge dazu.

Habe das mal für die Nachwelt oben eingetragen (die Cubase Installation war noch frisch daher vermutlich die Projekte auf 44.100khz voreingestellt).

HIer noch ein Link den mir Steinber geschickt hat (bis jetzt noch nicht getestet):
 
Zuletzt bearbeitet:
Schludi
Schludi
DAW-Offizier
Registriert
13.11.05
Beiträge
3.003
Punkte Reaktionen
1.609
Punkte
8.324
Abschließend muss ich sagen, dass die Installation vom Steinberg UR22MKii V2.0.4er Treiber (wie ich auch nochmal oben beschrieben habe) nochmal zusätzliche Stabilität reingebracht hat und im Moment scheint es wieder so stabil wie auf meinem alten Notebook zu sein.
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
interessant!

ach guck an:

1656867183464.png



Lösung:
1656867226233.png



dass die Installation vom Steinberg UR22MKii V2.0.4er Treiber (wie ich auch nochmal oben beschrieben habe) nochmal zusätzliche Stabilität reingebracht hat und im Moment scheint es wieder so stabil wie auf meinem alten Notebook zu sein.

Freu mich für dich!!!

:drink:
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.487
Punkte Reaktionen
12.201
Punkte
57.656
Momentchen !

Das hier...
Ich kann damit Leben auf 48khz anstelle von 44khz aufzunehmen.
Das ist doch Kuddelmuddel. Es kann doch nicht sein, dass du gezwungen wirst nur mit 44,1 zu arbeiten!
Ich brauch zwingend beide Samplerates wegen Musik und Filmkrams. Und das klappt ja landläufig auch. Also mit Browser zusammen Audioton.
Aber was ist da bei dir los und kann man diese erzwungene Einschränkung lösen ?
 
Schludi
Schludi
DAW-Offizier
Registriert
13.11.05
Beiträge
3.003
Punkte Reaktionen
1.609
Punkte
8.324
Momentchen !

Das hier...

Das ist doch Kuddelmuddel. Es kann doch nicht sein, dass du gezwungen wirst nur mit 44,1 zu arbeiten!
Ich brauch zwingend beide Samplerates wegen Musik und Filmkrams. Und das klappt ja landläufig auch. Also mit Browser zusammen Audioton.
Aber was ist da bei dir los und kann man diese erzwungene Einschränkung lösen ?
Ja also die "Lösung 1 von Ethersis" hat zuerstmal die Möglichkeit geschaffen wieder hin- und herzuschalten (also meistens zumindest). Es gab aber auch den Fall das man den Browser dann schließen und wieder öffnen musste damit es wieder normal geht.

Das Downgraden auf V2.0.4 hingegen erlaubt auch bei verschiedenen Sample-Raten hin- und herzuswitchen. Und der YouTube-Ton läuft jetzt auch gerne parallel zur Wiedergabe von YT Videos.

Entschuldige meine Nachlässigkeit, ich bin nur ein idealistischer Amateurfreak und versuche im Rahmen meiner Möglichkeiten die Bedingungen zu schaffen um meine Zeit ohne Gemecker der Frau optimal auszunutzen :p ...

Habe das nochmal im Fazit im Eingangspost ergänzt.
 
Zuletzt bearbeitet:

Ähnliche Themen

sounds4all
Antworten
12
Aufrufe
638
sounds4all
sounds4all
tim_heinrich
  • Artikel
3 4 5
Antworten
91
Aufrufe
59K
Quane
Q
M
    • Danke
  • Artikel
Testberichte Steinberg Cubase 5
Antworten
1
Aufrufe
57K
djM
djM
 

Neue Antworten


Oft gelesene Themen

Oben