Information ausblenden

Latenz mit Push1

Dieses Thema im Forum "Ableton Live" wurde erstellt von matete, 06.04.19.

  1. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    4.954
    4954
    Das höre ich so zum ersten Mal? Ich vermute niemand mit Ausnahmen hier im Forum hat 0 ms Latenz mit seinem System. Was benötigt man denn da für Hardware?

    Bei mir verursachen manche Max For Live Geräte oder externe Plugins (z.B. Ozone) eine krasse Latenz beim Einspielen mit Push 2 oder Keyboard. Auch wenn es deaktiviert ist. Ansonsten habe ich eine globale Latenz von 18 ms aufgeteilt in Ein- und Ausgangslatenz und kann wunderbar mit Diva, und anderen Emulationen einspielen und Aufnehmen. Selbst mit knapp 95 ms globaler Latenz ist das Einspielen kein Problem. Hast du M4L oder externe Plugins in deinem Projekt?
     
    hazz bedankt sich.
  2. koffein-junky

    koffein-junky

    Registriert seit:
    13.09.04
    Punkte:
    955
    955
    Neuere Realteks, bei mir ein Dell G3, haben sogar ASIO an Board und schaffen bis 3-4 ms ohne Probleme,
    darunter habe ich noch nicht probiert. Läuft in Ableton Live 1A, nur Cubase mag den Treiber nicht.
    7ms werden wohl in eine Richtung sein, keine Ahnung wie hoch die Latenz eines Controllers ist,
    aber bei Audio hätte ich rund 14ms Latenz und das merkt man beim Gitarrenspiel schon, gute Drummer
    oder Leute die auf Controllern rumhämmern könnte da uU noch empfindlicher sein.

    Ist dann keine Frage mehr des Hörens, sondern vielmehr des Fühlens
     
  3. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    4.954
    4954
    Also beim Aufnehmen von Gitarre muss ich mit der Latenz auch runtergehen. Beim Push ist das irgendwie anders. Ich glaube beim Push zählt nur die Ausgangslatenz? Ist ja eingangsmäßig nur MIDI?
     
  4. koffein-junky

    koffein-junky

    Registriert seit:
    13.09.04
    Punkte:
    955
    955
    Also eine 0ms Latenz halte ich für ausgeschlossen, bisschen was wirds schon sein.

    Wäre die nicht messbar, wenn man Midi und den Anschlag als Audio gleichzeitig aufnimmt und die Audio-Aufnahmelatenz gegenrechnet ? Evtl aufpassen wegen Latenzkompensation
     
  5. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    10.656
    10656
    Nutze rme Uc mit Studio One Pro. Das Programm zeigt wie auf dem Screenshot zu sehen jedoch 0ms Latenz an...
     
  6. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    4.954
    4954
    Ja krass. Physikalisch schwer vorstellbar, aber krass. Ich komme auf minimum knapp 3ms. Aber meine emulationen kann ich dann vergessen. Hab eine AudioBox 1818VSL. Der Rechner ist ein paar Jahre alt. Ich muss mir auch mal ein RME holen, von denen hört man viel Gutes. Ich bin aber mit meiner AudioBox seit Jahren sehr zufrieden.

    Edit: Was Studio One da anzeigt, ist das mit Kompensation? Weil wie sollen 0ms Latenz möglich sein?
     
  7. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    10.656
    10656
    vermutlich aussagekräftiger sind diese beiden Bildchen... Studio One hat eine Taste, die sich Hardware mithören nennt. Die schalte ich beim Recorden immer ein. Ansonsten habe ich wohl 2,3ms Latenz
    234ms.JPG Latenz2.JPG
     
    L0rdVetinari bedankt sich.
  8. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    10.656
    10656
    Bei höherer Auflösung von 96 khz bekomme ich sogar noch besser Werte: 1,66 ms :D
     

    Anhänge:

  9. L0rdVetinari

    L0rdVetinari

    Registriert seit:
    25.08.12
    Punkte:
    4.954
    4954
    Dann mach das doch! :D
     
  10. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    10.656
    10656
    Interessant wäre jetzt zu wissen was das babyface pro für eine Latenz hätte...