Information ausblenden

Hilfe Reaper schmiert ab

Dieses Thema im Forum "REAPER" wurde erstellt von JHBAss, 31.01.20.

  1. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Hallo,

    vielleicht kann mir einer helfen. Immer wenn ich in Reaper ein neues Projekt starten oder laden will, hängt sich Reaper regelmäßig auf. Es öffnet sich ein Fenster mit initialize und dann passiert gar nichts mehr.

    Hat jemand eine Idee, woran das liegen könnte? Ich bin mit meinem Latein gerade am Ende.

    Danke schonmal für die Hilfe
     
  2. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    48.844
    48844
    Willkommen!

    Vorab: Ich kenne Reaper nicht, aber ich denke, in der Grundstruktur sind sich alle DAWs sehr ähnlich, demnach:

    Du wirst wohl einige nicht Reaper-eigenen VSTs in deinen Projekten verwenden, korrekt? Zu vermuten ist, das eines davon dir diese Probleme bereitet, das ist oft so, manchmal gar über Nacht trotz das es zuvor gut lief, warum auch immer.

    Du kannst also den VST Ordner leeren, bis auf die bordeigenen ReaperPlugins, und zwar bevor du das Projekt startest. Dann, nachdem du mit leerem Ordner erfolgreich gestartet hast, schliesst du es wieder und fügst, eines nach dem anderen, die fremden VSts ein, öffnest das Projekt, wenn es klappt, wieder schliessen, usw. Das sagt dir, wer der Übeltäter ist. Und hast du ihn, kannst du gezielt im Netz nach Leidensgenossen suchen, die ähnliches damit erlebt haben, manchmal genügt dann ein Update des VSTs..
     
  3. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    moin,


    den ganzen vst-ordner leeren ist, denk ich, nicht notwendig.

    wenn es erst garnicht startet, nach nem crash, den taskmanager aufmachen und schauen, ob da evtl noch ne instanz rumlungert und beenden.

    falls reaper versucht zu starten, aber eben "hängen" bleibt oder kommentarlos schliesst, den startbildschirm im auge behalten. da werden alle im projekt verwendeten vst der reihe nach geladen. das letzte vorm abschmieren ist dann aller wahrscheinlichkeit der übeltäter.

    je nach einstellung stellt reaper regelmässig backupdateien her. diese der reihe nach durchprobieren, bis das projekt wieder richtig lädt und dann schauen, ob/was man mit dem vst dann macht... bouncen/tauschen/deaktivieren.

    edit: ach ja, du kannst ein projekt auch offline starten mit STRG+SHIFT. dann werden alle FX offline gesetzt und du kannst eins nach dem anderen einschalten...
     
    Zuletzt bearbeitet: 31.01.20
    JHBAss bedankt sich.
  4. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Hallo,

    Danke für die schnellen Antworten. Wow. Vielleicht muss ich mein Problem genauer beschreiben. Wenn ich ein neues Projekt erstellen, oder ein altes laden möchte dann bleibt Reaper hängen. Ich habe zwei Bilder davon gemacht. Einmal wie es in Reaper aussieht und einmal meinen Taskmanager. Ich benutzte Win 10 und das neueste Reaper.

    lg J
     

    Anhänge:

  5. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    48.844
    48844
    Reaper scannt den VST Ordner beim Starten, derowegen bitte tun, was ich oben beschrieben habe.
     
    JHBAss bedankt sich.
  6. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    ok,

    also wahrscheinlich die reaper.ini... im startmenu unter reaper kannst du einen reset machen... oder vorher sichern unter C:\Users\DEINNAME\AppData\Roaming\REAPER
     
    JHBAss bedankt sich.
  7. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    aber deswegen alle vst-ordner leeren?? im zweifel umbenennen und schauen. und alle neu einscannen kann, je nach menge/umfang, auch schonmal ne weile dauern.
     
    JHBAss bedankt sich.
  8. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    48.844
    48844
    naja, woher willste wissen, wer das faule Ei ist? wenn nicht dadurch, das du Stück für Stück checkst?
     
    JHBAss bedankt sich.
  9. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    siehe oben ;) splashscreen beobachten, ggf. im offlinemodus starten und sukzessive einschalten.
    braucht man nicht das ganze system für zerfleddern. man hat ja idR nicht alle vorhandenen vst im projekt.

    p.s. ich geh natürlich davon aus, daß reaper vorher schonmal lief. wenn das nach erstinstallation alles schon nicht klappt, dann klar...platt machen, neu machen...
     
    JHBAss bedankt sich.
  10. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    48.844
    48844
    gut, kann jeder machen wie will er, ich finde meine Idee schmissiger, gehe aber natürlich von mir aus, der ich maximal 10 Fremd-VSTs nutze, und der betreffende VST Ordner ratzfatz durchprobiert ist :)
     
    JHBAss bedankt sich.
  11. sts

    sts

    Registriert seit:
    09.09.08
    Punkte:
    28.279
    28279
    Das würde ich auch empfehlen. Ein "faules" VST kann reichen, um solche Probleme zu verursachen (hatte ich auch mal vor Jahren) - man muss es dann nur identifizieren, das kann schon etwas mühsam werden.
     
  12. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Erstmal vielen Dank für die tolle Hilfe.

    So ich habe mit String Shift gestartet, und dann geht's. Also alle Plugins nacheinander aktiviert, und es geht. Okay.

    Was ich nicht gefunden habe ist das Start Menü. Ist es im Rechner oder im Programm?

    Danke J
     
  13. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    das windows startmenu mein ich. da gibts irgendwo den reaper ordner. da findest du die verschiedenen start-optionen als verknüpfung.
     
    JHBAss bedankt sich.
  14. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Achso, so alles resetet. Leider geht es immer noch nicht. Wieder kann Reaper nicht laden, nachdem ich ein Projekt geschlossen habe.

    Komisch. Noch Ideen?
     
  15. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    also auch kein neues, nacktes projekt?
     
    JHBAss bedankt sich.
  16. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Doch das geht. Aber wenn ich nach einer Session, ein neues Projekt laden will, dann geht es nicht.
     
  17. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    o_O
    was denn nu? :D

    also zum verständnis: du fummelst in einem projekt, packst da vst rein und speicherst das. dann schliesst du reaper.
    dann öffnest du reaper und eigentlich sollte sich per default das letzte projekt öffnen. DAS klappt nicht?
    dann ist es eben aller wahrscheinlichkeit eins der verwendesten vst.
    dann eben mit strg+shift öffnen und so rausfinden, welches es ist.

    also z.b. alle nicht reaper vst erstmal aus und speichern unter anderem namen. schliessen, öffnen...

    falls das klappt, die erste rutsche vst anschalten...z.b. per kanal oder bei viel zeit fx für fx so durchgucken und rausfinden, was reaper crasht.

    wenn du das dann gefunden hast überlegen: brauchst du das unbedingt? läuft das ggf. wenn du andere abschaltest(offline) und speicherst? kannste vlt. einfach das fx bouncen und das vst einfach rausschmeissen und weitermachen... kommt eben drauf an.
     
    JHBAss bedankt sich.
  18. JHBAss

    JHBAss Themenersteller

    Registriert seit:
    31.01.20
    Punkte:
    21
    21
    Hi Micha,

    Tut mir leid, wenn ich es komisch beschrieben habe. Und danke für deine Hilfe.

    Ich öffne eine Session. Per Default geht dir letzte auf. Sagen wir Mal mit zehn Waves Plugins. Alles geht wunderbar. Jetzt schließe ich diese Session, und möchte eine andere öffnen oder ein neues Projekt anlegen, dann bleibt Reaper hängen.

    Wenn ich mit der leeren Session anfange, kann ich aber das Projekt nicht öffnen, das im ersten Beispiel noch lief. Jetzt bleibt Reaper hängen.

    Ich bin verzweifelt :(
     
  19. micha

    micha

    Registriert seit:
    09.08.02
    Punkte:
    84.048
    84048
    hm. da fällt mir so nix mehr zu ein, tut mir leid.
    riecht irgendwie doch nach nem faulen vst, vlt. aber auch nicht.

    reaper nochmal drüber installiert haste bestimmt schon. ja, ggf. mal die vst-pfade ändern und sozusagen wirklich blank starten und die selben öffnungsversuche unternehmen, bis du weisst, warum das passiert...

    und im reaper-forum dann weiter forschen/fragen, falls es hier nicht noch jemanden gibt, der nen tip hat.

    https://forum.cockos.com/forumdisplay.php?f=20
     
  20. jet2

    jet2 Tonträger

    Registriert seit:
    07.09.11
    Punkte:
    18.952
    18952
    welche version von reaper hast du denn?
    ohne diese info kann man hier wenig sagen.
    dann würd ich mal alternativ die neuste 5er und die aktuelle 6er probieren.
    kann man auch beide parallel installieren.

    hast du ein custom skin installiert?
    dann würd ich mal das standard skin probieren.

    hast du das audiointerface beim start angeschlossen und angeschaltet?

    hast du eine firewall laufen, die reaper verbietet ins netz zu gehen.
    (ist normalerweise kein problem, aber manche pluginsoftware wie zb. helix native streikt dann und läßt den rechner abstürzen)
     
    JHBAss bedankt sich.