Audio-Ausgabe zu leise - Steinberg Ur22 mkII


M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Hallo zusammen,

erstmal frohes Neues Jahr!!

Zum Jahreswechsel habe ich mir gedacht, schaffe ich mir mal ein "vernünftiges" Audio Interface für die ersten Amateur-Aufnahmen an (Steinberg Ur22-mkII). Gesagt getan und dann war ich nun auch ganz froh als es endlich ankam und ich habe es sofort ausprobiert. Dabei trat dann folgendes Problem auf:
Wenn ich meine Kopfhörer für die Aufnahmen an den Kopfhörer-Eingang des Interfaces anschließe, ist kaum etwas zu höre. Selbst wenn ich in der DAW den Stereo Out bei etwa 0 rumklimpern habe und den "Phones out" Regler am Interface voll aufdrehe, höre ich alles nur sehr sehr leise. Wenn man dann versucht etwas einzusingen, hört man von der Musik garnichts mehr und ist natürlich sofort aus dem Takt. Wenn ich die Kopfhörer direkt an den PC anschließe ist alles normal laut und gut hörbar. Wenn ich es mit meinem alten Interface (Behringer um2) versuche, klappt alles problemlos. Am Kopfhörer oder dem Adapter kann es also schonmal nicht liegen. Was dazu total eigenartig ist, ist dass wenn ich den Lautstärke-Regler am Steinberg Interface dann langsam runterdrehe, das Signal auf die rechte Seite gepannt wird. Die linke Seite wird schlagartig kaum noch hörbar und die rechte Seite wird allmählich leiser.
Ich habe nochmal den Treiber gecheckt, aber es ist der neuste und direkt von der Steinberg Seite.
Könnte das Interface defekt sein?
 
Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Dann passiert das selbe. Boxen kann ich nicht sagen, habe noch keine. Die Soundqualität ist dann auch sehr anders, bzw. total schlecht. Alles hört sich sehr dumpf und unsauber an. Also bei allen Kopfhörern die ich ans Interface anschließe. Habe auch verschiedene USB Ports ausprobiert, macht aber keinen Unterschied.
 
Zuletzt bearbeitet:
muffy
muffy
Moderator
Hippie
Teammitglied
Registriert
18.12.16
Beiträge
26.570
Punkte Reaktionen
20.594
Punkte
88.707
Könnte das Interface defekt sein?

Klar kann das sein. Aber wie siehts aus mit dem Systemsound - ist der voll aufgedreht (kleiner Lautsprecher bei Windows rechts unten im Systemtray).
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
DAW/Computer unschuldig.
Kopfhörer unschuldig.
Das Interface ist nun der Hauptverdächtige.
Neu gekauft?
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
DAW/Computer unschuldig.
Kopfhörer unschuldig.
Das Interface ist nun der Hauptverdächtige.
Neu gekauft?

Ja, habs mir neu bei Thomann bestellt und das Problem war von Anfang an da. Deswegen wundert es mich auch so o_O
 
Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
Ja, habs mir neu bei Thomann bestellt und das Problem war von Anfang an da. Deswegen wundert es mich auch so o_O
Passiert nicht oft, aber dann und wann versenden die defekte Teile.

Ich wüsste jetzt gerade nicht, was sonst schuld sein könnte...
 
muffy
muffy
Moderator
Hippie
Teammitglied
Registriert
18.12.16
Beiträge
26.570
Punkte Reaktionen
20.594
Punkte
88.707
Du hast es in Cubase schon richtig eingerichtet, d.h. die Ein- und Ausgänge richtig konfiguriert?

Ach so - alle anderen Systemsounds ausstellen, d.h. Onboard Soundkarte deaktivieren und ggf. Gaming Graka-Treiber, zB Nvdioa - die haben auch Sound - warum auch immer, bitte ebenfalls deaktivieren.

upload_2021-1-2_16-31-5.png
 
Ragu
Ragu
Tonaufnehmer
Registriert
07.04.19
Beiträge
843
Punkte Reaktionen
493
Ort
Neckarbischofsheim
Punkte
2.324
Das UR22-MK2 hat einen sehr schwachen Kopfhörerverstärker, selbst das UR22C ist mit einen etwas Stärkeren ausgestattet, aber immer noch nicht auf dem (Lautstärke) Niveau wie der Wettbewerb.
Das heisst, ein 250 Ohm Kopfhörer ist an beiden zu leise, selbst ein 80Ohm am UM22MKII, hier sollte man einen 32Ohm Kopfhörer verwenden.
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Das UR22-MK2 hat einen sehr schwachen Kopfhörerverstärker, selbst das UR22C ist mit einen etwas Stärkeren ausgestattet, aber immer noch nicht auf dem (Lautstärke) Niveau wie der Wettbewerb.
Das heisst, ein 250 Ohm Kopfhörer ist an beiden zu leise, selbst ein 80Ohm am UM22MKII, hier sollte man einen 32Ohm Kopfhörer verwenden.
Ah okay, gut zu wissen, denn ich bin noch innerhalb der Widerrufsfrist hehe :D
glaubst du das könnte auch die Ursache für das Panning sein, beim leiser stellen? wenn ich am Interface die halbe Lautstärke eingestellt habe, höre ich nur noch auf dem rechten Kopfhörer etwas.
 
RudeRudi
RudeRudi
Vergeiger
Registriert
26.11.19
Beiträge
1.747
Punkte Reaktionen
1.281
Punkte
5.658
Das UR22-MK2 hat einen sehr schwachen Kopfhörerverstärker, selbst das UR22C ist mit einen etwas Stärkeren ausgestattet, aber immer noch nicht auf dem (Lautstärke) Niveau wie der Wettbewerb.
Das heisst, ein 250 Ohm Kopfhörer ist an beiden zu leise.
Diese Ansicht teile ich nicht, sofern die Ohren noch OK sind und auch gut bleiben sollen. Aktuell habe ich da den ATH-R70x dran hängen und ich sage das obwohl ich bereits leichte Gehörprobleme habe... es war einfach zu oft zu laut in den letzten 30 Jahren.
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
Du hast es in Cubase schon richtig eingerichtet, d.h. die Ein- und Ausgänge richtig konfiguriert?

Ach so - alle anderen Systemsounds ausstellen, d.h. Onboard Soundkarte deaktivieren und ggf. Gaming Graka-Treiber, zB Nvdioa - die haben auch Sound - warum auch immer, bitte ebenfalls deaktivieren.

Anhang anzeigen 89654

Ja, bei mir sieht es so aus.
Bei Cubase ist auch alles korrekt eingestellt.
upload_2021-1-2_16-42-50.png
 
RudeRudi
RudeRudi
Vergeiger
Registriert
26.11.19
Beiträge
1.747
Punkte Reaktionen
1.281
Punkte
5.658
Das UR22-MK2 hat einen sehr schwachen Kopfhörerverstärker, selbst das UR22C ist mit einen etwas Stärkeren ausgestattet, aber immer noch nicht auf dem (Lautstärke) Niveau wie der Wettbewerb.
Das heisst, ein 250 Ohm Kopfhörer ist an beiden zu leise, selbst ein 80Ohm am UM22MKII, hier sollte man einen 32Ohm Kopfhörer verwenden.
Ah okay, gut zu wissen, denn ich bin noch innerhalb der Widerrufsfrist hehe :D
glaubst du das könnte auch die Ursache für das Panning sein, beim leiser stellen? wenn ich am Interface die halbe Lautstärke eingestellt habe, höre ich nur noch auf dem rechten Kopfhörer etwas.
Kuck mal hier:
https://recording.de/threads/recording-steinberg-ur22-mk2-rode-nt1-a.236695/#post-2935885
 
RudeRudi
RudeRudi
Vergeiger
Registriert
26.11.19
Beiträge
1.747
Punkte Reaktionen
1.281
Punkte
5.658
Was dazu total eigenartig ist, ist dass wenn ich den Lautstärke-Regler am Steinberg Interface dann langsam runterdrehe, das Signal auf die rechte Seite gepannt wird. Die linke Seite wird schlagartig kaum noch hörbar und die rechte Seite wird allmählich leiser.
Das hier klingt nach einem Defekt.
 
Graham
Graham
Gesperrter User
Registriert
23.08.20
Beiträge
12.360
Punkte Reaktionen
7.987
Punkte
36.624
Oh shit, der MIX-Regler.. o_O
 
M
Malaiko
Bedroomproducer
Registriert
04.03.20
Beiträge
124
Punkte Reaktionen
33
Punkte
241
glaubst du das könnte auch die Ursache für das Panning sein, beim leiser stellen?
nein...
Welchen Kopfhörer hast du ?

So billig Dinger, die sind auch nur provisorisch, bis ich mich für vernünftige Studioköpfhörer entschieden habe und für Monitore. Sind JBL Tune 500 Kopfhörer und Sony MDR ZX 310.
Mit dem anderen Interface haben die aber auch gut funktioniert.
 

Ähnliche Themen

Lennium
Antworten
40
Aufrufe
4K
Andrenochrome
A
M
Antworten
61
Aufrufe
5K
Malaiko
M
tim_heinrich
    • Danke
  • Artikel
Antworten
1
Aufrufe
13K
tim_heinrich
tim_heinrich

Neue Antworten


Oben