Information ausblenden

Neuer Rechner - PCIe UAD Karte wird nicht erkannt

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Verney, 17.04.21.

Schlagworte:
  1. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    568
    568
    Das ist jetzt aber missverständlich ... :smiley-wink:
     
    Chribu, 21.04.21
    #81
    Verney bedankt sich.
  2. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    Datenschutz war gemeint ;-)
     
    Verney, 21.04.21
    #82
    Chribu bedankt sich.
  3. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    16.443
    16443
    Ich hätte mal ein Gehäuse von Silverstone.
    Rack mit 3 oder 4 HE. Da passte alles rein und es wurde nichts verdeckt.
     
    Glutamatjunkie, 21.04.21
    #83
    Verney bedankt sich.
  4. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    168
    168
    Also ich wette, dass die PCIe-Karten nicht richtig eingebaut wurden.

    Meiner Meinung nach ein absoluter Design-Fehler von allen PCIe-1x-Karten, weil es in Abhängigkeit vom Gehäuse manchmal schwierig ist, die Karten tatsächlich funktionsfähig einzubauen (sie rutschen schnell aus dem Slot). Da muss manchmal ein wenig mit brutaler Gewalt umgebogen werden (enweder am Gehäuse oder an der Karte).
     
    Angela Petra, 21.04.21
    #84
    Verney bedankt sich.
  5. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    Glaube ich nicht mehr. In meinem alten Rechner hatte ich sie ja auch drin, zumindest die UAD, und da klappte. Die Anzeige im UEFI war N/A. Und zwei davon waren sowieso durch das Netzteil verbaut. Bei letzteren gibt´s gar nichts zu diskutieren.

    Egal - jetzt ist es eh vorbei. Paket ging heute früh raus.
     
    Verney, 21.04.21
    #85
    c-base und Chribu bedanken sich.
  6. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    wichtiger Hinweis, vielen Dank! es geht also...
     
    Verney, 21.04.21
    #86
  7. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    Nee, das fällt mit gerade ein, die UAD-Karte wurde als fehlerhaftes USB-gerät Identifiziert. Den Beweis hatte ich gestern, der Fehler trat auf sobald sie eingebaut war und war weg, nachdem sie ausgebaut war. Muss also elektrisch Kontakt gehabt haben.

    UAD haben sich als einzige gemeldet und sehr konstruktiv mitgedacht. das sind wirklich Idealisten! Dabei fielen auch Begriffe wie "BIOS flashen ..." da hat´s mir gereicht - bei nem neuen Rechner erst mal BIOS flachen ?!? ?!?
     

    Anhänge:

    Verney, 21.04.21
    #87
  8. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    168
    168
    Naja.

    Also HEUTE, heute ist es sozusagen der Regelfall, dass man vor allem bei neu auf den Markt gekommenen Boards sehr häufig und regelmäßig das BIOS flasht.

    Und WTF - das ist doch kein Hexenwerk! So einfach wie HEUTE war's noch nie und Risiko ist auch kein nennenswertes mehr dabei, Man kann heute i. d. R. auch noch die Settings exportieren, bevor man das Update macht. Mein Gott.

    Aber ich glaub das nicht. Die Hardwarerkennung über PCIe geht doch besser als alles andere. Und wenn der Kontakt im Slot nur teilweise gegeben war, ist da durchaus auch eine Fehlinterpretation möglich.

    Die Mechanik am 1x PCIe ist wirklich daneben.
     
    Angela Petra, 21.04.21
    #88
    Verney bedankt sich.
  9. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    eine Fehlinterpretation eines PCIe-Devices als USB-Device durch einen ungenügenden Kontakt... - was es alles so gibt...
     
    Verney, 21.04.21
    #89
    Chribu bedankt sich.
  10. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    168
    168
    Also anders könnte ich es mir nicht erklären.

    War meine Erfahrung mit einer Motu 424 PCIe, damit hatte ich in einem bestimmten Gehäuse auch wahnsinnige Probleme. Eben genau das Ding, dass die Karte einfach de facto "nicht da war".

    Heute gehe ich damit pragmatischer um. Ich schaue mir die Steckverbindung genau an, schaue, wie die Karte in den Slot rutscht und wie sie sitzt.

    Der Knackpunkt ist: verrutscht sie/bewegt sie sich, wenn man sie festschraubt? Wenn ja, biege ich mir Gehäuse/Karte so zurecht, dass das nicht mehr passiert. Dann funktioniert auch alles.
     
    Angela Petra, 21.04.21
    #90
    Verney bedankt sich.
  11. Paxi

    Paxi Newcomer

    Registriert seit:
    30.11.18
    Punkte:
    1.175
    1175
    Da die Entwicklung von mainboard Herstellern und die dazu passender Komponenten immer zeitlich asynchron erfolgt, sollte man es heutzutage als normal akzeptieren, dass man als erstes das BIOS oder die Firmware eines neuen Gerätes updatet.
    Ist völlig egal, ob es sich dabei um ein mainboard, eine kamera oder einen Tv handelt. Ich checke bei jedem Gerät sofort, ob updates existieren. Und gerade bei Windows und der Vielzahl an Hardwareauswahl ist es mehr als sinnvoll das zu tun.
     
    Paxi, 21.04.21
    #91
    Verney bedankt sich.
  12. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    168
    168
    BTW: wer's genau wissen will. Es gibt z. B. bei Ebay für 2-3 EUR 1x-PCIe-Riser. damit kann man extrem sauber arretieren und testen.
     
    Angela Petra, 21.04.21
    #92
    Verney bedankt sich.
  13. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    568
    568
    Richtige Entscheidung! Denn egal worin der Fehler letztendlich besteht: In einen als Audio-PC verkauften Rechner muss man eine Audiokarte stecken können. Erst recht in dieser Preiskategorie und Bauform als 19"-Rack. Wie soll man sonst sein Audiointerface anschließen? Etwa per USB? Das ergibt keinen Sinn.
     
    Chribu, 21.04.21
    #93
    Verney bedankt sich.
  14. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    568
    568
    @Verney, laß´Dir keinen Bären aufbinden. Denn 1. ist das Thema durch und die Entscheidung getroffen und 2. (deshalb) melden sich offenbar erst jetzt diejenigen zu Wort, die zuvor, als es um konkrete Problemstellungen ging, geschwiegen haben. Die haben offenbar auch übersehen, dass Du versucht hast, ZWEI unterschiediche Karten abwechselnd in ZWEI Slots zu verbauen, und keine der beiden Karten erkannt wurde. Das ist mit "wackeligen Kontakten" jedenfalls nicht zu erklären, erst recht nicht bei einem Mainboard aus dem Jahr 2020 für 300,- Euro. Das MÄRCHEN von den Wackelkontakten in den PCIe-Slots geistert jedenfalls regelmäßig durch die Noob- und Wichtigtuerforen im Internet - und meist stellt sich dann heraus, dass das Board oder die Karte defekt war. Vor 20 Jahren war ein schlecht gefertigter Slot als Grund für Kontaktprobleme vielleich mal real, aber heutzutage ist das - erst recht bei Markenware im oberen Preissegment - mehr als unwahrscheinlich.

    Wir hatten (vor allem in der Frühzeit der PCI-Steckplätze) allerdings häufiger mal Probleme mit zerkratzten Kontakten an den Einsteckkarten. Da haben dann "echte Fachleute" versucht, die Karten mit Gewalt einzubauen - oder "ausgebaut". Verdreckte Kontakte kamen auch regelmäßig vor ("wie ist denn die Wärmeleitpaste dahingekommen, na sowas ..."). Statische Entladungen (durch Nichterdung) haben auch mehr als genug Bauteile zerstört. Aber Schuld war natürlich immer der Hersteller.

    Laß´ Dir jedenfalls nicht einreden, Du hättest irgendetwas falsch gemacht oder wärst zu doof. Nein, hier liegt ein unbekannter Fehler vor, für den der Anbieter verantwortlich ist. Erst recht bei diesem Preis! Fertig ist die Laube. Wenn ich mir ein Auto kaufe und etwas funktioniert nicht richtig, dann fange ich ja auch nicht an, daran herumzureparieren.

    :right:
     
    Chribu, 21.04.21
    #94
    adl und Verney bedanken sich.
  15. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    568
    568
    Klar, wenn die Komponenten entsprechend ausgewählt werden, passt alles. Und genau dafür gibt es ja auch unterschiedliche Designs und Bauformen. Umso weniger Sinn macht in diesem Fall das Verbauen eines ATX-Mainboards mit drei PCIe-Slots. Entweder das Mainboard muss getauscht werden, oder das Netzteil. Der Rechner ist einfach schlecht konzipiert worden.

    Vermutlich wurde das Design für einem Desktoprechner einfach in das 4HE-Gehäuse eingebaut.
     
    Zuletzt bearbeitet: 21.04.21
    Chribu, 21.04.21
    #95
    Verney und Glutamatjunkie bedanken sich.
  16. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    168
    168
    Nein. Wenn aber das Gehäuse und vielleicht auch die 2 Karten blöde passen, kann das Problem auch bei 2 Karten auftreten.

    Ich halte es für unwahrscheinlich, dass an einem neuen Board alles funktioniert, aber die PCIe-Slots nicht. Sowas hab ich noch nie gehört/gelesen.

    Und wer wirklich viel mit 1x-Karten zu tun hatte, weiss, dass die Dinger mechanisch echt leicht rausrutschen. Trick wäre dabei, sie in einen 4x/16x Slot zu stecken, da sitzen sie meist besser als in den kurzen 1x-ern.

    Man(n) kann 1x PCIe auch keinesfalls mit dem alten PCI vergleichen. Da konnte sowas nicht passieren, weil die Kontaktflächen ja viel länger waren (wie 16x etwa).


    Auf den Rest mit den Märchen/Noobs/Wichtigtuern möchte ich mal nicht eingehen. Ich merk's mir. ;)

    Jedes Gehäuse hat Fertigungstoleranzen, wie auch jede PCIe-Karte. Die Blechblenden, mit denen sie befestigt werden, sind nun einmal billigster Kram. Bei JEDEM Hersteller.

    Und gerade alle Rack-Gehäuse sind billigst verarbeitet. Das schreit zum Himmel. Ein Blick auf Alibaba klärt auf, wo der ganze Krempel herkommt. Denen sind 2mm hin oder her völlig schnuppe, das ist aber bei den 1x-ern ggf. tödlich. (Silverstone mag hier eine Ausnahme darstellen, aber die sind dann auch preislich ziemlich oho.)

    Ein Blick auf das angebotene Teil klärt auch auf:
    https://images.musicstore.de/images...1-rack-pc-im-19-gehaeuse_7_PCM0016561-000.jpg

    [gruselig] Da hängt das Netzteil nochmal in einem extra Blech. Sowas liebe ich... Das ist voll 80's style... Da würd ich jetzt glatt nochmal deftigst den Einsatz erhöhen. Klar hat's die Karten rausgedrückt, JEDE Wette.

    Mein derzeitiges Case-Modding Projekt ist ein Dolby DP600 Gehäuse. 19", 3HE mit Touchscreen. Das komplette Gerät ging damals je nach Ausstattung bei mindestens fünfstelligen Beträgen los.

    Die Frontblenden sind 2,5 cm dickes Alu, aus dem vollen Block (!) gefräst und gebürstet.
    https://www.bsbroadcast.com/image/cache/cache/1-1000/736/additional/a3e8-IMG_9203-0-1-500x375.png

    Die Rückseite (wo die PCIe's hängen), billigster, krummer Bullshit, das ganze Ding windet sich, dass ich regelmässig Angst ums Board hab.

    Aber es wird cool. Ich muss nur noch den Deckel sauber aufschneiden und eine Aufhängung für den dann außen liegenden 360er Radiator bauen.

    Ach ja, und das war immerhin Made in the US.

    Und auch cool: die haben dem Teil (bei dem Preis) noch nicht einmal einen Schalter/Taster/Irgendwas zum Einschalten mitgegeben. Kabel rein, geht ab.
     
    Zuletzt bearbeitet: 22.04.21
    Angela Petra, 21.04.21
    #96
    Verney bedankt sich.
  17. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709

    Alles cool, vielen Dank; das Thema ist durch. Paket ging heute früh raus.

    Übrigens ist der Kundenservice vom Music Store überaus professionell und diesbezüglich sehr in Ordnung. das war ja auch ein Grund für die Entscheidung, den Rechner da zu kaufen. Kann ich unter diesem Aspekt nur empfehlen. Sowas kann nämlich überall passieren.

    Ich darf gar nicht daran denken, wenn´s ein Händler "um die Ecke" gewesen wäre, was der jetzt für ein Theater gemacht hätte...

    Der Rechner wird jetzt professionell gecheckt, falls ich ein Ergebnis mitgeteilt bekomme, sage ich Bescheid. Aber ich bin aus der Nummer raus.

    Danke für die zahlreichen hilfreichen Hinweise.

    Spekulieren bringt jetzt nix mehr.


    Demnächst erstelle ich einen Thread: Können Dinge / Geräte eine böse Seele haben? Ich denke nämlich, so eins hatte ich gerade erwischt ;-)
     
    Verney, 22.04.21
    #97
  18. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709
    Ja, vielen Dank für die Hinweise; ich weiß auch gar nicht mehr genau, warum ich unbedingt einen Rackrechner haben wollte. Der einzig rationale Grund für eine Rackversion ist eigentlich der Platzbedarf, und dass man etwas besser an die Anschlüsse rankommt, wenn man das Rack geschickt aufbaut. Weniger Kabelsalat...

    Aber dafür steht dann im Rechnergehäuse einfach extrem wenig Bauraum zur Verfügung. Das fordert einfach seinen Tribut. Im Ü-Wagen mag das Sinn machen und auch in einer amtlichen Tonstudioregie - aber zuhause... (?)

    Wenn ich wieder Lust auf Abenteuer verspüre, mache ich mich erst mal daran, meinen alten Rechner in Ordnung zu bringen, der wird nämlich langsam eifersüchtig. Ein neueres Motherboard, mit dem die Speicher vom alten noch laufen und mit dem die jetzige Grafikkarte auch noch geht... das hatte ich ja sowieso vor, vielleicht reicht das ja erst mal. Damit fühle ich mich auch irgendwie sicherer. Kostet auch nur einen Bruchteil...
     
    Verney, 22.04.21
    #98
  19. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    709
    709

    Thunderbolt hätte wohl Sinn gemacht. Aber PCIe muss natürlich trotzdem gehen.

    Diese Thunderbolt UAD Apollos hier gab´s zwischendurch bei Thomann für etwa 2200 € als B-Stock, mit 6 Prozessoren (sind zu dem preis aber schon alle weg). Hätte seine Vorteile, auch für Surround, 7.1 etc. Aber irgendwann muss auch mal gut sein.

    Universal Audio Apollo x6 Heritage Edition – Musikhaus Thomann
     
    Verney, 22.04.21
    #99
    pitto bedankt sich.
  20. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    6.307
    6307
    Hahaha! Ich sehe schon, dass du dein Geld unbedingt ausgeben willst! :D
    Ich habe auch gerade Geld auf der Kante (für Musik) und bekomme es nicht los!
     
    HannesMac, 22.04.21
    TheSarge und Verney bedanken sich.