Information ausblenden

Neuer Rechner - PCIe UAD Karte wird nicht erkannt

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Verney, 17.04.21.

Schlagworte:
  1. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Hallo,

    nun habe ich gerade einen neuen Rechner gekauft, machte zunächst auch keinen schlechten Eindruck;

    allerdings werden nun meine PCIe-Karten nicht erkannt.

    Erst wollte ich nur eine Fire-Wire-karte installieren, das ging schon nicht - eine zweite klappte auch nicht - wurde nicht gefunden.

    Nun erkennt Windows noch nicht mal meine UAD-Karte (Okto)

    Hier die Konfiguration:

    MUSIC STORE Audio PC Pro Plus 20/21 RACK PC im 19" Gehäuse | MUSIC STORE professional | de-DE

    Erschwerend kommt hinzu, dass die 1 x PCIe X4 ,1 x PCIe X1 vom Netzteil verdeckt sind und - wie ich das nun sehe - bei diesem Aufbau eigentlich gar nicht zur Verfügung stehen.

    Aber die UAD-Karte müsste ja eigentlich auch im x8 bzw. im x16 - Slot funktionieren. Die habeich beide ausprobiert.

    Im BIOS habe ich eine "Bifucation"-Einstellung gefunden

    Auto
    x16
    x8/x8
    x8/x4/x4

    Ich habe aber keine Ahnung, ob das helfen könnte - will da lieber nichts falsch machen.

    Mainboard ist ein Gigabyte Z490 Vision D - eigentlich ist das alles ja ein gutes System; ich dachte, steck´ die Karte einfach rein - wird klappen, wie sonst auch - habe aber Pech gehabt.

    Kennt sich jemand damit aus / hat Erfahrungen damit? ich habe das Gefühl, das betrifft nicht nur die UAD-Karte, sondern vermutlich jede PCIe-Karte, die man reinsteckt.
     
    Verney, 17.04.21
    #1
  2. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    27.181
    27181
    Installier mal von Gigabyte die neuesten Treiber fürs Mainbaord (und zwar alle).
     
    Entone, 17.04.21
    #2
    Verney bedankt sich.
  3. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Ich denke, das tue ich laufend über die Systemsoftware, die dabei war... ich schaue aber noch mal nach, ob es da noch mehr gibt.
     
    Verney, 17.04.21
    #3
  4. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Das dürfte doch reichen, oder nicht?

    links würde ich manuell etwa 35 Dateien runterladen, rechts sieht man die Gygabyte Software, die das automatisch checkt und ggf. durchführt.

    Bringt das etwas, das manuell noch mal zu machen?

    upload_2021-4-17_22-17-24.png
     
    Verney, 17.04.21
    #4
  5. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    27.181
    27181
    Ich würde v.a. die neueste Firmware für das Bios installieren und für den Chipsatz die neuesten Treiber. Keine Ahnung, ob das auch über die App läuft.
     
    Entone, 17.04.21
    #5
    Verney bedankt sich.
  6. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Ja, tut es. Bin gerade fertig geworden. Im gerätemanager meine ich, eine kleine positive Änderung zu sehen. Die Software erkennt die Hardware trotzdem noch nicht.

    Dennoch vielen Dank!
     
    Verney, 17.04.21
    #6
  7. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    27.181
    27181
    Richtig eingebaut ist auch alles (manchmal schnappen die Karten nicht ganz in den Steckplatz ein)?
     
    Entone, 17.04.21
    #7
    Verney bedankt sich.
  8. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.895
    62895
    Ich hatte das auch mal. Die Karte und der Slot haben irgendwie nicht gepasst. Habe die Karte dann etwas auf Spannung eingebaut, d.h leicht nach unten gespannt mit der Stellschraube hinten am Gehäuse. Offenbar haben nicht alle Kontakte gegriffen.
     
    muffy, 17.04.21
    #8
    Verney bedankt sich.
  9. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    567
    567


    :eek::eek::eek::eek::eek::eek::eek:

    3.282,00 Euro für einen stinkgewöhnlichen Windows PC? Ich falle wirklich vom Glauben ab ...

    Ein nahezu identisches 19 Zoll Rack bekommt man für 145,- Euro bei Amazon (3HE / 3U - IPC-C338), der Rest sind gewöhnliche PC-Komponenten im Wert von zusammen gerade einmal 2000,- Euro (wenn man die höchsten Verkaufspreise und Top-Markenware nimmt). Bei einem vernünftigen Preisleistungsverhältnis kommt so ein Rechner selbst mit Markenware auf höchstens 1500,- Euro. Dieser Preis ist doch wahnsinn!

    • Netzteil BeQuiet Straight Power 11 Netzteil, 80 PLUS Gold, modular - 650 Watt: 115,00 €
    • Intel Core i9-10900K Desktop Prozessor 10 Kerne bis zu 5,3 GHz: 599,00 €
    • Mainboard GigaByte Z490 VISION D Mainboard Sockel 1200: 294,00 €
    • RAM G.SKill Ripjaws V 64GB Kit DDR4-3200 [ - (CL14!!!) -] (F4-3200C14D-64GVK): 420,00 €
    • Samsung MZ-V7S1T0BW 970 EVO Plus 1 TB NVMe M.2 Interne SSD Schwarz: 150,00 €
    • Samsung MZ-V7S2T0BW 970 EVO Plus 2 TB NVMe M.2 Interne SSD Schwarz: 285,00 €
    • DVD 24x Brenner: 18,00 €
    • Multi-Card Reader: 20,00 €
    • Windows 10 Lizenz: 134,00 €
    • Logitech Maus-Tastatur-Set: 25,00 €
    • 19" Server Gehäuse 3HE / 3U - IPC-C338 - nur 38cm tief Marke: yakkaroo: 144,00 €
    Summe: 2.204 EURO (und die Preise sind extrem hochgegriffen!).

    Sorry @Verney, aber der Preis, den Du bezahlt hast, wäre selbst dann nicht zu rechtfertigen, wenn die Verkäufer einen 24/7 - Vor-Ort-Service inklusive Full-Support anbieten würden. Da bleibt mir schlichtweg nur noch die Spucke weg ... Und jetzt auch noch die Schwierigkeiten beim Einrichten der Karten ...

    Es gibt, von ein paar Kleinigkeiten abgesehen, ohnehin keine speziellen Audio-PCs, das ist alles nur eine Sache der Systemkonfiguration (und offenbar des Marketings).

    ---------------------------------------------------------------------------------------------

    Und nun aber noch ein paar Fragen zur Sache:
    1. Sind alle Karten an den Strom angeschlossen? Bzw. mit der richtigen Spannung versorgt?
    2. Werden die Karten im UEFI/ BIOS angezeigt? Und wenn ja, mit richtiger Bezeichnung?
    3. Ist im UEFI/ BIOS irgendetwas in den IRQ-Einstellungen gesperrt, oder den Steckplätzen manuell ein IRQ zugewiesen worden?
    4. Wurde das UEFI/ BIOS schon mal auf die Default-Einstellungen zurückgesetzt?
    5. Werden die Karten im Gerätemanager angezeigt?
    6. Was sagt das Ereignisprotokoll von Windows?

    Und noch eine andere Idee: Werden die PCIe-Steckplätze vielleicht vom Board abgeschaltet, wenn zwei M.2-NVMEs verbaut sind. Bei vielen Boards wird zumindest der zweite PCIe-Slot abgeschaltet, wenn die zweite M.2-NVME verbaut wurde, da sich beide Anschlüsse die selbe Lane teilen. Und: Wie sind die Grafikeinstellungen im UEFI? Hat das Mainboard den 1. PCIe-Steckplatz für die Grafikkarte freigegeben? Die Intel-CPU hat ja eine interne Grafikeinheit - und normalerweise müsste Windows dann automatisch den 1. PCIe-Steckplatz freigeben. Schon mal in diese Richtung geschaut? Ich kenne mich mit neueren Gigaytes-Mainboards nicht gut aus - und will es auch nicht .... denn wieder einmal wird mir betätigt, dass Mainboards von Gigabyte Schrott sind. Ich wünsche Dir natürlich trotzdem viel Glück.

    Ich würde wirklich vorschlagen, den Rechner zu einem versierten EDV/PC-Dienstleister zu bringen und die Fachleute dort nach dem "Fehler" suchen lassen. Denn Ferndiagnosen sind ... :bite:
     
    Zuletzt bearbeitet: 18.04.21
    Chribu, 18.04.21
    #9
    Krayzie und Verney bedanken sich.
  10. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
     
    Verney, 18.04.21
    #10
  11. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    567
    567
    Warum nicht gleich mit dem Hammer einschlagen?

     
    Chribu, 18.04.21
    #11
    Verney bedankt sich.
  12. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Vielen Dank für die Tips. Werde ich checken.

    Es gab zum Thema "wo einen neuen Computer kaufen" neulich auch schon einen Thread; Ich bin der Meinung, dass das schon o.k. ist, wenn der Preis erheblich über die Summe der Einzelteile liegt - die Jungs haben´s auch nicht leicht und hoffte mir eben genau diesen Ärger zu sparen. Will lieber Musik machen, als mich mit sowas rumzuärgern. Und die stecken eben schon ihr "know how" rein.

    Im BIOS habe ich nicht viel dazu gefunden, bis auf die besagte "Bifucation"-Einstellung - auf die Idee mit den beiden NVME bin ich auch schon gekommen, weiß aber nicht, wie oder wo man das einsehen, eschweige denn ändern kann. Trotzdem sollte es ja irgendwie möglich sein, die Steckplätze zu nutzen, sonst habe ich auch nichts von dem schnellen Speicher.

    Jetzt muss ich mich doch etwas damit beschäftigen, Support kontaktieren o.ä. - kommt man irgendwie nie drum rum.

    Vielen Dank erstmal, für die Anregungen !
     
    Verney, 18.04.21
    #12
    Chribu bedankt sich.
  13. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.895
    62895
    Hammer finde ich dann etwas low. Lieber Rüttelplatte.
     
    muffy, 18.04.21
    #13
    Verney und Chribu bedanken sich.
  14. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    danke, aber ich bin mir ziemlich sicher, dass es daran nicht liegt. Insgesamt waren es ja drei verschiedene Karten, die ich mehrfach probiert habe (zwei verschieden Firewire und die UAD) - und nichts ist passiert...

    Am besten Morgen in alter Frische noch mal rangehen...

    Jetzt erst mal gute Nacht ;-)
     
    Verney, 18.04.21
    #14
  15. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    62.895
    62895
    Nothing ever good happens after 2am...
     
    muffy, 18.04.21
    #15
    Verney bedankt sich.
  16. Chribu

    Chribu

    Registriert seit:
    08.07.20
    Punkte:
    567
    567
    Sollte man meinen.

    Ich kenne mich mit dem UEFI von Gigabyte wie gesagt nicht aus, aber vermutlich gibt es auch dort die Option, eine "erweiterte Ansicht" freizuschalten (Edit: Ja, gibt es, die Funktionstaste F2). Über die Bifurkationsoption stellt man jedenfalls nur ein, wie die vorhandenen Lanes auf die Slots verteilt werden. Das wird gebraucht, falls man seine Grafikkarte nicht am ersten Slot verbauen kann. Unsinnigerweise kann man dann noch einmal unter "Initial Display Output" einstellen, in welchem der Slots die Grafikkarte installiert wurde.

    Im Handbuch auf Seite 52 wird jedenfalls beschrieben, wie man den "Initial Display Output" einstellen muss, und wie man eine Onboard-Grafikeinheit aktiviert bzw. deaktiviert, wenn man eine benutzt. Falls die wie gesagt nicht automatisch aktiviert wurde, ist ein PCIe-Slot für die Grafikkarte vorgesehen und zumindest beim Bootvorgang blockiert.

    Auf Seite 26 wird beschrieben, dass man den PCI Power Connector mit dem Netzteil verbinden soll, falls man eine zweite Grafikkarte installiert hat. Das könnte auch für andere Karten zutreffend sein. Und wenn eine davon mehr Strom zieht als über den Slot zur Verfügung gestellt werden kann, kann es schon zu Störungen kommen.

    Auf Seite 31 wird beschrieben, welche Abhängigkeiten zwischen den M.2-, den SATA-Anschlüssen und den PCIe-Slots bestehen. Demnach sind die ersten beiden Slots nicht betroffen, wenn beide M.2-Anschlüsse belegt sind. Ich bin aber gerade müde - insofern keine Gewähr für diese Aussage. Da muss man sich am besten ausgeruht ransetzen und die Tabellen ducharbeiten.

    Da mich solche Problemstellungen nicht nur beruflich sondern auch privat interessieren, bitte ich Dich @Verney darum, mir per PN kurz Bescheid zu geben, wenn Du Näheres weißt und das Problem lösen konntest. :smil451d632849b7b:
     
    Chribu, 18.04.21
    #16
    Verney bedankt sich.
  17. adl

    adl

    Registriert seit:
    26.07.05
    Punkte:
    6.306
    6306
    Hm, finde ich jetzt zu dem Preis irgendwie auch etwas fragwürdig, bin aber kein PC zusammenbau Mensch, kann also sein, dass das durchaus normal ist. Vielleicht kann dazu jemand mit Kenntnisse was zu sagen. Gerade in anbetracht des Preises würde ich da halt null Kompromisse eingehen. Da müssen die einfach ech und abliefern. o_O
     
    adl, 18.04.21
    #17
    Verney bedankt sich.
  18. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Vielen Dank für die Hinweise. das Handbuch habe ich dazu natürlich auch konsultiert, aber da ich diesbezüglich eher als interessierter Laie zu bezeichnen bin, ist es enorm hilfreich, auf die richtigen Stellen aufmerksam gemacht zu werden. Da werde ich noch tiefer bohren!

    Wenn wir eine Lösung gefunden haben, was erfahrungsgemäß irgendwann der Fall sein wird, sage ich natürlich Bescheid. Nochmals vielen Dank für die kompetenten Tips!
     
    Verney, 18.04.21
    #18
  19. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    16.365
    16365
    Das Netzteil verdeckt Pcie Schlitze? Wtf?
     
    Glutamatjunkie, 18.04.21
    #19
    RK79 und Verney bedanken sich.
  20. Verney

    Verney Themenersteller

    Registriert seit:
    05.02.15
    Punkte:
    691
    691
    Ja, ich denke, man sollte jetzt erst einmal deren Techniker / Zulieferer fairerweise die Chance geben, dazu Stellung zu nehmen / ggf. nachzubessern. Auch aus Gewährleistungsgründen werde ich mich erst mal nur schlau machen, und heute selbst nicht viel herumexperimentieren.

    Insgesamt scheint das Konzept des Rechners schon gut durchdacht und optimiert zu sein; ich will das hier gar nicht schlechtmachen. Nur das PCIe-Steckplatz-Problem muss natürlich gelöst werden.

    Ich bin grundsätzlich ein Freund von Arbeitsteilung - wenn ein guter Fachmann sich ein Leben lang mit der Materie beschäftigt, Erfahrung mit solchen Musikcomputern aufbaut, etc., und einen gut funktionierenden Spezielrechner zusammenbaut und konfiguriert, dann profitiere ich gerne davon und bin auch gerne bereit, dafür entsprechend zu zahlen. Davon profitieren am Ende beide Seiten.

    Aber dieses PCIe-Problem muss natürlich gelöst werden (und zwar nicht nur durch den Kauf eines Apollo ;.) )
     
    Verney, 18.04.21
    #20