Information ausblenden

Massive Probleme mit Sonarworks

Dieses Thema im Forum "Mixing" wurde erstellt von gyn, 19.10.20.

  1. oati

    oati Individualist

    Registriert seit:
    19.04.05
    Punkte:
    7.035
    7035
    +1
     
    oati, 22.10.20
    #21
    SilentWarrior bedankt sich.
  2. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.641
    11641
    Schau ich mir auch mal an, vielen Dank!
     
    gyn, 22.10.20
    #22
  3. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.641
    11641
    Die HD 650 sind aktuell die Kh, die mir am Linearsten zu sein scheinen. Klar, da bringt die Korrektur nicht viel. Ich bin am überlegen, mir die zuzulegen. Ich will am liebsten gar kein Prozedere mit Korrekturprogrammen etc...
     
    gyn, 22.10.20
    #23
  4. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.641
    11641
    Morphit hab ich schon lange, aber eine Korrektur ist da weitaus weniger zu hören als bei Sonarworks. Hab das mal verglichen.
     
    gyn, 22.10.20
    #24
  5. gyn

    gyn Themenersteller Boxen-Luder

    Registriert seit:
    13.06.17
    Punkte:
    11.641
    11641
    Ganz genau!
     
    gyn, 22.10.20
    #25
  6. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.793
    7793
    danke dir, ich habe mich so tiefgehend noch nicht damit befasst. Aber gut, dass es so geht. Wieder was gelernt. :)

    Ich habe einen extra Audiorechner und da lasse ich Systemwide erst gar nicht starten. Läuft ja da hauptsächlich auf die Arbeit mit der DAW hinaus und da nimmt man ja dann das Plugin.

    Wobei ich mittlerweile auch bei meinem "Normalrechner" Systemwide nur händisch starte, wenn ich es denn brauche. Abgesehen davon, dass ich Autostarts suspekt finde und im Grunde hasse, muss man aber auch sagen, das Sonarworks doch ein paar Nickligkeiten hat und ein wenig rumzickt. So ganz rund und souverän läuft das Plugin bei mir nämlich auch nicht.

    Der Wechsel von verschiedenen Abhören und Audioausgabegeräten z.B. bekommt das Programm so nicht ganz auf die Kette. Muss man immer händisch nachregeln, weil es ums verrecken nicht umschalten will. Aber jetzt weiß ich es und was ich machen muss, dann geht das.

    die habe ich auch auf der Einkaufsliste. Bin aber noch hin und her zwischen HD600 + HD650.
     
    Zuletzt bearbeitet: 22.10.20
    sas, 22.10.20
    #26
    gyn bedankt sich.
  7. TheTick

    TheTick

    Registriert seit:
    20.02.10
    Punkte:
    5.710
    5710
    Bei mir gehts auch parallel (Win7, RME9632).
     
    TheTick, 22.10.20
    #27
    oati und gyn bedanken sich.
  8. sas

    sas

    Registriert seit:
    02.11.04
    Punkte:
    7.793
    7793
    ich werde das mal ausprobieren, Systemwide und Plugin gleichzeitig anschalten und sehen was passiert
     
    sas, 22.10.20
    #28
    gyn bedankt sich.
  9. TheTick

    TheTick

    Registriert seit:
    20.02.10
    Punkte:
    5.710
    5710
    Ich war nicht zuhause, deshalb konnte ich mir das jetzt erst anschauen. Also, Systemwide läuft ständig im Hintergrund und ist auch auf denselben Output geroutet, den das Plugin in Cubase benutzt. Auch bei den Settings in SW ist "Keep ... device" angeklickt. Aber sobald ich Cubase öffne, kommt in SW kein Ton mehr an von Cubase. Alle alle Windowsapps geben ihren Ton aber weiterhin über SW aus.

    Bugs habe ich tatsächlich noch keine erlebt. Bei mir läuft das alles rund.

    Noch etwas: In Windows/Sounds/Wiedergabegeräte steht Systemwide als "Lautsprecher" drin. Windows benutzt bei mir also nicht den ASIO Treiber (macht es sowieso nicht, aber korrigiert mich da bitte, falls das falsch sein sollte).
     
    TheTick, 23.10.20
    #29
  10. oati

    oati Individualist

    Registriert seit:
    19.04.05
    Punkte:
    7.035
    7035
    Kann sein, merke ich aber nicht weil ich genau ein Audiointerface (RME HDSPe Madi) nutze. Im Control-Room auf ein anderes Paar Lautsprecher umschalten ist naturgemäß kein Problem, weil das eine eigene Instanz von Sonarworks (mit passender, anderer Korrektur) nutzt.

    Ja, das stimmt. Ist bei mir auch so.
     
    oati, 23.10.20
    #30
  11. NiCKEL

    NiCKEL

    Registriert seit:
    27.10.04
    Punkte:
    9.003
    9003
    Wenn du mit einem neuen KH liebäugelst, gebe vielleicht auch dem neuen Slate VSX einen Versuch! Ich hab einen hier, seit ungefähr einer Woche. Da gibt es zwar auch Software, die zusammen mit dem Ding das volle Potential ausschöpft... Aber auch ohne die Software sind mir das mit die brauchbarsten KH zum arbeiten, die ich bisher kennenlernen durfte.
     
    NiCKEL, 23.10.20
    #31
  12. Sebasco

    Sebasco

    Registriert seit:
    08.01.06
    Punkte:
    361
    361
    Ich habe heute Reference Studio mit Messmikro gekauft und bei mir scheitert es schon bei der Einrichtung. An der Stelle, wo man das Mikro an 35 Spots platzieren soll.Nach etwa 5 Platzierungen komme ich einfach nicht weiter, das Mikro lässt sich nicht an den vorgebenen Stellen platzieren und wird von den Boxen bzw der Software ständig komplett verloren. Könnte wohl an den beiden Bildschirmen liegen, die ihnen teilweise die "Sicht" verstellen. Vielleicht hat hier zufällig jemand ne Lösung oder kann mir sagen was ich falsch mache, sonst geht das Paket leider zurück...
     
    Sebasco, 13.11.20
    #32