ASIO Peaks mit Cubase

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Eismann, 23.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo liebe Leute,

    ein nicht ganz neues, aber hartnäckiges Problem lässt mich langsam verzweifeln. Meine DAW (Cubase 6 Artist) hat alle paar Minuten kurze Aussetzer (ca. 1 Sekunde). Hierbei schnellt die ASIO-Anzeige kurz in den roten Bereich. Danach ist wieder alles gut. Das Spiel wiederholt sich in unregelmäßigen Abständen.

    Ich benutze Windows 7 64Bit, Das Problem trat sowohl bei einem Tascam als auch bei bei einem Focusrite-Interface auf.

    Ich habe den Latency-Checker eingesetzt, der zeigt alles im "grünen Bereich".
    Auch habe ich die Buffer-Size meines Treibers hochgesetzt ohne Besserung.

    Die üblichen Empfehlungen wie Antivirenprogramm aus und Firewall aus, USB-Energieoption und andere Energiesparoptionen deaktivieren, automatische Update-Funktion deaktivieren habe ich auch befolgt, jedoch ohne Besserung.

    Da ich Hyperthreading nicht im Bios deaktivieren kann, habe ich Cubase die "echten" Kerne im Task-Manager zugeordnet. Die Boost Funktion habe ich ebenfalls abgestellt. Das hat aber das Problem nicht beseitigt.

    Hat jemand eine Idee, was der Grund dafür sein könnte oder was ich tun kann, um der Sache weiter auf die Spur zu kommen?

    Viele Grüße,

    Eismann
     
  2. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.286
    7286
    hallo eismann,
    klick mal auf den link in meiner signatur, das könnte sehr wahrscheinlich helfen.
    punkt IIb,
     
  3. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo techno,

    vielen Dank für Deine Antwort.

    eine Vielzahl der aufgeführten Empfehlungen habe ich bereits durchgeführt. Bei den Hintergrunddiensten beenden bin ich mir nicht sicher welche ich beenden kann, es sind ganz schön viele aufgeführt.

    Gruß,

    Eismann
     
  4. Traumwandler

    Traumwandler

    Registriert seit:
    25.01.11
    Punkte:
    3.644
    3644
    Tritt das Problem bei alllen Projekten auf? Vielleicht ist ja ein Freeware Plug-In dafür verantwortlich.
     
  5. electrisizer

    electrisizer

    Registriert seit:
    20.12.10
    Punkte:
    2.560
    2560
    würde auch aufn plug tippen...
     
  6. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo Leute,

    ich werde das heute mal testen (sind aber in dem einen Projekt glaube ich nur Cubase-Plug-ins.

    Gruß,

    Eismann
     
  7. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    14.854
    14854
    Es kann so vieles sein, meistens sinds aber die Plugins, die so etwas verursachen.
    Hatte vor 2 Tagen ein Problem mit meinem HTPC.
    DPC Checker, Process XP etc haben nicht weitergeholfen.
    Die Tools konnten einfach den Störenfried für die stockende DVB-S Vidergabe nicht anzeigen.
    Die Windows Ereignisanzeige brachte auch nichts zutage.
    Alle Treiber Upgedatet etc, Karten getauscht half alles nichts.

    Dann die aktuellsten Windowsupdates von
    http://winfuture.de/UpdatePack
    eingespielt und siehe da alles läuft wieder wie geschmiert.

    Ich tippe darauf, das mein kleinster Sohn (2,5Jahre alt) den HTPC beim booten oder runterfahren ausgeschaltet hat und dadurch eine Systemdatei beschädigt wurde.
    Die hat wohl dann das System gebremst.
    Durch das Updatepack wurde diese Datei dann wieder durch eine Neue überschrieben.
    Schaden kann ein Update Pack eigentlich nicht.
     
  8. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo liebe Kollegen,

    so, habe wieder etwas rumgetüftelt.

    Das Problem besteht weiterhin. Es tritt bei eigentlich allen angetesteten Projekten auf. Die Freeware-Plugins habe ich abgeschaltet (war ein Kjaerhus Compressor), das brachte aber keine Besserung. Manchmal ist für Minuten Ruhe und dann kommen Peaks kurz hintereinander.

    Im Task-Manager habe ich die CPU-Last beobachtet, hier gibt es keien Peaks, max. CPU-Gesamtlast liegt bei etwa 25% (fast ausschließlich durch Cubase).

    Wenn ich die Latenz des Audiotreibers runtersetze, nehmen die Peaks an Häufigkeit zu.

    Ich denke, ich werde nochmal die Registry aufräumen und eine Defragmentierung meiner Festplatte durchführen.

    Hat noch jemand einen guten Tip außer den oben bereits aufgeführten?

    Gruß,

    Eismann
     
  9. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.170
    5170
    Du könntest noch versuchen asio4all zu installieren, um die Soundkarten Treiber auszuschliessen.
    Oder wenn es USB oderFirewire Interfaces sind mal einen anderen Port zu verwenden.
     
  10. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo dudex,

    ich habe sowohl sämtliche USB-Anschlüsse am Rechner probiert als auch den ASIO4All-Treiber benutzt (habe ich mit dem tascam eh immer benutzt), das hatte aber keinen Einfluss.

    Das Interface hängt direkt am USB-Port, ich benutze aber eine zweiten mit Hub, dort hängt der Cubase-Dongle und eine Notebook-Maus dran. Sollte ich den Hub mal rausschmeißen?

    Gruß,

    Eismann
     
  11. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    43.372
    43372
    Hast du auch das WLAN mal abgestellt? Sofern da eines ist..
     
  12. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    @RefinedRough

    na sichi *zwinker*. Ich hab mich durch so einige Foren gewühlt und habe noch ein paar gute Ideen, um der Sache auf die Spur zu kommen.

    Zum einen werde ich den Programm LatencyMon benutzen, vielleicht kommt da ja was bei raus.

    Zum anderen werde ich versuchen, die onboard-Grafikkarte (ist ein I7 Quadcore mit Sandy-Bridge-Architektur und integrierter Grafikkarte) auszuschalten.

    Gruß,

    Eismann
     
  13. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.286
    7286
  14. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    @techno: Ja Optimus ist wohl an. Habe ein Dell Notebook XPS 17, I7 Prozessor, 4GB Ram. Focusrite Scarlett USB-Interface und Cubase 6 Artist 6.05
     
  15. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    @techno: Soll das in dem gepostetetn Thread num auf "3 D Anwendung entscheiden lassen" oder auf "bevorzugte Einstellungen" stehen?
     
  16. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.286
    7286
    hast du die energieschemata des notebooks auch auf "höchstleistung" gestellt?
    war sonst immer ein beliebtes problem, dass z.b. unter xp die energieschemata auf "desktop" gestellt werden mussten.
    läuft evtl. ein hintergrundprogramm von dell mit, das den akkuladestand überwacht? verhält es sich ohne akku und reinem netzstrombetrieb identisch?
     
  17. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.286
    7286
    es hat damals gereicht, einfach nur den schieberegler einzublenden, also die dritte option auszuwählen. evtl. schiebst du ihn auch mal auf eine andere einstellung, falls auch das nicht klappen sollte.
     
  18. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo liebe Leute,

    ich habe mittlerweile etwas rumprobiert.

    Das Ändern der Grafikkarteneinstellung erbrachte keine Verbesserung. Ich habe im Gerätemanager entdeckt, das mein USB-2.0-Hub eine Energiesparfunktion aktiviert hatte (deaktiviert). Hiernach gab es eine subjektive Besserung des Problems.

    Ich habe mir den LatencyMon(itor) installiert, ein wie ich finde sehr gute Programm. Hier zeigte sich,dass das Hauptproblem hohe hard pagefault resolution time ist.

    Was heisst das denn jetzt in der Praxis und gibt es eine Möglichkeit das zu beheben?

    @techno: Die DAW läuft im Steinberg-Performance-Mode. Den Akku habe ich bisher noch nicht herausgenommen, wäre auch noch mal eine Möglichkeit. Wie heisst denn das Programm?

    Gruß,

    Eismann
     
  19. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Hallo Leute,

    mittlerweile habe ich, trotz vielem Rumprobieren, keine endgültige Lösung finden können. Die kurzen Aussetzer bestehen weiterhin, sind durch die oben empfohlenen Optimierungen aber mittlerweile sehr selten. Ganz zufrieden bin ich aber immer noch nicht, denn eigentlich sollte ja alles einwandfrei funktionieren.

    Der Latency-Monitor zeigt bei den Aussetztern keine Probleme an

    Mir ist aufgefallen,dass die CPU-Last nach den Aussetzern kurz auf fast 0% runtergeht, somit habe ich die Befürchtung, dass der USB-Datenstrom aus irgend einem Grunde kurz unetrbrochen wird.

    Nutze ich die interne Soundkarte, kriege ich keine ASIO-Peaks.

    Der Steinberg Support fühlt sich für das Problem nicht zuständig, da es am ehesten am PC liegt.

    Der Dell-Support sagte nachdem ich das Problem geschildert habe, der Rechner liefe ja einwandfrei, somit sei das Audiointerface der Verursacher und Dell nicht zuständig. Vermutlich wäre die Hardware nicht kompatibel (warum, wüsste man nicht). Auch auf den Hinweis, dass das Problem bei mehreren Interfaces (Tascam und Focusrite) auftrat war man sich sicher, dass der Rechner nicht das Problem sei.

    Ich bin ein bisschen genervt, da ich das Problem wohl nicht in den Griff bekommen werde. Ist es doch ein Problem des USB-Kontrollers? Ein IRQ-KOnflikt? Ich habe übrigens auch hierfür die neuesten Updates installiert.

    Gruß,

    Eismann
     
  20. Eismann

    Eismann Themenersteller

    Registriert seit:
    24.02.11
    Punkte:
    75
    75
    Ach ja, ein Plug-in sollte es auch nicht sein, das Problem trat auch beim Mastern auf.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.