Information ausblenden

Zeigt her Eure Latenzen

Dieses Thema im Forum "Musik produzieren" wurde erstellt von muffy, 25.06.20.

  1. Shagal

    Shagal

    Registriert seit:
    20.08.07
    Punkte:
    5.549
    5549

    Wir haben gerade alles auf Dante umgestellt, Lizenz für die Kontrollsoftware: 29$
    Weitere Kosten: 0

    Was pricey ist, sind spezifische Dante Geräte, große Breakoutboxen etc.
     
    Shagal, 26.06.20
    #61
    muffy, Rec0rder und rkdk bedanken sich.
  2. solokeyboarder

    solokeyboarder

    Registriert seit:
    16.12.04
    Punkte:
    1.030
    1030
    Ich habe mein billig-Behringer-Interface (UMC202HD) mit der RTL Utility gemessen...entweder ich habe das Thema nicht verstanden oder die ASIO-Treiber von Uli sind gar nicht sooo übel ;-)

    RTL_64 samples.jpg RTL_128 samples.jpg
     
    solokeyboarder, 26.06.20
    #62
    muffy bedankt sich.
  3. muffy

    muffy Themenersteller Hippie

    Registriert seit:
    18.12.16
    Punkte:
    51.918
    51918
    I rest my case.

    upload_2020-6-26_16-10-34.png

    upload_2020-6-26_16-14-40.png


    Es *kann* aber sein, dass das ausnahmsweise am ominösen Windows Update liegt. Ich bin ja teilweise entschiedener Verfechter davon, dass Windows 10 super läuft, aber das Update auf die aktuelle UAD Version war ungefähr zeitgleich mit dem letzten größeren Win-Update.
     
    muffy, 26.06.20
    #63
    Glutamatjunkie bedankt sich.
  4. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    @muffy - das sind ja beinahe verheerende Werte. Wie kann denn das sein? Ist da wirklich alles so eingestellt, wie das muss?
     
    Sascha Franck, 26.06.20
    #64
    muffy bedankt sich.
  5. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Ist halt im normalen Bereich und vermutlich ein von Thesycon lizensierter Treiber (den benutzen sehr viele Firmen, die latenzmäßig in dem Bereich liegen).
     
    Sascha Franck, 26.06.20
    #65
  6. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Ok, ich vergas nen Kabel zu legen. Schande über mein Haupt. Ich leg mich wieder hin
     
    Zuletzt von einem Moderator bearbeitet: 26.06.20
    Gel Mitglieder 12893, 26.06.20
    #66
  7. muffy

    muffy Themenersteller Hippie

    Registriert seit:
    18.12.16
    Punkte:
    51.918
    51918
    Ich werde mal eine ausgiebige Begehung der Konfig vornehmen. Auch nochmal im Bios kieken, ob nicht onboard mitläuft etc.
     
    muffy, 27.06.20
    #67
  8. CharlyBeck

    CharlyBeck Bit-Steller

    Registriert seit:
    23.02.14
    Punkte:
    5.791
    5791
    Machen wirs doch andersrum: Wer hat's schonmal in den bereich "mehrere sekunden latenz" "geschafft"? ^^

    (ohne plugins hab ich 36.5 ms mit einer motu 896 mk2 - ich muss da aber dank hardwaremonitoring und meiner arbeitsweise nicht so drauf achten... )

    Betriebssystem (Version)
    Windows 10

    DAW (Version)

    Ableton Live 10.1.9

    Audio Interface

    Motu 896 Mk2

    Die Puffergröße, mit der man bequem Audio aufnehmen kann

    512, zwangsweise wg. virus ti

    die Latenz
    eingang
    : 12.9ms
    ausgang: 23.6 ms
    roundtrip: 36.5 ms
     
    CharlyBeck, 27.06.20
    #68
  9. AnGee

    AnGee Außensaiter

    Registriert seit:
    11.04.20
    Punkte:
    212
    212
    presonus studio 192, studio one 4, 64 samples buffer size bei 96khz und minimalstem dropout schutz, roundtrip auf macos: 4.4ms, roundtrip auf windows 10: 4.1ms. für die klampfe reichts allemal, selbst wenn noch ne ampsim drauf kommt :D
     
    AnGee, 27.06.20
    #69
  10. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    A) Wieso 96kHz? Hast du zu viel Rechnerleistung?
    B) 4.4ms sind bei 96kHz kein so geiler Wert.

    Ob Ampsim oder nicht macht üblicherweise nichts aus (die guten kommen ohne Eigenlatenz, nicht jeder programmiert so lausig wie Waves bei den PRS Teilen).
     
    Sascha Franck, 27.06.20
    #70
  11. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Wieso muss man das immer begründen, in einer Zeit, in der man zuviel Rechenleistung hat ;-)

    Ich habe mich gerade gewundert, weshalb meine Latenzen subjektiv so hoch sind
    und in Cubase mir mal die Kanallatenzen anzeigen lassen.

    Da ich alles neu machte, habe ich das Thema völlig ausser Acht gelassen.

    Aufgrund meiner Masterkette, die ich immer drin hatte, wenn auch deaktiviert, hatte ich
    27ms Kanallatenz. Übeltäter waren hier Fabfilter Pro L2, je nach Algo kann der auch viel mehr haben.

    Trabsparent erzeugt 10ms, modern, Aggressive und Bus erzeugen über 60ms! Ein absolutes Nogo für mich.

    Auch die Pultec Emulationen von Waves erzeugen pro Instanz 3,1ms.

    Da ich gerne schon während des kreativen Prozesses mische, einspiele usw muss ich wohl meine
    Arbeitsgänge deutlicher trennen.

    Ich hatte den Waves L2 eigtl längst in Rente geschickt. Der erzeugt zwar auch Latenz, aber
    sehr geringe. Einmal kann man sich den Einsatz im Master leisten. :D

    @muffy Hast du evtl irgendwas geladen, was die Latenz pusht?

    Auch mal nen anderen USB Port ausprobiert? Hardware Konflikte ausgeschlossen?
    Softwareseitiges wie ASIO-Guard, Studio One hat da auch sowas, was der Latenz nochmal
    so ne Art Sicherheitsbuffer gibt, ausgeschlossen? Kenne Pro Tools nicht, aber da gibts doch sicher auch was?
     
    Zuletzt von einem Moderator bearbeitet: 27.06.20
    Gel Mitglieder 12893, 27.06.20
    #71
  12. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Äh - weil es mich schlicht und ergreifend interessiert. Zumal man selbst heutzutage einen Rechner bei 96kHz Betrieb locker in die Knie zwingt, sobald man etwas heftigere virtuelle Instrumente (oder auch Ampsims) benutzt.
     
    Sascha Franck, 27.06.20
    #72
  13. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Du weisst doch warum das Sinn macht. Wurde hier ja schon oft diskutiert und du warst dabei :D
     
    Gel Mitglieder 12893, 27.06.20
    #73
  14. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Ja, und weil ich dabei war, weiß ich, dass es heutzutage meistens eben genau keinen Sinn macht. Es sei denn, man benutzt uralte Plugins die intern nicht ordentlich oversampeln.
     
    Sascha Franck, 27.06.20
    #74
  15. muffy

    muffy Themenersteller Hippie

    Registriert seit:
    18.12.16
    Punkte:
    51.918
    51918
    Bitte keine Sampleratedidmskussion. Grazie.
     
    muffy, 27.06.20
    #75
    Gel Mitglieder 12893 bedankt sich.
  16. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Ist ja halt leider mit kleinsten Latenzen verbunden. Was auch der einzige Grund war, weshalb ich mich wunderte. Denn für 4.4ms gehe ich nicht auf 96 sondern hole mir lieber ein Interface, welches das auch bei 44.1 hinbekommt.
     
    Sascha Franck, 27.06.20
    #76
  17. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.550
    14550
    Irgendwas stimmt hier nicht. Bei 128 Samples erwarte ich eher eine Halbierung. Das hier sieht eher wie 512 Samples aus.
    UAD hat in der Tat sehr beschissene Latenzwerte. Da ist glaube ich sogar Behringer besser. Oder es ist Behringer mit Shark Chips. :oops:
     
    Glutamatjunkie, 27.06.20
    #77
  18. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Naja, es kommen halt immer noch Wandlerlatenzen und Sicherheitspuffer dazu, auf beide hat die vom Nutzer gewählte Puffergröße keinen Einfluss. Gerade hinsichtlich der Sicherheitspuffer gibt es da streckenweise sehr große Unterschiede, vorne liegt fast immer RME (oder zumindest Kopf an Kopf mit Lynx und Co., die dann ja aber wirklich in einer anderen Preisliga spielen). Die ganzen Firmen, die angepasste generische Treiber (etwa von Thesycon) lizensieren, schneiden üblichweise bestenfalls brauchbar, oft aber auch eher la-la ab. Und einige Firmen scheinen einfach Treiber nicht sonderlich gut zu können.
    Dass das bei UAD aber so krass ist, will mir nicht wirklich in den Kopf - kann es nicht auch sein, dass da noch irgendein Onboard-Processing läuft, welches man u.U. aber auch umgehen kann? Die älteren Interfaces von denen waren zwar nicht berühmt für superkleine Latenzen (man hat eben auf den Onboard-Kram gesetzt), aber dass die jetzt so viel schlechter als regelrechte Discounterware abschneiden, halte ich für ganz seltsam.
     
    Sascha Franck, 27.06.20
    #78
  19. AnGee

    AnGee Außensaiter

    Registriert seit:
    11.04.20
    Punkte:
    212
    212
    a) zum einen weil ichs einfach kann. zum anderen weil es die latenz nochmal minimal drückt. auch weil ich die gitarren hinterher gerne sehr durch diverse effekte verunstalte und mit einer schön verzerrten bekomme ich das spektrum auch voll.

    b) aufgenommen wird sowieso über windows da sinds 4.1ms. liegt alles noch weit unter der hörbaren versatzgrenze, was juckts mich also
     
    AnGee, 27.06.20
    #79
  20. Sascha Franck

    Sascha Franck

    Registriert seit:
    31.10.18
    Punkte:
    22.918
    22918
    Die Aussage "bekomme ich das spektrum auch voll." verstehe ich nicht. Welches Spektrum?

    Ich sage mal: Kommt drauf an (und nein, damit meine ich nicht, dass ich mich an 4ms per se störe).
     
    Sascha Franck, 27.06.20
    #80