Information ausblenden

[teilgelöst] Cubase10 hängt sich auf ohne Waves Lizenzen

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Beeble, 27.06.19.

  1. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    Ich habe einen neuen Windows Audiorechner aufgesetzt und die waves Lizenzen über die Cloud vom alten auf den neuen Rechner verschoben.
    Jetzt hängt sich Cubase beim scannen der Plugins auf dem alten Rechner auf.
    Wenn ich es dann über den Taskmanager beende erscheint die Meldung das keine
    Waves Lizenzen gefunden wurden.
    Ist dieses Problem jemandem bekannt?
    Ist es notwendig auch alle Plugins von der Platte zu werfen?
    Sollte doch reichen wenn keine Lizenzen auf dem System sind um Cubase trotzdem zu starten?
    Liegt es an Cubase, an Waves, an Windows oder ist es nur die Strafe weil ich keinen Mac benutze?

    2019-06-27_00h16_16.jpg

    2019-06-27_00h16_51.jpg
     
  2. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    1.861
    1861
    Plugins deinstallieren oder den Plugin Ordner umbenennen.
    Das liegt doch auf der Hand.
    Auch mal länger warten bis das scannen beendet ist.
    Vermutlich wird Cubase diese Plugins auf die Blacklist setzen.
    Beim warten nicht rumklicken, es kann unter Umständen vorkommen
    das Meldungen im Hintergrund verschwinden und damit Cubase blockieren.
     
    Zuletzt bearbeitet: 27.06.19
    Beeble bedankt sich.
  3. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    Das sollte nicht der Sinn von Lizenzen sein das man alles deinstallieren muss.
    Cubase und iZotope nutze ich auch auf 2 Rechnern.
    Länger warten hilft auch nicht, Cubase hängt sich auf.
     
  4. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    28.140
    28140
    Doch, doch. Das ist so.
    Und deine Screenshot Meldung sagt doch alles:
    Die Waves Plugins sind vorhanden, da installiert, Cubase erkennt diese, aber kann sie nicht verwenden, daher immer die Meldung seitens des Waves Centers "No Lizenz gefunden", wenn eine DAW gestartet wird und die Lizenz zur Nutzung nicht vorhanden ist. Alles normal.
    Wie Plan9 es erwähnte, du musst die Waves sachgemäß deinstallieren. Oder jene Ordner umbenennen, damit sie übergangen werden.
     
    Zuletzt bearbeitet: 27.06.19
    Beeble bedankt sich.
  5. tylerhb

    tylerhb

    Registriert seit:
    26.07.04
    Punkte:
    7.247
    7247
    Bindet Waves die Lizenzen nicht immer an die MAC Adresse der Netzwerkkarte? Wenn die sich ändert oder man eine Karte deaktiviert dann passiert das.
     
    Beeble bedankt sich.
  6. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    1.873
    1873
    Exactamente!!!

    Habe die Waves-Lizenzen auf USB-Stick. Wenn ich den abziehe startet Cubase nicht. Also genau, wie bei dir.
    Wenn ich hingegen den I-Lok dongle abziehe, kommt nur ne kurze Warnung bzgl. der Soundtoys-Plugs und Cubase läuft fein. So solls sein.

    Sorry, Waves, das gibt dicke Abzüge in der B-Note :cool:
     
    rkdk und Beeble bedanken sich.
  7. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    1.873
    1873
    Moment mal, jetzt fällt mir ein... ich kenne die Situation auch anders.

    Ich habe schon mit PCs gearbeitet (an eine Schule), wo Waves installiert war und nur ab und zu der Wavesdongle angeschlossen wurde... da ließ sich Cubase ohne Donlge einwandfrei starten.
    Also prinzepiell geht das schon.
     
  8. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    vielleicht hat es was mit der Internetverbindung zu tun?
    Und die Wavecentral ruft zu Hause an?
     
  9. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.245
    27245
    Wie die anderen schon geschrieben haben. Cubase prüft beim Start alle Lizenzen, ob sie gültig sind. Sei es iLok, NI, eLicenser, Waves etc.
    Die Plugins bzw. Waveshell liegt wahrscheinlich noch im VST-Ordner und da diese nicht mehr gültig sind, kommt die Fehlermeldung.
     
  10. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    7.702
    7702
    Kannst du im Dialog im ersten post nicht auf 'skip' klicken?
    (evtl. mehrmals je nachdem wieviel Waves plugins ohne Lizenzen gefunden werden.)

    edit:
    Ah Cubase scheint sich schon aufzuhängen bevor der Dialog überhaupt erscheint, wenn ich's richtig versanden habe?
    Und der Dialog kommt nur wenn du per task manager beendest?

    Das sollte dann warscheinlich wirklich nicht so sein.
     
    Beeble bedankt sich.
  11. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    bei nichtexistierenden iLock und Ni Lizenzen und anderen hängt sich Cubase aber nicht auf.
    Es ist dann einfach nicht möglich die Plugins zu nutzen.
     
  12. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    nein, ich kann nicht skipen, da das Fenster erst kommt nachdem ich den abgestürzrten cubasetask rauswerfe.


    Edith meint, das könnte das Problem sein.
     
    Zuletzt bearbeitet: 27.06.19
  13. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    4.396
    4396
    Die Waves-Lizenzen sind für mich ein ständiges Ärgernis bei der Nutzung von Final Cut.
    Obwohl die Option "Plugins erneut scannen" in FC deaktiviert ist, kommt es unregelmäßig vor, dass Waves nicht vorhandene Lizenzen anmerkt. Hier hilft lediglich, die Skip-Taste millionenmal zu klicken, selbstverständlich für jede Mono, Mono/Stereo-Variante.
    Fahre ich mit MacBook und natürlich ohne Dongle in den Urlaub, lösche ich die AU-Variante von Waves. Alle anderen Plugins poppen manchmal mit der Meldung auf "Do you have this license", ist aber eher selten.

    Waves selbst sieht sich da nicht in der Verantwortung, die ruhen sich auf ihren 29 Dollar Deals aus und verschlafen Mobilität. Nix ist unersetzlich, auch Waves nicht.

    Nachdem nun iZotope auf meinem System nicht mehr vorkommt, steht Waves ebenfalls auf der Abschussliste. Mir sind diese Marketingtools langsam über.
     
    Beeble bedankt sich.
  14. suboptional

    suboptional

    Registriert seit:
    19.01.09
    Punkte:
    7.702
    7702
    In dem Fall scheint das m. Mn. aber wirklich ein Cubase und nicht Waves Problem zu sein.
    Bei meiner DAW läuft das so wie ich in post #10 beschrieben habe, wenn beim scannen zwar Waves plugin aber keine gültige Lizenz gefunden wird kann ich im Dialog skippen, DAW startet aber plugin steht halt nicht zur Verfügung.
     
    Beeble bedankt sich.
  15. zille1976

    zille1976 Tonträger

    Registriert seit:
    18.11.09
    Punkte:
    2.791
    2791
    Der TE schrieb:

    Also doch ein Waves Problem.

    Aber wie heißt es so schön: Wer Wave Plugins benutzt, hat die Kontrolle über sein Leben verloren.
     
    suboptional bedankt sich.
  16. Beeble

    Beeble Themenersteller Master of Desaster

    Registriert seit:
    04.08.05
    Punkte:
    891
    891
    So sollte es sein. Ich denke auch das der skip Dialog anstatt eines Absturzes kommen sollte.
    Ich würde auch Windows als Tatverdächtigen nicht ausschliessen.
    Das Problem wird hier nicht anders zu lösen sein als dann waves von der Platte zu werfen.
    Ich werde das ganze aber auf dem frischen Rechner nochmal genauso probieren und berichten.
     
    suboptional bedankt sich.
  17. PlanNine

    PlanNine

    Registriert seit:
    08.11.13
    Punkte:
    1.861
    1861
    Es ist auch durchaus Möglich das die Meldung im Hintergrund aufpopt.
    Die Box blockiert dann Cubase und da nicht sichtbar kann die nicht weggeklickt werden.
     
  18. Tren

    Tren

    Registriert seit:
    21.05.17
    Punkte:
    145
    145
    Daran dachte ich auch beim Lesen.

    "Keine Rückmeldung" steht dann, meiner Erfahrung nach, meistens in solchen Situationen im Task-Manager.

    Was die Lizenzen angeht:
    Hast du eventuell Waves V10 Plugins installiert und Lizenzen für V9?
     
  19. cauerpower

    cauerpower

    Registriert seit:
    14.04.07
    Punkte:
    1.873
    1873
    Habe gestern nochmal den Support angeschrieben - der hatte wohl die gleiche Idee:

    Thank you for contacting Waves Tech Support.
    It seems like the Waves scan licenses window might be hidden behind the Cubase splash screen.
    I would suggest trying to use [Alt] + Tab and checking if this is the case.
    In case it does, it seems like it might be related to Cubase preferences, in which case you should contact Steinberg and verify this behavior with them.
    Let me know how it goes.

    Best regards,


    Aviv Getraidman

    Tech Support Representative



    ........................hab ich schon probiert - ohne Erfolg - da ist nichts imHintergrund auch nicht im Taskmanager
     
  20. toughbeats1

    toughbeats1 Bedroomproducer

    Registriert seit:
    23.10.04
    Punkte:
    1.016
    1016
    Ich hatte vor 10 Tagen nach einem Win Update ein ähnliches Problem. Der Licence Manager hatte die Verbindung zu meinem Rechner verloren. Half nur die Lizenz zurückzusetzen, was man aber nur 1 x im Jahr machen kann. Keine Hilfe vom Support