Probleme mit Cubase


dudex
dudex
Registriert
27.01.09
Beiträge
3.009
Reaktionen
1.007
Punkte
6.099
Klingt definitiv nach 41/48khz resp. Samplerate Problem.
 
R
reinyckefuxxx
Registriert
19.04.11
Beiträge
29
Reaktionen
1
Punkte
35
Einige Details sind hier noch nicht klar, also zumindest mir nicht:

  • Sind die Vocals überall gleich stark versetzt oder ändert es sich im Verlauf?
  • Falls ersteres, warum zieht ihr es nicht einfach ein Stück nach vorne oder hinten?
  • Fängt das Wave-File in Fruity am gleichen Startpunkt an, bzw. warum zieht ihr es nicht einfach auf den gewünschten Startpunkt?
  • Wieviel ist es denn - ungefähr - versetzt (einige Millisekunden, halber Takt, halbes Lied)
Ich tippe vorläufig auf die Samplerate 48k vs 44,1k, trotz deines Bekundens, das überprüft zu haben :)
Ja es ändert sich im Verlauf bis es dann ganz aus dem Ruder läuft
 
R
reinyckefuxxx
Registriert
19.04.11
Beiträge
29
Reaktionen
1
Punkte
35
Einige Details sind hier noch nicht klar, also zumindest mir nicht:

  • Sind die Vocals überall gleich stark versetzt oder ändert es sich im Verlauf?
  • Falls ersteres, warum zieht ihr es nicht einfach ein Stück nach vorne oder hinten?
  • Fängt das Wave-File in Fruity am gleichen Startpunkt an, bzw. warum zieht ihr es nicht einfach auf den gewünschten Startpunkt?
  • Wieviel ist es denn - ungefähr - versetzt (einige Millisekunden, halber Takt, halbes Lied)
Ich tippe vorläufig auf die Samplerate 48k vs 44,1k, trotz deines Bekundens, das überprüft zu haben :)
Ja es ändert sich im Verlauf. der Einstieg ist richtig und im weiteren Verlauf läuft das Vocal komplett aus dem Ruder

Du exportierst mit 48kHz (zumindest sieht man das auf dem Foto) und vermutlich importiert er das File in ein 44,1kHz Projekt...
Das heißt: dein Rap ist in seinem Projekt zu langsam und läuft irgendwann hinterher (und etwas tiefer)
Das ist die einzig sinnvolle Erklärung für das Phänomen. Frag ihn nochmal in welcher Samplerate das Projekt läuft.

....Edit:
...oder exportiere gleich mal mit 44,1, schick ihm das file und teste ob es läuft
In beiden DAWs ist 48k eingestellt. also daran liegt es nicht
 
Graham
Graham
Registriert
23.08.20
Beiträge
8.124
Reaktionen
5.113
Punkte
23.641
Zuletzt bearbeitet:
R
reinyckefuxxx
Registriert
19.04.11
Beiträge
29
Reaktionen
1
Punkte
35
cauerpower
cauerpower
Registriert
14.04.07
Beiträge
1.022
Reaktionen
661
Ort
Merlin Bitte
Punkte
3.051
Na dann fällt mir leider auch nix mehr ein :(
 
NurEinPing
NurEinPing
Master of Desaster
Registriert
22.06.16
Beiträge
3.769
Reaktionen
1.483
Ort
Hamburg
Punkte
8.413
Du hast dein Instrumental auch in Cubase oder zu was singst du ein?
 
NurEinPing
NurEinPing
Master of Desaster
Registriert
22.06.16
Beiträge
3.769
Reaktionen
1.483
Ort
Hamburg
Punkte
8.413
Und in FL und Cubase sind die identisch? Evtl. dort mal nach einem Fehler suchen?
 
NurEinPing
NurEinPing
Master of Desaster
Registriert
22.06.16
Beiträge
3.769
Reaktionen
1.483
Ort
Hamburg
Punkte
8.413
Vielleicht aus FL mit 44,1 exportiert? Cubase macht dann Projekt-kHz draus, also bei dir 48kHz.
 
R
reinyckefuxxx
Registriert
19.04.11
Beiträge
29
Reaktionen
1
Punkte
35
Ich nehme mit Cubase meine Vocals auf und importiere sie dann in Fl Studio zum weiterbearbeiten. Obwohl ich die selbe BPM, Sample- und Bitrate in beiden DAWs anwende sind die als WAV-Datei importierten Vocals nicht im Takt, sodass ich sie zurechtschneiden, verschieben oder gar time-stretchen muss. Woran kann das liegen? Importiere ich die selben Vocals zurück in Cubase in ein leeres neues Projekt sind diese dort im Takt- so, wie ich sie eingesungen habe. Es muss sich also um einen Fehler seitens FL Studio handeln.
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
Habe SX 3 grad nicht verfügbar (habe aber noch einen PC, wo es drauf ist), aber konnte SX 3 schon diesen "Music Mode" für Audio? D.h.. wenn die Aufnahme in 88 BPM gemacht wurde, dann im Projekt ggf. auf 101 oder so geändert, passt sich ja die 88er Audio Datei in Projekt durch den Music Mode an. Nur die Audio Datei nicht. Allerdings hätte ich erwartet, dass beim Export es dann mit berechnet wird...
 
O
Obsolet
Registriert
18.05.06
Beiträge
2.212
Reaktionen
83
Punkte
2.767
upload_2020-11-5_23-37-11.png
 
Beeble
Beeble
Master of Desaster
Registriert
04.08.05
Beiträge
1.097
Reaktionen
512
Ort
Düsseldorf
Punkte
2.688
poste doch bitte mal einen Screenshot von diesem,
Du willst doch nur mal ein Retrobild von sx3 sehen :D
sondern wird fehlerhaft importiert in FL. just sayin..
seit wann gibt es FL?..seit 1997 oder? :rolleyes:

naja, zwischen FL und sx3 liegen immerhin 5 Jahre, daran sollte es nicht liegen ;)

Kann es vielleicht doch sein das man beim Export irgendwie Tempoinformationen mit in die Datei schreiben kann?
Ist denn das Tempo in cubase das selbe wie in FL?
 

Ähnliche Themen

B
Antworten
19
Aufrufe
885
Loop_Breaker
Loop_Breaker
R
Antworten
6
Aufrufe
829
reinyckefuxxx
R
L
Antworten
17
Aufrufe
2K
Yamaha888
Y
M
    • Danke
  • Artikel
Testberichte Steinberg Cubase 5
Antworten
1
Aufrufe
56K
djM
djM
 

Aktuelle Beiträge


Oft gelesene Themen

Oben