Native Instruments "Summer of Sound 2023"

  • Ersteller maikwars
  • Erstellt am
Hmpf, ich muss eigentlich dieses Jahr (weil sehr guter Deal), habe aber an sich gar keinen Rechner, der aktuell genug ist, wasn Mist.
 
Hmpf, ich muss eigentlich dieses Jahr (weil sehr guter Deal), habe aber an sich gar keinen Rechner, der aktuell genug ist, wasn Mist.
Du kannst ja trotzdem kaufen. Must ja nicht (alles) installieren.
Ich habe Komplete 12 CE und nicht alles läuft auf meinem 5.1.
 
Bei mir lädt Kontakt 7 ewig bis es in Ableton öffnet. Auch alle mit der Engine wie battery4, Komplete Kontrol u Maschine 2 brauchen bis zu 4 Minuten. So dauert ein Projekt mit einer NI Instanz 5 Minuten bis das Ableton Projekt geöffnet ist.
Kontakt 6 öffnet sich in 2 Sekunden, als auch sämtliche libraries. Seit ich von 12 CE auf 14CE geuptdatet habe ist diese Zeit von 2 Minuten für battery 4 auf 4 Minuten angestiegen. Auch Komplete Kontrol u maschine2 brauchen beim starten als standalone auch ewig nur um immer die selben paar Plugins, wie bspw. Izotope erneut zu scannen. So macht native Instruments aktuell gar keinen Spaß u versuche die Produkte in meinen Projekten, weitestgehend zu vermeiden. Dabei hätte ich schon Lust, battery u Maschine mit den ganzen expansions zu entdecken. Zum Glück sind Guitar rig6, Reaktor 6, Kontakt 6 und massive x davon nicht betroffen, sonst würd ich durchdrehen.
 
Bei mir lädt Kontakt 7 ewig bis es in Ableton öffnet. Auch alle mit der Engine wie battery4, Komplete Kontrol u Maschine 2 brauchen bis zu 4 Minuten. So dauert ein Projekt mit einer NI Instanz 5 Minuten bis das Ableton Projekt geöffnet ist.
Kontakt 6 öffnet sich in 2 Sekunden, als auch sämtliche libraries. Seit ich von 12 CE auf 14CE geuptdatet habe ist diese Zeit von 2 Minuten für battery 4 auf 4 Minuten angestiegen. Auch Komplete Kontrol u maschine2 brauchen beim starten als standalone auch ewig nur um immer die selben paar Plugins, wie bspw. Izotope erneut zu scannen. So macht native Instruments aktuell gar keinen Spaß u versuche die Produkte in meinen Projekten, weitestgehend zu vermeiden. Dabei hätte ich schon Lust, battery u Maschine mit den ganzen expansions zu entdecken. Zum Glück sind Guitar rig6, Reaktor 6, Kontakt 6 und massive x davon nicht betroffen, sonst würd ich durchdrehen.
Ist mir aber auch schon aufgefallen. Hab noch nicht upgedatet, aber werde das trotzdem tun. Ich habe neben Kontakt 6 Full den 7 Player installiert, und wenn ich Projekte öffne, in denen ich Libraries mit dem 7 Player drin habe, dauert es auch mehrere Minuten aktuell. Das ganze in Studio One, also definitiv ein NI-Problem, welches sie hoffentlich irgendwann auch mal fixen.
 
Ist mir aber auch schon aufgefallen. Hab noch nicht upgedatet, aber werde das trotzdem tun. Ich habe neben Kontakt 6 Full den 7 Player installiert, und wenn ich Projekte öffne, in denen ich Libraries mit dem 7 Player drin habe, dauert es auch mehrere Minuten aktuell. Das ganze in Studio One, also definitiv ein NI-Problem, welches sie hoffentlich irgendwann auch mal fixen.
Am besten auch ein Ticket aufmachen, umso mehr sich beschweren, desto schneller müssen die reagieren
 
Ich habe gerade die Einstellungen für Standalone-Kontakt 7 mit Kontakt 6 mit Action Strings 2 verglichen.
Das gleiche Preset knackte in K7, jedoch nicht in K6.

Als ich die Einstellungen verglichen habe, war ich unter Audio ASIO in K7 und WASAPI in K6 eingestellt.
K6 hat 441 Samples und K7 64 Buffer, was es erklärt.
 
Hab mir das update auf K14u nun auch geholt, wieder versorgt für die nächsten 10 Jahre🤣
 
Ich habe gerade die Einstellungen für Standalone-Kontakt 7 mit Kontakt 6 mit Action Strings 2 verglichen.
Das gleiche Preset knackte in K7, jedoch nicht in K6.

Als ich die Einstellungen verglichen habe, war ich unter Audio ASIO in K7 und WASAPI in K6 eingestellt.
K6 hat 441 Samples und K7 64 Buffer, was es erklärt.
Bin zwar auf Mac und damit auf Core Audio unterwegs, hab aber auch den K7 in Verdacht, dass er die Last erhöht. Nicht lustig.
 
... mmh ... gibt es hier zufällig Leute, bei denen Kontakt 7 problemlos läuft? Habe Kontakt 6 Full und grade den K7 Player installiert. In Cubase 11 mit AMD Ryzen 7 5800X und 64 GB RAM dauert's zwar auch länger, bis der K7 Player geladen ist (so 10 - 15 Sekunden), dann scheint's aber zu funktionieren. Da es aber hier und auch im NI-Forum aktuell ('n gutes 1/2 Jahr nach ursprünglichem Release) immer noch Bug-Reports gibt, bin ich immer noch unsicher. Falls es hier 'n paar Leute gäbe, die schreiben können "C11 + K7 Full = Killerkombi, läuft rund etc." würde ich mich mit dem Update leichter tun ... :)
 
Zuletzt bearbeitet:
An alle die Probleme mit der Ladegeschwindigkeit und vllt auch mit abstürzen von Kontakt innerhalb der DAW haben; überprüft mal ob ihr quickloads eingerichtet habt. Die haben bei mir die genannten Probleme verursacht. Warum kann ich bis heute nicht genau sagen, da alle Verknüpfungen scheinbar sauber waren. Ein löschen der dahinterliegenden Datenbank hat Abhilfe gebracht.
 
1687287483016.png
 
Zoom Funktion?
Meine Fresse, die sind ihrer Zeit wieder weit voraus!!! :bigup:
 
Heute Update von K6 auf K7 gemacht und über Native Access installiert; es ist aber Version 7.3.2 und nicht die aktuelle 7.4.0 ... Unter Updates steht in NA nix.
 
Danke für den Tipp - hatte runtergefahren, Pause gemacht, nach 2 Stunden neu gestartet - keine Änderung. Mal abwarten, was dem Support so einfällt ...
Hast du auch NA 2 runtergeladen, hatte auch die alte Version da wurde das Update nicht angeboten, in der 2er schon.
 

Neue Antworten


Oft gelesene Themen

Zurück
Oben