Information ausblenden

FL Studio 7

Dieses Thema im Forum "FL Studio" wurde erstellt von tumy, 31.08.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    Guten Tag allerseits


    Habe das FL Studio 7, jedoch wenn ich es öffne kommt DIREKT:

    http://img178.imageshack.us/my.php?image=37023028qy6.jpg

    Das ist natürlich schon etwas scheisse, gerade vor 3 Stunden habe ich noch einen Beat gemacht... Und jetzt sowas. Wenn ich das deinstallieren muss, dann gute Nacht :D Hab noch paar Beats , die ich auf keinen Fall verlieren darf.... Oder wisst ihr ne Lösung?

    ps. vllt. liegt es daran, dass ich kürzlich (heute) auf den Treiber ASIO4ALL umgestellt habe?
     
    tumy, 31.08.08
    #1
  2. Heimproduzent

    Heimproduzent

    Registriert seit:
    03.09.06
    Punkte:
    454
    454
    Du kannst ohne Probleme neu Installieren, wenn du die Beats irgendwo speicherst und darauf achtest, dass nach der Installation alle Plugins und Samples wieder da sind...

    ...glaubich zumindest :))
     
    Heimproduzent, 31.08.08
    #2
  3. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Beats sind doch im FL Ordner gespeichert, kannste doch da rauskopiern und sichern ..

    Deinstallier doch einfach ASIO4all und teste obs dann wieder geht ...


    Viel Erfolg
     
    RoggnRulez, 31.08.08
    #3
  4. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    <<Deinstallier doch einfach ASIO4all und teste obs dann wieder geht ...>>

    gute idee mein held haha, das hat geholfen :) ;)

    ich danke dir... der grund wieso ich ich von ASIO auf ASIO4all gestellt habe bei den Treibern ist, weil wenn ich mit meinem M-AUDIO OXYGEN 8 v2 etwas einspiele, ist dieser Treiber perfekt. Keine Latenzen wenn man Buffer runterschraubt + kein "knacksen & chrosen"... wenn ich den normalen Asio multimedia drin hab oder so, dann geht das einspielen ohne verzögerung, aber nach ca. 4-8 Spuren, hör ich nur ein chrosen..
     
    tumy, 31.08.08
    #4
  5. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Prima ! Viel Spass noch beim Beats basteln ;)

    Das Knacken liegt meistens daran das die Prozessorlast dann zu hoch ist, dann fängt es auch bei mir an zu knacken ...

    Mein Tipp: Audio rendern damit der Prozessor nicht so stark belastet wird durch geöffnete Vstis
     
    RoggnRulez, 31.08.08
    #5
  6. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    Alles klar ich danke dir :) Noch eine frage...

    Welchen Treiber soll ich denn nun wählen?

    http://img143.imageshack.us/my.php?image=fruitych4.jpg
    ... Wenn ich den Asio Multimedia nehme, gibt es nun sogar ein knacksen wenn die Buffer auf 512 sind... (also wenn ich mit dem keyboard einspiele...) das war vorher nicht so...
     
    tumy, 31.08.08
    #6
  7. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Das liegt wahrscheinlich daran das das über ne Onboard-Soundkarte geht hab ich recht ?

    Hatte ich früher auch, die einzig vernünftige Lösung ist ne Soundkarte mit Midi Anschluss (und Asio Treibern)
    Hatte mal versucht FL auf meinem Notebook mit Asio4all zum laufen zu kriegen ging garnicht !

    Hol dir ne Audiophile 24/96 oder sowas ähnliches .. Am besten PCI (also zum Einbauen in den PC) ...
     
    RoggnRulez, 31.08.08
    #7
  8. Kingcross

    Kingcross

    Registriert seit:
    28.08.08
    Punkte:
    859
    859
    Also viell weil es ein Illigale version ist..?
     
    Kingcross, 31.08.08
    #8
  9. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    tumy, 31.08.08
    #9
  10. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Is das ne 7.1 Surround Karte ?

    Die wird dir fürs Musikmachen nix bringen leider, du brauchst eine Recording Karte mit Midi Eingang ! Dann wirds erst reibungsloss klappen

    Es sei denn du zeichnest alles in der Pianoroll ein .. dann kannste die Latenz ja ganz hoch stellen und es knackt nicht mehr ^^
     
    RoggnRulez, 31.08.08
    #10
  11. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    Ich hab die von jmd. bekommen, der früeher immer mit der gearbeitet hat... Und der macht profesionell Musik, und kennt sich sehr gut aus... Der hat die wohl lediglich für das gleiche wie ich verwedet... Ich hab da z.b. mein Mischpult angeschlossen d.h. nehme vocals auf, und über usb hald sachen mit dem mpd & keyboard... und bis heute ging das auch gut :D
     
    tumy, 31.08.08
    #11
  12. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Ah ok, mag sein das die für Vocals (Audio !) prima ist, aber Midi ist halt nochmal was anderes ... So USB Geschichten können gerne mal Probleme machen wie dus siehst.

    Probier halt mal alle Asio Treiber in der Liste durch, aber meine Meinung kennste ja jetzt

    MPD kannste übrigens auch dann an den Midi-Anschluss anschliessen
     
    RoggnRulez, 31.08.08
    #12
  13. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Ahhhh ! Hab mich mal auf der Esi Seite umgesehen

    da steht:

    The optional MI/ODI/O extension provides a full MIDI interface as well as a digital input.

    Du brauchst also noch dieses Zusatzteil für Midi ....

    Dann klappts auch mit deiner Karte ...

    Das brauchst du
    http://www.esi-audio.com/products/miodio/
     
    RoggnRulez, 31.08.08
    #13
  14. tumy

    tumy Themenersteller

    Registriert seit:
    21.04.06
    Punkte:
    33
    33
    Na, dann schau ich mir das Zeug mal an. Ich danke dir für deine Hilfe!
     
    tumy, 31.08.08
    #14
  15. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Kein Problem !
     
    RoggnRulez, 31.08.08
    #15
  16. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Ich würde dir davon abraten für deine "Nicht" Recording karte noch weiteres zubehör zu kaufen, einen neue Asio fähige Karte bekommst du für unter hundert euro und da brauch man dann auch kein Asio4all quark!

    Für die MPD brauchst Du kein Midi Kabel da die über USB Midi verfügt!


    Gruß...
     
    Lacunaflow, 31.08.08
    #16
  17. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Ich dachte auch erst, aber seine Karte ist anscheinend doch eine Recording Karte

    Sieh selbst

    http://www.esi-audio.com/products/wt192l/


    Du musst den Asio Treiber "Waveterminal 192" auswählen ! Das ist doch der von der Karte !!!
     
    RoggnRulez, 31.08.08
    #17
  18. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.662
    88662
    Tatsächlich :-D

    Nicht sehr proffesionell, aber eine recording karte..


    Dann "peil" ich aber nicht, wieso er mit dem
    sachen einspielt und nicht mit dem Asio 2.0 Waveterminal`?
     
    Lacunaflow, 31.08.08
    #18
  19. RoggnRulez

    RoggnRulez

    Registriert seit:
    26.07.07
    Punkte:
    265
    265
    Na weil er das "Extension" Dingens für die Karte mit dem Midi I/O nicht hat ^^

    Ohne das kann er ja Miditechnisch nix an die Karte anschliessen ...

    Über USB angeschlossen juckt die Karte ja net, die will direkten Input ^^
     
    RoggnRulez, 31.08.08
    #19
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.