Extreme Real Time Peaks mit neuem Skylake I7 8Kern

Dieses Thema im Forum "Pro Audio" wurde erstellt von hitproduzent, 31.10.17.

  1. hitproduzent

    hitproduzent Themenersteller

    Registriert seit:
    31.10.17
    Punkte:
    16
    16
    Hallo liebe Kollegen,

    ich hatte dieses Thema bereits im Cubase Forum angesprochen, doch leider haben wir keine Lösung gefunden.

    https://www.steinberg.net/forums/viewtopic.php?f=258&t=125455

    Mein Problem:

    Real Time Peaks bis 100% in Cubase 9pro bei nur einer Instrumenten Spur (z.B. Retrolouge), die lediglich Dreiklänge spielt.


    Mein neues System vom Audio Spezialisten:


    Intel I7 7820X Skylake 8Kern
    64GB DDR 4
    2X SSD 1TB
    1 X SSD 500GB
    1X MPCI SSD 1TB
    2xUAD2 PCI
    GeForce Grafikkarte
    Win10 Home
    RME Fireface 800
    Korg Kronos Masterkeyboard über USB

    Cubase 9pro
    Keine Cracks oder Freeware, nur gekaufte Plug Ins von NI, Spectrasonics und Fab Filter, Slate Digital und Izotope

    Folgendes habe ich bereits probiert:

    ASIO-Guard Guard an/aus
    Hyperthreating im BIOS an/aus
    Multiprozessor Support an/aus
    Den Win 10 Patch von Steinberg zur Begrenzung der CPU Kerne
    Ableton Rewire entfernt
    Alle Fremdpligins deaktiviert
    Cubase ohne Voreinstellungen gestartet
    Direktes Mithören an/aus
    Directx Midi an/aus
    Audio Interface von Steinberg und RME probiert, beide Interfaces gleiches Problem
    ASIO-Treiber gewechselt
    Latenz hoch auf Maximum
    Latency Checker hat keine Probleme erkannt.

    Alles brachte keinerlei signifikante Abhilfe
    Mit deaktivierten ASIO-GUARD Guard geht eigentlich fast gar nichts mehr.
    Alle Treiber und das BIOS sind auf dem neuesten Stand.
    Ich habe bei einem Testprojekt (UVI Workstation mit einem Gitarrenpatch) unter Ableton keine so hohen Peaks, aber auch eine relativ hohe Average von 30%
    In Reaper traten keine Probleme auf.


    Der Rechner hat mich über über 3500 Euro gekostet und ist bedeutend schwächer, als mein vorheriger, 6 Jahre alter I7 Rechner für 800 Euro.
    Die sehr netten, kompetenten und hilfsbereiten Leute vom Audio PC Spezialisten haben in den letzten drei Wochen per Ferndiagnose alles probiert und sogar ein baugleiches System bei sich vor Ort getestet und kamen auf ähnliche Ergebnisse. Aktueller Stand ist, das es wohl ein Steinberg Problem ist, oder an einem meiner Fremdplugins liegt. Wobei ich ja bereits alle Plugs entfernt hatte und das Problem auch mit Steinberg Instrumenten auftritt.

    Leider finde in den Foren kaum Beiträge, die mir weitere Erkenntinse zu meinem Problem bringen.

    Hat irgendjemand von euch da draußen ähnliche Probleme mit aktueller Hardware ?
    Es würde mich interessieren, ob jemand mit einem neuen Skylake i7 8Kern unter Cubase arbeitet und damit virtuelle Instrumente benutzt.



    Über weitere Ideen wäre ich sehr dankbar
     
  2. adrachin

    adrachin

    Registriert seit:
    06.05.14
    Punkte:
    1.471
    1471
    Na wenn schon die

    abgemüht haben ohne Ergebnis würde ich das Ding zurückschicken. Vor allem wenn Ableton auch nicht richtig läuft. Mir sowieso rätselhaft, wieso die sowas verkaufen. So richtig "kompetenten" kommt das nicht rüber. Bei so einem Preis erwarte ich Turn Key. Soll heißen einschalten und loslegen......
     
    Signalschwarz bedankt sich.
  3. SteKrae

    SteKrae Gainstager

    Registriert seit:
    04.08.04
    Punkte:
    1.177
    1177
    Welche? Wenn man fragen darf...
     
  4. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    4.405
    4405
    Welches Mainboard?
    Wie ist das FF800 an das Mainboard angeschlossen?
    NVidia Zusatzsoftware deinstalliert?

     
  5. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    21.896
    21896
    Ich kann Dir jetzt nur über meine Erfahrung mit Cubase Pro 8.5 unter Windows10/64bit und Intel 6700 berichten.
    Unter Windows 7 hab ich mein neues System gar nicht zum Laufen bekommen.
    Bin dann auf Windows 10 gegangen. Da war es aber anfangs auch etwas träge.
    Hatte zuerst nur die Onboard-Grafik genutzt, aber dann doch noch eine richtige Grafikkarte gekauft.
    Ich habe Windows selbständig die Treiber suchen und installieren lassen. Hat auch soweit geklappt.
    Diverse Antivrus-Programme probiert. Dann zum Windows Defender zurückgekehrt und nur die Systemplatte überwachen lassen.
    Lief dann schon besser, aber immer noch hakelig bzw. die Programme haben manchmal sehr lange zum Öffnen gebraucht.
    Auch ab und an mal die Meldung "Keine Rückmeldung" bekommen.
    Diverse Programme wie LatencyMon durchlaufen lassen, die Festplaten und Ram mit Tools getestet. War alles im grünen Bereich und okay.
    Die CPU hat sich bei mir auch gelangweilt, wie Du es beschrieben hast.
    Dann habe ich vor ein paar Tagen, als ich den Taskmanager offen hatte, eine krasse Auslastung meiner System-SSD bemerkt. Auch die Zugriffszeiten waren sehr hoch, weil die SSD überlastet war.
    Die Tools zum Testen der Festplatten hatten mir aber alle grünes licht gegeben. Komisch.
    Hab zuerst an einen Virus oder ein Treiberproblem gedacht, bis mir einfiel, dass ich die Auslagerungsdatei von Windows verwalten lasse.
    Normalerweise ist das bei SSD's ja kein Problem und oft wird geraten in dem Bereich auch nichts zu machen.
    Gerade bei neueren Systemen.
    Meine SSD für das BS ist aber schon sehr voll gepackt, weil manche Programmen ihren ganzen Müll ja meist dort ablegen und man manchmal keinen Einfluss drauf hat.
    Es ist eine 250GB SSD und 60GB waren zu dem Zeitpunkt noch frei.
    Ich habe dann mal spasseshalber die Auslagerungsdatei auf eine andere Festplatte gelegt und die Werte für Min und Max, wie von Windows vorgeschlagen, manuell eingegeben. Die SSD hatte auf einmal 80GB anstatt 60GB frei,
    Seitdem läuft alles wie ich es mir vorgestellt habe. Keine Abbrüche oder "schwammiges" Gefühl mehr in der Bedienung.
    Auch Cubase fühlt sich flüssiger an.
    Ich hoffe das bleibt so und evtl. schaust Du bei Dir auch nochmal in der Richtung.
    Wie schon geschrieben, bei SSD's denkt man ja im ersten Moment nicht an einen Geschwindigkeitsverlust, gerade, wenn Dir Programme anzeigen, das alles supi ist, :)
     
  6. SidV

    SidV

    Registriert seit:
    06.09.14
    Punkte:
    1.945
    1945
    Vielleicht hilft dir dieses Video hier das Problem weiter zu analysieren. Aus reinem Interesse, was für ein Motherboard benutzt du?
     
  7. Rex

    Rex

    Registriert seit:
    19.07.12
    Punkte:
    4.412
    4412
    Nutze Reaper!
     
    Hyp, musicdevil und Tonminister_V2 bedanken sich.
  8. hitproduzent

    hitproduzent Themenersteller

    Registriert seit:
    31.10.17
    Punkte:
    16
    16
    Den Namen des Händlers möchte ich nicht nennen, das wäre nicht nett.
    Bitte versteh mich nicht falsch, wenn das Problem in den nächsten Tagen nicht gelöst ist, werde ich einen extra Treat starten und empfehlen, bei dem Händler keine aktuellen Systeme zu kaufen, auf dem Cubase laufen soll, sollte er nicht gut sichtbar auf seiner HP und Facebook dies seinen Kunden mitteilen.
    Denn eins ist klar, als professioneller Musiker und Producer, der nicht dauernd in den Top 10 einen Haufen Geld verdient, bin ich auf darauf angewiesen, mein Studio mit Jobs auszulasten und kann mir keine Dr. House mäßige Recherche erlauben, warum auf einmal irgendwelche Plugs, die ich auf dem 8Jahre! alten Vorgänger problemlos genutzt habe, nicht mehr laufen.
    Wenn ich also einen Haufen hart gesparte Kohle in die Hand nehme, damit kein Mist passiert und dann einen Monat nicht vernünftig arbeiten kann, weil der Händler meint, ein orgastisches Ergebnis beim Latenzy Check würde ausreichen, einen Rechner als "Extreme Audio PC" du deklarieren, dann ist das sicher nicht sonderlich professionell.
    Aber wie gesagt, man hat immer eine zweite Chance verdient...die Zeit läuft bis Ende der Woche, dann ist meine Geduld endgültig am Ende.

    @ realist: das mit der SSD kann ich mal probieren. Meine Systemplatte ist eine 1GB M.2.PCIeSSD, die auf einem der PCI Ports steckt.
    Könnte es eventuell daran liegen, das WIN10 den PCI Buss rein intellektuell als Platte nicht vollständig akzeptiert und deshalb "sicherheitshalber" immer seine SATA Ports nach einem System absucht ? Und das dabei torett-artige Aussetzer produziert werden ? Da ich aber keine Ahnung davon habe, ist das wohl Kaffesatzleserei :)


    @Rex: ja, ich könnte Reaper nutzen, aber jetzt arbeite ich seit 1994 mit Cubase, da bin ich so drin im Workflow. Reaper ist sicherlich für Neueinsteiger interessant. Und beim Midi Editing sind die einfach spitze
     
    whitealbum bedankt sich.
  9. adrachin

    adrachin

    Registriert seit:
    06.05.14
    Punkte:
    1.471
    1471
    Ja, lass mal. Das bringt Dich nicht wirklich weiter....... ;)

    Nur so als Vergleich, ich habe ein System basierend auf i7 7600k. Da läuft Cubase 9 genauso leistungsfähig und zuverlässig wie Studio One, Ableton und Pro Tools. Unter Windows 10 letztes Update. Out of the box, so wie ich ihn zusammengeschraubt habe. Und da ist eine M.2 PCIe drin als Systemplatte. Selbst mit den Windows Standard Treiber und den Chipset Treibern von Windows lief das schon einwandfrei. Chipset noch drauf und den M.2 Treiber von Samsung hat noch mal eine Schippe draufgelegt. Aber sicher keine Turbozündung. Win 10 ist gut ausgestattet um aktuelle Hardware zu betreiben. Und so einen DAW Rechner zusammenzuschrauben und zum laufen zu bringen keuine Raketenwissenschaft.

    Wenn man sowas verkauft gehört da natürlich auch der Praxis Test mit der Ziel DAW dazu. Macht man das nicht, dann ist das Ziel verfehlt........
     
    whitealbum bedankt sich.
  10. hitproduzent

    hitproduzent Themenersteller

    Registriert seit:
    31.10.17
    Punkte:
    16
    16
    Nur so als Vergleich, ich habe ein System basierend auf i7 7600k. Da läuft Cubase 9 genauso leistungsfähig und zuverlässig wie Studio One, Ableton und Pro Tools. Unter Windows 10 letztes Update.

    Ich glaube, das wäre eine Alternative, wenn mein System nicht läuft.

    Wenn man sowas verkauft gehört da natürlich auch der Praxis Test mit der Ziel DAW dazu. Macht man das nicht, dann ist das Ziel verfehlt........[/QUOTE]

    Ich denke, als der Händler vor vielen Jahren angefangen hat, waren bei einem DAW System weniger Dinge zu beachten und man konnte über ein geiles, flüsterleises Belüftungskonzept bereits jede Menge richtig machen. Wer heutzutage behauptet, DAW PC's zu bauen, muss halt auch abliefern.
     
    whitealbum bedankt sich.
  11. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    21.896
    21896
    Ich sach mal, das musst Du auch nicht.
    Du hast das Teil bei einem Händler gekauft und ne Menge Kohle investiert.
    Da würde ich selbst auch nicht darn rumfummeln, sondern es ist die Aufgabe des Händlers, das die Kiste läuft.
    Wenn der sich auch noch als Audiospezialist betitelt ist es umso schlimmer, auch das es scheinbar schon so lange hin und her geht.

    In meinem Fall war es, wie bei Adrachin, ein Selbstbau-PC und ich musste somit zumindest damit rechnen, dass es zu Problemen kommen kann.
    Bei einem spezialisierten Audio-PC-Händler darf so etwas aber eigentlich nicht vorkommen, denn dafür lässt man ja auch genug Geld da.
     
    whitealbum bedankt sich.
  12. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    11.972
    11972
    Ich gehe noch weiter, das darf nicht nur eigentlich nicht vorkommen, sondern es darf nicht vorkommen.
     
    Zuletzt bearbeitet: 01.11.17
    Realist bedankt sich.
  13. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    8.452
    8452
  14. musicdevil

    musicdevil Gesperrter User

    Registriert seit:
    22.11.09
    Punkte:
    21.362
    21362
    Hat er wohl schon. Merkwürdig ist, dass alles unter Reaper anscheint probemlos läuft.
    Also was ist bei Reaper anders, als bei Cubase und auch Ableton?
     
  15. synthpark

    synthpark

    Registriert seit:
    11.11.09
    Punkte:
    39.714
    39714
    Wenn der nächste auf den gleichen Händler reinfällt, wäre das noch unnetter. Dafür sind Foren eigentlich da. Ansonsten ärgert es mich zunehmend, daß User in solchen Zeiten leider so krass auf die Schnauze fliegen.

    Ich hab ja schon länger den Verdacht, daß manche "Audiospezialisten" leidglich ein paar Komponenten zusammenschrauben können und das wars.
     
    FIXXXER bedankt sich.
  16. musicdevil

    musicdevil Gesperrter User

    Registriert seit:
    22.11.09
    Punkte:
    21.362
    21362
    vermutlich https://www.da-x.de ?
    Wenn nicht, dann ruhig die "Anderen" nennen, ich finde auch, dass die so nen Rechner mit der Wunsch DAW prüfen hätten MÜSSEN.
     
  17. Carcinome

    Carcinome Überschätzte Legende

    Registriert seit:
    17.02.11
    Punkte:
    8.452
    8452
    Aber wurde dabei auch USB probiert?
     
  18. whitealbum

    whitealbum

    Registriert seit:
    22.01.06
    Punkte:
    11.972
    11972
    Ja, @Carcinome hat er.

    Ich würde da es weder an den Plugins noch an irgendwelchen Interrupts liegt (Latency Mon zeigte nichts auffälliges...), die Firewirekarte unter Geräte Manager deaktivieren, wenn das auch nix bringt, raus mit dem Dingens, aber vorher Check mit DA-X wegen Garantie und Rückgabe.

    Wenn das auch nix bringt, inkl. den anderen Vorschlägen hier, keine Zeit vertrödeln und zurück mit dem Dingens.

    @hitproduzent kann dann hier im Forum fragen, welche moderne Kombi PC und Cubase 9 einwandfrei läuft (mit oder ohne Firewire)
     
  19. synthpark

    synthpark

    Registriert seit:
    11.11.09
    Punkte:
    39.714
    39714
    ... und wenn doch? Dann besser nicht nennen? Kommt sonst die Geheimpolizei? Wenn rauskommt, daß die genauso im Trüben fischen (und pfuschen) wie Marke Eigenbau, dann wäre das doch eine ganz wichtige Erkenntnis für den DIYler, die vieele Euros spart. ;)
     
  20. DrownedInTrance

    DrownedInTrance

    Registriert seit:
    30.06.11
    Punkte:
    25.080
    25080
    Sorry Leute aber jetzt mal ganz ehrlich .. selbst wenn der Laden "nur" die genannten Komponenten zusammengesteckt hätte (ich frag mich was die auch sonst machen sollten, aber gut) sollte es mit einer frischen Windows- und Cubaseinstallation trotzdem problemfrei laufen. Das ist ja richtig gute Hardware. Und vor allem: Mit Reaper klappt es doch einwandfrei ? Dann kann doch die Hardware nicht kaputt sein. Ich glaub eher es liegt an Cubase. Vielleicht kommt es mit so vielen Threads oder so viel (Quad-Channel-)Ram nicht zurecht ? Der i7 hat immerhin 16 Threads .. Wäre jedenfalls nicht das erste mal, dass Cubase bei einem normal funktionierenden System rumzickt, während andere DAWs keine Probleme haben ..