Information ausblenden

Audio Spur bei Aufnahme, leicht Verzögerung ?

Dieses Thema im Forum "Ableton Live" wurde erstellt von jugolovski, 17.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    Hallo liebe User, bin mal wieder an punkt null und weis nicht weiter.

    Möchte in Ableton Live meine Gruppen Spuren (Kick, Perc, Synth usw.) nochmal im gleichen Projekt auf Audio - Spuren aufnehmen das ich sie anschliessend 16 Takte jeweils in die Session Ansicht eines neuen Projektes einfügen kann um ein Live Set zu erstellen. Leider habe ich nach der Aufnahme ( mit meiner USB Soundkarte Focusrite Scarlett 2i2 ) immer eine leicht Verzögerung der Audio Spuren. Seltsamerweise wenn ich sie mit der Onboard karte meines Laptops Aufnehme passen die Audio - Spuren. Bei den Latenzzeiten habe jede Möglichkeit versucht und auch die die Treiber der Soundkarte sind am neuesten Stand, und alle USB Anschlüsse des Computers sind 2.0


    Bitte um Hilfe, LG Michael
     

    Anhänge:

    • f1.png
      f1.png
      Dateigröße:
      277,7 KB
      Aufrufe:
      88
    • f2.png
      f2.png
      Dateigröße:
      269,6 KB
      Aufrufe:
      76
    jugolovski, 17.08.12
    #1
  2. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Bin kein Live-Nutzer, aber warum renderst Du die Spuren nicht einfach, anstatt sie umständlicherweise auszuspielen und wieder aufzunehmen? (So habe ich die zumindest verstanden.)
     
    Signalschwarz, 17.08.12
    #2
    jugolovski bedankt sich.
  3. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Wie nimmst Du die Spuren auf?

    Drei Dinge fallen mir ein:

    * Aufnahme mit Audio To = Resample setzt den Latenzausgleich für die Spur außer Kraft, weil die Berechnung sonst eine Endlosschleife auslösen würde. Das hat Christian Kleine von Ableton mal irgendwann in deren Forum erläutert, der Thread ist aber leider nicht mehr auffindbar.

    * Monitor auf In, wie in Deinen Screenshots beeinflusst den Latenzausgleich auch, hängt ggf. von der Option "Reduzierte Latenz beim Monitoring" ab, da habe ich aber jetzt gerade keine Referenz zur Hand.

    *Hast Du den Live Kurs zur Kompensation des Treiberfehlers ausgeführt? - Den findest Du in der Hilfeansicht, wenn Du dem Link für "Alle integrierten Kurse zeigen" folgst. Da gehört ein Liveset zu, in dem ein Sample gespielt und mit physischem Loopback (Kabel von Line In zu Line Out) aufgenommen wird. Die Latenz jenseits dessen, was der Treiber Live mitteilt, misst Du dann aus und trägst sie an der entsprechenden Stelle in den Audio Voreinstellungen ein.
     
    chrk, 17.08.12
    #3
    jugolovski bedankt sich.
  4. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    @ chrk

    Boa, danke mal für den letzten Tipp das werd ich gleich versuchen.

    Beim Reasampling kann ich immer nur eine Spur Aufnehmen und bei Audio in gleich alle sechs zusammen.

    @ digital Dominion

    Klar kann ich sie auch Rendern, ist aber mehr Zeitaufwand für mich, oder?

    Jedenfalls hätte ich schon gerne das es mit der USB Karte auch funktioniert nach dem es Problemlos mit der Onboard Karte des Laptops geht.

    MFG Michael, und Dankeschön für die Schnellen Antworten
     
    jugolovski, 17.08.12
    #4
  5. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Würd'st Du mir mal einen Screenshot von Deinem Routing in der Sessionview machen? Mir gehen da ein paar Optionen durch den Kopf.

    Wie man's nimmt beim Aufnehmen auf eine neue Spur musst Du doch in Echtzeit spielen. Beim Export kannst Du alle Spuren offline berechnen lassen. Bei Gruppen bin ich mir da nicht sicher, ich hab' nur Live Intro, und das kann nicht mit Gruppen umgehen.
     
    chrk, 17.08.12
    #5
    jugolovski bedankt sich.
  6. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    Danke nochmal, finde das wirklich super das es Leute gibt die sich die Zeit nehmen um andere zu Helfen.
     

    Anhänge:

    • f3.png
      f3.png
      Dateigröße:
      293,4 KB
      Aufrufe:
      86
    jugolovski, 17.08.12
    #6
  7. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Solange das Problem interessant genug ist... :D



    OK, nach dem Screenshot - schon wieder Gruppen, da bin ich so hilflos, und das Handbuch schweigt...

    Lassen sich die Gruppen eigentlich auch im Audio From der 'Empfängerspur' abgreifen, oder tauchen da nur Spuren auf? - Wenn es geht, tausch doch einfach mal die Richtung; alle 'Sender' an Master, alle Empfänger mit Audio From und dann den Monitor der Spur wahrscheinlich am besten auf Off, sonst hörst Du sie doppelt und Du bringst den Masterpegel zum Platzen.

    [Nachtrag]: Wenn das nicht hilft, wirst Du Dich wohl um die Treiberfehlerkorrektur kümmern müssen.
     
    chrk, 17.08.12
    #7
    jugolovski bedankt sich.
  8. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    Die Idee war gut, aber Ableton Live noch nicht bereit.

    Nein, die Empfänger Spuren lassen sich umgekehrt auf dir Gruppen routen.

    Werd jetzt dann mal das mit der Treiberfehlerkorrektur angehen.
     
    jugolovski, 17.08.12
    #8
  9. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Naja, weiss nicht wie's in Live gehandhabt wird, aber in Cubase wäre das definitiv DER Weg und ich kann mir ehrlich gesagt nicht vorstellen, dass das bei Live anders sein sollte. Aber wie gesaht, bin kein Live-Nutzer.
     
    Signalschwarz, 18.08.12
    #9
    jugolovski bedankt sich.
  10. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    @ digital d. : du hast schon recht, diese Möglichkeit Funktioniert auch auf jeden Fall aber warum geht mein vorhaben mit der Onboard - Karte und mit der USB nicht!


    @ crhk : das mit der Treiberfehlerkorrektur ist es, glaube ich halt auch nicht. Das benötigt man ja eigentlich wenn man zb. mit einer Gitarre oder Mikro. über die Soundkarte reingeht.

    Könnte es sein das es mit Einstellungen im BIOS oder mit der Geräte Einstellung zutun hat?


    LG
     
    jugolovski, 18.08.12
    #10
  11. chrk

    chrk

    Registriert seit:
    30.01.17
    Punkte:
    4.487
    4487
    Hast Du's schon probiert?
    Jein, auf Basis der Information, die der Treiber über seine bzw. die Latenz des Interface an Live meldet, wird die Verzögerung der Spuren zueinander berechnet.
     
    chrk, 18.08.12
    #11
    jugolovski bedankt sich.
  12. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Ich könnte mir gut vorstellen, dass das Problem daher kommt, dass du von zwei verschiedenen Quellen auf die Spuren aufnimmst. Deine Gruppe KICK BASS routest du auf 42 Audio. So weit so gut, aber 42 Audio nimmt zusätzlich noch Ext. In 1/2 auf. Das gilt auch für alle anderen Spuren.

    Warum das zu verschiedenen Ergebnissen zwischen den beiden Audio Interfaces führt kann ich so schlecht sagen, aber vielleicht sind bei deinem Onboard Interface gar keine Eingänge konfiguriert, so dass du in der Situation tatsächlich nur von einer, der internen, Quelle aufnimmst.
     
    bleething, 19.08.12
    #12
    jugolovski bedankt sich.
  13. jugolovski

    jugolovski Themenersteller

    Registriert seit:
    09.02.12
    Punkte:
    193
    193
    @ bleething, danke für deinen beitrag aber das mit den EXT. in 1/2 ist es auch nicht, hab ich gerade versucht.

    Die Treiberfehlerkorrektur hat auch nicht funktioniert, seltsamerweise hab ich bei meiner Korrektur einen ungeraten wert nicht so wie im Ableton Tutorial ( ungefähr 4,19 ms bis 4,20 ms )


    LG Michael
     
    jugolovski, 19.08.12
    #13
  14. bleething

    bleething

    Registriert seit:
    09.06.11
    Punkte:
    298
    298
    Mir fällt leider nichts mehr dazu ein. Vielleicht können dir ja der Ableton und/oder auch der Focusrite Support weiterhelfen.
     
    bleething, 24.08.12
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.