Information ausblenden

Asio - Auslastung

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von topictoday, 09.12.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. topictoday

    topictoday Themenersteller

    Registriert seit:
    19.02.12
    Punkte:
    352
    352
    Hallo, ich benutze Cubase 6.5. Artist fürs Homerecording und um meine Band aufzunehmen. Auf meinem alten Notebook: Intel Core 2 Duo, WIndows Vista 32bit, 4GB Ram hatte ich mit dem ASIO4ALL Treiber bzw, dessen Auslastung nie Probleme gehabt.
    Seit ca. einer Woche habe ich einen neuen PC: Intel Core i5-3210M; 6GB Ram; WIndows 8 64 bit
    und der kommt mit dem Asio4All treiber so garnicht klar, selbst auf höchster Latenz gibts Störgeräusche beim abspielen von Spuren. Und der Asio Treiber ist voll ausgelastet. Auch dieser Asio Duplex treiber will nicht so richtig.
    Hat jemand ne Idee, woran das liegen könnte? Oder was ich einstellen/abstellen müsste.
    Oder beißt sich etwa der Asio Treiber mit Windows 8?
    Als Interface benutze ich übrigens das ZoomR16
     
    topictoday, 09.12.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Als erstes fällt mir da ein:
    Warum benutzt du nicht den Treiber für deine Soundkarte?
     
    Ari, 09.12.12
    #2
  3. topictoday

    topictoday Themenersteller

    Registriert seit:
    19.02.12
    Punkte:
    352
    352
    Ist ne Realtek Onboard Soundkarte, da gibts ja nur diesen Low Latency Treiber oder? Dieser arbeitet noch miserabler...
     
    topictoday, 09.12.12
    #3
  4. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    54.060
    54060
    Dein Zoom hast du als Soundkarte in Cubase/Geräte/konfigurieren ausgewählt?

    Dort kannst du dann doch den eigenen Asiotreiber wählen.....
     
    holgi, 09.12.12
    #4
  5. Merano

    Merano

    Registriert seit:
    05.12.12
    Punkte:
    2.301
    2301
    Oben schreibst du aber
    Das hat doch wohl einen ordentlichen ASIO Treiber?
     
    Merano, 09.12.12
    #5
  6. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    54.060
    54060
    Zitat von der T-Seite:

    >unterstützt Windows XP/Vista und MAC OS<


    Ich befürchte mit Windowas 8 und evtl. gar W7 hat die Kiste Probleme......

    Userzitat von der T-Seite:

    >Nicht verschweigen möchte ich, dass die Installation des R16 Treibers sich etwas schwierig gestalten kann. Unter Vista und XP soll thomann es ja funktionieren, aber bei Win7 (RC) muss man schon einige Tricks anwenden. Ich hoffe, dass ZOOM da mit einem Treiberupdate Abhilfe schafft.<

    Das war 2009 :) Evtl. ist das ja gefixt...
     
    holgi, 09.12.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.