Information ausblenden

Ärgerliches Problem mit Studio One: Aufnahmeverzögerung

Dieses Thema im Forum "Studio One" wurde erstellt von wiegand-synthpop, 19.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. wiegand-synthpop

    wiegand-synthpop Themenersteller

    Registriert seit:
    10.11.09
    Punkte:
    41
    41
    hi leutz,

    bin von cubase sx3 wegen dem besseren workflow auf studio one umgestiegen.
    ich habe nur ein ärgerliches problem, was ich einfach nicht in den griff bekomme.
    hardware ist CME UF70 masterkey, windows 7 64bit und tc electronic konnekt 8 über firewire.

    wenn ich nun, egal welches VST plugin instrument einspiele habe ich im editor (F2) immer eine leichte verzögerung vor dem eigentlichen takt. heisst, der notenbalken fängt nicht bei z.b. takt 3 an, sondern kurz vorher. klar, bei cubase traf ich auch nie exakt die 3 , aber die abweichung ist nicht so immens wie bei studio one. wenn ich nun nämlich quantisiere, verschieben sich immer die noten falsch oder zumindest eine oder zwei liegen auf der falschen zählzeit.
    weiß jemand, warum das so ist? gibt es eine einstellung bei studio one, um das in den griff zu bekommen? bei cubase habe ich nie probleme gehabt! habe schon mit den blockgrößen sampleraten 256 auf 512 rumexperimentiert, oder der samplegenauigkeit ... es wird und wird nicht besser.
    im handbuch finde ich auch nix

    ich will einfach nicht zurück zu cubase, aber so bekomme ich keinen song zustande weil ich immer beim einspielen scheitere....!!!!
    danke für eure hilfe
    wiegand
     
    wiegand-synthpop, 19.10.12
    #1
  2. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Hallo Wiegand,

    probier mal folgende Funktion umzuschalten.

    [​IMG]
     
    Ari, 19.10.12
    #2
  3. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.359
    21359
    Wenn ich das richtig verstehe, dann liegt das vermutlich an der Latenzzeit.

    Du spieltst was auf dem Master Keyboard, die Midi Noten müssen erstmal durch das Interface, dann über firewire transportiert werden. In der DAW steuerst Du damit ein Virtuelles Instrument an, der Klang muss erstmal erzeugt werden ... und dann kommt das ganze irgendwann mal über die Stereo Summe raus in Richtung Audio Device.

    Ist das konnekt 8 auch Dein Audio Interface ? Sind da die Boxen angeschlossen ?

    Dann muss das Audiosignal nochmal über den Firewire Bus zurück an das Interface, um letztendlich an den Boxen wiedergegeben zu werden. Und diese Verzögerung macht Dir vermutlich zu schaffen, sauber die "1" zu treffen, weil das Ohr immer auf die Audiowiedergabe warten muss und Du kommst aus dem Takt.

    Wenn ... dann mußt Du schauen möglichst kleine ASIO Buffersizes einzustellen, damit die Midi Signale möglichst schnell und unmittelbar in Richtung DAW/VST geschickt werden. Wenn ich das richtig verstehe, dann hast Du die ASIO Buffer nur erhöht., aber nicht das richtige getan und sie wesentlich verkleinert.

    Wenn, dann solltest Du schauen, dass Du die ASIO Buffersize auf 32 oder so runterdrehst ...
    Musst mal sehen wie weit Du überhaupt runtergehen kannst ....

    Kann sein, dass Du evtl. noch deinen PC zusätzlich ein wenig tunen musst hinsichtlich geringer Windows kernel Latenzzeiten ...

    Dazu schau Dir mal die Tuning Empfehlungen in meinem Guide an (aber nur wenns wirklich sein muss) ... siehe Signatur ...
     
    akl, 19.10.12
    #3
  4. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.359
    21359
    @Ari: so gut kenn ich Studio One natürlich nicht, aber vielleicht hilft ihm das auch mit den Asio Buffern (die zu verkleinern). ;-)
     
    akl, 19.10.12
    #4
  5. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    @akl
    Das mit dem Buffer bzw Blockgrößer hat er doch schon gemacht steht oben.
    Aber ausserdem gehts ja nicht um eine spätere Verzögerung, sondern um eine VOR-verzögerung. Zumindest bei der recordeten Darstellung nachher im Editor.

    Und da KÖNNTE die Option da oben die Lösung sein.

    ps: Übrings Wiegand:
    Genau dieses Problem hatte ich übrings (wie einge andere auch in der Zeit damals) mit Cubase!
     
    Ari, 19.10.12
    #5
  6. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.359
    21359
    >@akl
    >Das mit dem Buffer bzw Blockgrößer hat er doch schon gemacht steht oben.
    ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
    >Aber ausserdem gehts ja nicht um eine spätere Verzögerung, sondern um eine VOR-verzögerung. >Zumindest bei der recordeten Darstellung nachher im Editor.
    >Und da KÖNNTE die Option da oben die Lösung sein.

    @ari: Er sprach genau genommen nur von 2 ASIO Buffer Sizes, die er ausprobiert hat, nämlich
    256 und 512. Beide finde ich persönlich recht hoch für das direkte Einspielen in ein VST.

    @wiegand: probier einfach mal aus was Ari und ich Dir geschrieben haben.

    Am allerbesten wäre es Du würdest mal einen screenshot machen, was Du genau meinst.
    "Kurz davor" ist ziemlich relativ und vage ...

    Gruß
    Andreas
     
    akl, 19.10.12
    #6
  7. wiegand-synthpop

    wiegand-synthpop Themenersteller

    Registriert seit:
    10.11.09
    Punkte:
    41
    41
    habe das problem etwas in den griff bekommen, der tip von ari war super.
    mittlerweile geht es, nun brauche ich einen neuen rechner - studio one ist irgendwie leistungshungriger als cubase (was nicht schlimm ist, da ich den workflow jetzt schon besser finde)...!

    danke für die tips!
    wiegand
     
    wiegand-synthpop, 09.11.12
    #7
  8. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Wie hast du denn das gemessen? Würd ich gern überprüfen.
     
    Ari, 10.11.12
    #8
  9. wiegand-synthpop

    wiegand-synthpop Themenersteller

    Registriert seit:
    10.11.09
    Punkte:
    41
    41
    ich habe einfach den direkten vergleich von cubase sx3 zu studio one.
    bislang konnte ich immer mehrere vstis laufen haben, nun muss ich schon früher vstis in audi umrechnen, weil der cpu leistungsbalken recht hoch ist und erste aussetzer beginnen.
    aber wie ich schon schrieb, das ganze wird wieder wett gemacht durch das bequeme audiobouncing mit strg+b (wenn es mir egal ist woher der sound kam) oder die aufwendigere, aber ebenso toll gelöste variante über das kontextmenü mit dem vorteil späteren quell-vsti umwandlung (was ja scheinbar bei strg-b nicht geht?)
    gruß
    wiegand
     
    wiegand-synthpop, 10.11.12
    #9
  10. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Naja "mehrere VSTi laden können" ist recht unspezifisch. Du musst schon einen absoluten 1zu1 Vergleich machen. Denn heute kriegt man JEDEN Rechner der Welt mit zb DIVA in die Knie. Oder mit dem "Antitranspirant" (kennt kaum jemand - aber sehr sehr geile Analog Emulation!)

    Um Welten komfortabler ist es, wenn du nicht einfach nur bounct mit STRG+B, sondern wenn du das Transform Feature anwendest. Dann bleiben dir alle Midinoten erhalten, alle Plugineinstellungen und sogar sämtliche Inserts im Mixerkanal. Alles das kann zurückgeholt werden auf wunsch. Das geniale dabei ist, es kann auch zurückgeholt werden, nachdem du das transformierte Audiomaterial geschnitten und verschoben und anders arrangiert hast!

    So kannst du bei ganz üblen VSTi Kandidaten sehr viel Power sparen und bleibst immer flexible.

    Grüße
    Ari
     
    Ari, 10.11.12
    #10
  11. tanzpflicht

    tanzpflicht

    Registriert seit:
    31.05.12
    Punkte:
    534
    534
    Wenn du ein komplexes Mxer Routing hast, empfiehlt es sich alle zu bouncenden Kanäle auf "Solo" zu schalten und anschließend alles auf eine neue Audio Spur zu bouncen. Nun einfach das Instrument und die Effektchains muten bzw bypassen. Ob man das Instrument und die Effekte auch ausschalten muss um entsprechend CPU zu schonen, bin ich mir jetzt nicht sicher. Aber auf diesen Weg kann man trotzdem weiterhin alles ändern und muss es halt dann nur nochmal bouncen.

    @Ari: neben DIVA kenne ich noch die Kanditaten Largo, Image Line Morphine und vor allem Harmor, die einem die CPU nur so vernichten! Aber dafür klingen sie auch super!
     
    tanzpflicht, 13.11.12
    #11
  12. kenfjohnnydee

    kenfjohnnydee

    Registriert seit:
    14.08.11
    Punkte:
    32.825
    32825
    NA, das sind Vergleiche, die hinken. SX3 ist ja noch für 'ne ganz andere Rechnergeneration (und betriebssysteme) programmiert. Natürlich laufen daher alte DAWS fluffiiger, weil die für diese alten Systeme optimiert sind, die weniger Ressourcen zur Verfügung hatten. Außerdem bietet ja das aktuelle Studio One ganz andere Features als das olle Cubase SX 3. Bei Vergleichen solltest Du schon mit aktuellen Konkurrenzprodukten aufwarten, die 'nen ähnlichen Funktionsumfang bieten.
     
    kenfjohnnydee, 13.11.12
    #12
  13. wiegand-synthpop

    wiegand-synthpop Themenersteller

    Registriert seit:
    10.11.09
    Punkte:
    41
    41
    was bringt mir die erkenntnis, dass sx3 für eine andere rechnergeneration programmiert wurde?
    meine letzten songs sind alle mit sx3 entstanden und der rechner ging erst spät in die knie.
    eine neue software für die aktuelle rechnergeneration sollte doch die alte erst recht packen.
    der wechsel zu studio one geschah aufgrund des workflows, der bei cubase sx echt grottig ist.
    wohlgemerkt für MEINE belange, und die sind komplett im VSTi und voice recording bereich.
    studio one klingt ja nicht besser als cubase sx :)

    wiegand
     
    wiegand-synthpop, 13.11.12
    #13
  14. Ari

    Ari Gesperrter User

    Registriert seit:
    24.06.04
    Artikel:
    1
    Punkte:
    141.850
    141850
    Naja, auch bei der Aussage wäre ich vorsichtig. :D







    (hab ich damit einen Krieg angezettelt?)
     
    Ari, 14.11.12
    #14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.