Information ausblenden

Absolutes Soundwirrwarr

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von DarkV, 26.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. DarkV

    DarkV Themenersteller

    Registriert seit:
    26.01.05
    Punkte:
    363
    363
    Hallo ihr,

    mal wieder habe ich ein kleines Problemchen, welches mich langsam aber sicher zur Weißglut treibt.

    Gerade arbeite ich an einem Song, der mir echt mal richtig gut gefällt und habe mir nen Riesenkopf über die Soundauswahl gemacht. Soll so ne Art Futurepop werden.

    Jedenfalls besteht die Baseline aus vielen kleinen einzelnen Noten, die in einer Geschwindigkeit von 145 bpm den ganzen Sound durchlaufen sollen. Der Synthsound, den ich mir dafür ausgesucht habe, passt nahezu perfekt (wie ich nun nach vergeblicher Suche einer Alternative entgültig festgestellt habe). Er entstammt dem Absynth 2. Mein Sequenzer ist Fruity Loops. Jedenfalls habe ich den Absynth als VST-PlugIn integriert, meine Spur in Fruity zusammengebastelt und das ganze hört sich für ungefähr 60sec. wirklich gut an. Insgesamt bin ich bei ca. 37 Spuren. Nach etwa dieser ersten Minute fängt Absynth plötzlich an, die Töne zu halten. Jedenfalls werden es immer mehr und mehr Töne und letztendlich hört man gar nichts mehr als ein absolutes Soundwirrwarr.

    Ich habe einem anderen Synth dieselbe Spur zugewiesen und es funktioniert einwandfrei. Nur mit dem verfluchten Absynth geht es nicht. Die Latenzen an der Karte (Delta 1010) habe ich auch in allen Variationen durch. Das Problem habe ich nur mit dem Absynth. Diesen habe ich auch schon in anderen Songs verwendet, allerdings nicht in der schnell-wechselnden-Töne-Form und hatte keinerlei Probleme. Was kann ich denn jetzt noch machen, damit ich nicht auf den Absynth-Sound verzichten muss. Habe ich eine Einstellung falsch gemacht oder vergessen? Soll ich den Support anschreiben? Habt ihr vielleicht schon so ein ähnliches Problem gehabt.

    Da kann ich andere Synths und Sounds ausprobieren, wie ich will, mit Effekten überhäufen und am Equalizer rumfummeln...den verdammten Sound bekomme ich anders einfach nicht so gut hin, wie dieses verdammte Absynth-Ding.

    Ich bin mir fast sicher, es ist nur ein Problem hinsichtlich irgendeiner Einstellung. Aber bloß wie, was warum und wo. Leider kann ich mit Fachwissen noch nicht wirklich glänzen (aber ich gebe nicht auf*g*).

    Vielleicht habt ihr ja nen Tip für mich, ich wäre echt dankbar.

    Grüße,

    Vanessa
     
    DarkV, 26.02.06
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.