Information ausblenden

Zwei Soundkarten unter Cubase ???

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von j_kd, 21.11.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. j_kd

    j_kd Themenersteller

    Registriert seit:
    27.08.02
    Punkte:
    333
    333
    Tach leute!

    Folgendes:

    ich habe mir das rme hammerfall dsp Multiface gekauft (extra zivigehalt gesparrt!) und nun habe ich folgendes Problem, wenn ich gleichzeitig acht oder auch weniger analoge Spuren aufnehme und diese mir danach zusammen anhören möchte über meine normale Soundkarte weil die rme nur den Firewire anschluss hat, wo kann ich das in Cubase einstellen. Geräte -> Geräte konfigurieren ->DirectMusic:

    Da steht immer "no" bei OUT bei meinem Soundkatennamen.

    in windows habe ich es hinbekommen das alles wieder über meine normale karte läuft Mp3s, Fernsehen usw. aber unter Cubase kommt da kein ton raus??? :-?
     
    j_kd, 21.11.02
    #1
  2. Gunny

    Gunny

    Registriert seit:
    24.08.02
    Punkte:
    290
    290
    Hi,

    Das hört sich nach SX an.
    Geräte >Geräte Konfigurieren >VST-Multitrack,
    und dann den Asio Treiber auswählen,(oder ein anderen).

    Das gute an RME ist, das sich diese immer einen
    IRQ mit anderen Karten teilen, wenns nötig ist.
    Du kannst also problemlos die RME u eine weitere verwenden.

    Zitat: Weil die RME nur FireWire-Anschluß hat!

    Warum gehst nicht an dem Direct OUT (oder wie der heisst) vorne am Multiface raus? Oder einen
    von den Analog OUT's an der Rückseite? Vorne der ist Stereo un die an der Rückseite Mono-Symetrisch.
    >Gegebenfalls musst Du in ''Settings'' konfigurieren.<

    Eigentlich brauchst Du die andere gar nicht:-D.

    gruß gunny.


    :-D
     
    Gunny, 21.11.02
    #2
  3. NULL

    NULL Guest

    Punkte:
    0
    ok dann werde ich das mit dem Asio treiber mal probieren!!!

    THX!!!!
     
    NULL, 21.11.02
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.