WIndows XP Home startet nicht mehr!

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von FIXXXER, 06.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    10.808
    10808
    Hallo,

    beim Hochfahren bekomme ch folgende Meldung.

    WIndown konnte nicht gestartet werden,
    da folgende Datei fehlt oder beschädigt ist:

    <Windows root>system32ntoskrnl.exe

    Installieren sie ein Exemplar der oben angegebenen Datei erneut.


    ICh habe versucht das it hilfe der Reperatur hinzukriegen,
    so habe ich es auch über Google herausgefunden.
    das PRoblem ist, ich komme nicht ins BIOS,
    der abgesicheret Modus will auch nicht.
    Nach dem Memory Checke erschint diese
    Fehlermeldung und ab da an reagiert der PC nicht mehr.

    Bitte um Hilfe, wenn ich blos ins BIOS könnte wäre es ein Problem aber irgendwie funktioniert das nicht.


    mfg
    Torn
     
  2. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    10.808
    10808
    LOL!!!

    die Tastatur hatte sich eingenmächtig ausgesteckt, jetzt is tmir klar warum ch ncht inx BIOS kam:D
    na ja Tastatur eingesteck, siehe der der PC fährt sogar hoch.

    sorry, Thread löschen:)
     
  3. troib

    troib

    Registriert seit:
    04.05.05
    Punkte:
    7.078
    7078
    ah okay :D
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Trotzdem : Wie kommt man ins BIOS ?

    Beim Hochfahren die [Entf] - Taste gedrückt halten.
     
  5. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    16.207
    16207
    Ins Bios gelangt man unmittelbar nach Starten des Rechners mit dem Niederdrücken einer Taste (meist "Entf", kann aber auch eine Funktions-Taste sein). Der Rechner zeigt diese Taste aber auch beim Hochfahren an, doch auch im Handbuch für das Mainboard sollte dies stehen.

    Kennst du die Taste nicht oder ist das Bios mit einem Kennwort gesichert ?

    Wenn es dein <B>eigener Rechner(!!!)</B> ist und das BIOS mit einem PW gesichert wurde: Einige BIOS haben ein Masterpasswort. Google mal nach "Hersteller" (Ami, Phoenix, Award..) und Password oder Masterpassword.

    Letzter Ausweg: BIOS löschen (Jumper auf Mainboard, siehe Mainboardmanual)

    Grüße
    EDIT: Ah, hat sich erledigt
     
  6. FIXXXER

    FIXXXER Themenersteller

    Registriert seit:
    25.11.05
    Punkte:
    10.808
    10808
    hih ich weis doch wie man ins BIOS kommt,
    nur war die Tastatur ja nicht angeschlossen,
    und daher ging es nicht.
     
  7. ajburk

    ajburk

    Registriert seit:
    29.08.05
    Punkte:
    826
    826
    Man ey bei Dir ist echt alles absolut! Es gibt auch F3, Enter, IBM-Access-Taste, ....

    :nonono:

    Du bist heute mein schwarzes Schaf :D
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.