Win: Probleme bei RAM-Aufrüstung

  • Ersteller Signalschwarz
  • Erstellt am

Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
tubeless hat aber geschrieben, dass es einen Jumper gibt den ich im Fall des Falles betätigen solle.
Ist das jetzt ein "und" oder ein "oder" mit dem Batterie rausnehmen und dem Kurzschliessen dieser zwei Pins? Ich nehme an ein "oder"?
2 Pins = 1 Jumper :D

Batterie /Jumper entweder oder...wenns nen Jumper gibt dann den.

Verdammt ..guck ins Handbuch :altweise:

Da wirds schon stehen ;)
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
ok...will mal nicht so sein

Kapitel 2.2.3

Motherboard Layout ;)
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Also mein Plan für morgen sieht so aus:

1) Commandrate auf "T2" stellen, neu booten und kontrollieren ob es bei der Einstellung geblieben ist, dann mit MemTest checken, ob der FSB-Takt nun wieder auf normalen 200 MHz läuft (geht sicher auch mit anderen Tools, memTest hab ich nun aber schon), testen wie sich das System hinsichtlich RAM-Auslastung und Performance verhält

2) Sollte der FSB-Takt noch nicht wieder auf 200 MHz laufen versuchen diesen über den entsprechenden Parameter im BIOS schrittweise erhöhen, sollte das Fehlschlagen BIOS resetten in dem ich das CMOS resette (Jumper setzen oder Batterie rausnehmen oder irgendwelche Pins kurzschliessen, werde ich im Handbuch noch nachschlagen).
Wenn dann der FSB passt, ausführliche Tests unter hoher Last bzw. Volllast ob alles stabil läuft.

Wenn's nicht hinhaut gehe ich euch wieder auf die Nerven. :D

Sollte das mit dem FSB-Takt hinhauen, die RAM-Auslastung und/oder die Performance noch zickt (und ich gaaaaanz crazy drauf bin), dann versuche ich mich auch noch am 3-GB-Switch, vorher auf jedenfall die boot.ini entsprechend editieren damit ich ein Dualboot-system bekomme (wie und was steht wohl zur genüge im Internet, da werde ich also nochmal recherchieren)


Sollte alles scheitern, ab zum nächsten Supermarkt und Alkohol kaufen....
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
1) Commandrate auf "T2" stellen, neu booten und kontrollieren ob es bei der Einstellung geblieben ist, dann mit MemTest checken, ob der FSB-Takt nun wieder auf normalen 200 MHz läuft


Hä? Zeigt dir doch das Bios an wieviel MHZ es grade hat...wozu da Memcheck..ausserdem wird sich durch das verändern der Commandrate allein genau gar nix in Bezug auf den Takt tun....es sei denn natürlich da greifen die Automatikfunktionen dann endlich.


Sollte alles scheitern, ab zum nächsten Supermarkt und Alkohol kaufen....


Oder nen neuen Rechner :D
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Die Commandrate ist unäbhängig davon..die kannste eh nur auf 1 oder 2 enabled oder disaled (= 1 odder ) stellen.

Ach so, dann habe ich schon wieder was falsch verstanden. :( Dachte das würde evtl. schon das Problem mit dem FSB-Takt verwenden.


Und jaaaa, ich schau ja noch in's Handbuch, im Moment komme ich ja kaum hinterher euren wirklich sehr guten und hilfreichen Tipps einzugehen und den Erklärungen zu folgen. Meine körpereigene CPU ist nicht Multithreading-fähig.



ok...will mal nicht so sein

Kapitel 2.2.3

Motherboard Layout

Nochmal Küsschen dafür
smil46c5f898ce9c7.gif
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Bei 4 Riegeln sollte man im BIOS die COMMANDRATE auf T2 setzen...T1 läuft oft (vor allem in älteren Rechnern) nur mit 2 Riegeln mit hoher Sicherheit stabil.


Alternativ kann man das Ram versuchen runterzutakten, so dass es trotzdem mit T1 funktioniert.

Deswegen hatte ich angenommen, dass durch setzen von "T2" sich das mit dem verstellten FSB-Takt wieder von selbst in die Reihe bekommt.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Ach so, dann habe ich schon wieder was falsch verstanden. traurig Dachte das würde evtl. schon das Problem mit dem FSB-Takt verwenden.

Wenn du Glück hast...und alles andere in den Memorysettings auf Automatik steht...dann hilft es vllt doch was....und das Board merkt selber dass jetzt mehr geht. Aber wie gesagt...es wird dir schon im Bios angezeigt was Sache ist...da brauchst du kein Programm laufen lassen und testen ;)


Bei 4 Riegeln sollte man im BIOS die COMMANDRATE auf T2 setzen...T1 läuft oft (vor allem in älteren Rechnern) nur mit 2 Riegeln mit hoher Sicherheit stabil.


Alternativ kann man das Ram versuchen runterzutakten, so dass es trotzdem mit T1 funktioniert.

Deswegen hatte ich angenommen, dass durch setzen von "T2" sich das mit dem verstellten FSB-Takt wieder von selbst in die Reihe bekommt.

Naja...hängt halt vom Board(bios) ab und wie es mit Fehlern umgeht...ob es die selber korrigert oder lieber bei den sicheren Einstellungen bleibt bis manuell eingegriffen wird.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
OK, danke für die Aufklärung. :)


Ich kann nur
smil47edd9c07daa2.gif



Wie schon geschrieben, werde mich dann morgen an die Umsetzung der neuen Tipps und ratschläge wagen und euch ggf. weiter nerven, versprochen. :D
 
A
anthe
Registriert
13.08.08
Beiträge
4.405
Reaktionen
304
Punkte
6.057
Siehe Link den ich gepostet hab...

Das BS wird die 3,46 GB nicht optimal ausnutzen, weil es das einfach nicht kann. Und auch keine andere Software wird das, wenn dein BS es ihr nicht vorgibt.

Das ist als wenn du das große Kind, was nicht Rad fahren kann, auf dem Tandem vorne setzt und das Kleine, was es vielleicht kann, nach hinten. Wenn das große Kind umfällt, fällt das Kleine mit.

Jut aber ich halt mich raus ihr macht das schon... und bitte nicht mit faulen Eiern werfen... :)

Was für ein Unsinn <headshake> ... :-(

Natürlich kann XP das... man wird allerdings aufgrund boardspezifischer bzw. sonstiger vorhandener Zusatzhardware (zB div. PCI Karten) nie mehr als 3.6 GB physikalischen Speicher ansprechbar erhalten.

Wie suboptional grob schrieb sorgt der 3GB Switch dafür dass die feste Aufteilung des *physikalischen* Speichers 2/2 (System/Apps) auf 3/1 GB zugunsten der Prozesse ( nicht nur Cubase) geändert wird. Grundsätzlich kann die 32bit App 2^32 = 4GB virtuellen Adressraum ( den das OS zur Verfügung stellt, wie es möchte ) ansprechen. Du machst 2 BootEinträge, um zunächst mal etwaige Instabilitäten des Systems durch diese Verschiebung auszuloten. Es kann durchaus sein, dass Dein System durch den Einsatz des 3GB Switch instabil wird. Afair hatte Frank6502 da mal genauer geforscht ( oder Jeff X ?) dass es ohne 3GBSw bei Cubase 3 o 4 bis 1.6x GB ging, dann kamen die Abstürze ( fehlerhafter Speicherzugriff bzw beim allocate des Speichers) mit 3GB ging es bis zu 2.6x GB ... evtl. kann Dir da User tsching o frankye helfen ...

jbrige ist mit Sicherheit testenswert...

lg
Andi
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
OK, der Post bzw. die Posts sind wieder sehr umfangreich geworden. :) Zunächst gehe ich auf die Punkte ein die ihr mir geraten habt etc., im Fazit ganz am Schluss habe ich das Wesentlichste zusammengefasst, diejenigen die über die Situation im Bilde sind können also "vorspulen", im ausführlichen Text stecken aber wieder mal einige sicherlich interessante Erklärungen.

--------------------------------------------------------------------------------------------------------------------------------

Also, es geht weiter...


Bei 4 Riegeln sollte man im BIOS die COMMANDRATE auf T2 setzen...T1 läuft oft (vor allem in älteren Rechnern) nur mit 2 Riegeln mit hoher Sicherheit stabil.

Die Commandrate habe ich auf "T2" gesetzt, die Taktung des RAMs hat dies aber leider nicht beeinflusst. Wobei ja auch nicht auszuschließen ist, dass bereits zuvor "T2" aktiviert war, denn der Parameter war ja auf "Auto" gestellt, was ja bedeutet, dass "T2" durchaus schon hätte aktiviert sein können. Durch setzen auf "T2" zwinge ich die Commandrate ja nur ausdrücklich auf "T2" zu gehen.

Die schon geschilderten Probleme (in Cubase: träger Grafikaufbau beim Wechsel von Arbeitsbereichen, träges Anspringen der Wiedergabe, unzuverlässige Peak-Meter) haben sich dadurch minimal gebessert. Die nummerische Peak-Level-Anzeige ist jetzt wieder zuverlässig, beim Grafikaufbau und dem Start der Wiedergabe bin ich mir nicht sicher, kann auch sein, dass ich mir hier eine Verbesserung nur einbilde.

Stabilitätsproblemen ohne aktiviertes "T2" waren nicht zu verzeichnen, was natürlich auch mit der Heruntertaktung des RAMs verbunden sein kann. Mal schauen, evtl. werde ich die Commandrate nachdem ich die Taktung angehoben habe (siehe weiter unten) und das System stabil läuft wieder auf "Auto" stellen (direkt "T1" auswählen geht nicht, es gibt für den Parameter "2T Commandrate" nur die Optionen "Auto" und "Enabled") und testen, ob dann das System auch noch stabil läuft. Der Leistungsunterschied soll aber marginal sein.

Allerdings habe ich festgestellt, dass sich die im Geräte-Manager ausgewiesene Größe des RAMs von 3,46 GB auf 3,43 GB reduziert hat. Ist jetzt nicht weiter tragisch, ich wollte euch dies allerdings mitteilen.



Was die 2Gb angeht, die Cubase nicht überschreiten mag, muss das nicht mit der absoluten Gesamtmenge des verfügbaren Speichers zusammenhängen, sondern könnte seine Ursache darin haben, dass Cubase bei den Adressen nicht über die 2 Gb hinauskommt - also generell bei 2 Gb Schluss ist - von Null an hochgezählt.

Das sollte wohl kein Problem darstellen. Wenn ich den von suboptional verlinkten Artikel (an dieser Stelle nochmal Danke dafür) richtig verstanden habe, ist dafür das Setzen des "LAA header flag" nötig und das ist (laut des Artikels) bei Cubase seit den SX-Versionen der Fall.

Auszug aus dem SOS-Artikel:

"Even when this switch has been added, however, only applications that have been compiled with their LAA (Large Address Aware) header flag set can take advantage of the extra RAM. Apparently, it's possible for advanced users to enable the header flag in question using Microsoft's Editbin.exe tool, supplied with the Visual Studio v6 development software, but I've not tried this myself.

Few developers mention whether their products have the LAA flag set, but I do know that Steinberg's Cubase SX, Cubase 4 and Nuendo, Spectrasonics' Stylus RMX and Mackie's Tracktion all do,..."



Linken tu ich jetzt nicht, gibt ja zuhauf darüber im Netz, ich würde aber, wenn du das testest AUF JEDEN FALL einen zweiten Eintrag in der boot.ini machen (also nicht nur den normalen modifizieren), so dass du bei Bedarf immer normal (ohne 3GB switch) booten kannst.

Diese Aussage hatte ich lange falsch interpretiert. Ich hatte es zunächst so verstanden, dass man eben nicht "nur" den eigentlichen Eintrag editieren sollte "und zusätzlich" den Eintrag bzgl. Dualboot-Option vornehmen soll. Gemeint ist aber wohl, dass man nicht den eigentlichen Eintrag editieren soll, sondern einen zweiten, bis auf den entsprechenden Zusatz identischen, Eintrag vornehmen soll und somit zwei Varianten des Bootens (mit/ohne Switch) beim Bootvorgang zur Auswahl stehen werden.



Ich bin jetzt bei AMD und vor allem dem KT800 nicht so bewandert, aber wenn der FSB soweit runtergeht, dann wird auch wohl der PCI-BUs und damit Festplatte, Grafik, Audio usw langsamer.

Wie ich jetzt erfahren habe, nutzen die Athlons ab/kurz vor meinem genutzten Modell bzw. der verbaute VIA-Chipsatz (bin da nicht ganz durchgestiegen) keinen FSB bzw. FSB-Takt (wie gesagt bin nicht ganz durchgestiegen, dürfte aber wohl stimmen, da die Erklärung zu den Einstellungsmöglichkeiten meines BIOS passt) mehr im eigentlichen Sinne, sondern das Ganze wird über "HyperTransport" und durch einen Verhältniswert zum CPU-Takt (?) eingestellt/geregelt. Kein Plan wie es genau funktioniert, auch das nur als Hinweis.



ICH: Wenn mir jemand verrät wo und wie ich das mit der Taktung des FSB einstelle, würde ich das so machen.

SOUNDKRAFT:Das hängt vom Bios ab und sollte ja in deinem Handbuch stehen.
Ansonsten ist ein BIOS ja nun auch nicht soooo umfangreich, dass man es nicht auch so herausfinden kann. Im Allgemeinen findet man die Einstellungen zu speicher und Takt aber unter "Advanced Settings" ..is meistens die 2. oder 3. Seite im Bios.
Hängt halt auch immer vom Bios ab wie etwas benannt wird...

Immerhin weisst du ja dass dein FSb bei 157 liegt...also such diese Zahl (oder ihr vielfaches) im Bios :D

Nun ja, im BIOS stand an keiner einzigen Stelle dieser Wert oder ein Vielfaches davon. :( Ich denke aber, dass ich den entsprechenden Parameter gefunden habe.

BIOS -> Advanced -> CPU Configuration -> Memory Configuration -> Memory Configuration -> Memclock Mode

Der Parameter bietet zwei Optionen und steht derzeit auf [Auto], wenn ich auf [Limit] wechsle, erscheint der Parameter

-> Memclock to CPU Ratio

Dieser steht dann auf [1:1 (DDR 200)], weitere Optionen sind [4:3 (DDR 266)], [5:3 (DDR 333)] und [2:1 (DDR 400)].

Ich würde also diesen Parameter auf [2:1 (DDR 400)] setzen.



Da wäre ich noch gar nicht so sicher ob die wirklich defekt sind...mit falschen Rameinstellungen kann so ziemlich jedes Modul Fehler anzeigen...machmal hängt es dann nur am Einbauslot ob es durchgeht oder nicht .

Nun ja, es wurden alle sechs Riegel einzeln im gleichen Slot und mit den gleichen BIOS-Einstellungen (ich hatte bis zu diesem Zeitpunkt nichts manuell verstellt) getestet, von daher wäre es doch seltsam, wenn lediglich bei zwei Riegeln Fehler gefunden werden und nach deren Austausch dann auch der Rechner wieder bootet. Klar, absolut sicher kann man wohl nie sein, es deutet aber alles darauf hin.



In Kürze (und grob gerundet):

ohne switch: 2GB OS, 2GB Cubase
mit switch: 1GB OS, 3GB Cubase

Wie gesagt, bei mir hat der switch bei großen Projekten geholfen, deswegen wollt ich das mal erwähnen. Wenn's bei dir so ohne Probbleme läuft nach dem upgrade passt ja alles.

Danke für die Erklärung. Den letzten Satz verstehe ich allerdings noch nicht ganz. Nach dem Upgrade ist ja leider doch nicht genügend RAM für Cubase vorhanden, von daher werde ich das mit dem 3-GB-Switch auf jedenfall testen.



Genau. Du hast dann 2 Einträge in der boot.ini, und kannst beim booten wählen, ob mit oder ohne switch gebootet werden soll. Find ich als Sicherheitsmaßnahme einfach ganz sinnvoll.

http://www.administrator.de/index.php?content=21084

Verdammt, diesen Absatz und damit auch den Link hatte ich bis jetzt gar nicht richtig wahrgenommen. :( Diese Seite/Anleitung hatte ich aber neben anderen auch bei meiner Informationssuche zum Thema 3-GB-Switch gefunden und wollte nachfragen, ob es sich dabei um die korrekte Befehlszeile oder wie auch immer man es nennt handelt. Ich hatte nämlich auch anders lautende gefunden.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
..... denn in dem Thread gehts gar nicht darum, das XP nur 3 Gb nutzen kann, sondern der TE schreibt, dass XP vier Gb nutzt und nur der obere Bereich nicht Programmen zur Verfügung steht, weswegen er ne Ramdisk draus macht und da die Swapdatei reinpackt - und wenn man dann weiterliest, wird schnell klar, dass das Alles, was der TE da am Anfang so erzählt, doch ein ziemlich heisses Eisen ist und nichts fürs Frühstücksfernsehen, wie Du das hier verkaufen willst.

Wenn ich das richtig verstehe, versucht der User da das Gleiche zu erreichen was die "DRAM over 4G Remapping"-Funktion bewirkt, die im Handbuch meines Mainboards zwar aufgeführt wird und die ich auch schon hier im Thread angesprochen hatte, aber die leider mein Mainboard/Bios dennoch nicht bietet. Ist sicherlich eine nützliche Funktion, aber halt leider nicht vorhanden.



zu Post #62

Leider weicht die Darstellung (die ja für das A8V Deluxe gilt) von meinem BIOS ab, die BIOS-Seite sieht bei mir anders aus, die Einstellungen/Angaben für den FSB-/RAM-Takt sind nicht vorhanden. Die einzige Möglichkeit die ich deshalb sehe ist das im vorherigen Post angesprochene verändern des Memclock Modes. Oder sind das doch am Ende zwei unterschiedliche Dinge? :huh:



Ich bin jetzt bei AMD und vor allem dem KT800 nicht so bewandert, aber wenn der FSB soweit runtergeht, dann wird auch wohl der PCI-BUs und damit Festplatte, Grafik, Audio usw langsamer.

Das, befürchte ich, ist richtig.

Ein Grund mehr das mit dem Takt hinzubiegen.



Probier es aus.
Schau aber vorher, wie und wo man das CMOS zurücksetzt. Ich nehm mal an, dass Dein Board noch nicht den Automatismus drin hat, der es nach Fehlstarts mit gespeicherten Default-Werten starten lässt?

Konkret sowas habe ich jetzt nicht gefunden, aber unter dem Punkt "Special Features" wird folgende Funktion aufgeführt:



Irgendwie verändere ich ja den Takt nach oben hin, ich hoffe mal das zählt zu dem da angesprochenen Overclocking und der Mechanismus greift. Ansonsten habe ich aber im Handbuch nachgelesen wie man das CMOS zurücksetzt. Dazu muss man bei meinem Board erst die Batterie entfernen, dann den Jumper von Pin 1 und 2 auf Pin 2 und 3 setzen, 10 bis 15 Sekunden warten, den Jumper wieder auf Ausgangsstellung setzen und die Batterie wieder einsetzen. :)



Vielleicht.
Die 2GB-Grenze muss nicht eine relative Grenze sein, sondern kann eine absolute Grenze sein.
Eine Analogie dazu: ein Hochhaus mit einem Fahrstuhl. 20 Stockwerke, 50 Meter hoch.
Wenn der Fahrstuhl...

DAS habe ich jetzt endlich verstanden. :) Dürfte wie ja im vorherigen Post angesprochen dank in Cubase gesetzten "LAA header flag" kein Problem für Cubase sein.



Und dann nochmal in die Memory Configuration und da bei Memclockmode "Manual" einstellen und dann kann man die MHZ einstellen...oder halt direkt die Zahl eingeben...keine Ahnung wie genau das gemeint ist...wirste dann ja merken.

Darauf bin ich ja schon zuvor eingegangen, ich möchte aber an dieser Stelle mal anmerken, dass ASUS bei mir seinen Status als empfehlenswerter Mainboard-Hersteller verkackt hat. Mal abgesehen von den Problemen die es gerade zu lösen gilt, frage ich mich echt welche Vollidioten dieses Handbuch verbrochen haben. Da steht zwar, dass man den Memclock Mode auf [Manual] stellen soll, es gibt aber nur die Optionen [Auto] und [Limit]... tolle Wurst. Ich meine, ich habe ja, Gott sei es gedankt, eure Hilfe um mich da durchzuwursteln, aber jemand der nicht eure Hilfe und genau so wenig Ahnung wie ich hat, der ist doch echt am Popo...



Wenn mir jemand verrät wo und wie ich das mit der Taktung des FSB einstelle, würde ich das so machen.

Im BIOS.
Read the fucking manual!

Naja, wie ich jetzt leider mehrfach feststellen musste ist das Handbuch ziemlicher Mist. Und einen FSB-Takt gibt es wie ich mittlerweile weiß so auch nicht mehr, statt über irgendeine North-/Southbridge läuft das jetzt über HyperTransport, da konnte ich also nach sowas wie "FSB Frequency" suchen wie ich will, das gibt's einfach gar nicht.



Wer weiss, ob das Board nicht einfach ein verkorkstes BIOS hat oder sonstwie unpässlich ist?


Ja...nach den ganzen Aktionen und den merkwürdigen FSB-Werten nach...vllt...man weiss es nicht

Allerdings, wenn ich ins Handbuch sehe...steht da T2 z.b. auf disabled...das wird wohl der Standard sein...wenn das tatsächlich aber das Problem bei den 4 Riegeln sein sollte, dann sollte man von vorherein erstmal alles mit max 2 eingebauten Riegeln ausprobieren...also erstmal safety firste und wenn dann alles normal läuft, die t2 enablen und dann erst die andern beiden riegel dazubauen...sonst fängt alles wieder von vorne an ...evtl...evtl auch nicht

Ja, aber mit zwei Riegeln (der ursprünglichen Konfiguration) läuft doch alles normal, da ist der Takt OK, das Problem tritt doch erst bei vier verbauten Riegeln auf, wie soll ich also das Problem bei 2er-Konfiguration beheben, wenn's gar nicht da ist? Oder habe ich da was falsch verstanden?



Die Commandrate ist unäbhängig davon..die kannste eh nur auf 1 oder 2 enabled oder disaled (= 1 odder ) stellen.

Wie schon angesprochen, es steht bei "2T Command" nur [Auto] und [Enabled] zur Auswahl, wobei [Auto] wohl sowohl "T1" als auch "T2" sein kann.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Batterie /Jumper entweder oder...wenns nen Jumper gibt dann den.

Verdammt ..guck ins Handbuch

Hab ich, also Batterie plus Jumper. ;)



Du machst 2 BootEinträge, um zunächst mal etwaige Instabilitäten des Systems durch diese Verschiebung auszuloten.

Hmm, jetzt sprichst Du doch von zwei zu erstellenden Einträgen und nicht davon einen zweiten Eintrag zu erstellen. Ich bin verwirrt.
smil451c778a72f62.gif




Afair hatte Frank6502 da mal genauer geforscht ( oder Jeff X ?) dass es ohne 3GBSw bei Cubase 3 o 4 bis 1.6x GB ging, dann kamen die Abstürze ( fehlerhafter Speicherzugriff bzw beim allocate des Speichers) mit 3GB ging es bis zu 2.6x GB ... evtl. kann Dir da User tsching o frankye helfen ...

Danke für den Hinweis. Das müsste ja dann irgendwo hier im Forum stehen, nur leider funktioniert bei mir die Forum-Suche nicht, nach dem Abschicken der Suchanfrage läd die Seite neu, der Bereich der wohl die Suchergebnisse beinhalten sollte bleibt leer... :(

Und wenn Frank oder Jeff das ausprobiert haben, warum soll ich mich dann an tsching oder frankye wenden? Ich meine inwiefern haben die damit zu tun?





Fazit:

RAM-Takt

- Die Commandrate habe ich auf "T2" gesetzt, der RAM-Takt hat sich nicht normalisiert, Auswirkungen bzw. Verbesserungen der beschriebenen Probleme (in Cubase: träger Grafikaufbau beim Wechsel von Arbeitsbereichen, träges Anspringen der Wiedergabe, unzuverlässige Peak-Meter) nur minimal. Die nummerische Peak-Level-Anzeige ist jetzt wieder zuverlässig, beim Grafikaufbau und dem Start der Wiedergabe bin ich mir nicht sicher, kann auch sein, dass ich mir hier eine Verbesserung nur einbilde. Stabilitätsprobleme hatte ich zuvor auch schon keine. Der Geräte-Manager weist jetzt statt 3,46 GB nur noch 3,43 GB aus.

- Den Memclock Mode würde ich von derzeit [Auto] auf [Limit] und im dann verfügabren Parameter auf [2:1 (DDR 400)] setzen

- Falls etwas schief läuft und ich nicht mehr in's BIOS kommen sollte um die Änderungen rückgängig zu machen, besteht zum einen die Möglichkeit einfach zwei RAM-Riegel auszubauen (damit lief das System ja mit "normalen DDR-400-Werten), funktioniert das nicht muss ich ein CMOS-Reset durchführen.


3-GB-Switch

Ich werde die boot.ini gemäß der unter

http://www.administrator.de/index.php?content=21084

zu findenden Anleitung editieren. Sollte es zu Stabilitätsproblemen kommen, kann ich auch ohne aktivierten 3-GB-Switch booten und die Änderungen der boot.ini rückgängig machen.


Zur Sicherheit werde ich vor den beiden Schritten ein paar Dateien sichern, man weiß ja nie...


Größe der Auslagerungsdatei

Hierzu hat sich bis jetzt leider niemand geäußert, wäre super wenn da jemand noch einen Tipp parat hätte.

Es geht darum, dass die Auslagerungsdatei nach der Aufstockung von 2 GB auf 4 GB (4 x1 GB) immer ungefähr der RAM-Auslastung entspricht, zuvor war dem nicht so, da wurde nicht wirklich etwas ausgelagert. Es gibt ja auch nicht wirklich einen Grund, dass Dateien oder Teile von Dateien ausgelagert werden müssten, das System im Leerlauf verbraucht ~ 280 MB, Cubase max. 2048 MB (derzeit ist der 3-GB-Switch nicht aktiviert).
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Keiner eine Idee zur Auslagerungsdatei oder Einwände gegen/Ratschläge zu meinem geplanten Vorgehen? Ich weiß ich bin in der Sache ein Schisser. :D
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Moin,

erstmal sorry weil ich mich erst so spät zurück melde, ich konnte mich aus diversen Gründen erstmal nicht weiter mit dem Problem beschäftigen. Bisher habe keine der bereits besprochenen Veränderungen durchgeführt.


Jetzt wollte ich mich heute morgen wieder dran machen und schon geht's wieder los mit den Fragen und Problemen. :(


Zum 3-GB-Switch:

Laut Anleitung sollte die boot.ini ja so aussehen




Bei mir sieht sie ohne Veränderung aber so aus





1) Die Reihenfolge der Befehle/Anweisungen (?) ist aber eine andere (Position von "noexecute=optin" und "fastdetect" ist vertauscht).

Frage: Macht das einen Unterschied? Sollte ich das ändern, bevor ich den 3GB-Switch-Befehl einfüge?


2) Der Timeout, der laut 3-GB-Switch-Anleitung erst gesetzt werden muss, ist bei mir schon vorhanden und auf 30 Sekunden gesetzt. Ich nutze bisher kein Dualboot-Setup.

Frage: Kann ich das vernachlässigen? Kann ich diesen Punkt also einfach übernehmen?


Dieser Timeout ist ja, so glaube ich es zumindest, auch hier eingestellt



Oder irre ich mich und das ist wieder was anderes?




Zur Auslagerungsdatei:


Direkt nach dem Systemstart sieht das im Task-Manager bei mir so aus



Die Einstellungen bezüglich des "Virtuellen Arbeitsspeicher" sehen dabei so aus



Ich bin mir sicher, dass ich an den Einstellungen bisher nie etwas manuell geändert habe. Ob sich die Einstellungen durch den Einbau der zusätzlichen RAM-Riegel verändert hat, kann ich nicht nachvollziehen.

Wie man sieht, ist ja direkt nach dem Systemstart soviel ausgelagert wie auch vom RAM belegt wird, wenn sich der RAM weiter füllt steigt auch die Größe der Auslagerungsdatei. Sollte doch eigentlich nicht so sein, denn so wie ich das verstanden habe, wird die Auslagerungsdatei doch erst nötig, wenn der RAM vollausgelastet ist, oder?




Weiteres "Problem":

Wenn ich das System starte, wird ein Fehler-Signalton ausgegeben.

Ich nehme an, dass es sich um einen Fehler-Signalton handelt, weil dieser um einiges später ertönt als die anderen Signaltöne wie die für gefundene USB-Geräte und weil er in etwa in dem Moment ertönt in dem auch der Fehler-Signalton ertönte als der CPU-Lüfter mal aufgrund Verschmutzung nicht richtig angelaufen ist. Da wurde allerdings dann auch eine entsprechende Fehlermeldung ("CPU-Fan Error") ausgegeben und das System hat erst nach Bestätigung weitergebootet. In diesem Fall erscheint aber keine Fehlermeldung und der Boot-Vorgang läuft normal ab, das System läuft auch (bis auf die ja schon ausführlich beschriebenen Phänomene) normal/stabil.

Es gibt also unabhängig vom Fehler immer nur einen Signalton und keine "Fehlercodes" wie bei anderen Mainboards üblich, das Handbuch schweigt sich zu diesem Thema aus und auch den telefonischen Support konnte ich bisher nicht an die Strippe bekommen. :(

Ich weiß, dass ist nur schwerlich konkret zu beantworten, aber könnte es sein, dass dieser Fehler-Signalton auf den unkorrekten System-Takt hinweisen soll?


Ich bedanke mich schonmal für weitere Hilfe! :)
 
F
Frank6502
Registriert
08.02.04
Beiträge
3.600
Reaktionen
731
Punkte
8.602
zur info sehr wichtig !

Die Sache mit dem RAM ist nur zweitrangig das Problem des Mainboards.

Momentan limitiert da praktisch nur der Memory-Controller im Athlon 64/X2, der mit der Ansteuerung von 4x Double-Sided Modulen (und das sind alle 1 GByte unbuffered Riegel) seine liebe Mühe und Not hat.
Zwar sollte der X2 mittlerweile 8 belegte ranks mit DDR400 Speed (2T Command Rate) ansprechen können, in der Praxis sieht das aber oft anders aus und er muss auf DDR333 Speed zurückschalten.

Die Warscheinlichkeit, dass 4x1024 MB mit DDR400 Takt angesprochen werden relativ gering.
Stell dich bei so einer Konfiguration mal eher auf DDR333 ein.

Bei solchen Anwendungen ist es vielleicht ratsamer, zu einem Opteron mit Registered ECC Speicher zu greifen.

LG
 
suboptional
suboptional
Registriert
19.01.09
Beiträge
4.418
Reaktionen
1.771
Punkte
9.867
Zum 3-GB-Switch:

(...)

1) Die Reihenfolge der Befehle/Anweisungen (?) ist aber eine andere (Position von "noexecute=optin" und "fastdetect" ist vertauscht).

Frage: Macht das einen Unterschied? Sollte ich das ändern, bevor ich den 3GB-Switch-Befehl einfüge?

Ich hab ja mein XP dual-boot/3GB-switch System seit einiger Zeit durch Umstieg auf Win8 nicht mehr am laufen, deswegen kann ich leider nicht mehr nachschaun wie das bei mir stand.

Aber ich hab mal eben kurz geggoogelt, die zwei schon eingetragenen switches machen ja voneinander unabhängige Sache denke ich,, noexecute hat was mit DEP zu tun, fastdetect was mit Seriel-/Parallel-Port, deswegen würd ich sagen, die Reihenfolge ist egal.
Aber ich bin auch nicht so ein Win-Crack dass ich das jetzt 100% sicher sagen könnte.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
@ Frank6502:

Danke dir für diesen Superhinweis! Davon wusste ich bisher noch nichts und sowas in der Art hatte auch keiner der anderen Diskussionsteilnehmer erwähnt.

Momentan (ohne das ich manuell etwas verstellt hätte) läuft das System laut MemTest ja mit ziemlich kruden 157 MHz/DDR-314
smil47eddb11b3f3e.gif
Laut BIOS aber mit 200MHz.

Könnte als tatsächlich sein, dass das BIOS bereits jetzt auf 200MHz/DDR-400 eingestellt ist, der reale Takt aber bei 157MHz/DDR-314 liegt, was die maximale Leistung des Prozessors darstellt.

Ich werde also die entsprechende Option im BIOS mal auf manuell setzen und dann explizit 200MHz/DDR-400 einstellen, in der Hoffnung, dass sich was verbessert, wenn nicht, dann habe ich wenigstens eine Erklärung warum nicht.



@ suboptional:

Auch ein Dankeschön an dich für die Mühe zu googeln. :) Hätte ich auch mal selbst machen können, wobei ich mit den Ergebnissen wahrscheinlich hätte eh nichts anfangen können und dann wieder hier gelandet wäre.

Ich warte mal ab, vielleicht kann ja noch jemand deine Vermutung bestätigen.
 
 

Oft gelesene Themen

Oben