Win: Probleme bei RAM-Aufrüstung

  • Ersteller Signalschwarz
  • Erstellt am

tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
@ ignomus

XP unterstützt nur 3 GB Arbeitsspeicher, alles was darüber geht, wird nicht anständig verarbeitet...
Das ist Kappes.

Ein entsprechendes Update wurde damals nicht entwickelt, da man die User zum Umstieg auf VIsta zwingen wollte
Und das auch.
Es würde Dir echt gut stehen, wenn Du nicht so einen Krampf erzählen würdest. Du stellst Dir selber ein Bein....

Siehe Link den ich gepostet hab...
..... denn in dem Thread gehts gar nicht darum, das XP nur 3 Gb nutzen kann, sondern der TE schreibt, dass XP vier Gb nutzt und nur der obere Bereich nicht Programmen zur Verfügung steht, weswegen er ne Ramdisk draus macht und da die Swapdatei reinpackt - und wenn man dann weiterliest, wird schnell klar, dass das Alles, was der TE da am Anfang so erzählt, doch ein ziemlich heisses Eisen ist und nichts fürs Frühstücksfernsehen, wie Du das hier verkaufen willst.

Jut aber ich halt mich raus
Das halte ich für einigermassen sinnvoll...... ;)
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Gar nicht so einfach an das Handbuch zu kommen...Asus will mich nicht ranlassen...aber hab trotzdem hoffentlich das richtige gefunden.

http://www.manualslib.com/manual/409763/Asus-A8v-Deluxe.html?page=82

Da sieht man dass man den FSB bei Memory CLK eintragen kann (da isser bei 133)

Und hier

http://www.manualslib.com/manual/409763/Asus-A8v-Deluxe.html?page=83

sieht man wo man die Commandrate einstellt (alle 3 untersten Werte solltest du dir aber mal angucken)...."async Lat" klingt nämlich auch nach noch mehr Fehlervermeidung...aber wieder mal bin ich nicht sicher :D


Ach..seh grade...das ist vom Deluxemodell...aber wird wohl weitgehend dasselbe sein...evtl ein paar Optionen weniger.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Ich bin mir ziemlich sicher, dass es zu XP-Zeiten schon Spiele gab, die 3 und mehr Gbyte Ram unterstützten. Und ich meine auch Photoshop oder ähnliche Profiprogramme konnten mehr als 2 Gybte Speicher verwalten.
Dann hat das Programm eben irgendwie selbst seinen Speicher verwaltet...bzw jede Lücke im System ausgenutzt. Es geht also auf jedenfall irgendwie mehr als 2 Gbyte Speicher auch für Programme zu nutzen.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Immerhin weisst du ja dass dein FSb bei 157 liegt...also such diese Zahl (oder ihr vielfaches) im Bios

Oh Mann, klingt nach Mathe... und deswegen bin ich doch damals fast durch's Abi gerasselt... :D
Nein, danke für den Tipp. ;)


Da wäre ich noch gar nicht so sicher ob die wirklich defekt sind...mit falschen Rameinstellungen kann so ziemlich jedes Modul Fehler anzeigen...machmal hängt es dann nur am Einbauslot ob es durchgeht oder nicht .

Was denn für falsche RAM-Einstellungen? Ich habe jeweils nur ein Modul im empfohlenen Slot installiert und dann mit MemTest86+ 5.01 getestet. In MemTest selbst lässt sich nichts einstellen und der FSB ist bei einem und auch bei zwei verbauten Modulen korrekt eingestellt, also 200 MHz.



In Kürze (und grob gerundet):

ohne switch: 2GB OS, 2GB Cubase
mit switch: 1GB OS, 3GB Cubase

Aha. :) Dann werde ich zunächst versuchen die Sache mit dem FSB-Takt hinzubiegen und dann ggf. auch noch den 3-GB-Switch aktivieren.



Genau. Du hast dann 2 Einträge in der boot.ini, und kannst beim booten wählen, ob mit oder ohne switch gebootet werden soll. Find ich als Sicherheitsmaßnahme einfach ganz sinnvoll.

Nochmal aha. :) Ja, Sicherheit ist in meiner derzeitigen Sitaution ein gutes Verkaufsargument für Tipps. ;)



Gar nicht so einfach an das Handbuch zu kommen...Asus will mich nicht ranlassen...aber hab trotzdem hoffentlich das richtige gefunden.

Das Manual hatte ich vorsichtshalber auch schon hochgeladen

Ich habe hier mal das Manual des Mainboards hochgeladen, weil mich die vielfältigen Einstellungen bzgl. des RAMs doch etwas abschrecken

http://www.file-upload.net/download-8481093/e1994_a8v.pdf.html
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
@ DD

Ich bin jetzt bei AMD und vor allem dem KT800 nicht so bewandert, aber wenn der FSB soweit runtergeht, dann wird auch wohl der PCI-BUs und damit Festplatte, Grafik, Audio usw langsamer.
Das, befürchte ich, ist richtig.

Der Faktor müsste bei mir von "1" auf ca. "1,25" gesetzt werden. Wäre das viel?
Probier es aus.
Schau aber vorher, wie und wo man das CMOS zurücksetzt. Ich nehm mal an, dass Dein Board noch nicht den Automatismus drin hat, der es nach Fehlstarts mit gespeicherten Default-Werten starten lässt?

Oder habe ich dich da komplett falsch verstanden?
Vielleicht.
Die 2GB-Grenze muss nicht eine relative Grenze sein, sondern kann eine absolute Grenze sein.
Eine Analogie dazu: ein Hochhaus mit einem Fahrstuhl. 20 Stockwerke, 50 Meter hoch.
Wenn der Fahrstuhl durchs ganze Haus geht, kannst Du von vielen Stockwerken aus 10 Stockwerke hoch oder runterfahren. Nehmen wir den 5. Stock - zehn hoch ist der 15te. usw.
Die 19 Stockwerke entsprechen den 2 Gb RAM, die eine Anwendung bekommen kann. Wenn die 2 Gb frei definiert sind, dann können sie überall innerhalb der 4 Gb sitzen, also auch bei 1 Gb anfangen und bei 3 Gb aufhören.
Wenn die 2 Gb aber eigentlich nur ne Begrenzung sind, die als 2 Gb benannt wurden, weil man einem normalen User mit Speicheradressen und deren Nennung nicht kommen kann, denn wer kennt schon Hexadezimales geraffel - dann bedeutet 2 Gb einfach Oberkante, von Null aus gezählt.
Vergleichbar mit einem Fahrstuhl, der in unserem Haus im 10ten Stock aufhört. man kann 10 Stockwerke damit fahren, aber nur aus dem Erdgeschoss - die Grenze ist als bei 25 Meter.

Man kann also sagen: Der zulässige Bereich des Fahrstuhles liegt bei 10 Stockwerken. Oder 2 Gb. Wenn man aber im 2ten Stock einsteigt, oder der Speicher schon mit 400 Mb belegt ist, dann kann man aben nur noch 8 Stockwerke fahren. Oder 1600 Mb benutzen.

das ist übrigens keine Phantasievorstellung, sondern ein bekanntes Problem mancher alten Anwendung - Logic-PC gehört da auch dazu, das bekommt Probleme mit der Speicheradressierung, sobald mehr als 1Gb bis 1,5 Gb Ram zur Verfügung steht.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Das Manual hatte ich vorsichtshalber auch schon hochgeladen

Hab ich überlesen...aber ich habs auch so gefunden...scheint eh ungefähr dasselbe wie das deluxe zu sein.
Es geht also zunächst mal über "Advanced" und dann Memory Configuration.

2T Command auf Enabled und speichern das ganze.

Neu booten.

Und dann nochmal in die Memory Configuration und da bei Memclockmode "Manual" einstellen und dann kann man die MHZ einstellen...oder halt direkt die Zahl eingeben...keine Ahnung wie genau das gemeint ist...wirste dann ja merken.

Speichern..neu booten und gucken was passiert.

Sollte sich gar nix mehr tun...man kann ja nie wissen...CMOSbatterie kurz ausbauen oder entsprechende PINS auf dem Board kurz kurzschliessen...musst du dann jetzt aber selber im Handbuch gucken...VORHER...wenns nicht schon ausgedruckt ist :D
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Schau aber vorher, wie und wo man das CMOS zurücksetzt. Ich nehm mal an, dass Dein Board noch nicht den Automatismus drin hat, der es nach Fehlstarts mit gespeicherten Default-Werten starten lässt?

Da fragst Du mich was. :) Nachdem sich hier immer mehr herauskristallisiert, dass mein ganzes System wohl kurz nach dem die Dinosaurier ausgestorben sind entwickelt wurde wäre es wohl weise davon auszugehen, dass es sowas nicht besitzt.

Was ist CMOS? Ich nehme an das ist auch eine Funktion die ich im BIOS suchen sollte? Wenn es was aus dem BIOs ist, sollte ich nachdem ich festgestellt habe, dass der Rechner nicht mehr stabil läuft doch einfach in das BIOS gehen können und dieses CMOS zurücksetzen können, oder? Wobei mir gerade einfällt: Zu welchem zeitpunkt habe ich denn das CMOS VERstellt? Passiert das parallel (und ohne mein zu tun) dazu, wenn ich den FSB-Takt verändere?

Sorry, nochmal für die dummen Nachfragen, aber je mehr Probleme auftauchen und je mehr es in die Tiefen der Einstellungen geht desto verunsicherter werde ich.



Vielleicht.
Die 2GB-Grenze muss nicht eine relative Grenze sein,...

Eieiei, den Text muss ich mir noch ein paar Mal durchlesen um durchzusteigen, aber Danke für den Versuch für mich ein idiotentaugliches Beispiel zu erschaffen.

Im Moment habe ich das so verstanden, dass es sein kann, dass Cubase nur weiß "ich kann 2GB", aber nicht weiß, dass diese 2GB auch im Bereich von 1 bis 3 GB liegen können, sondern es nur die 2 GB verwenden kann die vom Bereich "Null bis 2GB" gehen und in diesem Bereich auch der Verbrauch der anderen Prozesse stattfindet und somit für Cubase lediglich "Null bis 2GB" minus "das was andere Prozesse verbrauchen" nutzbar ist. Hab ich das einigermaßen richtig verstanden? Dann müssten aber doch schon viel mehr User solche Probleme gehabt haben wie ich, oder naja, die haben es vielleicht gar nicht gemerkt, hmmm...
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
Sorgt der 3-GB-Switch nicht dafür, dass mehr als 3,xx GB vom System verwaltet werden kann?
Irgendwie so..... :D
Der 3 Gb-Switch soll es ermöglichen, anders mit dem Speicher umzugehen.
Ich zitiere von hier:
http://support.microsoft.com/kb/810371/de
"Durch diese Befehlszeilenoption wird mehr Kernelspeicher für Seitentabelleneinträge (PTE) bereitgestellt, es werden jedoch weiterhin nahezu 3 GB Prozessspeicherplatz beibehalten."

:D
Es gibt ne Menge Berichte, in denen mit diesem Switch und noch anderen Hampeleien rumgemacht wird, und es gibt ne Menge Beriehcte, in denen fachlich korrekt dargelegt wird, dass man sich mit solchen Spielereien hässlich die Finger verbrennen kann.

Bei solchen Geschichten haben die Computeresoteriker der Welt immer Hoch-Zeit......

Es ist natürlich für die meisten bauchwehverursachend, wenn sie daran denken, dass sie nicht Hand anlegen können an die vollen 4 Gb - und das treibt die Leute dann, die irrwitzigsten Spielchen zu treiben.
Nur bringen tuts in den wenigstens Fällen wirklich was.

aber wie ist das mit dem zweiten Eintrag in dieser gemeint und das ich dann normal booten kann, also quasi ein Dual-Boot-System?
Jepp.
Dualboot für Arme sozusagen... :D
dadurch, dass man dem System andere Startparameter mitgibt, kann es anders starten. Funktioniert problelos und ist wirklich ein Tip, den man bei Spielereien am System wahrhaft beherzigen sollte.

Wie/wo stelle ich denn nun ein, dass der RAM nicht automatisch erkannt wird?
Im BIOS kann man das im Normalfall auf Manuell umstellen.
Viel Spass. Ich bin mal gespannt, wie Du mit den ganzen zu verdrehenden Werten dann klar kommst. :D

Wenn mir jemand verrät wo und wie ich das mit der Taktung des FSB einstelle, würde ich das so machen.
Im BIOS.
Read the fucking manual!

Und welches ominöse Update soll den Adressraum von 32-bit vergrößern können?
Das ist alles ganz grosser Käse....
Er hat wahrscheinlich irgendwas falsch verstanden irgendwann.
Ominös, ominös...
Der Adressraum ist übrigens 36 Bit gross. Und das reicht für Einiges mehr als 4 Gb..... :lol:
Ominös, ominös...

Ja, so kanns gehen.
Ich seh schon, früher oder später wird das hier in einer ganz grossen Frustration enden....
Ich bezweifel nämlich mal ganz frech, dass die Ursache für diesen Scheiss gefunden wird und ne zufriedenstellende Lösung herzubekommen ist.
Ich hab sowas Ähnliches vor kurzem erlebt. 4 x 1 GB-Riegel. Die wollten weder in einer Kiste mit 2 Slots, noch in einer Kiste mit vier Slots.
Nur einzeln, da gingen die Dinger.
Rausgeschmissen, G.E.I.L.rein.
Fertig.
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Hab ich überlesen...aber ich habs auch so gefunden...scheint eh ungefähr dasselbe wie das deluxe zu sein.
Es geht also zunächst mal über "Advanced" und dann Memory Configuration.

2T Command auf Enabled und speichern das ganze.


Dankeschön für das Nachschlagen und Lesen.
smil46c5f898ce9c7.gif




Neu booten.

Und dann nochmal in die Memory Configuration und da bei Memclockmode "Manual" einstellen und dann kann man die MHZ einstellen...oder halt direkt die Zahl eingeben...keine Ahnung wie genau das gemeint ist...wirste dann ja merken.

Speichern..neu booten und gucken was passieren.

tubeless hat ja geschrieben, dass ich zuvor schauen sollte wo und wie ich das CMOS zurücksetzen kann, falls das in die Hose geht. Ich muss also erstmal abwarten bis er mir erklärt wie das gemeint ist.


Ich werde übrigens dann morgen eure Tipps versuchen umzusetzen, kleinen Herzinfarkt falls was schief läuft will ich mir heute vor'm Schlafen gehen nicht zumuten :D
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105

CMOS ist ein kleiner Speicher auf dem Board der die Einstellungen fürs BIOS speichert...also nicht das BIos selbst sondern wirklich nur die Werte. Das CMOS ist flüchtiger Speicher und Batteriegepuffert...wenn kein Saft mehr auf der Batterie ist, vergisst das Cmos auch alle Einstellungen und das Bios startet dann immer mit Standardwerten...was sehr nervig sein kann, denn auch Datum und Uhrzeit und die Bootfestplatte sind da festgehalten. Und natürlich läuft irgendwie alles im "Automatikerkennungsmodus"...was nicht unbedingt das beste sein muss, wie du jetzt schon erfahren hast.
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
Das ist der Speicher, in dem die ganzen Werte vom BIOS stehen.
Und wenn Du an den Werten was verdrehst, was deiner Kiste nicht schmeckt, und sie läuft dann gar nicht mehr an, dann kannst du über einen Jumper das CMOS auf default-Werte zurücksetzen, mit denen das Board generell funktioniert

Verdammt. Zu langsam... :(
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
tubeless hat ja geschrieben, dass ich zuvor schauen sollte wo und wie ich das CMOS zurücksetzen kann, falls das in die Hose geht. Ich muss also erstmal abwarten bis er mir erklärt wie das gemeint ist.

HAb ich erklärt ;)

Auf dem Board wird ne leine Flachbatterie sitzen...die nimmt man raus und wartet ein paar Sekunden und tut die wieder rein. Es es gibt 2 Pins die man kurzschliessen kann ("CMOS-Reset")...die suchste aber bitte selber im Handbuch, falls es die überhaupt bei dir gibt. ;)
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
Und natürlich läuft irgendwie alles im "Automatikerkennungsmodus"...was nicht unbedingt das beste sein muss, wie du jetzt schon erfahren hast.
Möglicherweise aber ist das doch besser, wenn das System mal richtig geschüttelt wird und das CMOS. aus "Null" zurückgesetzt wird.

Wer weiss, ob das Board nicht einfach ein verkorkstes BIOS hat oder sonstwie unpässlich ist?

;)
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
falls es die überhaupt bei dir gibt.
Die muss es geben.
Das ist ein AMD-Board, noch dazu mit nem VIA-Chipsatz.

Das geht nicht ohne. :D
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Wer weiss, ob das Board nicht einfach ein verkorkstes BIOS hat oder sonstwie unpässlich ist?

Ja...nach den ganzen Aktionen und den merkwürdigen FSB-Werten nach...vllt...man weiss es nicht :)

Allerdings, wenn ich ins Handbuch sehe...steht da T2 z.b. auf disabled...das wird wohl der Standard sein...wenn das tatsächlich aber das Problem bei den 4 Riegeln sein sollte, dann sollte man von vorherein erstmal alles mit max 2 eingebauten Riegeln ausprobieren...also erstmal safety firste und wenn dann alles normal läuft, die t2 enablen und dann erst die andern beiden riegel dazubauen...sonst fängt alles wieder von vorne an ...evtl...evtl auch nicht :D
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Es gibt ne Menge Berichte, in denen mit diesem Switch und noch anderen Hampeleien rumgemacht wird, und es gibt ne Menge Beriehcte, in denen fachlich korrekt dargelegt wird, dass man sich mit solchen Spielereien hässlich die Finger verbrennen kann.


Ja, ich riech's auch schon bei mir kokeln... ich wäre der perfekte Kandidat für "Tjaaa, hätteste dat ma jelassen, Keule..."



Es ist natürlich für die meisten bauchwehverursachend, wenn sie daran denken, dass sie nicht Hand anlegen können an die vollen 4 Gb - und das treibt die Leute dann, die irrwitzigsten Spielchen zu treiben.
Nur bringen tuts in den wenigstens Fällen wirklich was.

Um die vollen 4Gb geht's mir ja auch nicht, wenn es sich allerdings so verhalten würde wie von suboptional beschrieben, dass dann ein Prozess mehr als 3 GB verwenden kann, wäre das schon eine feine Sache.



Im BIOS kann man das im Normalfall auf Manuell umstellen.
Viel Spass. Ich bin mal gespannt, wie Du mit den ganzen zu verdrehenden Werten dann klar kommst.

Hmmm, wahrscheinlich gar nicht.... :D
Ich entnehme dem, dass Du das für keine gute Idee hälst.


Im BIOS.
Read the fucking manual!

BIOS ist klar, der entsprechende Parameter war mir unbekannt, Soundkraft hat da ja Aufklärungsarbeit betrieben, es geht um den "MemClock-Mode"



Der Adressraum ist übrigens 36 Bit gross. Und das reicht für Einiges mehr als 4 Gb.....

Wieder was gelernt. :) Ich dachte der wäre "eigentlich" auf 32-bit begrenzt und kann nur durch PAE (was mein Board übrigens kann, hey fuuuuture-mäßig :D) auf 36-bit erweitert werden.
 
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
Na du wirst dich sicher irgendwo wenigstens nen kleinen Fehler finden bei mir
:p
Warum auch?
Ich mein, wenn Du natürlich son Müll zu verzapfen anfängst wie Meiter Lampe, dann ist das was Anderes......

:D
 
Signalschwarz
Signalschwarz
Registriert
10.07.08
Beiträge
13.082
Reaktionen
3.599
Punkte
26.200
Und wenn Du an den Werten was verdrehst, was deiner Kiste nicht schmeckt, und sie läuft dann gar nicht mehr an, dann kannst du über einen Jumper das CMOS auf default-Werte zurücksetzen, mit denen das Board generell funktioniert


Aaaah, OK. :) Heißt dann wäre es wieder an der Zeit unter den Tisch zu krabbeln.



HAb ich erklärt

Auf dem Board wird ne leine Flachbatterie sitzen...die nimmt man raus und wartet ein paar Sekunden und tut die wieder rein. Es es gibt 2 Pins die man kurzschliessen kann ("CMOS-Reset")...die suchste aber bitte selber im Handbuch, falls es die überhaupt bei dir gibt.

Sorry für die Verwechslung. :(
tubeless hat aber geschrieben, dass es einen Jumper gibt den ich im Fall des Falles betätigen solle.
Ist das jetzt ein "und" oder ein "oder" mit dem Batterie rausnehmen und dem Kurzschliessen dieser zwei Pins? Ich nehme an ein "oder"?



Möglicherweise aber ist das doch besser, wenn das System mal richtig geschüttelt wird und das CMOS. aus "Null" zurückgesetzt wird.

Wer weiss, ob das Board nicht einfach ein verkorkstes BIOS hat oder sonstwie unpässlich ist?

Also angeschrien und mit aus dem Fenster werfen habe ich schon gedroht, aber ich glaube der CD-Slot hat sich dabei nur zu einem verachtenden Grinsen verändert.
 
Soundkraft
Soundkraft
Registriert
25.09.11
Beiträge
6.794
Reaktionen
4.212
Punkte
21.105
Im BIOS kann man das im Normalfall auf Manuell umstellen.
Viel Spass. Ich bin mal gespannt, wie Du mit den ganzen zu verdrehenden Werten dann klar kommst.

Hmmm, wahrscheinlich gar nicht.... Lachen
Ich entnehme dem, dass Du das für keine gute Idee hälst.

Die einzelnen Timings...davon sollte man die Finger lassen...es sei denn man weiss was man tut.
Dein FSb scheint aber nicht zu stimmen...also entwedwer CMOS Reset oder manuel ändern...leider geht das ja nicht anders, weil es dein Board das wohl nicht (mehr) von selber tut ;)

Die Commandrate ist unäbhängig davon..die kannste eh nur auf 1 oder 2 enabled oder disaled (= 1 odder ) stellen.
 
 

Oft gelesene Themen

Oben