Information ausblenden

Tempoproblem

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Smartys, 17.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Smartys

    Smartys Themenersteller

    Registriert seit:
    17.04.12
    Punkte:
    498
    498
    Hallo

    Ich arbeite mit Cubase 5. Habe zuhause mit einem Projekt begonnen, eingestellt war 160 bpm. Nun hab ich im Proberaum Drums dazu aufgenommen, da war 120 bpm eingestellt. Wenn ich nun das Spurarchiv zuhause importieren möchte sind die drumspuren völlig verschoben.. Was kann ich tun damit das wieder zusammenpasst. (abgesehen von Audiodateien importieren und von Hand an die richtige Position schieben.)

    Danke im voraus!
     
    Smartys, 17.11.12
    #1
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.813
    30813
    Versteh gerade nicht, wieso Du in unterschiedlichen Tempi aufgenommen hast?
    Orientierst Du dich nicht am Raster und nimmst frei auf oder wie ging das vonstatten?
     
    Realist, 17.11.12
    #2
    Smartys bedankt sich.
  3. Smartys

    Smartys Themenersteller

    Registriert seit:
    17.04.12
    Punkte:
    498
    498
    Ich habe mich an dem bereits aufgenommenem orientiert.. deshalb habe ich kein Metronom gebraucht.
     
    Smartys, 17.11.12
    #3
  4. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.813
    30813
    ...und das Aufgenommene lief auf 120bpm?
    Bei Originalgeschwindigkeit müsste die Schlagzeugspur ja trotzdem im 160bpm-Projekt ohne Bearbeitung passen.
    Ein bischen mehr Infos zur Vorgehensweise wäre schon nicht schlecht.

    Gut, ich versteh es immer noch nicht, aber die eine Möglichkeit die dir bleibt:
    Wenn das Originaltempo 160 ist, dieses in Cubase so eingestellt lassen.
    Dann die Schlagzeugspur importieren und im Pool die Datei auf 160bpm stellen.
    Mit etwas Glück bekommst Du das Tempo dann angeglichen.
     
    Realist, 17.11.12
    #4
    Smartys bedankt sich.
  5. Flake

    Flake

    Registriert seit:
    11.05.07
    Punkte:
    1.240
    1240
    Ich verstehe das so: Du hast daheim ein Projekt angefangen. Das Projekt war auf 160 eingestellt und dementsprechend schnell war auch das Aufgenommene. Das Aufgenommene hast du dann im Studio in ein neues Projekt importiert. Heißt: Audiodateien mit 160 bpm in einem Projekt mit 120 bpm. Dazu hast du Drums aufgenommen und die exportiert.
    Wenn du daheim jetzt die Drums importierst, werden sie auf 160bpm angeglichen, weil das daheim die Projektgeschwindigkeit ist. Verstehe ich dich da richtig?

    Falls ja: Da muss wahrscheinlich das Angleichen von importiertem Material an die Projektgeschwindigkeit ausgeschaltet werden.
     
    Flake, 17.11.12
    #5
    Smartys bedankt sich.
  6. Smartys

    Smartys Themenersteller

    Registriert seit:
    17.04.12
    Punkte:
    498
    498
    ja das schlagzeug habe ich nachträglich aufgenommen und ich hatte im projekt 120 bpm eingestellt.

    wenn ich die drum spuren nun in meinem hauptprojekt (welches 160 bpm ist) importieren will, dann passt es nicht mehr, weil die drumspuren sich an die 160 bpm anpassen, und somit schneller werden. Die Aufnahme passt aber eigendlich schon.

    Wo kann ich das im Pool einstellen?
     
    Smartys, 17.11.12
    #6
  7. Smartys

    Smartys Themenersteller

    Registriert seit:
    17.04.12
    Punkte:
    498
    498
    @ Flake

    Genau so ist es. und wie mache ich das?
     
    Smartys, 17.11.12
    #7
  8. bartman4ever

    bartman4ever

    Registriert seit:
    06.10.11
    Punkte:
    1.322
    1322
    Versuche mal bei den Spuren die Zeitbasis von linear auf musikalisch umzuschalten, indem du auf das Notensymbol jeweils vorne in der Spur klickst.
     
    bartman4ever, 17.11.12
    #8
    Smartys bedankt sich.
  9. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.813
    30813
    Wie Bartman schon geschrieben hat im Inspector.
    Alternativ kannst Du auch im Pool in der Spalte Musik-Modus schauen, ob dieser dort aktiviert ist.
     

    Anhänge:

    Realist, 17.11.12
    #9
    Smartys bedankt sich.
  10. Smartys

    Smartys Themenersteller

    Registriert seit:
    17.04.12
    Punkte:
    498
    498
    edit. Ok es hats geklappt.. wow vielen Dank ihr habt mir echt geholfen!!! war kurz vor der Verzweiflung
     
    Smartys, 18.11.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.