Information ausblenden

Rode NT1A, Logic Pro X und Focusrite Saffire 6 USB

Dieses Thema im Forum "Sprache & Gesang" wurde erstellt von mikashingu, 23.12.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mikashingu

    mikashingu Themenersteller

    Registriert seit:
    13.02.09
    Punkte:
    12
    12
    Hallo Zusammen,

    ich verzweifle förmlich...und das schon länger.

    Ich habe die Kombo:
    Rode NT1A, Logic Pro X und Focusrite Saffire 6 USB auf meinem Mac

    Leider bekomme ich nicht eine ordentliche Tonaufnahme hin. Und das schon länger. Ich habe langsam das Gefühl, dass etwas nicht funktioniert.

    Getestet habe ich auf mit Audacity und das Ergebnis ist gleich: eine etwas blecherne Stimme die klingt, als wäre ich in einer Music Hall (leichter Hall und weiter weg)...dazu ein deutlich hörbares Hintergrundrauschen.

    Hat Jemand eine Idee?

    Dankesehr
    Mika
     
    mikashingu, 23.12.18
    #1
  2. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Hi Mika,
    geht es jetzt nur um die Gesangsaufnahme.......oder generell um den gesamt Sound?
    Ist das NT1A auch richtig herum in der Spinne?....silberner Punkt zur Schallquelle.
    Wie klingen denn andere VST-Instrumente und Aufnahmen über die Abhöre ? ....usw.

    LG
    Andy
     
    ABMusic, 23.12.18
    #2
  3. mikashingu

    mikashingu Themenersteller

    Registriert seit:
    13.02.09
    Punkte:
    12
    12
    Hi Andy,

    hier gehts nur um die Gesangsaufnahme. Das Mik ist richtig in der Spinne. Das Problem hatte ich von Anfang an, ie vor 2 Jahren. Dann hab ich den Gesang weggelassen und war am Ende beruflich so eingespannt, dass ich keine Zeit mehr hatte. Jetzt habe ich mit dem Thema "Gesang" oder einfach nur Sprachaufnahme gewidmet.
    Generell glaube ich, dass irgendwas mit dem Focusrite nicht stimmt...selbst "Gain" hat keine Funktion. Also vllt ist das Gerät kaputt.
    Gruss
    Mika
     
    mikashingu, 23.12.18
    #3
  4. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    Hi Mica,
    hab mir mal bei Thomann diverse Beurteilungen zu Focusrite durchgelesen.........tut mir leid für dich...... aber da sind ne menge Negativeintragungen. ......bezüglich Treiber und fehlerhafter Geräte.
    Ich hoffe, dass noch jemand helfen kann.
    Ich denke aber ein neues Interface ist die beste Lösung....:traurig:.......

    Erst mal noch ein schönes Weihnachtsfest.



    LG
    Andy
     
    ABMusic, 23.12.18
    #4
  5. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.748
    36748
    Test:
    Mikrofon an Focusrite.
    Mixer-Regler voll auf Input.
    Abhören nur mit Kopfhörer - Boxen abschalten.
    Keine Aufnahmesoftware im Mac aktiv.
    Klingt das gut?
    Wenn nein, liegt der Fehler vor dem Mikrofoneingang. Mikrofon, Positionierung, Kabel, Phantomspeisung - was auch immer.
    Zur Sicherheit eine Gegenprobe mit einem Handmikrofon.

    Die Treiber für das Saffire sind alt - aber eigentlich braucht man am Mac (soweit ich weiß) keine, weil es class compliant ist.
    Problem könnte (beim älteren mit dem USB 1.1 Anschluss) die Kompatibilität sein.
    Evtl. lösbar, wenn man eine eigene USB-Buchse direkt am Mac für das Saffire reserviert.
     
    clemenserwe, 23.12.18
    #5
    ABMusic bedankt sich.
  6. mikashingu

    mikashingu Themenersteller

    Registriert seit:
    13.02.09
    Punkte:
    12
    12
    Hey...danke für die Antworten.
    Das Saffire wurde zwar vom Mac erkannt, von Logic aber nicht mehr. Daher kam die Aufnahme scheinbar vom internen Mikro.
    Habe alte Treiber entfernt und den USB 1.1 Treiber installiert (trotz USB 2.0) und siehe da, es funktioniert alles wunderbar.
    Strange, aber erstmal bin ich happy, dass es wieder geht.
    Vielen Dank und frohe Weihnachten
     
    mikashingu, 24.12.18
    #6
  7. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    36.748
    36748
    Wenn der Mac das Interface erkennt, steht es auch in Logic zur Verfügung. Logic greift dabei auf die Mac-Routinen zu.

    Zugriff findet man über Einstellungen>Audio>Geräte
    Eventuell muss man unter Einstellungen>Erweitert die Erweiterten Werkzeuge aktivieren.

    Das nur als Info, wenn hier später mal jemand ein ähnliches Problem hat.
    Aber bei Dir funktioniert es ja, das ist die Hauptsache. :)
     
    clemenserwe, 24.12.18
    #7
  8. ABMusic

    ABMusic

    Registriert seit:
    27.11.16
    Punkte:
    501
    501
    :jhappy:
     
    ABMusic, 24.12.18
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.