Focusrite Saffire Pro40 mit IMac verbinden


Torch Electrique
Torch Electrique
Ex-Rockstar
Registriert
22.03.19
Beiträge
9
Reaktionen
0
Punkte
9
Perfekt. Vielen Dank. :)
 
Torch Electrique
Torch Electrique
Ex-Rockstar
Registriert
22.03.19
Beiträge
9
Reaktionen
0
Punkte
9
So, Statusbericht.

Habe jetzt die besagten Adapter Thundbolt 3 auf 2, Thunderbolt 2 auf Firewire 800, Firewire 800 auf 400 und dann das Firewire 400-Kabel ins Audio-Interface zusammen gesteckt. Die Software ist installiert, aber es kommt die Meldung: "Keine Hardware angeschlossen". Jetzt ist natürlich die Frage, wo in der ganzen Adaptiererei der Kontakt unterbrochen ist resp. das Signal nicht korrekt übertragen wird. Ich würde als nächsten Schritt einfach mal probieren, ein Kabel von Firewire 400 auf Firewire 800 einzubauen, welches ich erst mal bestellen muss. Weder bei Saturn noch im Comspot wurde ich da fündig. Aber dann wäre es schon mal ein Adapter weniger.

Oder hat jemand noch eine andere Idee, was ich ausprobieren könnte?
 
adrachin
adrachin
Registriert
06.05.14
Beiträge
1.207
Reaktionen
583
Punkte
2.964
Ich habe mal mein Liquid 56 angeschlossen. Thunderbolt 3 --> Thunderbolt 2 --> Thunderbolt 2 --> Firewire --> Firewire 800 auf Firewire 400 Kabel.

Das erscheint dann auch nach dem Anschliessen als Device:

Bildschirmfoto 2019-03-30 um 16.53.26.png


installiere ich dann Focusrite Mix Control wird auch die "Firewire connected" LED grün. Und nach einem Reboot geht das dann auch.

Also es muss auf jeden Fall erst mal in den Einstellungen zu sehen sein. Ist das so?
 
Torch Electrique
Torch Electrique
Ex-Rockstar
Registriert
22.03.19
Beiträge
9
Reaktionen
0
Punkte
9
Ja, ist da. Und jetzt läuft das Interface auch. Vielen, lieben Dank allen, die mir geholfen haben. :)
 
Zuletzt bearbeitet:
 

Aktuelle Beiträge


Oft gelesene Themen

Oben