Information ausblenden

RME FirefaceTreiber updaten

Dieses Thema im Forum "Windows und Musik" wurde erstellt von oove, 22.02.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.466
    4466
    Manchmal komme ich mir vor wie in der Steinzeit.
    Eine zigfach durchgeführte Prozedur will plötzlich nicht mehr klappen:

    OS ist W8 X64
    Für die Fireface 800 gibt es seit Februar wieder einen neuen Treiber, der auch für W8 genannt wird.
    Das Update will ich, weil es beim Abspielen von Youtubes und (seltener) auch aus Cubase heraus Hänger gibt. ( RRRRRRRRRRRR) Ein kurzer Ausweichs-wechsel des Treibers in Cubase und dann wieder zurückwechseln hilft zwar - aber es nervt und es passiert sehr oft!

    Beim Flashplayer hilft nur der Wechsel des Ausgangs im Windows-Soundgerätemanager.

    1. Problem: Ich habe aus Versehen im Windows Soundgerätemanager die Ausgänge der Fireface deaktiviert. Nun sind sie aber richtig weg, ich kann sie also nicht mehr aktivieren, wobei sie in Cubase brav auftauchen und auch funktionieren (bis zum nächsten Absturz)...

    2. Problem: beim Treiber Update muß man ja in die Systemsteuerung und dort die dll auswählen. An der Stelle ist das aber ausgegraut [​IMG]

    Firewall ausschalten hilft nicht. Administrator müßte ich eigentlich sein. HILFEEE
     

    Anhänge:

    oove, 22.02.13
    #1
  2. Liceo

    Liceo

    Registriert seit:
    15.08.12
    Punkte:
    297
    297
    Hi

    Zu 1: Hast du mal beim Windows Soundgeräte Manager einen Rechtsklick => "Deaktivierte Geräte Anzeigen" versucht?

    Zu 2: Schalte mal Testes halber die UAC aus. Tippe dazu auf dem Startbildschirm uac => im rechten Bereich auf "Einstellungen" klicken dann die Benutzerkontensteuerung öffnen und den Schieber ganz nach unten stellen.

    Danach im Geräte Manager nochmals schauen ob die Buttons nicht mehr ausgegraut sind. UAC am Schluss wieder aktivieren

    Gruss

    Liceo
     
    Liceo, 22.02.13
    #2
  3. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.466
    4466
    Hi Liceo,

    Danke, die Einblendung habe ich dann gefunden.

    Der Schieber der UAC war bereits ganz unten. Das Problem lag woanders:

    Ich hatte auf das Lautsprechersymbol in der Taskleiste gedrückt und mich dann bis zum Treiberupdate durchgeclickt.
    Dort geht es nach wie vor nicht - obwohl es haargenauso aussieht wie wenn man von der Systemsteuerung kommt und bei Hardware und Sound - Geräte und Drucker und dann Fireface aufruft. Aber auch da ist es grau.

    Nur wenn man in der Systemsteuerung von System und Sicherheit kommt und sich durchclickt ... Geräte Manager - Audio Video Gamecontroller - Fireface Treiber ... dann sieht man wieder das gleiche Fenster - dort ist es aber benutzbar.

    Inzwischen habe ich den Treiber aktualisieren können, hat aber bei meinen Asio Abstürzen leider nichts geändert.

    Mist - ich bin ratlos.
     
    oove, 22.02.13
    #3
  4. oove

    oove Themenersteller Virtuose

    Registriert seit:
    10.08.10
    Punkte:
    4.466
    4466
    Ich nochmal...

    Mich wundert auch der Unterschied zwischen den Treiberversionen an verschiedenen Stellen. Wie oben beschrieben, wurde der Treiber upgedated. wenn man dann unter

    Audiocontroller und Audiocontroller Eigenschaften, wird der neue Treiber 3.0.71 angezeigt.

    Schaut man aber unter Audioausgang und Audioausgang Eigenschaften, sieht man einen anderen älteren Treiber.

    Außerdem noch eine Denkrichtung:
    Die Eigenschaften der Ausgänge (die man vom Lautsprechersymbol der Taskleiste erreicht) bieten Kotrolländerungen für Anwendungen , exclusivitäten und Prioritäten an.

    Ich habe schon alles probiert. Hilft alles nischt. Aber vielleicht gibt's in der Richtung noch andere Punkte, die ich checken könnte?
     

    Anhänge:

    oove, 22.02.13
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.