Information ausblenden

Probleme mit der zweiten Festplatte

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von butzemann, 22.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. butzemann

    butzemann Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    14
    14
    Hallo zusammen,
    ich habe mir einen "neuen" PC zusammengestellt.
    Jetzt stürzt der nur dauernd ab, was glaub' ich mit der zweiten Festplatte zusammenhängen könnte. Die wird entweder gar nicht angezeigt, dann braucht der PC sehr sehr lange zum Hochfahren oder es kommt die Meldung:
    [Pri Slave Hard Disk: S.M.A.R.T. Status BAD, Backup and Replace], dann fährt der PC allerdings schnell hoch und die Platte wird auch angezeigt, nur scheint sie nach einer gewissen Zeit "abzustürzen" (auf der Platte habe ich nur Daten, Bilder , Downloads,...).

    Ich denke, dass alles richtig installiert sein müsste (XP Prof SP2, alle Updates, ...).

    Grüße
    butzemann
     
  2. Guardian

    Guardian

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Der SMART-Fehler zeigt eindeutig an, dass die Platte bald am abnippeln ist.

    Von welchem Hersteller ist Deine Platte?
    Einfach mal auf deren Seite schauen, da gibt es Test-Tools, welche
    Dir eine genauere Fehlerbeschreibung geben!
     
  3. mittichec

    mittichec

    Registriert seit:
    08.04.04
    Punkte:
    5.771
    5771
    Was für eine Platte ist das denn?
    Unterstützt die auch S.M.A.R.T.?

    Wenn nein, dann solltest du das im BIOS mal deaktivieren.

    Gruß, Mitti
     
  4. Guardian

    Guardian

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Die Platte müsste schon richtig alt sein, damit sie SMART noch nicht unterstützt.

    Anscheined hat sie aber nen Preller, sonst würde sie ja nach einer Weile nicht "abstürzen" ;)
     
  5. rastii

    rastii

    Registriert seit:
    13.12.05
    Punkte:
    111
    111
    Hi,

    naja ob SMART an oder aus ist spielt keine wirklich grosse Rolle, neuere System schalten das an oder ab, wenn sie die Infos von der HDD bekommen. Und da die HDDs meistens eh automatisch erkannt werden sollte das nicht das Problem sein.

    Ich würde erstmal hergehen und checken ob die Kabel in Ordnung sind, die Stromversorgung und evtl. die Jumper richtig sitzen. Falls das alles ok ist, kann man nur noch mal probieren, die HDD auf den Secondary zu hängen und schauen was dort passiert. Normal sollten immer HDDs auf einem Bus laufen und möglichst nicht zusammen mit einem CD-Rom oder einem Brenner.

    Wenn das alles auch nichts hilft, dir wie geschrieben evtl. das Tool von der Hersteller Homepage laden und damit die HDD testen. Weil wenn wirklich ne SMART error Meldung kommt, dann muss es hart an der Grenze zum abnippeln sein.

    Zusatz: mit den Tools kann man meistens auch ne HDD LowLever formatieren, aber dafür musst du erstmal deine Daten sichern und es dann machen.


    Gruss

    rastii
     
  6. butzemann

    butzemann Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    14
    14
    Vielen Dank für eure Tipps,
    die werde ich mal durchgehen.
    Melde mich wieder wenn ich weitergekommen bin - muss nun erst mal musizieren ;-)

    Grüße
    butzemann
     
  7. butzemann

    butzemann Themenersteller

    Registriert seit:
    14.02.06
    Punkte:
    14
    14
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.