Information ausblenden

Pro Tools 10 / Auslastung der CPU (physikalischer Speicher)

Dieses Thema im Forum "Pro Tools" wurde erstellt von BigAL, 09.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. BigAL

    BigAL Themenersteller

    Registriert seit:
    07.06.12
    Punkte:
    83
    83
    Hallo Leute,

    bin neu hier im Forum und nutze auch erst seit wenigen Wochen PT 10.

    Nun taucht immer wieder eine Fehlermeldung auf... "Nicht genügend physikalischer Speicher vorhanden, um bla bla bla (mehr Leistung abzurufen o. ä.)... installieren Sie mehr Arbeitsspeicher...".

    In den Sessions wo das Auftaucht nutze ich MAXIMAL 12-13 Spuren, mit jeweils 1-3 Effekten in den Inserts (Stereo-Instrumentenspuren mit zB Reverb, EQ, Kompressor)... in den Spuren nehme ich via Midi-Keyboard auf.

    PT 10 läuft bei mir auf einem OSX 10.6.8 Snow Leopard mit 4GB Ram.

    Ist das normal, dass man hier so schnell an die Grenzen der Belastbarkeit stößt? Liegt es an irgendwelchen Einstellungen? (unter Optionen / Playback Engine ist 95% Nutzung der CPU eingestellt).

    UND... hat jemand ´nen Tipp wie ich möglichst günstig mehr Ram auf/in meinen Mac bekomme, falls überhaupt machbar?

    Allerbesten Dank im Voraus für eure Hilfe! :)

    Gruß, Big AL
     
    BigAL, 09.06.12
    #1
  2. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    37.316
    37316
    1. Das Mac-Modell rausfinden - Links oben in der Menüleiste auf den Apfel -> Über diesen Mac -> Erweitert.
    2. bei everymac.com das Modell raussuchen und nach maximalem RAM schauen.
    3. Dort gibt es auch Links zu Einbauanleitungen

    Clemens
     
    clemenserwe, 09.06.12
    #2
  3. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.283
    7283
    Pro Tools 10 kann als 32Bit Anwendung max 3GB RAM adressieren. Je nach dem was für virtuelle Instrumente Du einsetzt sind die ggf. einfach voll.

    MiniGrand schluckt 800MB, Strike (falls Du das hast je nach Stimmen und verwendetem), Structure je nach dem mit was Du ihn fütterst.
    Spectrasonics Plugins sind enorme RAM Fresser.

    In diversen Foren liest man Anzahl der Prozessoren minus 1 einzustellen, kann ich auf meinem i7 Quad nicht bestätigen zumindest wenn ich mit HD Video Material arbeite, da bekomme ich mit 8 Prozessoren die DAE Fehlermeldung -9938 oder so ähnlich nicht, bei 7 hingegen schon (7 wäre empfohlen).

    Audio-Pufferung je niedriger desto mehr Speicher.
    Was für ein Audio-Interface ?
     
    djbobo, 09.06.12
    #3
  4. BigAL

    BigAL Themenersteller

    Registriert seit:
    07.06.12
    Punkte:
    83
    83
    @clemensvill:

    Danke für den Hinweis, werde mich dort mal umschauen...

    @djbobo:

    Ebenfalls vielen Dank für die Antwort. Also bisher nutzte ich als Instrumenten-Plugins lediglich Xpand, Vacuum und DrumCore (Freeware).

    Mein Audio-Interface ist das Focusrite Saffire Pro 24. Die SampleRate war bisher immer bei 44,1 oder 48 kHz eingestellt.

    Sorry für die vermutliche Noob-Frage: wo stelle ich die Audio-Pufferung ein? Wofür ist die gut und welchen Wert würdest Du mir denn hier empfehlen?

    Nur noch mal als Hintergrundinfo: ich nutze PT ausschließlich zur Musikproduktion, NICHT für Video-Anwendungen. Also MIDI-Editoring und Vocalrecording. Spiele alle Sound via Midi-Key auf Stereo-Instrumentenspuren ein (wie oben erwähnt, bisher Xpand, Vacuum, DrumCore)

    Gruß, Big AL
     
    BigAL, 11.06.12
    #4
  5. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.283
    7283
    DrumCore kenne ich nicht aber Xpand! und Vacuum kratzen praktisch kaum am RAM oder an der CPU. Probier mal auf den internen Soundchip zu wechseln und schau wie sich das System verhält.
     
    djbobo, 11.06.12
    #5
  6. BigAL

    BigAL Themenersteller

    Registriert seit:
    07.06.12
    Punkte:
    83
    83
    @djbobo:

    Okay, das ist schon mal gut (Xpand/Vacuum).

    Du meinst, dass ich mal statt der Focusrite die interne Soundkarte einstellen soll?
    (Kann ich natürlich machen, allerdings ist diese doch wesentlich schlechter/schwächer)

    Und um noch mal auf die Audio-Pufferung zu kommen: wo stelle ich diese ein und welchen Wert sollte ich versuchen?
     
    BigAL, 11.06.12
    #6
  7. djbobo

    djbobo

    Registriert seit:
    23.10.09
    Punkte:
    7.283
    7283
    Entweder im Pro Tools unter Hardware Setup bzw. Playback Engine oder im Control Panel des Audio Interfaces.

    Pro Tools bevorzugt (oder verlangt) Puffergrössen in 2 hoch n Werten (32 Sample, 64, 128, 256 usw.) wie es der ASIO Standard vorsieht, es gibt Treiber von Audio-Interfaces die Latenzzeit in Millisekunden an, das kann Probleme verursachen.
     
    djbobo, 11.06.12
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.