Information ausblenden

Merkwürdiges iLok-Problem (License Manager)

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von sts, 08.10.20.

Schlagworte:
  1. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Ich bin ja ohnehin kein iLok-Fan und insofern auch kein Experte dafür. Aber jetzt habe ich hier ein merkwürdiges Problem. Es geht um die Software "iLok License Manager" (Dongle habe ich nicht), mit der ich insgesamt ca. ein Dutzend VSTs lizenziert habe, und zwar auf zwei Rechnern. Das Problem tritt nur auf einem der beiden Rechner auf.

    In der linken Spalte des iLok License Manager werden ja - zumindest dann, wenn man sich eingeloggt hat - die Rechner angezeigt, auf denen etwas lizenziert ist (Name des Rechners). Klickt man auf einen Rechner, bekommt man die auf diesem Rechner per iLok lizenzierte Software angezeigt, incl. Name, Status der Lizenzierung, Anzahl der Aktivierungen etc..

    So weit, so gut. Bloß erschient der eine der beiden Rechner (nennen wir ihn "XYZ-Win10") inzwischen doppelt in der Liste (ohne dass ich etwas in der Software gemacht habe). Als aktiv (also nicht ausgegraut) wird mir aber nur noch die jetzt neu hinzugekommene Kopie von XYZ-Win10 angezeigt, mit 0 Aktivierungen. Die zweite Kopie von XYZ-Win10 (die "echte", mit 10 Aktivierungen) ist dagegen ausgegraut und lässt sich nicht bearbeiten. Entsprechend kann ich auch kein einziges mit iLok aktiviertes VST nutzen, denn jedes dieser VSTs will sich erstmal lizenzieren, obwohl all diese VSTs längst aktiviert sind - aber eben auf der anderen Kopie von XYZ-Win10, auf die ich aber nicht zugreifen kann. Einfach lizenzieren kann ich es nicht, weil ja die max. Anzahl der Aktivierungen schon erreicht ist.

    So ein Quatsch alles. Jemand einen Tipp, was man da machen kann? Oder woran das liegen kann?
     
    sts, 08.10.20
    #1
  2. HannesMac

    HannesMac

    Registriert seit:
    18.08.06
    Punkte:
    4.744
    4744
    Ich kann dir zwar nicht helfen, aber meine Ängste sind halt immer, dass ich Lizenzprobleme bekomme, wenn ich an der Hardware am Rechner was umbaue, so dass ich eine neue Lizenz verbraten muss. Deswegen bin ich froh, den iLok Dongle zu haben und mir über ein Lizenzchaos keine Gedanken machen muss.
    Hast du auf dem Rechner ein zweites Windows laufen?
    Hast du die neueste iLok Software drauf?
     
    HannesMac, 08.10.20
    #2
    sts bedankt sich.
  3. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Nein, es läuft auf dem betreffenden Rechner kein zweites Windows, und die iLok-Software habe ich erst heute auf die letzte Version aktualisiert (wobei sie vorher auch nicht so besonders alt war), um diese mögliche Ursache auszuschließen. Keine Verbesserung.

    An der Hardware des Rechners hat sich auch nichts geändert - dann wäre die Ursache klar.
     
    sts, 08.10.20
    #3
  4. Graham

    Graham

    Registriert seit:
    23.08.20
    Punkte:
    2.076
    2076
    Ich habe ein anderes Problem gehabt, Support angeschrieben, die sagten Programm deinstallieren, neu installieren. Na toll..

    Aber: Es hat funktioniert. :D





    Disclaimer: War vielleicht nur Glück.
     
    Graham, 08.10.20
    #4
    sts bedankt sich.
  5. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Neu installiert habe ich das Programm vorhin schon (nach vorheriger Deinstallation der bestehenden Version). Keine Verbesserung.
     
    sts, 08.10.20
    #5
  6. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.381
    30381
    Realist, 08.10.20
    #6
    sts bedankt sich.
  7. muffy

    muffy Hippie

    Registriert seit:
    18.12.16
    Punkte:
    52.043
    52043
    Funzen denn die Lizenzen auf dem "echten" zweiten Rechner, wenn man auf dem arbeitet?
     
    muffy, 08.10.20
    #7
    sts bedankt sich.
  8. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Die Namen beider Rechner sind in der iLok-Software identisch (es ist ja auch derselbe Rechner). Den "echten" Account mit den ca. 10 Lizenzen kann ich nicht aktivieren, er ist sichtbar, aber ausgegraut. Aktiviert ist nur der aus unerfindlichen Gründen hinzugekommene zweite Account gleichen Namens, mit 0 Aktivierungen. Ein Hardware-Wechsel hat nicht stattgefunden.
    Ja, kürzlich auf die Version 2004. Das habe ich allerdings bei dem anderen Rechner auch gemacht, auf dem das Problem nicht besteht. Welche ID meinst Du genau?
    Schaue ich mir gleich an. Danke.

    Support-Anfrage an Herrn Eilok ist auch raus.
     
    Zuletzt bearbeitet: 08.10.20
    sts, 08.10.20
    #8
    muffy bedankt sich.
  9. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Vorhanden, aber ausgegraut und somit inaktiv.
     
    sts, 08.10.20
    #9
  10. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.381
    30381
    Bei den Funktionsupdates also z.B. 1909 auf 2004 scheint Microsoft neue ID`s zu vergeben.
    Mir ist das bei vorigen Funktionupdates speziell bei beim Best Service Player passiert. Ich musste schon den Support anschreiben um neue Lizenzen zu bekommen..
    Warum das so ist, dass Microsoft die Hardware-ID ändert und ob man das umgehen kann, weiß ich auch nicht genau.
    Habe da bisher noch nicht weiter recherchiert.
    Der Großteil der Lizenzen ist bei mir auf Dongles und Sticks.
    So bibbert man sich durch's Leben. ;)
    https://community.mairlist.com/t/ha...jetzt-bei-jedem-update-bei-windows-10/10166/3
     
    Realist, 08.10.20
    #10
    sts bedankt sich.
  11. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.381
    30381
    Auch der Bereich mit den 0 Lizenzen?
    Oder hab ich etwas falsch verstanden?
     
    Realist, 08.10.20
    #11
  12. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Yes.
     
    sts, 08.10.20
    #12
  13. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Interessant. Man fragt sich zwar warum, aber eigentlich stelle ich mir diese Frage bei Microsoft gar nicht mehr...

    Ich müsste auch mal sehen, ob ich die ID irgendwann und irgendwo mal notiert habe, um zu prüfen, ob sie sich neulich geändert hat.
    Nee, ein Dongle kommt mir nicht ins Haus. Ich sehe mich schon fluchen, weil das Ding nicht auffindbar ist. Ich kenn mich doch.

    Naja, ist Geschmackssache. Aber: Wenn ich künftig die Wahl habe zwischen zwei Plugins mit (a) iLok-Mist oder (b) einer anderen Methode der Aktivierunng (Seriennummer oder so ein altmodischer Quatsch), dann weiß ich, was ich bevorzuge. Ist nämlich jetzt das zweite Mal, dass mir dieser Herr Eilok Stress macht und alles lahmlegt. Die Sau.
     
    sts, 08.10.20
    #13
    Realist bedankt sich.
  14. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    So, der Herr Eilok ist eine Frau Eilok und hat meine Support-Anfrage soeben schon beantwortet. Ich habe befürchtet, dass es so ist, wie sie schreibt:

    "It is possible for certain changes to cause your computer to be seen by our servers as a new computer. You will need to contact the software publishers and request a Location Reset. This will send the licenses back to your account and the duplicated location will be removed."

    Na denn Prost. Bei letzten Mal hat diese Aktion drei Wochen gedauert, bis sie bei allen Software-Herstellern komplett durch war. Wie ich diesen ganzen Mist liebe. Angeblich muss ich aber nur einen Hersteller kontaktieren, von dort wird es weitergeleitet.
     
    sts, 08.10.20
    #14
  15. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.381
    30381
    Das meinte ich damit.
    Ein Dongle kann auch den Geist aufgeben.
    So richtig oldschool mit Seriennummer wäre mir am Liebsten, aber ist ja leider mittlerweile total selten geworden.
     
    Realist, 08.10.20
    #15
    sts bedankt sich.
  16. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.381
    30381
    Ich fühle mit Dir.
    Ist echt nervig.
     
    Realist, 08.10.20
    #16
    sts bedankt sich.
  17. NurEinPing

    NurEinPing Master of Desaster

    Registriert seit:
    22.06.16
    Punkte:
    6.461
    6461
    Pace Support schon mal kontaktiert?
    Ach hast du schon, hatte ich überlesen :)
     
    Zuletzt bearbeitet: 08.10.20
    NurEinPing, 08.10.20
    #17
  18. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Naja, ein paar Hersteller machen das ja noch so (Melda fällt mir da z.B ein, da gibt es einfach eine Lizenzdatei, die man importieren kann, dann ist dauerhaft Ruhe). Die haben meine Sympathie für dieses Verfahren. Selbst wenn mein Rechner diese Dateien frisst, kann ich sie schnell wieder beim Hersteller runterladen. Dagegen "Crylock": Ach nö. lieber nicht.
    Danke! ;)
     
    sts, 08.10.20
    #18
  19. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    Siehe oben.
     
    sts, 08.10.20
    #19
  20. sts

    sts Themenersteller

    Registriert seit:
    09.09.08
    Punkte:
    31.869
    31869
    So, ich muss jetzt hier mal fluchen (mehr nicht...) über diesen ganzen iLok-Mist, weil ich echt genervt bin.

    Es sieht also so aus, als hätte sich tatsächlich nach einem kürzlichen Windows 10-Update (ohne jegliche Hardware-Änderungen) die von Microsoft vergebene ID des Rechners verändert - wie @Realist oben schon vermutete. Das an sich ist ja schon bescheuert genug, aber es wäre mir egal, wenn nicht genau dadurch plötzlich alle iLok-geschützen VSTs nicht mehr verfügbar wären. Mehr noch, die Aktivierungen sind auch nicht mehr veränderbar oder auf einen anderen Rechner (-namen) verschiebbar, weil schlicht kein Zugriff mehr auf sie besteht ("Source location is not accessible").

    Die Aussage einer iLok-Support-Mitarbeiterin, dass ich nur einen Software-Hersteller benachrichtigen muss, der dann veranlasst, dass das an andere "weitergereicht" wird, scheint auch nicht zu stimmen, zumindest hat die Support-Mitarbeiterin des ersten SW-Herstellers, den ich gestern angeschrieben habe, noch nie was davon gehört.

    Das ist alles ganz großartig, zumal ich die für dieses Wochenende geplante Arbeit an diversen Mixen, in denen iLok-verrammelte Software genutzt wird, jetzt erstmal auf Eis legen kann, bis der ganze Kram wieder funktioniert.

    Also, wie ich hier schon sagte, ein großer Fan dieser iLok-Geschichte war ich ja noch nie, aber künftig werde ich zweimal hinsehen, welche Kopierschutz-Methoden eine Software verwendet, bevor ich sie anschaffe. iLok kommt mir dann nur noch unter der Bedindung "Nur wenn's gar nicht anders geht" ins Haus. Kann ja nicht wahr sein, dass dieses Zeug die ganze Arbeit blockiert.

    Genervte Grüße. Ich packe mein altes Fostex X-15 wieder aus, das macht diesen Stress nicht. :confused:
     
    sts, 10.10.20
    #20
    Realist, Entone und dhinda bedanken sich.