• Willkommen zurück! Wir haben heute recording.de auf ein neues technisches Level gehoben und auch ein wenig am Aussehen geschraubt. Wir hoffen natürlich, dass es euch gefällt. Feedback und Bugs melden ►

Live 11.0.10 update!


Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Jedes mal wenn ich LIVE starte wird mir angezeigt, dass Live 11.0.10 runtergeladen wird und bei dem nähsten Start von LIVE automatisch installiert wird. Nur wird es nicht installiert, es startet wieder der Download. Alles wieder wie gehabt. Wie war dass? Ach ja "Täglich grüßt das Murmel(Live)tier, oder ?
Wer kann dazu etwas sagen bzw. bei wem hat das update funktioniert oder auch nicht?
Ableton L11 - updatel.jpg
 
Zuletzt bearbeitet:
malles
malles
Registriert
19.01.18
Beiträge
2.217
Reaktionen
1.412
Die Installationsdatei muss doch im DL-Ordner liegen. Einfach drauf clicken. Wenn nicht, dann kann man den DL auch selbst nach Anmeldung über die Ableton-Website starten. Automatische Installationsroutinen benötigen oft die Berechtigung durch das Betriebssystem.
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Nein, die Installationsdatei ist im DL-Ordner zu sehen.
 
adl
adl
Registriert
26.07.05
Beiträge
3.051
Reaktionen
1.325
Bei mir haben diese Auto updates bisher immer funktioniert. Starte Live, je nach Internetverbindung 10-15 Minuten warten, Live schließen, 2-3 Minuten warten (damit das Update im Hintergrund installiert wird), Live starten und die neuste Version öffnet sich.
Wenn das bei dir nicht klappt, einfach neuste Version von der Homepage / deinem Account laden und manuell installieren.
 
P
PlanNine
Registriert
08.11.13
Beiträge
1.093
Reaktionen
474
Ist das Icon auf dem Desktop aktualisiert worden?. Es gibt ja die Option beim Installieren das die alte Version erhalten bleibt. Und vielleicht hat das Icon den Link auf die alte Version.
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Nein, ist nichts mit dem ICON. Habe jetzt die Version 11.0.10 zu "Fuß" runtergeladen und installiert. Aber danke euch allen.
 
P
PlanNine
Registriert
08.11.13
Beiträge
1.093
Reaktionen
474
Nein, ist nichts mit dem ICON. Habe jetzt die Version 11.0.10 zu "Fuß" runtergeladen und installiert. Aber danke euch allen.

Das beantwortet aber meine Frage nicht. Aber es scheint ja jetzt zu laufen,
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Ja, läuft. Aber die CPU-Last hat immer noch gewaltige Spitzen.
 
P
PlanNine
Registriert
08.11.13
Beiträge
1.093
Reaktionen
474
Ja, läuft. Aber die CPU-Last hat immer noch gewaltige Spitzen.

Welches OS? Ich habe das unter Windows 7. Aber Windows 7 wird nicht mehr Supportet. Unter Windows 10 ist es ok. Da habe ich keine CPU Spitzen.

Allerdings könnte die Performance von Ableton verbessert werden. Da hat Cubase die Nase weit vorne.
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Win 10, Intel I5, 16GB Ram
 
P
PlanNine
Registriert
08.11.13
Beiträge
1.093
Reaktionen
474
Win 10, Intel I5, 16GB Ram

Was mir gerade so einfällt. Und sofern du das nicht schon versucht hast.

Hast du unter Energieeinstellungen Höchstleistung ausgewählt?.

Ich weiß nicht ob dein I5 Virtuelle Prozessoren kann. Wenn ja, Unterstützung
der Virtuellen Prozessoren ausschalten. Falls nicht schon geschehen.

Cubase stellt eine Energie Option bereit. "Steinberg Audio Power".
Die benutze ich. Leider lässt sich die nicht so einfach übertragen.

Ableton bietet diese Infos hier an.
https://www.ableton.com/de/manual/computer-audio-resources-and-strategies/
 
muffy
muffy
Hippie
Registriert
18.12.16
Beiträge
20.948
Reaktionen
16.236
Ort
Frankfurt
Ja, läuft. Aber die CPU-Last hat immer noch gewaltige Spitzen.

Bei mir auch. Nervt etwas, da 10 echt gut lief und 11 im Normalbetrieb mM keine Features neu hat, die dieses Geruckel rechtfertigen würden.
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Ja, läuft. Aber die CPU-Last hat immer noch gewaltige Spitzen.

Bei mir auch. Nervt etwas, da 10 echt gut lief und 11 im Normalbetrieb mM keine Features neu hat, die dieses Geruckel rechtfertigen würden.

Ist echt bullshit. In 10 hatte ich diese CPU Spitzen nicht. Habe soeben gesehen, es kommt ein Update auf 11.1 Beta ist schon zu haben. Hoffentlich tut sich da etwas positives.
 
adl
adl
Registriert
26.07.05
Beiträge
3.051
Reaktionen
1.325
Ja, läuft. Aber die CPU-Last hat immer noch gewaltige Spitzen.

Bei mir auch. Nervt etwas, da 10 echt gut lief und 11 im Normalbetrieb mM keine Features neu hat, die dieses Geruckel rechtfertigen würden.

Ist echt bullshit. In 10 hatte ich diese CPU Spitzen nicht. Habe soeben gesehen, es kommt ein Update auf 11.1 Beta ist schon zu haben. Hoffentlich tut sich da etwas positives.

Nein, die beta hat null Performance fixes.
 
muffy
muffy
Hippie
Registriert
18.12.16
Beiträge
20.948
Reaktionen
16.236
Ort
Frankfurt
Kotz ey. Kann man eigentlich auf 10 zurück, wenn man die 11 Vollversion hat? Oder hätte ich dann von 10 upgraden müssen?
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Das kann ich Dir nicht sagen, frag den Support. Ich hatte erst 10 Lite, habe dann eine update auf 10 Suite second hand geschossen.
Habe dann wider für Sche... Geld aus gegeben. Habe geglaubt dass 11 besser als 10 werde bzw. dann auch ist. Bei mir im Account werden ältere Versionen an gezeigt.
 
adl
adl
Registriert
26.07.05
Beiträge
3.051
Reaktionen
1.325
Kotz ey. Kann man eigentlich auf 10 zurück, wenn man die 11 Vollversion hat? Oder hätte ich dann von 10 upgraden müssen?

Ziemlich sicher nicht, aber frag den Support, die sind recht nett und hilfsbereit, meiner Erfahrung nach.
 
P
PlanNine
Registriert
08.11.13
Beiträge
1.093
Reaktionen
474
Es müsste so sein das alle älteren Versionen mit der 11er Lizenz laufen. Also, bevor ich auf eine Antwort vom Support warte habe ich das doch eben mal getestet. Und daher, einfach mal die 10er Installieren. Dauert nicht lange. Leider laufen die Projekte die mit der 11er gespeichert wurden nicht mehr mit der 10er.
 
Caro
Caro
Schrauber
Registriert
22.09.19
Beiträge
327
Reaktionen
33
Es müsste so sein das alle älteren Versionen mit der 11er Lizenz laufen. Also, bevor ich auf eine Antwort vom Support warte habe ich das doch eben mal getestet. Und daher, einfach mal die 10er Installieren. Dauert nicht lange. Leider laufen die Projekte die mit der 11er gespeichert wurden nicht mehr mit der 10er.

Ja, dass ist auch Sche....., habe natürlich schon so einiges in dem 11er erstellt.
 
muffy
muffy
Hippie
Registriert
18.12.16
Beiträge
20.948
Reaktionen
16.236
Ort
Frankfurt
Es müsste so sein das alle älteren Versionen mit der 11er Lizenz laufen. Also, bevor ich auf eine Antwort vom Support warte habe ich das doch eben mal getestet. Und daher, einfach mal die 10er Installieren. Dauert nicht lange. Leider laufen die Projekte die mit der 11er gespeichert wurden nicht mehr mit der 10er.

Ich habe glaube ich so ziemlich alles Brauchbare in 11 geöffnet - um es auf die neue Version zu ziehen, d.h. no way back... hoffen wir mal auf ein Leistungsupdate beim nächsten Mal.
 

Ähnliche Themen

Caro
Antworten
0
Aufrufe
208
Caro
Caro
Caro
Antworten
1
Aufrufe
446
keithbeef
K
moonbooter
  • Artikel
Testberichte Test: Nord Drum 3P
Antworten
2
Aufrufe
4
goldline
goldline
 

Aktuelle Beiträge


Beliebte Themen

Oben