Information ausblenden

Knacksen bei vielen Spuren

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Netnov, 04.02.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Netnov

    Netnov Themenersteller

    Registriert seit:
    05.08.10
    Punkte:
    80
    80
    Ich nutze Cubase 5.5.3 64Bit mit Win 7 und ein Steinberg CI1 Interface. Wenn ich Songs mit wenigen Spuren aufnehme klingt alles prima. Aber bei manchen Songs mit etwas mehr Spuren (12 - 16) höre ich beim Abspielen ein deutliches Knacksen. Es ist immer an verschiedenen Stellen, also nicht immer am selben Punkt wenn man ihn mehrmals abspielt. Die einzelnen Spuren klingen auch sauber.

    Der PC hat einen Intel 4 Core Prozessor und 8GB Ram. Die Asio Auslastung zeigt immer nur maximal ein Viertel an.

    Manchmal hilft es auch Cubase komplett zu schließen und den Song dann neu zu laden.

    Habt Ihr eine Idee woran das liegen könnte?
     
  2. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Erhöhe einfach mal die Bufferzahl.

    Weis ja nicht wo sie jetzt steht, aber ich würde sie mal so auf 1024 stellen. AsioTreiber
     
    Netnov bedankt sich.
  3. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Netnov bedankt sich.
  4. Netnov

    Netnov Themenersteller

    Registriert seit:
    05.08.10
    Punkte:
    80
    80
    Ich habe sie von 2048 auf 1024 geändert. Leider gibts noch keine Verbesserung.
     
  5. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    NIEDRIGER bringt auch nix ;)
     
    Netnov bedankt sich.
  6. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    @ Netnov

    Der Erfahrungwert daraus heisst:
    "Weniger ist NICHT mehr!"

    Es scheint mr, als ob Du an der Sache einiges falsch verstanden hast.

    Am Treiber?
     
    Netnov bedankt sich.
  7. Netnov

    Netnov Themenersteller

    Registriert seit:
    05.08.10
    Punkte:
    80
    80
    Hab den Wert jetzt auf 4096 erhöht und nun fasst gar keine Knackser mehr! :)

    Vielen Dank!

    Die Tuning Anleitung gehe ich jetzt gleich durch.
     
  8. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Und bitte den ASIO-Treiber des Interfaces hernehmen und nicht ASIO4ALL. Also den Yamaha Treiber, so wie es tubeless schon angedeutet hat.
    Und dann alles im Hintergrund deaktivieren. Virenscanner und Internetverbindung, da viele Programme, sobald das Internet aktiv ist, immer nach Updates suchen.
     
    Netnov bedankt sich.
  9. RefinedRough

    RefinedRough Holz Ohren

    Registriert seit:
    26.07.09
    Artikel:
    1
    Punkte:
    46.812
    46812
    Willkommen im club.. Wenn du eine lösung hast, lass es mich wissen! Hängt irgendwie mit gewissen plugins zusammen, freeze mal gnadenlos jede spur die was im insert hat.
     
    Netnov bedankt sich.
  10. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    den link in meiner signatur schon gelesen?
     
    Netnov bedankt sich.
  11. Netnov

    Netnov Themenersteller

    Registriert seit:
    05.08.10
    Punkte:
    80
    80
    Habe zwischenzeitlich den neusten Treiber der Probleme bei AMD CPUs beseitigen sollte installiert und nun ist das Knacksen komplett verschwunden. Selbst mit einer Buffergröße von 512! Seltsam ist nur, dass ich eine Intel CPU verwende... Na egal. Bin jetzt glücklich!

    Danke für Eure Hinweise!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.