Cubase 12 knistert/knackt beim Abspielen von Audioprojekten

J

jmbmelodies

Registriert
31.05.20
Beiträge
36
Reaktionen
7
Punkte
68
Hallo Leute,

ich habe folgendes Problem, ich habe seit geraumer Zeit Cubase 12 und am Anfang keinerlei Probleme gehabt mit dem Programm. Nach einiger Zeit jedoch musste ich feststellen, dass Cubase 12 nicht mehr ganz so rund läuft.
D.h. bei einigen Audioprojekten, wenn ich mir bspw. die Kick aus der Media Bay raussuche und im ganzen das Projekt mit der Kick abspielen lasse, knistert die Kick an einigen Stellen immer. Das ist bei einigen Projekten der Fall, bei einigen wiederum nicht. Manchmal sind es in manchen Audioprojekten auch die vorgefertigten Vocals Samples, die das Projekt im Ganzen zum Knistern bringt.
(Habe das Gefühl das Programm hat seine eigenen Einstellungen vorgenommen. Seit längerem muss ich auch die Audioverbindungen ab und zu mal prüfen, da mal kein Ton zu hören ist und sich komischerweise immer wieder verstellt, aber das ist ein anderes Problem.)

Fehlersuche: Latenz hoch und runtergestellt/ Puffergröße verstellt, keine Veränderungen/ Plugins auf Bypass gestellt, keine Veränderungen festgestellt.
Audio Performance laut Anzeige ok: Asio Guard leicht erhöht.
Hardware geprüft, alles scheint in Ordnung zu sein.

So jetzt die PC Angaben:
Prozessor:
AMD Ryzen 7 2700 Eight-Core Processor 3.20 GHz
16 GB RAM
64-Bit-Betriebssystem, x64-Prozessor
Windows 10 Home

Audio Interface: Ur22mk2 über USB

Der Speicherplatz wurde Anfang des Jahre auf eine 1TB SSD erweitert. Der PC wird leider auch immer langsamer, da ich den Library Manager noch nicht eingerichtet habe.
Liegt es wohlmöglich am PC-System, wenn, für das genannte Problem des Knisterns, alles andere nicht in Frage käme?
Oder sollte ich ggf. nochmal alles prüfen? Puffergröße/ Latenz? Habt ihr eine Idee?
 
Du könntest testweise mal den Treiber in Cubase von deinem Audiointerface auf die interne Soundkarte des Rechners umstellen und gucken, ob das damit auch passiert. Dann könnte man schonmal die Treibergeschichten und das Interface ausschließen.
 
Ggf. Probleme mit der GraKa/Treiber aktualisiert?

Letztens ein neues Plugin installiert?

Bei mir hat der MuseHub von MuseScore 4 vor ner Weile arge Probleme gemacht, so dass ich den nach der Installation der Sounds wieder runtergeschmissen habe. Danach war alles wieder gut!
 
Was sagt denn die VST Performance? Hast du auch mal die Sample Rate auf 48 khz gestellt und wieder 44.1 khz?


Es gab auch mal einen Bug mit msi mainboards auf den mich @Entone aufmerksam gemacht hatte wo es zu knacksern kam. Ich selber habe jetzt aber ein msi mainboard und einen AMD Ryzen 9 5600 mit UR22MKii und Win11 und keine Probleme.
 
Zuletzt bearbeitet:
Ich habe das selbe Problem mit Cubase 12 Pro unter Windows 10. Allerdings nur in Verbindung mit dem RME Multiface 2 und wenn ich mein eigenes Preset in den Audioverbindungen geladen habe. Wenn ich die Audioverbindungen nur mit zwei Kanälen belege: Ausgang 1 und 2, dann knackt nichts mehr.
 
Du könntest testweise mal den Treiber in Cubase von deinem Audiointerface auf die interne Soundkarte des Rechners umstellen und gucken, ob das damit auch passiert. Dann könnte man schonmal die Treibergeschichten und das Interface ausschließen.
Danke für den Tipp, habe es getestet, an den Treibern kann es wohl nicht liegen, die sind auch alle aktualisiert. Und das Interface ist auch in Ordnung, habe auch mal Musik aus dem Inet laufen lassen, klarer Sound.
 
Ggf. Probleme mit der GraKa/Treiber aktualisiert?

Letztens ein neues Plugin installiert?

Bei mir hat der MuseHub von MuseScore 4 vor ner Weile arge Probleme gemacht, so dass ich den nach der Installation der Sounds wieder runtergeschmissen habe. Danach war alles wieder gut!
Denke nicht, dass es an der Hardware liegt und Treiber sind aktuell.
Das Problem könnte tatsächlich seitdem ich 3 Plugins installiert habe, bestehen: Wallhalla super massive, den TDR Nova eq und REVelation. Ich habe seitdem die Vermutung das viele Projekt mit oder ohne Benutzung mit REVelation (ein Reverb Plugin) Vocals oder Kick oder sämtliche Spuren im Mix übersteuern. Einzelne Spuren im Abhörmodus laufen einwandfrei, nur im gesamten Mix halt nicht. Der Brickwall Limiter ist auch immer eingesetzt, daran kanns nicht liegen.
 
Was sagt denn die VST Performance? Hast du auch mal die Sample Rate auf 48 khz gestellt und wieder 44.1 khz?


Es gab auch mal einen Bug mit msi mainboards auf den mich @Entone aufmerksam gemacht hatte wo es zu knacksern kam. Ich selber habe jetzt aber ein msi mainboard und einen AMD Ryzen 9 5600 mit UR22MKii und Win11 und keine Probleme.
Asio Guard ist erhöhter, als die anderen zwei Anzeigen, die schlagen kaum aus. Aber denke alles immer noch im Normbereich.
Sample Rate habe ich alles getestet und keine Veränderung feststellen können.
 
Kommen die Knackser eventuell, weil es mit der Amplitude ein Problem gibt?

Man könnte alle Regler mal im Verbund mit (F3 Q-Link) um zum Beispiel 10 db absenken
 
So, werde morgen mal in Ruhe schauen, ob sich das Problem mit euren Tipps iwie beheben lässt. Vielen Dank schon mal an euch und ich gebe dann mal Rückmeldung.
 
Also habe alle Möglichkeiten, die hier angesprochen wurden mal ausprobiert. Das einzige was etwas geholfen hat, waren tatsächlich die 3 kostenlosen Plugins, die ich vom Rechner wieder deinstalliert habe. Das Knistern/Knacken/Rauschen ist etwas weniger geworden, jedoch nicht komplett weg. Es ist wie gesagt nur bei einigen Tracks der Fall, dass sie knistern oder übersteuern, wenn zu viele Spuren im Projekt sind. Habe schon die Option gewählt Spuren einzufrieren. Aber falls jemand noch ne Idee hat?!
Ansonsten danke für die Tipps & die Unterhaltung.
 
ich glaube nicht, dass es an Revelation liegt. Dieses VST ist doch von Steinberg und allgemein (also hier im Forum) sehr unauffällig.
Kann es sein, dass du (sozusagen auf Vorrat) viele Instanzen von Plugins auf mehreren Spuren startest, ohne sie wirklich zu verwenden und dieser Kram "leer" mitläuft und Rechenzeit frisst?
 
ich habe seit geraumer Zeit Cubase 12 und am Anfang keinerlei Probleme gehabt mit dem Programm. Nach einiger Zeit jedoch musste ich feststellen, dass Cubase 12 nicht mehr ganz so rund läuft.

Das war doch schon immer so bei Cubase, kenne ich gar nicht anders.
 

Ähnliche Themen

M
    • Danke
  • Artikel
Testberichte Steinberg Cubase 5
Antworten
1
Aufrufe
76K
Gast62052
G
M
Antworten
1
Aufrufe
3K
Sickfried
Sickfried

Oft gelesene Themen

Zurück
Oben