Cubase (9.5) spielt auf anderen PCs (auser Ursprugs- PC) meine Edits nicht ab?

C

claudioroncaldi

Registriert
03.03.14
Beiträge
14
Reaktionen
0
Punkte
16
Hallo liebe Leute,

ich habe folgendes Problem: Ich habe Cubase 9.5 auf allen Rechnern und Windows 10.
Jetzt ist es so auf dem PC bei meinem Onkel auf dem ich meine Songs eingespielt und größtenteils bereits bearbeitet habe spielt sich alles immer ab wie eine eins. Wenn ich aber nun bei mir zuhause, allerdings auf etwas billigeren Laptops, meine Cubase Projekte abspielen möchte, kommen vor des Öffnens immer Fehlermeldungen bei bestimmten Dateien ( mir ist aufgefallen dabei handelt es sich vorwiegend, wenn nicht ausschließlich um Edit - Dateien , sprich Normalisierungen von Spuren, Tempoänderungen ect…), zuerst kommt: diese Dateien wurden nicht gefunden, wenn ich sie dann direkt suche, findet er sie, läd sie dann aber nicht in das Projekt, mit der Bemerkung: ,Datei Fehlerhaft’’ und spielt dann auch alle betroffenen Spuren auf die diese Edits angewendet wurden in Cubase nicht ab. Allerdings wenn die Dateien wirklich Fehlerhaft wären, würden sie doch bei keinem PC gehen oder? Bei dem PC meines Onkels verwende ich die selben Dateien von ein und der selben externen Festplatte, sprich es wurde nichts kopiert oder dergleichen. Allerdings ist es schon der zweite Laptop bei dem es nicht funktioniert. Mein neuer Laptop hat sogar die selbe Processor- Leistung, nähmlich i 7 und eigentl. auch genügend Arbeitsspeicher, habe auch sonst keinerlei Anwendungen auf dem Laptop auser Cubase und Internet.
Woran kann das liegen??
Hat jemand schon ähnliche Erfahrungen gemacht?
Gibt es vill Qualitätsmerkmale eines PCs, die für sowas wichtig sind, auser des Prozessors und des Arbeitsspeichers?
Oder vill. noch ne ganz andere Idee?


Ich bedanke mich recht herzlich im voraus und freue mich auf antworten.
Liebe Grüße Claudio
 
Die Hardware muss vollkommen egal sein, was da für ein Prozessor drin steckt ist für dein Problem völlig unerheblich.
Wenn Cubase die Dateien findet sollten die auch geladen werden.

Was für Dateien sind es denn genau?

Der Songordner ist ja so aufgebaut: Projektordner in dem sich die Cubase Projekte befinden, also die cpr bzw bak Files.
Innerhalb des Projektordners sind dann die Ordner:

Audio - hier sind die importierten Wave-Dateien, also Loops und Samples oder auch Aufnahmen.
Edits - habe ich tatsächlich eher selten, sind wohl Wave-Dateien die verändert worden.
Images - das sind einfach nur die Wellenform Darstellungen und völlig egal.

Bei dir geht es nur um die Dateien aus dem Edits Ordner?
 
Erst mal vielen Dank für die Antwort.
Ja ganz genau..Also bei dem letzten Projekt wo es nicht funktionierte zumindest, handelte es sich ausschließlich um Edit - Dateien. Habe geschaut gerade, wie du sagst, das sind wav- Dateien. Edits sind bei mir überwiegend Normalize- Anwendungen. Also wenn ich bestimmte Spuren normalisiert habe, wird z.B dafür eine Edit- Datei erstellt.
Stimmt auch dass die direkt in einem Ordner Namens ,, Edits'' abgelegt werden. Habe gerade fest gestellt, dass dieser Ordner jedoch sich nicht direkt in dem Projektordner befindet, sondern in einem ganz anderen Ordner, auf der besagten externen Festplatte. Allerdings glaube ich nicht, dass das Problem damit zu tun hat. Denn wie gesagt, ich verwende ja auch beim PC meines Onkels , auch immer die selbe Festplatte, sprich er muss die Edits ja dort vom selben Ort her in das Projekt holen und da fuktioniert es immer.
Habe jetzt aber mal den Edits- Ordner, nochmal zur Sicherheit direkt in den Projektordner hinein kopiert.
 
Versuche mal, auf dem PC Deines Onkels das gesamte Projekt auf der externen Platte zu archivieren (Cubase-Funktionen "Archivierung vorbereiten" und "Backup erstellen" im Datei- Menü, siehe Link unten, gilt auch für Cubase 9.5), dann wird alles zusammen in einen neuen Projektordner abgelegt. Danach sollte es möglich sein, das Projekt von der externen Platte aus auf jeden beliebigen Rechner zu laden.
Wenn Du den Projektordner nur normal kopierst, werden die Referenzierungen in der Projektdateien nicht angepasst.

 
Zuletzt bearbeitet:
Okay Danke. Das klingt nach nem guten Tipp, werde ich mal probieren.
D.h. ich muss nur in Cubase in dem Projekt, auf Datei und dann ,,archivieren'' und das Projekt legt alles was zu dem Projekt gehört automatisch in einen neuen Ordner gemeinsam ab, egal wo sich die einzelnen Dateien, die zum Projekt gehören, momentan befinden?
 
D.h. ich muss nur in Cubase in dem Projekt, auf Datei und dann ,,archivieren'' und das Projekt legt alles was zu dem Projekt gehört automatisch in einen neuen Ordner gemeinsam ab, egal wo sich die einzelnen Dateien, die zum Projekt gehören, momentan befinden?
Steht doch alles im verlinkten Artikel. Archivieren und Backup sind in dem Fall das Gleiche.

Auf dem PC Deines Onkels musst Du diese beiden Funktionen nacheinander aufrufen:

  • Wählen Sie Medien > Archivierung vorbereiten, um sicherzustellen, dass jeder Clip, auf dem im Projekt verwiesen wird, sich im Projektordner befindet, und anderenfalls Aktionen auszuführen, die dies gewährleisten.
  • Wählen Sie Datei > Backup des Projekts erstellen, um einen neuen Projektordner auf der externen HD anzulegen, in dem Sie die Projektdatei und die zugehörigen Arbeitsdaten speichern können. Das ursprüngliche Projekt bleibt unberührt.
 
Okay hört sich easy an. Danke für die ausführliche Beschreibung.

Liebe Grüße
Claudio
 
Hallo lieber akStudio und auch an alle anderen,

leider hat der Tipp, das Projekt zu archivieren, mein Problem nicht gelöst :( ..ich bin am Verzweifeln langsam.
Das Archivieren selbst hat super funktioniert. Habe auch überprüft ob alle Dateien beisammen sind, sprich die Edits mit denen es Probleme gibt, sind direkt in dem Edit- Ordner, des Back- Ups des Projektes. Von dort habe ich auch das Projekt geöffnen. Und dann war es wieder das selbe. Erst zeigt er mir an, dass er die besagten Edit- Dateien nicht findet, dann suchte ich direkt in dem Edit- Ordner des Back- Ups, fand sie auch, wollte sie öffnen, dann kommt wieder,, Die Datei ist entweder fehlerhaft oder der Medientyp wird nicht unterstützt'' und spielt dann natürl. nach wie vor die von den Edits betroffenen Spuren nicht ab.
Es sind wirklich übrigens ausschließlich ,,Edits'' die dieses Problem aufweisen, ich habe es bei unterschiedlichen Projekten mal überprüft. Edits sind bei mir übewiegend ,,Normalize''- Vorgänge, oder ,,Time- Stratch''. Allerdings sind die Edit - Dateien, ganz normale Wav- Dateien. So zumindest wird es mir in den Ordnern angezeigt.
An was kann das bloß liegen?
Mir ist eingefallen, dass der PC meines Onkels seit der letzten 2,3 Projekte an denen ich arbeitete, auf Windows 11 upgedatet wurde. Könnte es vill. tatsächlich sein, da ich die Edit- Vorgänge auf einem Windows 11 gemacht habe, sie auf einem Windows 10 nicht lesbar sind?. Ich persönl. halte das ja eher für unwarscheinlich, zumal ich mir auch nicht sicher bin, dass das Problem nur auf die Projekte zutrifft, die nach dem Update vorgenommen wurden.
Bitte um weitere Hilfen. Vielen Dank.

Liebe Grüße
Claudio
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
1K
Ennui
Ennui
moonbooter
    • Danke
  • Artikel
Antworten
1
Aufrufe
1K
Mike2009
Mike2009
moonbooter
    • Danke
  • Artikel
Antworten
16
Aufrufe
83K
alex-reed
alex-reed
tim_heinrich
  • Artikel
Antworten
4
Aufrufe
59K
tim_heinrich
tim_heinrich
greenman
  • Artikel
Antworten
4
Aufrufe
50K
sigale
sigale

Oft gelesene Themen

Zurück
Oben