Information ausblenden

Keyboard wird nicht erkannt

Dieses Thema im Forum "FL Studio" wurde erstellt von Big_Ben84, 11.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Hy Leute
    Ich versuche seid einiger Zeit mein Keyboard (Yamaha PSR-330) mit mein PC zu verbinden, um mit FL-Studio 5 arbeiten zu können. Aber ich kann mit dem PC keine daten empfangen wenn ich aufm Keyboard spiele und hör nichts aus dem keyboard wenn ich in FL auf Play drücke.
    Dabei habe ich die Kanäle eingestellt. Was muss ich denn noch tun??? :|
     
    Big_Ben84, 11.02.06
    #1
  2. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Erzähl mal wie du die beiden überhaupt verbunden hast.

    Mit einem Seil oder Klebeband oder wie?
    ;)
     
    Despistado, 11.02.06
    #2
  3. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Hallo nochmal:
    Ich hab die über die Gameport der Soundkarte mit ein Midikabel verbunden. Ich glaub so muss es auch sein oder!!!!!????? :|
     
    Big_Ben84, 11.02.06
    #3
  4. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    ja klar, wollte nur sichergehen....;)

    Jetzt muß als Midi-Eingang der Name der Soundkarte (keine Ahnung wie der bei dir heißt) eingestellt werden und als Midi Ausgang ebenfalls.

    Keine Ahnung wo das in FL zu finden ist.
     
    Despistado, 11.02.06
    #4
  5. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Das hab ich auch alles schon gemacht aber es geht trozdem nicht :x
     
    Big_Ben84, 11.02.06
    #5
  6. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Welche Auswahlmöglichkeiten hast du denn für die Midi Ein- und Ausgänge (namentlich)?

    Gibt's in FL irgendwo die Möglichkeit Midi Thru zu (de)/aktivieren?
     
    Despistado, 11.02.06
    #6
  7. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    [img align=right]C:Dokumente und EinstellungenBehnud.FAIRMUSI-85UHXBDesktopFL.JPEG[/img]

    So sieht es aus. diese möglichkeiten habe ich.
    und was Midi thru anbetrifft habe ich nichts gesehen.
    :nonono:
     
    Big_Ben84, 11.02.06
    #7
  8. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    sorry das bild wurde nicht hochgeladen
    aber warum?????
     
    Big_Ben84, 11.02.06
    #8
  9. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    [img align=right]C:Dokumente und EinstellungenBehnud.FAIRMUSI-85UHXBDesktopFl.jpeg[/img]
     
    Big_Ben84, 11.02.06
    #9
  10. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    wie kann ich denn das Bild hochladen???? :x :|
     
    Big_Ben84, 11.02.06
    #10
  11. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Na schön dann schreibe ich es so:
    Master sync output:
    1. Microsoft MIDI-Mapper
    2. 512i digital MPU-401 meine Soundkarte ist übrigens von TerraTec (512i digital)
    3. 512i digital FM Synthesizer
    4. Microsoft GS Wavetable SW Synth
    5. (none)

    Remote Control input:
    1. 512i digital MPU-401
    2. (none)

    Dann gibt es noch den Controler typ:
    da hab ich Generic Controller genommen.
     
    Big_Ben84, 11.02.06
    #11
  12. Arpy

    Arpy

    Registriert seit:
    24.01.06
    Punkte:
    87
    87
    Hi,
    Hast du sichergestellt, dass unter Options "Enable MIDI remote control" aktiviert ist?
    Das dürfte zwar standardmäßig eingeschaltet sein, aber wenn's dann doch dran liegt und keiner hat's gesagt... :p

    Arpy
     
    Arpy, 11.02.06
    #12
  13. Despistado

    Despistado

    Registriert seit:
    10.01.03
    Punkte:
    3.581
    3581
    Ok, dann wähl für beide MPU-401.
     
    Despistado, 11.02.06
    #13
  14. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    fmo, 11.02.06
    #14
  15. Big_Ben84

    Big_Ben84 Themenersteller

    Registriert seit:
    14.01.06
    Punkte:
    425
    425
    Das "Enable MIDI remote control" ist aktiviert, und ich hab auch für beide MPU-401 genommen. Aber es geht trotzdem nicht.
    Kabel ist auch in ordnung denn es ist neu gekauft und ich habe es mit nem anderen Keyboard hinbekommen.
    Danke Für die Bildsache :D .
     
    Big_Ben84, 11.02.06
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.