Information ausblenden

Cubase: Samplerate konnte nicht gesetzt werden... ?!?

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von RalphBonowski, 15.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    Hallo Cummunity,

    Seit heute Morgen habe ich ein Problem: und zwar sagt mir Cubase, dieses, wenn ich ein neues Projekt öffne..

    "Die Samplerate konnte nicht gesetzt werden. Ein möglicher Grund dafür könnte sein, dass zu einer Externen Quelle synchronisiert wird."

    Nun weiß ich damit nichts anzufangen.. ich habe eine M-Audio Delta 2496 Soundkarte, die gerade auf 48000 Hz Samplerate 512 Buffersize.

    Ich wäre euch sehr dankbar, wenn Ihr mir bei meinem Problem helfen könntet.

    Vielen Dank,
    Ralph
     
  2. BaRo

    BaRo

    Registriert seit:
    03.05.05
    Punkte:
    1.412
    1412
    .... dann setze die Sampelrate von deiner Soundkarte mal auf 44.1kHz und öffne dann dein Projekt.
     
  3. DarthFader

    DarthFader

    Registriert seit:
    10.01.05
    Punkte:
    3.230
    3230
    Hast Du an den digitalen Eingängen der Audiophile denn 'was angeschlossen?
     
  4. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    das ist leider das problem: ich kann die karte nicht auf 44100 setzen :(

    ne christian, da habe ich nichts dran.
     
  5. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    In Deiner StandardVorlage ist 44,1 KHz eingetragen.
    Wenn Du jetzt ein neues Projekt aufmachst, versucht Dein Sequenzer
    Deiner Soundkarte zu sagen: Hey, wir machen jetzt was mit 44,1 u die
    Soundkarte sagt: Kann ich nicht.

    Entweder Du änderst also die Samplerate der Soundkarte, Deine Vorlage
    auf 48 KHz o Du gewoehnst Dich dran. Ist ja nix passiert. Das Projekt
    wird wohl eh autom. mit 48 KHz gespeichert, oder ?
     
  6. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    danke nochmal für eure hilfe!

    also, die soundkarte war immer auf 44.1khz (denke ich) und nun ist sie auf einmal auf 48.0khz.. ich weiß nicht wieso. aber wenn ich das im control panel ändern will, kann ich es nicht! ich kann die 512 Buffersize ändern, aber nicht die samplerate :(

    das doofe ist nur, dass ich zig wavefiles habe, die in 44.1 sind, und wenn ich die improtiere, dann werden die schneller abgespielt (wegen 48.0khz). das ist ziemlich doof..

    aber irgendwie muß man das ja ändern können, in der soundkarte.. ?!?

    aus interesse: wie könnte ich denn die samplerate in cubase ändern?
     
  7. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Bekannter hatte nach Abspielen einer DVD mit einer anderen M-Audio ein ähnliches Problem. Nachdem er mit Winamp oder MediaPlayer (weiß nicht mehr genau) ein 44khz wave-file abgespielt hat, hat sich die Karte wieder hin und her schalten lassen.

    btw: ich nehm an, du hast versucht im CP der M-Audio umzuschalten, wie Cubase AUS war? ;)
     
  8. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    klaro, ganz so hohl bin ich auch nicht! ich heiße ja nicht kelly bundy..he he ;)

    aber komisch, dass ich die buffer aber so einstellen kann, wie ich will. das ging vorher auch nicht!

    was hat denn dein kollege gemacht, damit es wieder "normal" wurde?

    danke jungs!
     
  9. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
     
  10. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Checke mal Deine Settings (siehe Bild).

    Bei aktiviertem "Rate Locked" würdest Du jedenfalls genau die Probleme bekommen, die Du bisher selber beschreibst.

    Gruß
    Werner
     

    Anhänge:

  11. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    he, habe ich nicht gesehen :) ..leider klappts bei mir nicht..muß mal weiter rumprobieren..

    at werner:

    ja, bei mir ist "locked" angegeben, aber leider kann ich es nicht ausstellen, weil es der neue (oder aktuelle) treiber ist, der hat eine andere oberfläche, wo das nicht anzuwählen ist :(
     
  12. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    WARTET!!! wie von geister hand habe ich cubase jetzt eine 3/4 stunde ausgelassen und die karte ist wieder auf 44100 und 512... ?!?!? jetzt sagt mir cubase beim öffnen: die samplerate wurde auf 44100 gestellt!?

    keine ahnung wieso? ..oder doch: vielleicht weil ich asio4all angewählt habe?!? na ja, hoffentlich bleibts jetzt so :)

    EDIT: danke für eure freundliche hilfe!
     
  13. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Die Samplerate wird immer in Cubase eingestellt.
    In den Projekteinstellungen.

    Wenn man das allerdings unterbindet, so wie in dem Bild von werner_o,
    dann kann sich die Karte nicht selbst auf den richtigen Wert einstellen.
    Aber eigentlich macht das niemand ...
     
  14. RalphBonowski

    RalphBonowski Themenersteller

    Registriert seit:
    25.04.08
    Punkte:
    198
    198
    ich weiß ehrlich gesagt auch nicht, was da auf einmal passiert ist!?!

    leider kann ich im neuen panel nichts einstellen: die karte steht von sich aus auf "locked". nun geht es ja wieder, aber bis auf das ich zum test "asio4all" installiert habe, habe ich nichts gemacht.. komisch, komsich! :)
     
  15. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Die Samplerate wird in Cubase eingestellt.

    Weder Cubase, noch Deine Soundkarte führen ein Eigenleben.
     
  16. werner_o

    werner_o

    Registriert seit:
    16.10.06
    Punkte:
    1.842
    1842
    Meine (übrigens 1001ste Antwort) hier im Forum:

    Hier waren sicherlich keine "Geisterhände" im Spiel - die ausführliche Handbuchlektüre ist nach wie vor Pflicht bei professionellen Audiokarten.

    Die nativen ASIO-Treiber der M-Audio Delta 2496 sind (zumindest unter XP - bezüglich Vista habe ich keine Infos dazu) m.E. viel besser als der alternativ verfügbare ASIO4ALL-Treiber, der ja eigentlich nur "zur Not bei AC97-Onboard-Karten" gedacht ist.

    Insofern denke ich bei Dir, daß da noch etlicher Nachholbedarf für die Verwendung professioneller Soundkarten übrig ist, und Du schaust da ja anscheinend noch nicht mal genau genug ins Handbuch.

    Zeit, daß mal radikal zu ändern, oder willst Du auf ewig auf "Soundkarten-Hebammen" (etwa von diesem Forum) angewiesen bleiben wollen, welche Dir jede M-Audio-Einstellung erst "mundgerecht" zubereiten müssen damit Du sie überhaupt verstehst?

    Wo bleibt Dein eigener Ehrgeiz und auch Deine eigene Aktivität?

    Die Handbücher zu meiner eigenen RME DIGI 9636 bzw. meiner Terratec EWS88 D mußte auch ich erst mühselig durcharbeiten, um diese Karten überhaupt prinzipiell zu kapieren.

    Auch die "M-Audio Delta 2496" will erst verstanden werden, liefert dann aber auch (normalerweise problemlos) die gewünschten Resultate.

    Gruß
    Werner
     
  17. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Herzlichen Glückwunsch, werner_o! :)

    Dem kann ich nur zustimmen.
    Das Handbuch meiner RME HDSP Multiface II hat 80 Seiten.
    Die habe ich gelesen!
    Ich habe ja immerhin auch einen Haufen Kohle dafür bezahlt.
    Da versteht sich sowas doch eigentlich von selbst, oder ?
     
  18. Timba

    Timba

    Registriert seit:
    01.03.08
    Punkte:
    254
    254
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.