Information ausblenden

Cubase Newbie braucht Hilfe....

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Jengol, 01.11.20.

  1. Jengol

    Jengol Themenersteller Newcomer

    Registriert seit:
    25.02.20
    Punkte:
    86
    86
    gerade nochmal ausprobiert, ohne Kopfhörer-Verstärker. Setup exakt so wie Du beschrieben hast. Mix ganz links. Gain 50%, Phones auf 90%. Master Volume am CP-88 auf 80%.Ist gut zu hören, klingt aber "hohl" oder blechern und wäre mir zum Spielen/Üben noch zu leise. Leises Fiepen im Hintergrund, welches lauter wird, wenn ich den Gain-Regler hochdrehe.

    upload_2020-11-2_14-59-21.jpeg

    upload_2020-11-2_14-59-45.jpeg

    upload_2020-11-2_15-0-5.jpeg

    Ich bestelle jetzt nochmal spaßeshalber die Kabel XLR auf Klinke symmetrisch. Dann mal sehen...

    Grüße,
    Jengol
     
    Jengol, 02.11.20
    #61
  2. die_potense

    die_potense

    Registriert seit:
    07.01.10
    Punkte:
    954
    954
    Danke fürs checken und die Bilder.

    Hm das ist mega seltsam. Ja da würde ich auch mal ein anderes Kabel probieren, sollte aber grundsätzlich auch mit asymmetrischen gehen, aber ist sicher mal einen Versuch wert!

    Halte uns auf dem laufenden :)
     
    die_potense, 02.11.20
    #62
  3. Jengol

    Jengol Themenersteller Newcomer

    Registriert seit:
    25.02.20
    Punkte:
    86
    86
    stimmt, sind aber leider jeweils 9,5ms also insgesamt mind. 19ms.... gerade erst gesehen.

    Jengol
     
    Jengol, 02.11.20
    #63
  4. Jengol

    Jengol Themenersteller Newcomer

    Registriert seit:
    25.02.20
    Punkte:
    86
    86
    So, die Kabel sind da, das System funktioniert. Das Fiepen ist nicht mehr vorhanden. Um allerdings den Piano Sound in vernünftiger Lautstärke abhören zu können, muß ich die Regler alle recht weit aufdrehen, was zu einen leichten Grundrauschen führt.
    Ich werde daher zu dem "alten" System zurückkehren und das CP-88-interne Interface verwenden. Da klappt Alles reibungslos.

    Grüße,
    Jengol
     
    Jengol, 04.11.20
    #64
    die_potense und RudeRudi bedanken sich.
  5. RudeRudi

    RudeRudi Vergeiger

    Registriert seit:
    26.11.19
    Punkte:
    2.274
    2274
    Dank dir für die Rückmeldung. Hätte mich sehr gewundert wenn das nicht geklappt hätte.
    Wenn du den Lautstärkeregler an deinem CP88 auf annähernd Maximum stellst, sollte eigentlich ein mehr oder weniger rauscharmer Betrieb möglich sein. Symmetrisch geführte Line-Pegel sind so ziemlich das Optimum.
    Wie dem auch sei, - lass es krachen.
    Rudi
     
    RudeRudi, 04.11.20
    #65
    die_potense bedankt sich.
  6. Jengol

    Jengol Themenersteller Newcomer

    Registriert seit:
    25.02.20
    Punkte:
    86
    86
    Ich mal wieder....
    nachdem mir die Sache weiterhin keine Ruhe gelassen hat, habe ich weiter rumprobiert....
    Kurzfassung: Neues Audio Interface: Focusrite Scarlet 4i4 3rd Generation und die Probleme sind behoben. Ich habe ein kristallklares Audiosignal in den Kopfhörern, an den Monitoren und in der DAW. Das Alles bei Gainreglern am Interface nur knapp über 1/2 und fast kein Rauschen. Die KRK Monitore mit dem Subwoofer klingen um Längen besser als mit dem Steinberg Interface. Jetzt fehlen noch die Midi-Kabel für die Verbindung vom CP88 zur DAW für die VST Pianos und alles sollte PERFEKT laufen.
    Der Unterschied ist wirklich extrem; sowohl was Klang, Rauschen und Lautstärke bzw. Pegel angeht. Wie kann das sein? Erst jetzt merke ich, was meine Monitore/Subwoofer wirklich draufhaben...Ich hatte damals extra das Steinberg-Interface gekauft, weil die Bewertungen so gut waren..
    Egal, jetzt passt es!!

    Grüße,
    Jengol
     
    Jengol, 30.11.20
    #66
  7. Der Braun

    Der Braun Tastenheld

    Registriert seit:
    23.11.20
    Punkte:
    1
    Hallöle,
    Also,ich hatte das CP88 via Out am UR22mk2 und dessen Ausgang an die Monitore...
    Zeitgleich Beide MIDI (in/out) mit dem UR22 verkabelt UND das CP 88 parallel via USB am PC HUB.
    Funktioniert somit einwandfrei,eine Audiospur zugewiesen schreibe ich damit auch die Spur im Cubase 10.5 voll....mit den CP eigenen Sounds etc.,als Instrument erstellte Spur natürlich auch DAW eigene.
     
    Der Braun, 02.12.20
    #67