Cubase 5.01 auf 5.5 updaten geht nicht / Installer startet nicht


lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
....hab mir 5.5 und 5.5.3 bei Steinberg geholt........dann 5.5 exe......installiert schnell was für Loopmash oder Beat blabla.......der Installationsvorgang startet nicht.....?? Was läuft denn da weird ?
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.800
Reaktionen
498
Ort
Ettlingen
Punkte
20.484
was haste denn für n betriebssystem?
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
Windows 7 64bit mit Cubase x86......meine Plugins sind alle x86.......
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.800
Reaktionen
498
Ort
Ettlingen
Punkte
20.484
okay. gut.

und jetzt nochmal die genaue reihenfolge.
Welches Cubase hattest du zuerst installiert und welche Updates danach (Reihenfolge!)

bzw. wie zeigt sich der installer, der nicht installieren will? was kommt für ein fehler oder was passiert?
 
Feuervogel
Feuervogel
Registriert
09.11.11
Beiträge
1.621
Reaktionen
364
Punkte
2.724
Aber Version 5 hast du schon vorher korrekt installiert oder?

Sorry, werde nicht schlau, wo EXAKT bei dir das Problem liegt!

Schmeisst er ne Fehlermeldung raus oder was?
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
Also die Version 5.0.1 habe ich seit 2009 installiert.

Heute dacht ich mir die 5.5 und dann 5.5.3 drauf zu hauen.

Also lud ich beide Dateien bei Stberg runter mit der Aufforderung die 5.5 unbedingt vorher zu installen....

Okay. 5.5.exe gestartet......Während der Installation wird kurz ein RetroAnalog Set für den Groove Agent One installiert. Dann bricht der Installationsvorgang einfach ab....nichts passiert, kein Fenster mit Installations-schritten......im Taskmanager läuft nichts im Hintergrund.......es wird einfach nichts ausgeführt......??!!
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.800
Reaktionen
498
Ort
Ettlingen
Punkte
20.484
schmeiss alles runter und installier neu... was da steinberg für nen murks gemacht hat, weiss ich nicht, aber installationsprobleme gab es hin und wieder mal, genau wegen dem.
 
bartman4ever
bartman4ever
Registriert
06.10.11
Beiträge
855
Reaktionen
455
Punkte
2.243
Von 5.0.1 auf 5.5.3 geht wohl nicht. Die 5.1 muss erst installiert werden. Sitze gerade nicht am Audiorechner, um das genau zu prüfen.
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
....okay die Zwischenschritte zuerst ja ? Dank euch
smil451d62b1d6f72.gif
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
Ich dachte eben dass in der Version 5.5 die Zwischenupdates schon drinnen sind....
 
unifaun
unifaun
Registriert
22.10.07
Beiträge
2.074
Reaktionen
469
Ort
Breuna
Punkte
3.619
Laut Steinberg wäre das auch der richtige Weg.

Hast du als Admin installiert?
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
Ja als Admin
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
....also ich fasse zusammen: Zuerst alle Zwischenupdates machen....5.1. usw. ? Erst dann die 5.5 installieren ? Ich hoffe die 5.5.exe dann den Installationsvorgang richtig startet......

LG
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
.....funktioniert einfach nicht, das Problem hatten wohl andere auch schon: habe folgendes im Steinberg Forum gefunden:



Re: Update auf 5.5.2 geht nicht, Version bleibt [solved]
by Storyteller » Fri Feb 11, 2011 8:36 am

Hallo,

ich habe es hinbekommen. Der Cubase-Installer behauptet zwar, Cubase sei installiert (Platzbedarf 0 MB) und eine Re-Installation hat auch nichts gebracht, aber er hat es hinbekommen, Cubase zu DEinstallieren. Neuinstallation und Patch auf 5.5.2 liefen danach problemlos, alle persönlichen Einstellungen blieben erhalten.

Gruss Storyteller
Storyteller
New Member

Posts: 3
Joined: Mon Dec 27, 2010 10:45 am


Kann mir jemand, die Schritte der Lösung von Storyteller hier idiotensicher auflisten ?

Vielen vielen Dank, wenn sich jemand erbarmen würde....

LG
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
.....noch hinzuzufügen ist, dass er die DVD Cubase 5 benutzen musste, weil er wie ich zurzeit kein Cubase in der Systemsteuerung mehr hatte/hat und Cubase neu zu de- oder reinstallieren versucht hat.........
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.145
Reaktionen
6.830
Punkte
33.969
.noch hinzuzufügen ist, dass er die DVD Cubase 5 benutzen musste, weil er wie ich zurzeit kein Cubase in der Systemsteuerung mehr hatte/hat und Cubase neu zu de- oder reinstallieren versucht hat.........
So ganz steige ich zwar nicht durch...
Aber die 5er-DVD würde ich eh als erstes installieren bzw. neu installieren.
Dann das 5.1 Update aus Unifaun´s Link-
Dann 5.5.0 danach die letzte Version.
So stehts ja auch auf der Steinbergseite.
Den e-Licenser solltest Du auch auf den neuesten Stand bringen.
Alles als Admin installieren und ich würde auch die doofe UAC von Win7 wenigstens während der Installation deaktivieren.
Ansonsten mal das System neu aufsetzen, wenn der Rechner schon seit 4 Jahren läuft.Vielleicht hat sich da irgendwo nen Fehler eingeschlichen.
 
lenoxx
lenoxx
Registriert
13.07.05
Beiträge
154
Reaktionen
7
Punkte
209
Hallo Realist,

eigentlich hätte ja das Update auf 5.1 klappen sollen.....ich glaube es ist bloss ein Patch (.msi)

vermutlich weil ich es ausgelassen habe und direkt die 5.5.0 draufknallen wollte.....

dafür ist wie gesagt kein Cubase mehr in der Systemsteuerung ersichtlich (also bei den installierten Programmen).....von Halion ist jedoch noch einiges dort vorhanden, aber eben kein Cubase 5 mehr.

1. Kann denn da nix verloren gehen, wenn ich neu installieren muss ?
2. Muss ich vorher noch deinstallieren, wenn ja wie ? ist ja nix mehr in der Systemsteuerung...

Vielen Dank für Deine Hilfe ;-)

LG
 
Realist
Realist
Moderater
Gruftie
Teammitglied
Registriert
30.09.08
Beiträge
13.145
Reaktionen
6.830
Punkte
33.969
eigentlich hätte ja das Update auf 5.1 klappen sollen.....ich glaube es ist bloss ein Patch (.msi)

vermutlich weil ich es ausgelassen habe und direkt die 5.5.0 draufknallen wollte.....
Auf der Steinbergseite steht:
"Cubase 5.5.0 Update

Dieses Update aktualisiert eine bereits vorhandene Cubase 5 Installation (5.1.1 und älter) auf die Version Cubase 5.5.0!
Anschließend kann das aktuelle Cubase 5.5.3 Update installiert werden.

Bitte beachten Sie, dass während der Installation unter Umständen die originale Cubase 5 Installations-DVD eingelegt werden muss!"

Das würde für mich bedeuten, dass auch deine DVD funktionieren müsste.5.1.1 war ja das letzte Update vor Cubase 5.5, deswegen haben die das anscheinend nochmal dazu geschrieben.Die 5.1.1 brauchst Du dann nicht.

Die 5.5.0 ist vor der 5.5.3 aber Pflicht.

Ich bin selbst schon ganz verwirrt. :)

Ich würd jetzt einfach mal versuchen Cubase von der DVD zu installieren.


 

Ähnliche Themen

M
Antworten
2
Aufrufe
642
Mr.Music
M
G
Antworten
54
Aufrufe
4K
Kosaken-Kaffee
Kosaken-Kaffee
Grummelrocker
    • Danke
  • Artikel
Antworten
6
Aufrufe
14K
NorthernDecay
NorthernDecay
 

Oft gelesene Themen

Oben