Information ausblenden

Bitte helft mir mit meiner Delta.....

Dieses Thema im Forum "Musik produzieren" wurde erstellt von NULL, 23.07.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo Experten,

    ich hoffe ihr könnt mir weiterhelfen und lest meinen Thread bis zum Ende durch.
    Ich habe immer noch ein Problem mit meiner Delta Audiophile 2496 Karte, Sie nimmt einfach nicht richtig auf. Die Aufnahmen "kratzen", hoffentlich könnt ihr euch etwas darunter vorstellen. Ich dachte erst es ginge nur in 24/96 nicht, aber heute habe ich gemerkt, daß es nichtmal in 16/44.1 funktioniert, und zwar wenn ich meinen Track in Cubase 5.1 über Midi feuer und gleichzeitig aufnehmen möchte. Wenn ich mal ganz normal ne Schallplatte auf Festplatte aufnehme in 16/44.1
    klappt das immer ohne Probleme. Vielleicht habe ich ja irgendeine Einstellung falsch an der es liegt.
    Ich schildere Sie euch mal, und hoffe irgendeiner hat einen Tip, denn ich habe auch schon alle Musikfachgeschäfte abgegrast und dort will mir keiner richtig helfen, dort werde ich nur mit billigen Tips abgewimmelt.
    Also, ich benutze einen AMD Duron 700 mit 512 MB und Cubase 5.1. Ich benutze den PC nur für die Musik, die Systemressourcen können also optimal genutzt werden. Meine Grafikarte läuft über AGP, über PCI nur die DELTA. Sie belegt IRQ 10 zusammen mit "ACPI IRQ Holder für PCI Steuerung".

    Die eingestellten Hardware Settings an der Karte:
    Master Clock: Internal xtal
    CodecSampleRate: 96,000khz und "Reset Rate When Idle"
    MultiTrackDriverDevices: "Single and In-Sync" und nicht "Independent"
    DMA Buffer Size: 1800 Samples
    VariableSignaleLevels: Consumer
    folgende Möglichkeiten nutze ich nicht:
    "disable audio app use of monitor mixer and patchbay/router"
    "disable multiclient mode"

    Folgende Einstellungen habe ich unter Cubase/Audio/System genutzt:
    Kanalzahl: 16
    Speicher pro Kanal: 1024
    Blockgröße: 128

    Asio Gerät: "M Audio Delta ASIO" und nicht "ASIO DirectX Driver"
    Samplerate: 96khz
    DateiCacheSchema: virtuelle Tonbandmaschine
    "ASIO Direct Monitoring" ist nicht eingestellt.
    "Bandmaschinenmodus" ist eingestellt und nicht "Wenn Aufnahme aktiviert" oder "Global
    ausgeschaltet"

    Offset Midi/Audio: 0 Samples
    MidiSync Bezug: "AudioClock" und nicht "Timecode"
    "PlugIn Verzögerung ausgleichen": ja

    Prioritätseinstellungen:
    Expertenmodus
    Schema 3 - Cubase interne Prioritäten

    Ich hoffe irgendeiner hat sich das alles durchgelesen und hat eine Idee, einen Tip, Erleuchtung oder kennt jemanden, an den ich mich wenden kann. Bin für jede Hilfe dankbar...
    bye
    Phil :-( :-( :cry: :-o
     
    NULL, 23.07.02
    #1
  2. HaSBACHMeSBACH

    HaSBACHMeSBACH Teilzeitmusiker

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Schwieriges Problem. Nach Deiner Problembeschreibung kann ich nicht sofort eine Ferndiagnose machen und genau sagen was das Problem ist. Vielleicht kannst Du auch nochmal schreiben, was Du bis jetzt alles versucht hast, um die Karte zum Laufen zu bewegen.
    Aber vielleicht hilft Dir folgendes Vorgehen (Ärzte würden das glaube ich Differentialdiagnose nennen *g*):
    <ul>
    <li>Zunächst mußt Du versuchen zu klären, ob Du ein Hardware oder Software Problem hast. Dazu würde ich Dir empfehlen, die Karte in einen anderen PC zu stecken (falls verfügbar z.B. vom Freund oder Zweitrechner) und gucken, ob dort das Problem immer noch besteht. Falls ja, würde das entweder für einen Defekt in der Karte sprechen (Gleichzeitige Benutzung und Midi) oder ein Softwareproblem zwischen Cubase und den Treibern. Aber wenn die Probleme im anderen Rechner nicht mehr vorhanden sind, dann kann es ein Kompatibilitätsproblem zwischen der Soundkarte und den Komponenten Deines Rechners sein, bzw. ein Softwareproblem auf Deinem Computer sein. Das Software Problem kann entweder durch Fehlkonfiguration entstanden sein oder die Treiber arbeiten nicht korregt mit Cubase zusammen.
    <li>Wenn Du tatsächlich ein Hardwareproblem mit dem Komponenten Deines Rechners hast, dann stecke probeweise die Karte in einen anderen PCI-Slot. Benachbarte Slots verwenden paarweise den gleichen IRQ. Im Bios Deines Computers kannst Du eventuell bestimmen, welche IRQs er nehmen soll. Im ACPI-Modus ist diese Einstellung aber egal, weil die IRQs dann vom System verteilt werden. (Solltest Du den ACPI-Modus abstellen wollen, dann mußt Du in Win2000 oder XP in der Hardwaresteuerung unter dem <i>Computer</i>-Eintrag Standard-PC wählen und anschließend im BIOS ACPI ausschalten. VORSICHT: Alle Daten vorher sichern, weil es keine Garantie gibt, daß es klappt. Der Rückweg funktioniert gar nicht. Es wird nämlich ein anderer Kernel verwendet für den nicht ACPI-Modus.) Abschalten des ACPIs solltest Du erst als letzte Option ansehen.
    <li>Hast Du mal versucht zwei Programme gleichzeitig laufen zu lassen? Z.B. ein Programm, welches Midi-Komunikation betreibt, während ein anderes aufnimmt. Am besten erstmal zwei ganz andere Programme verwenden. (irgendwelche Shareware oder z.B. den billigen mitgelieferten Audiorekorder von MS) Dann Cubase mal den Midi-Part und mal den Audio-Part übernehmen lassen.
    <li>Ich vermute mal, die Karte ist digital und analog! Hast Du beide Aufnahme-Modi ausprobiert. Wenn Du einen externen Taktgeber hast (Minidisk, digitale CD-Spieler, digitales Mischpult egal), dann versuch' Deiner Soundkarte einen externen Takt zu geben.
    <li>Wenn die Treiber einen Bug haben, dann könntest Du mal Win98 und Co. ausprobieren. (Falls Du Win98 und co. benutzt, dann eben Win2000 oder XP ;-)
    </ul>

    Zu den typischen Geräuschen:
    - Surren und Schleifen kommt meist von Festplatten. Auffallend ist, daß sie mal einsetzen und dann wieder aufhören.
    - Knistern und Rauschen können Störgeräusche sein, die man sich in TV- oder Grafikkarten einfängt.
    - Knackende Aussätzer bei digitalaufnahmen können durch Verlust des Taktes entstehen.

    Ich hoffe, daß es Dir ein wenig weiter hilft.
     
    HaSBACHMeSBACH, 23.07.02
    #2
  3. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    deine knaxer können von mehreren sachen ausgelöst werden. deshalb brauche ich noch einige infos:
    wie heisst die grafikkarte?
    welches board hast du im pc? (hersteller und bezeichnung)
    ist das knacken auch, wenn du die mouse bewegst?
    wie schnell ist deine festplatte? (ata100?7200rpm?2mb cache?)
    warum hast du 96khz sample rate eingestellt? (41,1khz tun´s auch)
    -----
    um es vorab anzumerken, es kann schonmal nicht von konflikten der hardware oder einer zu geringen latenz kommen. die cpu ist schnell genug und du hast genug ram.
    die vst einstellungen sind auch korrekt!

    mfg
    karsten
    homerecording.de
    soundsamples.de
     
    popsta, 23.07.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Moin,
    es gibt mehrere Möglichkeiten die zum „Kratzen“ führen können:
    hast Du vielleicht die Eingänge übersteuert oder gehst Du verdammt nah an den Peak-Pegel heran? Versuch einmal den Pegel etwas niedriger auszusteuern.
    Benutzt Du den richtigen Treiber für Deine Karte? Es kommt häufig vor dass AMD-Prozessoren nicht unterstützt werden von Cubase oder diversen Hardwareherstellern. Unterstützt die Soundkarte überhaupt 96 kHz?
    Wenn es bei einer Platte mit 44,1 kHz funktioniert, könnte es auch sein dass Deine Festplatten nicht den nötigen Datendurchsatz haben. Welches Betriebssystem nutzt Du denn? Falls es Win ME sein sollte, wäre das kein Wunder!
    Also, ein paar Details musst Du schon noch nennen bevor wir Dir helfen können.
    Eines aber bereits vorweg: Cubase und AMD ist mehr Glückssache als alles andere! In dem Bereich sollte man besser Intel nutzen, das spart eine Menge Ärger und Probleme…
     
    NULL, 23.07.02
    #4
  5. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Also danke Leute,

    ich bin froh dass sich ein paar mit meinem Problem beschäftigt haben. Ich versuche jetzt erstmal alle nfos zu verarbeiten.
    Also mit den IRQ´s hab ich schon alles ausprobiert, der PCI Slot den ich verwende ist schon der günstigste. Benutze übrigens schon Win98SE. In 44.1 khz aufnehmen bringt auch nichts. Die Aufnahme ist shit, sogar bei 16/44.1, aber nur wenn Audio und Midi gleichzeitig laufen. Die Aufnahmen sind auch nicht übersteuert. Das lief schon alles korrekt ab. Wenn es wirklich daran liegt das Cubase und AMD nicht so gut können wäre das sehr bitter.
    Als Soundkarte benutzte ich eine Ati, ich glaube Ati Range, mit 32MB, AGP.
    Mein Board ist von Elitegroup, K7VZA, und meine Festplatte hat, mein ich,7200 rpm, die Marke weiß ich jetzt nicht mehr genau, ich glaub die ist von Western Digital.
    Ein Knacken bei der Mousebewegung entsteht nicht. Damals gabs mit der Soundkarte noch andere Probleme, aber die neusten Treiber haben diese gelöst, deshalb wunder ich mich so, daß ich immer noch nicht aufnehmen kann.
    Ich kann mir aber nicht vorstellen das es ein Hardware Problem ist, denn 16bit/44.1khz, wenigstens eine Stereospur, mit Cubase, das muß doch mindestens drin sein.
    Ich hoffe ihr könnt euch jetzt ein bisschen besser in die Sachlage reindenken,
    bye
    Phil :)
     
    NULL, 25.07.02
    #5
  6. HaSBACHMeSBACH

    HaSBACHMeSBACH Teilzeitmusiker

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Also die generelle Aussage: Cubase läuft nicht auf AMD würde ich sagen ist falsch, weil der Gegenbeweis bei mir zu Hause steht. Als damals der Thunderbird von AMD raus kam und Intel nur den Pentium 3 dagegen zu setzen hatte, wurde von Steinberg vor allem für den AMD entwickelt. (Kenn' jemanden, der bei Steinberg im Support gearbeitet hatte. Daher bin ich auch überzeugt, daß das auch stimmt.) Als der Pentium 4 zum ersten Mal released wurde, war das Teil nicht wirklich ein Konkurrent für den Thunderbird (Duron ist ja nur ein abgespeckter Thunderbird). Der Speicher war viel zu teuer (Rambus) und wenn man den gekauft hatte, dann hatte man viel zu wenig Speicher. Die CPU konnte noch nicht in den heutigen Geschwindigkeiten getaktet werden und die Chipsätze waren auch noch nicht so toll.
    Das hat sich zwar inzwischen geändert und ich würde jedem bei einer Neuanschaffung zum Pentium 4 raten, aber den alten AMD wegwerfen würde ich nicht.
    Dein Board könnte aber eventuell Urheber Deiner Probleme sein. (nur eine Vermutung) K7 hört sich nach VIA Chipsatz an, ist es denn einer? Vielleicht fragst Du den Support Deines Soundkartenherstellers, ob sie den Chipsatz Deines Motherboards mit Ihrer Soundkarte getestet haben.
    Hast Du die Karte schon mal in einen anderen Computer stecken können?
     
    HaSBACHMeSBACH, 25.07.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo,
    Also, (bin grad als Gast drin)

    mein Board hat einen VIA Chipsatz, da gibt es aber Treiber, die man installieren sollte. Das habe ich auch schon.
    Ich glaube halt das das Problem darinliegt, das Midi gesendet werden muss und gleichzeitig Audio aufgenommen wird!!!!!

    Bye
    Phil
     
    NULL, 29.07.02
    #7
  8. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hey Phil!

    Dein Elitegroup K7VZA Motherboard wird es warscheinlich Schuld sein!
    Elitegroup ist eben nichts, wenn man mit dem PC Musik machen will. Und AMD schon gar nicht. Du bist mit Intel CPUs immer auf der sicheren Seite, auch wenn die nicht unbedingt besser sind. Ich habe diese Erfahrung leider schon machen müssen... Nie mehr AMD!
    CU
     
    NULL, 30.07.02
    #8
  9. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo,

    also ich bin mittlerweile fest davon überzeugt das mein Problem folgendes ist:
    MIDI senden und gleichzeitig Audio aufnehmen mit der Karte geht nicht.
    Nur Audio aufnehmen geht nämlich problemlos.
    Sie ist aber Full Duplex fähig.
    Welche Bit/khz Rate spielen hier gar keine Rolle.
    Das ist das Problem.
    Was sagt ihr dazu????

    Phil
     
    NULL, 12.08.02
    #9
  10. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi phil,

    wie steuerst du midi an? mit einem externen midi interface? über die soundkarte? oder evtl über die onboard soundkarte???

    mfg
    karsten
    homerecording.de
    soundsamples.de
     
    popsta, 12.08.02
    #10
  11. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hi Karsten,

    ich steuer Midi über die Audiophile Karte. Onboard Sound ist im BIOS disabled.
    Meinst du ein externes Midi Interface könnte meine Probleme beseitigen? Wenn ja, ist dann USB sinnvoll, meine Tastatur ist schon daran angeschlossen.

    Phil
     
    NULL, 13.08.02
    #11
  12. HaSBACHMeSBACH

    HaSBACHMeSBACH Teilzeitmusiker

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    Hat Deine onboard-Soundkarte auch ein Midi-Interface? Dann würde ich das zwecks Probe mal anschalten.
     
    HaSBACHMeSBACH, 13.08.02
    #12
  13. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi nochmal,

    ja, versuch mal mit der onboard soundkarte! usb ist natürlich besser, aber ich verstehe immer noch nicht, warum die delta midi wiedergabe und audio aufnahme nicht gleichzeitig kann. sie kann es nämlich! hast du wärend der audio aufnahme und gleichzeitigen midi playback knaxer auf der audio aufnahme??? wenn ja, ich hab ja schonmal gefragt, welche grafikkarte hast du im pc???

    mfg
    karsten
    homerecording.de
    soundsamples.de
     
    popsta, 13.08.02
    #13
  14. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.916
    5916
    Hallo,

    ich habe zwar keine Audiophile, sondern eine Terratec EWX 24/96, aber auch das Problem, dass ich nicht gleichzeitig Midi und Audio wiedergeben bzw. aufnehmen kann. Folgendes schrieb ich vorhin an den Terratec-Support:

    "Ob es ein Fehler ist, dass nicht zugleich Midi und Audio (z. B. über Winamp) ausgegeben werden, weiß ich nicht. Aber einmal habe ich es geschafft, über Virtual Sampler (einen Softwaresampler) etwas über Midi zu spielen und zugleich einen Song in Winamp laufen zu lassen. Und vorhin lief ein Song in Winamp - zumindest einige Sekunden lang, während ich Cubase geöffnet hatte.
    Sonst aber ist es mir nicht möglich, gleichzeitig mp3-Files zu hören und Cubase geöffnet zu haben. Auch das Abhören von Samples in Cooledit z. B. geht nicht, wenn Cubase (VST) geöffnet ist. Missverstehe ich etwas, oder handelt es sich hier um einen Bug?
    Selbst wenn ich Cubase beende, kann ich über Winamp keine mp3-Files hören. Erst heute habe ich herausgefunden, dass es mit einer Wartezeit von einigen Minuten doch geht."

    Ich meine, das kann doch nicht sein, oder? Wie soll man denn z. B. in einem Software-Sampler Waves vorhören, wenn es nicht funktioniert.

    Gruß

    Marty
     
    MartyK, 15.08.02
    #14
  15. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi nochmal,

    jetzt verstehe ich :-D also, das problem kenne ich. du kannst eine 2 spur soundkarte nicht mit zwei programmen ansprechen. ich glaube, das es bei der terratec jedenfalls nicht geht. mit der hoontech dsp24 geht das jedenfalls, da du virtuelle ausgänge belegen kannst. die dsp hat acht stück davon. so kannst du z.b. cubase über virt. out 1-2, winamp über virt out 3-4, mediaplayer über virt. out 5-6... betreiben. zusätslich hat die dsp noch einen echten audio ausgang, der nur für windows systemanwendungen benutzt werden kann.
    wie das mit der terratec aussieht kann ich wie gesagt leider nicht sagen. bei meiner alten ews64xl ging das damals jedenfalls auch so.

    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
    popsta, 15.08.02
    #15
  16. HaSBACHMeSBACH

    HaSBACHMeSBACH Teilzeitmusiker

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    <hr>
    > jetzt verstehe ich also, das problem kenne ich. du kannst eine 2 spur
    > soundkarte nicht mit zwei programmen ansprechen. ich glaube, das es bei > der terratec jedenfalls nicht geht.
    <hr>
    Die Terratec scheint hier ja keinen guten Ruf zu haben? Doch, sie kann das!
    Man kann gleichzeitig mehrere Wiedergaben starten (auch aus verschiedenen Programmen heraus) und auch gleichzeitig zur einer Wiedergabe aufnehmen. Ansonsten wäre die Karte auch Müll.

    Ich hatte in 2 Threads schon von der üblichen Limitierung der Taktfrequenz berichtet:
    Alle Signalquellen (und auch Senken) müssen die gleiche Taktfrequenz haben. (üblicherweise CD-Qualität 44,1kHz) Soundkarten, die damit keine Probleme haben (z.B. Soundblaster) konvertieren die zeitlich später einsetzenden Wiedergaben/Aufnahmen zur Qualtität der ersten Wiedergabe/Aufnahme.
    Systemsounds (der Sie-haben-einen-Fehler-gemacht-Dong) sind aber immer von geringer Qualität. Wenn vor einer Aufnahme ein Systemsounds so wiedergeben wird, daß es sich mit dem Beginn der Aufnahme schneidet, so wird die Aufnahme in schlechter Qualität aufgenommen und dann in die bessere konvertiert. Damit das nicht passiert, gibt und nimmt die Terratec nur Sounds wieder/auf, wenn die im Software-Mixer eingestellte Taktfrequenz mit der Wiedergabe/Aufnahme übereinstimmt.

    P.S.: MP3 können auch in schlechterer Qualität vorliegen. Ich hab's übrigens eben noch einmal getestet. Es geht definitiv: <b>Mehrere Programme können gleichzeitig Sound von sich geben!</b>
     
    HaSBACHMeSBACH, 15.08.02
    #16
  17. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.916
    5916
    Hallo,

    danke für deine Antwort. Ich habe heute schon eine Antwort vom Terratec-Support bekommen:

    "Wenn eine Applikation den ASIO-Treiber der Karte öffnet,
    kann kein weiteres Programm gleichzeitig auf die Karte zugreifen.
    Dass mehrere Programme gleichzeitig auf die Karte zugreifen
    geht nur mit DirectX, weshalb es mit dem Winamp in einigen
    Konstellationen geklappt hat."

    Hm, vielleicht hätte ich doch eine Hoontech kaufen sollen? Dem Support nach ist es ja mit der Terratec gar nicht möglich, Cubase auf zu haben und in einer VST-Publikation wie Halion oder einer anderen Software Audio-Samples vorzuhören oder gar zu bearbeiten?! :/

    Gruß

    Marty
     
    MartyK, 15.08.02
    #17
  18. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi phil,
    an der grafikkarte liegt es nicht, die ati´s machen in den aller wenigsten fällen probleme. hast du dafür allerdings die neusten treiber installiert (grafik+sound) ? und welches direct x hast du? aja, welches betriebssystem?
    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
    popsta, 15.08.02
    #18
  19. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    Hallo,

    das mit der Limitierung auf gleiche Taktfrequenzen ist mir bekannt, es funktioniert aber (bei mir) nicht und würde auch der Antwort von vorhin vom Terratec-Support widersprechen, nach der mehrere Programme auf die Karte nur mit DirectX zugreifen können. Oder meintest du das auch so? Wenn ja, kann ich dir zustimmen, da ich mit Virtual Sampler z. B. Midi wiedergeben und gleichzeitig Winamp abspielen kann.
    Wenn ich aber z. B. Cubase öffne und über Winamp ein mp3-File wiedergeben will, ist das definitiv nicht möglich - auch nicht, wenn die Frequenz übereinstimmt; habe es gerade ausprobiert - beides ist auf 44,1 KHz eingestellt.

    Und bei dir geht das? Welche Karte hast du noch mal? Welche Treiberversion?

    Gruß

    Marty
     
    NULL, 15.08.02
    #19
  20. MartyK

    MartyK

    Registriert seit:
    12.08.02
    Punkte:
    5.916
    5916
    Hallo,

    ehrlich gesagt, sehe ich auf dem Bild nicht, inwiefern Kanal 1 und 2 für Cubase reserviert sind. <:) Ich bin diesbezüglich auch noch unerfahren, auch wenn ich den Master Mixer gefunden habe. Viel anfangen kann ich damit aber leider nicht.

    Die neuesten Treiber von der Terratec-Homepage sind bereits installiert. Ich hätte nicht gedacht, dass das so kompliziert ist. :/

    Gruß

    Marty
     
    MartyK, 15.08.02
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.