Information ausblenden

Aufnahme (sowohl MIDI als auch Audio) wird (manchmal) verzögert aufgezeichnet

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Lucky, 28.02.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.201
    2201
    Also, ich arbeite mit Cubase VST5/32, und nach ein paar Aufnahmen kommt immer wieder der Punkt, wo MIDI- und Audiodaten, die ich aufnehme, zwar während der Aufnahme voll im Timing sind (also wohl keine Latenz-Probleme), aber danach beim Abspielen sind sie dann ziemlich daneben (geschätzt über 100ms). Das kann man sogar SEHEN, also nicht nur eine Playback-Verzögerung, sondern wenn ich strikt auf den Vierteln Noten spiele, sind die im Quantisierungsgitter alle deutlich zu spät.

    Abhilfe schaffe ich dem bisher, indem ich vor jeder Aufnahme provisorisch auf "Geräte zurücksetzen" clicke. Dann passt immer alles. Ist also kein Drama, aber dieser Workaround ist auf die Dauer schon etwas lästig. Vor allem: Wenn man dieses "Geräte zurücksetzen" dann einmal vergessen hat, spielt das Solo seines Lebens und dann war das ausgerechnet wieder so eine Situation, dass er zeitversetzt aufgenommen hat, dann ist das schon irgendwie doof ;)

    Also, jemand eine Idee, woran das liegen könnte? (Soundkarte ist Terratec EWX 24/96)
     
    Lucky, 28.02.06
    #1
  2. MelmaNs_M

    MelmaNs_M

    Registriert seit:
    20.12.05
    Punkte:
    119
    119
    Setup ?
     
    MelmaNs_M, 28.02.06
    #2
  3. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Benutzt Du eigentlich irgendwelche latenzveruhrsachenden Plugins wie z.B.
    Limiter mit Look-Ahead-Funktion oder Faltungs-Plugins ?
     
    fmo, 28.02.06
    #3
  4. Lucky

    Lucky Themenersteller

    Registriert seit:
    22.02.04
    Punkte:
    2.201
    2201
    Nein, nein... Keine Plugins. Die Probleme treten schon bei ganz "trockener" Aufnahme auf.

    Mein Setup:
    Athlon XP 2800+
    512 MB RAM (werde ich auch irgendwann noch mal aufstocken)
    120 GB Seagate Barracuda-Platte mit 7200 rpm und 8 MB Cache
    Terratec EWX 24/96
    WinXP
    Cubase VST
    noch was...?
     
    Lucky, 28.02.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.