Information ausblenden

Audient ID4 Latenzproblem

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Leander, 07.12.18.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Leander

    Leander Themenersteller

    Registriert seit:
    17.07.04
    Punkte:
    1.370
    1370
    Ich habe ein Audient ID4 und habe ein Latenzproblem beim Aufnehmen der Gitarre. Der Gitarrensound kommt vom EZ Mix 2. Lade ich das Standalone und spiele Gitarre, ist alles ok. Lade ich aber meine DAW (Sonar Professional), habe auf Spur 1 die Drums, auf Spur 2 den Bass...beides Playback...dann verschiedene Spuren zum Aufnehmen, jeweils einen Bus ausgewählt und EZ Mix ist auf dem Bus platziert, so kommt es zu Latenzproblemen.

    Ich habe probiert, nicht einen Bus zu verwenden, sondern in die aufzunehmende Spur EZ Mix als Effekt einzufügen, aber es ändert nichts. Langsamer Sachen gehen, aber schnelles Palm muting ist versetzt, sodass ich nicht mehr gut spielen kann, da ich alles leicht verzögert höre, was ich spiele.
    Liegt das an Audient? Oder Sonar?

    Ich muss das Eingangsecho von Sonar auf der aufzunehmenden Spur aktivieren, damit ich auch den Gitarrensound höre, nicht nur das DI-Signal.

    Win7, 64 bit, 16 GB Ram.

    Vorher habe ich mit meinem alten POD XT aufgenommen und hatte kein Problem.
     
    Leander, 07.12.18
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.