Information ausblenden

Asio Auslastung zu hoch!

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von fenderowen, 14.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Hi, hab ein weiteres nerviges Problem: ich nehme mit cubase 5 über ein phonic firefly 808 interface bei win7 64 bit auf. Auf einmal krieg ich zwischendurch knackser in den aufgenommenen Spuren, die Anzeige- asio Auslastung ist ganz unten und wird einfach so als überlast angezeigt und knackst, auch wenn keine überlastung angezeigt wird.

    Warum schiesst das auf einmal soo in die Höhe? Hier die Daten:

    In Cubase: eingangslatenz: 11.750
    Ausgangslatenz: 16.000 alles bei 48000 hz

    Im phonic menü: stream buffer depth: 1.0 ms
    asio buffer depth: 10.0ms bei 480 samples
    Wdm sound buffer depth:10.0 ms bei 480 samples

    Ich kann nur bei 48000hz aufnehmen, da sonst komischer Weise cubase komplett wegschmiert, hab mich aber mit der eibstellung zufrieden gegeben aber dueses Problem hatte ich noch nicht.

    Ich hoffe ihr könnt mir helfen, muss ich die latenz noch hochschieben? Möchte natürlich auch weiter ohne zeitlichen Versatz einspielen. Danke jetzt schonmal für eure Ideen
     
    fenderowen, 14.06.12
    #1
  2. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    oft werden firewire-knackser durch die doppelbelegung des firewireports mit der ieee1394-netzwerkschnittstelle verursacht.
    schalte die mal bitte ab, wenn die in den netzwerkeinstellungen noch aktiv sein sollte.

    ansonsten kann ich dir den link in meiner signatur zwecks systemoptimierung empfehlen.
    auch das hier:
    https://recording.de/Community/Foru...rdware_allgemein/159683/Post_1682893.html#P_5

    wenn dir eine größere buffersize bei dann entsprechend höherer latenz genügt, kannst du das natürlich auch erst mal hochschieben.
    falls es nichts bringt, dann mal versuchen die tipps aus den links für den rechner umzusetzen.
     
    techno, 15.06.12
    #2
  3. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Sag, techno, Du hast aber nicht wieder Laminat geraucht, oder?
    1394 = Firewire!

    :D
     
    tubeless, 15.06.12
    #3
    techno bedankt sich.
  4. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Danke dir schonmal, hab vergessen zu schreiben, dass ich das ganze über usb anfeuere. Hatte bislang auch keinerlei Schwierigkeiten aber seid ein paar tagen nervt mich das ganze tierisch. Habe jetzt die stream buffer depth auf 8.0 ms gesetzt und das knacksen is wech, nur so mit der band aufzunehmen ist mist, da halt alles zeitverzögert ankommt.
     
    fenderowen, 15.06.12
    #4
  5. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    edit :p ;)
     
    techno, 15.06.12
    #5
  6. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Der witz ist ja das die asio auslastung komplett unten ist und immer nur für sekunden Bruchteile in die Höhe schiesst und dann knackst. Hab jetzt beim aufnehmen ne buffer depth von 1.0ms und beim abmischen geh ich auf 8.0ms hoch, das ist die einzige möglichkeit zur Zeit, nervt zwar immer umzustellen aber so klappts
     
    fenderowen, 15.06.12
    #6
  7. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Aaaber warum schiesst die Auslastung immer nur kurz hoch, hatte das Problem noch nie? Hat das mit der Cpu Leistung zu tun? Obwohl es auch hier nie zu Problemen kam mit Cubase
     
    fenderowen, 17.06.12
    #7
  8. techno

    techno

    Registriert seit:
    31.10.10
    Punkte:
    7.289
    7289
    cubase + asio-spikes--> meine signatur :) (wär halt eine möglichkeit)
     
    techno, 17.06.12
    #8
  9. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Hi, sorry hab mir jetzt deine Signatur nen paar ma durchgelesen! Die Daten und Fakten is für mich leider Fremdsprache und kann eine wirkliche Lösung nicht erkennen. Ich würd jetzt mal ganz dreist behaupten, dass die cpu ausreicht:

    Pentium dual core
    2.20 ghz
    4gb Arbeitsspeicher

    Klar ist nen Lappi im Nachteil bzgl. ausrüsten, tunen etc. aber bislang hat es auch wunderbar geklappt.

    Kann es auch an den backups liegen die cubase abspeichert?
    Was sagt ihr denn zu der Asio einstellung? Kann man die denn so lassen? Zur zeit klappt es relativ gut, ich befürchte nur, dass die Asio auslastung wieder stresst sobald ich mehrere Spuren habe mit plugins.
     
    fenderowen, 29.06.12
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.