Information ausblenden

Cubase Asio Auslastung weiterhin enorm!

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von fenderowen, 04.08.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Hi, hoffe nochmals auf eure hilfe und danke an Tubelesss und Techno die mir versucht hatten zu helfen. Hier nochmal: Habe einen

    -Toshiba Laptop
    -2,20 ghz
    -4gb arbeitsspeicher
    -64 bit Betriebssystem

    Die Asio Auslastung in cubase 5 ist so hoch, dass ein mastern bei 16 Spuren nicht mehr möglich ist, ich nehme über 48khz auf, über ein Phonic firefly 808 universal über USB. Cubase lässt mich leider keine andere samplerate fahren, warum weiss ich nicht! HAb hier auch ein paar screenshots von Latency mon und den Programmen die Bremsen.

    1.Sind 4gb üüberhaupt ausreichend?
    2. Sollte der ganze Lappi mal auf Werkseinstellung zurück gefahren werden da ich zumüllung vermute und da irgendetwas bremst?

    3. Hab in cubase auf der externen Festplatte ein Ordner gemacht wo alle backups erstellt und reingespeichert werden. Sollte das anders gelöst werden?

    4.Ich schalte zum recorden schon den Netzwerkadapter etc aus da dies wohl ordentlich bremsen soll, was kann man noch tun?

    5.Wo liegt bei mir der Haken?

    Danke euch vielmals für die Hilfe im voraus
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      304,3 KB
      Aufrufe:
      31
    • 2.jpg
      2.jpg
      Dateigröße:
      322,1 KB
      Aufrufe:
      32
    • 3.jpg
      3.jpg
      Dateigröße:
      282,2 KB
      Aufrufe:
      34
    • 4.jpg
      4.jpg
      Dateigröße:
      241,2 KB
      Aufrufe:
      35
    • 5.jpg
      5.jpg
      Dateigröße:
      287,7 KB
      Aufrufe:
      28
    fenderowen, 04.08.12
    #1
  2. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Habe die Hilfsansätze nicht gelesen, mir fallen eigentlich nur 2 Dinge ein:

    1.
    ich würde ganz fix ne komplett andere Audiokarte austesten. Die Firefly Univerals waren/ sind Stresskandidaten, was die Treiber angeht. Es würde mich wundern, wenn das mittlerweile anders wäre!

    2. n absolut sauberes System aufssetzen.

    Ich habe selsbt vor kurzer Zeit n Dell Laptop (mit Win7 64 bit irgendwas) in Betrieb nehmen wollen, von dem ich von Bekannten wusste, das es "gut geeignet" ist.
    Aber...ich bekam es nur äusserst störrisch zum laufen, weil es werksseitig schlichtweg zugeschietert war.
    Einzige Möglichkeit, Platte komplett geputzt und Windows komplett neu aufgesetzt, OHNE diesen
    ganzen Dell Kram und auch ohne Recovery Mist usw.

    Seitdem rennt es OHNE Probleme. Und ja, es hat mich Zeit und Nerven gekostet....

    Müh dich also nicht mit ner völlig sinnlosen Suche ab, das bringt vermutlich rein gar nichts.


    PS, ja, 4 Gig reichen zunächst...weiss ja nicht ob du C5 in 32 oder 64 bit fährst. Von daher wären mehr als 4 Gig bei nem 32er Cubase eh witzlos, weils nicht unterstützt wird!
     
    Feuervogel, 04.08.12
    #2
    fenderowen bedankt sich.
  3. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    1. Um 16 Audio-Spuren zu MISCHEN? Ja, sogar mehr als genug.

    2. Werkseinstellung? Keine Ahnung wie das genau bei Toshiba gehandhabt wird, aber die meisten Laptops von der Stange die für "normale" Anwender gebaut wurden sind mit Apps doch nur so zugeballert und auch von der sonstigen Konfiguration (bspw. Energie-Sparmodus) alles andere als optimal für Audio-Produktionen.

    Das es eine Verbesserung bringt ist dennoch nicht auszuschliessen, ich weiss ja nicht wie Du sonst so mit deinem System umgehst aka wie Installations-wütig du bist.

    3. Verstehe nicht was Du mitteilen möchtest, mein Cubase hat keine externe Festplatte.

    4. Es gibt Anleitungen zur OS-Optimierung sowohl für XP als auch W7, eigentlich ist sowas heute fast gar nicht merh notwendig - solange keine Probleme auftauchen, vielleicht hilft sowas bei Dir.

    5. Irgendwo in deinem System. :D Wie schaut's aus, warum gehst Du nicht erstmal die durch die Analyse-Software aufgezeigten Probleme an?


    Wahrscheinlich weil eine andere Anwendung (z.B. Player-SW) die mit 48kHz läuft im Hintergrund aktiv ist und blockiert.
     
    Signalschwarz, 04.08.12
    #3
    fenderowen bedankt sich.
  4. TheArtOfNoise

    TheArtOfNoise

    Registriert seit:
    05.10.07
    Punkte:
    2.529
    2529
    Hast Du schon die einfachen Dinge probiert, wie Audio-Buffer erhöhen?
    Aktuell fährst Du mit ne Latenz von 5 ms - das mag für Aufnahmen nötig sein, aber zum mischen/mastern kannst Du sicher mit größeren Zeiten leben.
     
    TheArtOfNoise, 04.08.12
    #4
    fenderowen bedankt sich.
  5. Ilka

    Ilka

    Registriert seit:
    30.01.17
    Punkte:
    3.382
    3382
    Hallo Guten Morgen

    Ich kann Feuervogel in diesem Fall nur beipflichten.

    Es wird an dem firefly liegen. Ich weiss es daher, weil ich mit der Allround Lösung dieses Teiles mal geliebäugelt habe.

    Es wurde mir aber davon abgeraten und das lesen von Testergebnissen hat mich dann überzeugt das Teil nicht zu kaufen.

    Natürlich spielt die Konfiguration des Rechners auch eine Rolle, aber nicht so gravierend, wie Du es beschreibst.
    Cubase selber ist garantiert nicht die Fehler Qelle.

    LG Ilka
     
    Ilka, 04.08.12
    #5
    fenderowen bedankt sich.
  6. TGud

    TGud Außensaiter

    Registriert seit:
    15.10.03
    Punkte:
    11.265
    11265
    Hallo fenderowen,

    bevor du den Rechner platt machst würde ich folgendes versuchen:

    1. Anderen USB-Port ausprobieren.
    2. Unter Start/ausführen msconfig eingeben. Dann mal alles im Systemstart ausschalten. Evtl. musst du im Nachgang doch das eine oder andere wieder aktivieren. Musst mal testen.

    Gruß
    Thorsten
     
    TGud, 04.08.12
    #6
  7. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Virenscanner deaktivieren und die Netzwerkadapter/- karten.

    Ah ok, hast ja gemacht - hab's grad gelesen ;)
     
    slowhand73, 04.08.12
    #7
  8. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Danke euch allen!

    An Feuervogel:

    1. Welches Interface kann man denn empfehlen wo der Treiber rund läuft und 8 Mic preamps hat? Wie wärs mit dem fast track ultra 8r oder kannst du andere empfehlen? (sorry wenns in ne Kaufberatung rutscht)

    2. Wie setzt man nen komplett neues system auf, habe zum Lappi keine win7 cd mitbekommen, würde gern alles runter schmeissen, die win apps in die Tonne treten und noch ma neu anfangen!

    DAnke dir

    An Digital dominion:

    Energiespargedrissen hab ich alles ausgeschaltet und meine installationsfreude is recht gross was aber nach einem neuaufsetzen abgewöhnt wird.

    3. Die Cubase backups werden in nem Ordner auf meiner externen gespeichert, damit nich alles überall rumfliegt.

    5. Ma ganz doof gefragt: Was sind die aufgezeigten Probleme? Ich weiss zum Beispiel nicht welche Prozesse man deaktivieren kann und welche nnicht! Der Usb Porttreiber macht am meisten Stress laut latency mon. aber den kann man ja nich ausschalten, die meisten Stress prozesse sind microsoft, toshiba oder intel, kann man die einfach so deaktivieren? Sorry bin da echt nen rookie auf dem Gebiet.

    Danke für den Tip mit dem Player im Hintergrund der die Samplerate "bremst" das komische ist, wenn ich cubase starte ohne Musik, startet sich das interface neu und im Aufnahme Prozess kommt es zu fiepsern und knacksen etc. wenn ich mukke laufen lasse und dann cubase starte läuft alles rund, nur das ich dann nur die 48khz fahren kann.

    An the art of noise:

    Ich hab wie du auch sagst die Buffergrösse beim aufnehmen auf 5ms und schieb dann beim mischen, mastern etc. die Werte nach oben damit die Plugins mehr Luft haben zum malochen
    aber dadurch sind dann auch die Pegel verzögert, wenn ich zuu weit nach oben schiebe, hab dann alles im Mittelbereich an Werten.

    An Ilka:

    Für welches Interface hast du dich dann Entschieden? Bin echt am überlegen ob nen komplett neues Sytem her soll: Neues Interface und REchner (evtl wenn gar nix klappt mit neuaufsetzen)

    Danke nochmals an Alle
     
    fenderowen, 04.08.12
    #8
  9. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    30.414
    30414
    Ich würde an deiner Stelle auch erstmal den Asio Buffer erhöhen.
    5ms ist schon etwas niedrig,wenn das Interface nicht das Beste ist.
    Ausserdem kommt es noch drauf an,ob auf den 16 Spuren auch noch Effekte drauf sind.
    Wenn Du da noch etliche Amps und Reverbs laufen hast is vielleicht auch schon Schicht.

    Ansonsten mal so simple Sachen wie Updates von Cubase gemacht?
    Das Energieschema auf Höchstleistung gestellt?
    Antivir mal testweise deaktiviert? (Is bei dir aufm Screenshot ja irgendwie geöffnet)
    Evtl. könnte es auch sein,dass deine Festplatte schwächelt.In Laptops sind ja welche mit kleineren Umdrehungen eingebaut.Defragmentieren wäre auch noch ne Option.

    Dann sehe ich noch,dass Du ein 64bit-Betriebssystem hast.
    Läuft Cubase auch auf 64bit?
    Wie sieht es mit den Plugins aus?
    Wie sind die Treiber deines Interfaces für 64bit?Stabil?Mal googeln.
    Das mit den 48khz-Einstellungen könnte daran liegen,wenn Du Win7 nutzt,dass das BS die Samplerate automatisch auf 48khz stellt.Da musst Du mal in den Soundeinstellungen von Windows suchen.
    War bei meiner EMU zumindest so gewesen und ich hab mir auch erst nen Wolf gesucht,da es dadurch nicht richtig lief.

    Mir würden noch tausend andere Sachen einfallen,bevor ich mein System plattmachen würde. :)
     
    Realist, 04.08.12
    #9
  10. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    Du kannst alle Prozesse deaktivieren, außer die Treiber für deine Soundkarte.
     
    slowhand73, 04.08.12
    #10
  11. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    N Gerät OHNE Windows CD?

    Was sagt der Toshiba Support dazu?

    Achtung, setz NICHT die Recovery Version auf, die sit ebenfalls schon extrem zugemüllt.

    Und...glaubt mir, das Firefly ist der letzte Käse, was Treiber anging, das rannte nie auch nur annähernd stressfrei!

    Ich weiss nicht, ob ich zu nem Ultra8r greifen würde. soweit ich weiss, sind das dieselben PReAmps wie beim Fast Track pro und die sind...naja, eher mau!

    Ich denke, wenn dann via Express Card, wenn du sowas hast, ne entsprechende Firewire Karte einstöpseln, Sonnet oder sowas und da ein Moto 8pre dran oder ein M-Audio 2626 oder auch ´n Presonus, wenn du auf maue Optik stehst!

    Auf jeden Fall, wenn dann klemm was dran, was du erweitern kannst und wo nicht bei 8 Inputs zappenduster ist.

    Und wie gesgt, stress dich nicht mit Sachen wie, "schalte dieses ab, schalte jenes ab" usw.

    Glaub mal, gerade bei diesen Windows Laptops ist es oft besser, Windows komplett neu aufzusetzen und diesen ganzen zusätzlichen Ballast ala Toshiba Servicestation und so nen Mist wegzulassen.
    Ich meine was willst du rumsuchen, hier klickne, da n Häkchen wegklicken und doch nicht zu wissen, was du da machst und vor allem, warum?
    MIR wäre das zu anstrengend.
     
    Feuervogel, 04.08.12
    #11
  12. akl

    akl

    Registriert seit:
    29.03.11
    Punkte:
    21.300
    21300
    - 8 GB DRAM (besser 16 GB wenn das ginge, dann auslagerungsdatei auf 0 drehen)
    - 256 GB SSD rein
    - Win7 64 bit Komplett neuinstallieren
    - Windows "Erweiterte Einstellungen" auf Hintergrunddienste optimieren

    Disk Image Programm nehmen, um Installationsstände zwischenbunkern zu können.
    Wenn Du Dich in Treibern oder programmen verrennst, dann kannst Du nochmal
    auf einer bereits installierten und aktivierten Microsoft installation neu aufsetzen.

    Dann noch eine externe 500GB 2.5" USB disk dran für backup. Die ist dann wie ein grosser USB Stick, dann kommst Du sogar ohne zusätzliche externe Stromquelle für die USB disk aus.
    Ich nehme an USB 2.0 sollte reichen, mehr kann der vermutlich eh nicht. Da kannst Du auch die Disk Images zwischenspeichern.

    Das ist dann für die Sicherung jeden Tag.
    Ansonsten eine möglichst grosse externe USB disk mit separater Spannungsversorgung nehmen.
    Ideal NAS server über Netzwerk.
     
    akl, 04.08.12
    #12
  13. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Au wei.
    naja.
    Stimmt schon.
    Jedenfalls so lange, bis das System mit nem Blauen einfriert......

    :D
     
    tubeless, 04.08.12
    #13
  14. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649

    schon klar, aber nur für den Anfang, das er sieht, ob irgendwas reinfunkt.

    man, ihr legt immer alles auf die Goldwaage. Genau so wie mit dem Schuko abkleben. Das ist doch alles nur für Testzwecke und danach muss man eine Dauerlösung finden.
     
    slowhand73, 04.08.12
    #14
  15. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Ja toll.
    In beiden Fällen Deiner Beispiele kann der Schaden grösser sein, als Du das gerne hättest.

    Wenn Du im falschen Moment das System mutwillig zum Absturz bringst und der Rechner gerade in dem Moment auf die Platte schreibt und dadurch logischen Unsin draufpackt, ist die ganze Geschichte hinüber und Du kannst von Null anfangen.

    Das Glück hast du beim Testen Deiner abgeklebten Schutzleiter-Verbindung nicht. Wenn da irgende Macke auftritt und während des Tests springt der Tester, dem Du den Rat gegeben hast, so zu tun, über die Klinge, dann wars das.
    Du kannst Dir natürlich die Händchen reiben, weils Dich nicht gegrillt hat. Aber derjenige, dens getroffen hat, kann dann nicht mehr sein System mal eben neu aufsetzen.

    Also lass einfach solche unqualifizierten Sprüche bleiben!
     
    tubeless, 04.08.12
    #15
  16. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724
    Alles nur für Testzwecke? Oh, mann, Leute, ihr habt aber ne Ausdauer....

    Ich sehe das so...entweder es rennt oder rennt nicht! Und dann schaue ich nach ner schnellen Holzhammermethode und suche mich gewiss NICHT dabei tot und schraube noch an Dingen rum, von denen ich nichts verstehe.
     
    Feuervogel, 04.08.12
    #16
  17. fenderowen

    fenderowen Themenersteller

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    An Realist:
    Also ich hab ne externe 1 TB festplatte mit seperater Stromversorgung, die eingebaute nutze ich gar nicht für recording. Und Plugins laufen bzw. mangelhaft, sobald ich nen virtuellen amp plus ir cabinet benutze knallt die Asio auslastung schon hoch bei nur EINER Spur, will gar nich wissen was bei 4-5 Gitarrenspuren passiert. Warscheinlich explodiert mein Badezimmer oder sou. Wenn ich die Buffergrösse hochschraube zum mastern geht es sooo gerade mit reverbs, eq`s, compressor etc. Energieschema hab ich heut mal auf höchstleistung gestellt. Und ja Cubase läuft auf 64 bit, habe die Treiber wie du sagtest mal gegoogelt und mehrere Leute haben Fehler, entweder das Firefly geht gar nicht erst wieder an oder schmiert hier und da ab, da hab ich ja fast noch Glück gehabt ;)

    HAb es eben auch geschafft cubase und Interface mit 44.1 khz anstatt 48 anzuwerfen, müsste doch dann Rechnermässig auch etwas entlasten oder? Die latenz bleibt jedenfalls die gleiche

    An Feuervogel:

    Ne Win7 Cd war nich dabei, hab nur auf einer Festplatte HDD-Recovery aber das is zum Festplatten neustart wa und davon rätst du ja auch ab? Aber win7 muss doch irgendwo hinterlegt sein! Auf Cd jedenfalls nicht, Toshiba support werde ich mal kontaktieren diesbezüglich. Kann ja eigentlich nich sein! Wo ist denn sowas sonst hinterlegt?

    Muss da Tubeless beistimmen, hatte gestern zwei Prozesse deaktiviert die uunglaublich gelahmt hatten und Zack hatte ich nur noch den Bildschirmschoner drin. Konnte es dann zwar mühselig aber es ging wieder, herstellen aber ganz ohne ist das nich wenn man ALLE Prozesse deaktiviert.


    Expresscard hab ich leider nicht, deshalb muss ich über USB arbeiten, das coole bei meinem Gerät ist, das es über adat erweiterbar ist, heisst ich kann noch nen 8 Kanal adat Gerät dazu holen und hab dann 16 Kanäle, da ich aber mitlerweile über e-drum einspiele brauche ich keine zusätzlichen inputs und die 8 Hatten immer ausgereicht!

    Die Rme Geräte gefallen mir, sind aber recht teuer und hab auch noch keins mit 8 inputs gesehen( Mic.preamps) Aber die sollen ja Latenztechnisch ganz oben stehen! Würde auch wie du sagst am liebsten Windows komplett plattmachen und neu aufsetzen, wenn es denn ne Datei gäbe wo es hinterlegt ist.

    Bin echt am überlegen, wenn sich die win7 Sache aufm Pc nicht finden lässt, ein komplett neues System zu holen plus neues Interface. Ich steh ja so auf den I Mac, der soll auch recht unkompliziert laufen, was sagt ihr?

    Danke nochmals an euch alle
     
    fenderowen, 04.08.12
    #17
  18. slowhand73

    slowhand73

    Registriert seit:
    10.10.08
    Punkte:
    9.649
    9649
    wenn, dann, aber, sonst - hätte der Hund nicht geschissen...
     
    slowhand73, 04.08.12
    #18
  19. Feuervogel

    Feuervogel

    Registriert seit:
    09.11.11
    Punkte:
    2.724
    2724

    ...wäre ich nicht reingetreten...

    ja, wissen wir..;-)

    Ok, nochmal zum Thema.

    Problem bei den Recovery Geschichten sind die, dass sie das System wiederherstellen das meistens dem Auslieferungszustand entspricht.
    Somit ist auch der gesamt Shit, den Toshiba da noch mit installiert, aber eigentlich keine Sau interessiert, mit dabei.

    Mit anderen Worten, alles Unnötige ist trotzdem mit dabei!

    Beim Mac hast du nicht diesen Wahnsinn, dass du ein Betriebssystem auf etliche unterschiedliche Hardware gegebenheiten anpassen muss!
    Selbstverstädnlich hat auch OSX Dinge dabei, die man eventuell erst gar nicht braucht, aber im Betrieb eben auch nicht unbedingt stören.

    So ein Gefummel, wie man es (nicht nur) derzeit an Windows Laptops erlebt habe ich in meiner gesamten Zeit am Mac noch nicht erlebt. Die Dinger sind Herstellerseitig schlichtweg zugemüllt und dann teilweise noch mit Software, die erstens nicht wirklich aktuell ist und dann auch oft noch völlig inkompatibel, aber macht sich eben gut, zu sagen, ALLES dabei...tja, für die Dummen ist das GEIL!!! ;-)
     
    Feuervogel, 04.08.12
    #19
  20. TGud

    TGud Außensaiter

    Registriert seit:
    15.10.03
    Punkte:
    11.265
    11265
    Ich wiederhole mich ja nur ungern, aber ...


     
    TGud, 04.08.12
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.