Information ausblenden

Aktive Monitore - Ausschaltverzögerung einbauen

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von mathiasbx, 28.10.20.

  1. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.168
    6168
    Nach meiner Recherche im Netz ist mir das auch schon aufgefallen. Macht natürlich keinen guten Eindruck für den Hersteller wenn dann der Boxenpreis noch bei mehreren 100 Euro´s liegt.
     
    HarrySH, 29.10.20
    #21
  2. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    12.882
    12882
    Also jede Box hat Noise, wenn man einschaltet. Bei meinen ATC klickt so eine Art Relai. Auch beim Ausschaltet bemerkt man was. Das war es allerdings auch. Alles andere - selbst der Betriebsmodus ohne Musik zu hören - ist nicht hörbar. Kein Rauschen. Einfach Stille.

    Bei meinen vorherigen Boxen, die etwas teurer waren als ATC, gab es permanent ein Rauschen. Das waren PSI A21m.

    Aber Knallen oder auch Zwitschern: Das ist einfach schlechte Qualität nehme ich an... ? Ich würde dem Hersteller auf Englisch eine Mail schreiben und die um Stellungnahme bitten ;)
     
    flipnaut, 29.10.20
    #22
  3. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    Die Teile sind ja schon einige Jahre alt, haben aber trotzdem damals knapp 800 Euro pro Stück gekostet. Da hätte ich das nicht erwartet. Aber im Vergleich mit allen anderen in dem Preissegment hatte die mich halt klanglich überzeugt. Hätte zwar lieber Genelec genommen... aber die waren da mit 1200 Euro pro Stück einfach überm Budget.

    Ich bin auch heute noch klanglich absolut zufrieden mit den Boxen... vor allem für mich in meinem kleinen Homestudio
     
    mathiasbx, 29.10.20
    #23
  4. flipnaut

    flipnaut

    Registriert seit:
    05.01.05
    Punkte:
    12.882
    12882
    Was ich gut finde ist dieses Produkt:



    Löst aber nicht das Problem des TE...
     
    flipnaut, 29.10.20
    #24
  5. brausebaer

    brausebaer

    Registriert seit:
    01.06.13
    Punkte:
    365
    365
    Namnd,

    ich verfolg das hier ne Weile. Es scheint doch so zu sein, dass der Speaker ordnungsgemäß (also ohne nennenswerte Mausgeräusche) einschaltet, wenn man den eingebauten Schalter benutzt (oder hab ich das falsch verstanden?) Dann nützen all die Funksteckdosen rein garnichts.

    Ich vermute mal, dass die internen Schalter nicht die Netzspannung sondern eine interne niedrigere Spannung schaltet, die dann gesittet den Speaker abschaltet, so dass es nicht fiept. Was dann definitiv helfen müsste, wäre den Schalter nach außen zu führen. Das ginge aus meiner Brille auf mehrere Arten:

    1) Schalter ausbauen, Kabel verlängern und beide Schalter in eine kleine Dose einbauen - einfach aber nicht gerade geil

    2) Buchse in die KRKs einbauen und parallel zum Schalter anschließen. 2 - fach Schalter mit Kabeln und Steckern ausstatten und in die Speaker einstecken. Interne Schalter auf Off stellen - nun kann man von außen ein und ausschalten. Etwas besser, da die KRKs ihre Funktion behalten.

    Wenn man Buchsen mit internem Schalter benutzt, kann man vielleicht sogar so verdrahten, dass die internen Schalter stehen können, wie sie wollen.

    3) Potentialfreien Funkschalter (wird man vermutlich auch irgendwo im Netz finden) in die KRKs einbauen und den Schaltkontakt parallel zu den internen Anschlüssen verdrahten. Dann kann man per Zigbee, Bluetooth,... dratlos ein und ausschalten. Da müssen die internen Schalter wieder auf Off stehen.

    Aber im Falle des Falles unbedingt vorher klären, ob Netzspannung geschaltet wird oder Niederspannung - nicht, dass sich jemand grillt!

    Gruß, brausebär
     
    brausebaer, 01.11.20
    #25
  6. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    20.943
    20943
    Bei dem Gebastel an den Boxen sollte man auch beachten, dass sowas den Gebrauchtwert massiv schmälern kann.
     
    Entone, 01.11.20
    #26
  7. brausebaer

    brausebaer

    Registriert seit:
    01.06.13
    Punkte:
    365
    365
    Klar, aber ich wüsste nicht, wie man das von außen in den Griff bekommen sollte (außer vielleicht mit nem Steppermotor, der den Schalter mechanisch bedient:D)
     
    brausebaer, 01.11.20
    #27
  8. Entone

    Entone Triangelspieler

    Registriert seit:
    04.01.03
    Punkte:
    20.943
    20943
    Ich würde die Boxen verkaufen und mir was anders holen. Das nervt doch und ist ein Fehler im System.
     
    Entone, 01.11.20
    #28
  9. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    Steppermotor ist ne super Idee :D

    Also wie gesagt, ich bin grundsätzlich super zufrieden mit den Boxen. Nur eben dieses Fiepen beim ausschalten ist halt doof. Die Ansätze von brausebaer halte ich für richtig und ich denke inzwischen auch, dass der Weg nur über den eingebauten Schalter führen kann... weil da passiert das ja nicht.

    Aber die Frage die sich mir da stellt, ob sich der Aufwand da lohnt oder ob ich da einfach mit lebe und dann fiepen die halt beim ausschlalten. Scheinbar hat es ja den Speakern bisher nicht geschadet. Zum anderen bin ich zwar technisch nicht unbegabt (hab gerade auch neue Schalter in meinen Roland XP80 eingelötet).. aber ich hab keine Lust, dann doch was an den Boxen kaputt zu machen.

    Irgendwann kommen wohl doch noch Genelec :D
     
    mathiasbx, 01.11.20
    #29
  10. HarrySH

    HarrySH

    Registriert seit:
    03.06.10
    Punkte:
    6.168
    6168
    Die Boxen scheinen ja sonst i. O. zu sein und Du bist ja mit dem Sound recht zufrieden. Also ich würde das so lassen, Du schaltest ja nicht jeden Tag die Box 100mal ein und wieder aus.

    Es gibt aber noch ne günstige Lösung: Du drehst dir vorm abschalten noch 2 Korken in die Ohren. :D:jhappy:
     
    HarrySH, 02.11.20
    #30
  11. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    Das ist wohl wahr... in der Regel vielleicht 1-3x und Schaden haben die ja in den ganzen Jahren nicht genommen.

    Da muss ich aber viel saufen, wenn ich jedesmal zwei Korken brauche :D Aber wer weiß was dann dabei rauskommt :confused:
     
    mathiasbx, 02.11.20
    #31
  12. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    888
    888
    Habe mir mal den Stromlaufplan angeschaut. Siehe pdf unten.

    Da gibt es kein (mechanisches) Relais, der die Lautsprecher trennt, sondern nur einen Transistor (Q1, ganz unten), der nach dem Einschalten des Netzteiles die 3 Endstufen-ICs (LM3886) verzögert zuschaltet. Das Einschalten scheint ja wie gewollt zu funktionieren. Dieser Transistor schaltet die Endstufen auch wieder ab, sobald das Netzteil vom Netz getrennt wird.
    Durch die Diode D2 ist die Verzögerung des Zuschaltens länger als die des Abschaltens (letzteres soll ja eigentlich sofort passieren).

    Der Netzschalter und der Netztrafo sind auf dem Schaltplan zwar nicht dargestellt, ich gehe aber davon aus, dass davor ein ganz normaler Netzschalter verbaut ist, der den Trafo vom Netz trennt, nix weiter.

    Den eingebauten Schalter irgendwie nach draußen zu ziehen, sollte also nichts bringen - wenn der Stromlaufplan mit Deinen Monitoren übereinstimmt.

    Nun meine Frage an @mathiasbx : Das Fiepen passiert nicht, wenn Du die eingebauten Netzschalter verwendest??
    Probier mal bitte, ob es fiept, wenn Du den Kaltgerätestecker zügig abziehst - das ist elektrisch gesehen der gleiche Effekt wie die Betätigung des Schalters. Wenn auch das störungsfrei läuft, dann liegt es mit großer Wahrscheinlichkeit an der Entfernung zwischen Deinem abgesetzten Schalter und den Monitoren, da kann es z.B. zu HF-Einstreuungen kommen.

    Wenn diese Spur heiß sein sollte, dann würde ich vorschlagen, einen Funkschalter unmittelbar vor die Monitore zu setzen, ohne lange Kabelwege dazwischen.
     

    Anhänge:

    akStudio, 02.11.20
    #32
    Graham bedankt sich.
  13. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    Wenn ich die eingebauten Schalter benutze funktioniert alles ohne Geräusche. Das fiepen ist nur, wenn der Strom nicht durch den Ausschalter getrennt wird. Die Stromkabel sind aktuell knapp 90 cm lange, da die ja nur zum Furman gehen.
     
    mathiasbx, 02.11.20
    #33
  14. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    888
    888
    was passiert, wenn ein Monitor per Schalter ausgeschaltet worden ist und der andere dann aus der Ferne vom Netz getrennt wird? Fiept der dann trotzdem noch?
    Frage deshalb, weil beide Netzteile (genauer gesagt ihre primären Trafowicklungen) untereinander in Verbindung bleiben, solange ihre Schalter ON sind, so dass ihre internen Spannungsversorgungen (+/- 15V) evtl. verzögert runterfahren könnten.
     
    akStudio, 02.11.20
    #34
  15. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    @akStudio: Keine Veränderung. Das fiepen bleibt. Egal welche Kombination.
     
    mathiasbx, 02.11.20
    #35
    akStudio bedankt sich.
  16. Harka54

    Harka54

    Registriert seit:
    03.12.09
    Punkte:
    431
    431
    Wäre trotzdem interessant zu sehen, was vor dem Trafo liegt. Manchmal liegen da ja noch Einschaltstrombegrenzer oder ähnliches.
    Vom Netzteil, genauer, den LM7815/7915, die da ganz ohne Abblockkondensatoren an den Ein-und Ausgängen auskommen sollen, bin ich auch etwas irretiert, denn da handelt man sich auch ganz schnell ein fieses Überschwingen ein. Mit diesen IC-internen Mute-Schaltungen gibts oft Probleme- kenne das vom Endstufen IC TDA7293, deswegen baue ich meine Endstufen lieber mit einem LP-Relais. Hilft dir aber nicht, da zu aufwendig.
    Ich würde warscheinlich doch diesen Tipp mit dem herausgeführten Netzschalter mal probieren, muss man nicht soviel basteln.
    mfG
     
    Harka54, 02.11.20
    #36
    akStudio bedankt sich.
  17. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    888
    888
    Habe gerade gesehen, dass der Stromlaufplan, den ich im Netz gefunden hatte, von 1998 ist.
    @mathiasbx - Du hast möglicherweise eine neuere Version der KRK V8 ?
    Dann könnte sich einiges bis viel an der Schaltung geändert haben, womit beide bisherigen Ideen hinfällig wären. :(
     
    akStudio, 02.11.20
    #37
  18. mathiasbx

    mathiasbx Themenersteller Bedroomproducer

    Registriert seit:
    29.08.06
    Punkte:
    1.420
    1420
    Ich hab die KRK V8 Series 2.

    Mal eben für mein Verständnis wie es mit meinem Halbwissen richitg wäre.

    Wenn der Strom getrennt wird, müsste doch ein Kondensator die Spannung für den Moment hochhalten, damit noch die Trennung zu den Speakern erfolgt bevor die Endstufe auf 0 fällt? Oder denke ich da falsch? (Ein Jahr Elektrotechnik war wohl doch nicht genug) :confused:
     
    mathiasbx, 02.11.20
    #38
    akStudio bedankt sich.
  19. akStudio

    akStudio

    Registriert seit:
    31.10.12
    Punkte:
    888
    888
    Ja, die Gleichspannung wird mit relativ "dicken" Elkos gepuffert und sinkt nach dem Ausschalten langsam ab. Eine echte Trennung der Lautsprecher von der Endstufe, z.B. per Relais, gibt es (höchst wahrscheinlich) nicht, sondern die Endstufe wird über in der Regel einen speziellen Signaleingang stummgeschaltet.
    Das ist vor allem für das Einschalten wichtig, damit da nichts knallt.
    Die Spannung an diesem Signaleingang hängt wiederum von der Versorgungsspannung (der gepufferten Gleichspannung) ab. Solange die nicht unter einen Mindestwert fällt, wird die Endstufe beim Ausschalten nicht stummgeschaltet. Wie das bei der Schaltung von 1998 konkret aussah, hatte ich ja schon kurz beschrieben. Für die Series 2 habe ich leider keine Schaltung. Deshalb habe ich auch keine sofortige Lösung parat.
    Ob die Variante, den Schalter nach außen zu führen, zu empfehlen wäre, kann ich deshalb auch nicht wirklich einschätzen. Ich vermute aber, dass es nicht DIE Lösung ist.
     
    akStudio, 02.11.20
    #39
  20. Harka54

    Harka54

    Registriert seit:
    03.12.09
    Punkte:
    431
    431
    Ich würde mal vermuten, das der Netzschalter der Monitore mit einem Kondensator (Stichwort Snubber) gebrückt ist. Kannst ja mal versuchen, so einen Kondensator in eine externe Steckdosenleiste mit Schalter einzubauen. Mit einem Jahr Elektrotechnik solltest du ja auch wissen was du tust.o_O

    https://de.wikipedia.org/wiki/Snubber

     
    Harka54, 03.11.20
    #40