Windows 10 spielt kein Midi ab

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Sirko80, 08.09.16.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Hallo,

    dieses Problem habe ich seit Neustem. Vorher lief es. Geändert habe ich am System nichts, bis auf die Automatischen Updates. Über die Onboard Karte kommt die Fehlermeldung und über mein Interface blinkt lediglich Midi Out 2. Ich werde das Gefühl nicht los, dass ein Windows Update diesen Fehler verursacht. Was könnte ich machen?

    Grüße,
    Sirko
     

    Anhänge:

  2. _11VV_

    _11VV_

    Registriert seit:
    04.07.16
    Punkte:
    591
    591
    Was hat der Windows Media Player bei dir mit MIDI abspielen zu tun?

    Mehr Infos wären gut.
     
  3. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Ich möchte eine Midi außerhalb der DAW abspielen. In meinem Fall um vor zuhören. Das hatte ich immer mit dem Mediaplayer erledigt.
     
  4. electronative

    electronative

    Registriert seit:
    22.02.08
    Punkte:
    819
    819
    Joa mei...Win 10 halt... :D

    Treiber neu installieren?
     
  5. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Kein Effekt.
     
  6. _11VV_

    _11VV_

    Registriert seit:
    04.07.16
    Punkte:
    591
    591
    Ich verstehe irgendwie das ganze Setup nicht.
     
  7. chrisspeed

    chrisspeed

    Registriert seit:
    02.12.06
    Punkte:
    6.771
    6771
    Was für ein Setup...

    Windows (bzw die Audiokarte) kann auch Midis außerhalb einer DAW abspielen, da ein GM Klangerzeuger intern enthalten ist.

    Das geht aber beim TE nicht, warum fällt mir spontan auch nicht ein.
     
  8. chrisspeed

    chrisspeed

    Registriert seit:
    02.12.06
    Punkte:
    6.771
    6771
    Hast du gleichzeitig eine DAW offen?
    Wenn ja, schließe dies mal bitte!
     
  9. FruityPhil

    FruityPhil

    Registriert seit:
    31.10.14
    Punkte:
    206
    206
    Welche Soundkarte ist denn als Standartgeraet aktiv?
    Welches Update? Anniversary?
     
  10. _11VV_

    _11VV_

    Registriert seit:
    04.07.16
    Punkte:
    591
    591
    Und was für ein blinkendes Midi Dingens hat er noch? Er spricht ja von einem zusäzlichen Interface. Und was steuert er an? Würde mich auch noch interessieren...

    Ein paar Hardware- und Setup-Infos wären sicher hilfreich. Anders muss man immer so rum stochern...
     
  11. electronative

    electronative

    Registriert seit:
    22.02.08
    Punkte:
    819
    819
    Müsste trotzdem gleichzeitig gehen, wenn er in ProTools oder Cubase den ASIO-Treiber wählt.

    Ach so: Die Onboard kannst eigentlich im BIOS abschalten, wenn sowieso ein Interface hast.
     
  12. jet2

    jet2 Tonträger

    Registriert seit:
    07.09.11
    Punkte:
    11.579
    11579
    ich würd im zweifelsfall einfach mal den rechner neu starten und dann über die sytemsteuerung nachschauen, ob alle treiber vorhanden sind.
    wenn ja mal nur das benötigte versuchen laufen zu lassen...
    wenn nein, die treiber nochmal installieren...
     
  13. hedelund

    hedelund Deaktivierter Benutzer

    Registriert seit:
    17.01.16
    Punkte:
    4.627
    4627
    Einfach mal im Setup Audio die zugeordneten Systemklänge für Windows sperren.
    Ist möglich, das dadurch der Anschein einer Reservierung erscheint, und Windows das so interpretiert, und dadurch die Fehlermeldung mit der Reservierung erscheint.
    Wäre für mich die logische Konsequenz

    Die Systemklänge sollten auf einem Audiorechner eh deaktiviert sein.

    LG Hedelund.
     
  14. _11VV_

    _11VV_

    Registriert seit:
    04.07.16
    Punkte:
    591
    591
    Das hat mit Systemklängen nichts zu tun... Von derartigen Problemen mit Systemklängen hab ich noch nie etwas gehört.
     
  15. musicdevil

    musicdevil Gesperrter User

    Registriert seit:
    22.11.09
    Punkte:
    21.374
    21374
    Für die Wiedergabe ist als Standard der DirectMusic/ Microsoft Softwaresynthesizer verantwortlich, welcher ein Bestandteil von Windows ist. Also nicht mehr wie früher der Soundchip der internen Soundkarte. Dadurch kann man auch Mididateien mit dem Audiointerface hören, ohne eine interne Onboardsoundkarte aktiviert zu haben.

    In der Systemsteuerung sollte natürlich unter "Sound" und "Wiedergabe" das Ausgabegerät gewählt sein, an welchem sich auch die Lautsprecher/KH befinden und welches als "Standard" definiert ist.

    Hier sieht es für mich nach einem Treiberkonflikt aus, weswegen ich zunächst mal die Onboardkarte im Bios deaktivieren würde.

    Ansonsten halt wieder "Win10", wo ich nur sagen kann "mit Win7 funktioniert alles bei mir".
    Eventuell den Player wechseln, zb. Winamp nutzen, oder gleich Win10 meiden.
     
  16. hedelund

    hedelund Deaktivierter Benutzer

    Registriert seit:
    17.01.16
    Punkte:
    4.627
    4627
    Sicherlich in Verbindung mit der Onboardkarte hat das etwas zu tun.
    Und wenn Du soetwas noch nicht erlebt hast, dann heisst es nicht, dass es sowas nicht gibt.

    Hedelund
     
  17. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Anniversary, und alles danach.

    Meine Onboard ist als Standardgerät ausgewählt.
     
  18. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Anderer Player funktioniert nicht.
     
  19. Sirko80

    Sirko80 Themenersteller

    Registriert seit:
    11.12.15
    Punkte:
    485
    485
    Kein Effekt.
     
  20. hedelund

    hedelund Deaktivierter Benutzer

    Registriert seit:
    17.01.16
    Punkte:
    4.627
    4627
    Du hast es aber wenigstens probiert, und das ist im Ausschlussverfahren schon einen Schritt weiter.

    Hedelund
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.