Wer kennt sich aus? Probleme mit dem Monitoring!

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von Keinerkommt, 06.01.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Keinerkommt

    Keinerkommt Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    30
    30
    Hallo zusammen!

    Versuch nun schon seit Tagen, mein Problem mit dem Monitoring, in den Griff zu bekommen!
    Denn ich hör beim aufnehmen über die Kopfhörer, nicht nur das Playback ( den Beat),
    und das direkte Gesangsignal. Sondern auch noch das Eingangssignal meiner Stimme in die DAW!
    Was absolut störend ist! Obwohl die Latenz vom "direkten Gesangssignal" und dem Eingangssignal in die DAW gleich null ist! Wobei ich das Einganssignal in die DAW nur links höre, weil der Mirkofonanschluss auch beim Interface der Linke ist. Und das eigentliche Signal auf der Spur auf der ich aufnehmen will Center plaziert ist ( Ist eine Monospur)!

    Hör mich als einmal Mittig, und nochmal Links!

    Kann aber das Eingangssignal nicht einfach ausschalten,
    weil die DAW ja sonst garnichts empfängt!

    Und mit dem Monitoring-Mixfader meines Interfaces, kann ich das alles nur gering kontrollieren!

    Hoff, jemand von euch kann mir dabei helfen!

    Danke, im voraus!
     
  2. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    25.182
    25182
    Soviel Text, aber keine Infos. Geht's hier um Rap?

    :D

    Wenn dich das "doppelte Monitoring-Signal" stört, dann wär's wohl am sinnvollsten eins von den zwei zu deaktivieren. Mehr kann man momentan nicht dazu sagen.
     
    Keinerkommt bedankt sich.
  3. clemenserwe

    clemenserwe Moderator Mitarbeiter

    Registriert seit:
    03.03.09
    Artikel:
    13
    Punkte:
    28.683
    28683
    Probier's mal aus ;)

    Und nimm eine MONO-Spur für EIN Mikrofon.

    Clemens
     
    Keinerkommt bedankt sich.
  4. Keinerkommt

    Keinerkommt Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    30
    30
    Yo, danke vorab!

    Ja, es geht um Rap!
     
  5. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    25.182
    25182

    Ich bin soooo ein Menschenkenner :LOL:
     
    Keinerkommt bedankt sich.
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Du willst Monitoring über den Sequencer?
    Dann schalt Monitoring am Interface aus.

    Du willst Monitoring über das Interface?
    Dann schalt Monitoring im Sequencer aus.


    :schulterzuck:

    "Wie mach ich das? " hör ich dich fragen?

    "Kann ich dir leider nicht genau beantworten" muss ich entgegnen.

    "Könntest du mir einen Tipp geben, wenn ich dir verrate, welchen Sequencer und welches Interface ich verwende?" hakst du nach.

    "Das wäre sicherlich hilfreich" antworte ich.
     
    Keinerkommt bedankt sich.
  7. Keinerkommt

    Keinerkommt Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    30
    30
    Hi!

    Also mein Sequenzer wäre Cubase 6, und mein Interface wär das Edirol FA-66!

    Aber wie gesagt, ich hör das eigentliche Eingangssignal vom Interface
    ( Links, weil das Mikro auch links im Interface eingesteckt ist)
    und die Gesangsspur des Sequenzers ( auf die das Eingangssignal geleitet ist) gleichzeitig!
    Wobei ich sagen muss das ich bezweifle das es Sinn macht,
    das Eingangsignal stumm oder leise zu schalten,
    weil ja dann die eigentliche Gesangsspur kein bzw. fast kein Signal bekommt!

    Und egal wie ich das ganze Handhabe ( bzw. Handgehabt habe :) )
    Ob am Interface oder Sequenzer, ich konnte zwar die Latenz minimieren
    ( Was anfangs schrecklich war! Echomässig! Und sich "lähmend auf den Gesang ausgewirkt hat!")
    Aber das Problem mit dem Doppelhören eben nicht! Bisher! Hoff jedoch ...

    Gruß
     
  8. Keinerkommt

    Keinerkommt Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    30
    30
    Hallo nochmal,

    also hab das mit dem direkten Gesangsignal stummschalten nochmal probiert!

    Da tut sich dann gar nichts! Bzw. ich hör mich zwar wie gewohnt über den Kopfhörer
    ( einmal links, und im Center), aber es nimmt entsprechend auch nichts auf! Also Unsinn!

    Was ich einfach komisch finde ist egal wie ich das Ganze handhabe, ob Monitoring über DAW!
    Oder nur übers Interface! Das "linke Signal" hör ich immer!
    Egal wie ich es schalte oder drehe!

    Wahrscheinlich bin ich zu blöd zum einstellen!

    Aber irgendwie muss sich das Ganze doch vernünftig regeln lassen!?!

    Gruß an alle, und Danke für die Antworten!
     
  9. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    25.182
    25182
    Mit jeder Zeile von Dir! drängt sich einem mehr und mehr! der Verdacht auf das Du kein Stück die Handbücher! konsultiert hast! Denn dann! wüsstest Du zum Beispiel das man durch drücken des Mono!-Knopfes ganz einfach das Eingangssignal auf beide! Seiten des Kopfhörers legen kann!
     
    Keinerkommt bedankt sich.
  10. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Was genau Du an Deinem Sequenzer für Einstellungen vorgenommen hast wäre
    hier nun der interessantere Teil.

    Du verwechselt hier gerade zwei Dinge.
    Eingangssignal zur DAW und Monitoring-Signal.

    Wenn Dein VST-Routing bei Cubase stimmt, wird das Signal kommend von Kanal 1 bzw. 2 so oder so in Deiner Spur aufgenommen. Das hat nichts mit dem Monitoring zu tun. Ich könnte genau so gut frei im Raum - ohne die DAW-Guidespur zu hören- ins Mic brüllen und beobachten wie mitgeschnitten wird.

    Dafür gibt es ja das Routing, das Du im Setup und Deiner Spur festlegst.

    Im Regelfall ist es auch so das Du Dich links immer noch dann hörst

    - wenn Dein Mixregler am Interface mittig steht. (50% Signal von Kanal1/2 + 50% DAW-Signal)
    - wenn der Mixregler nicht 100% gegen Uhrzeigersinn steht. (nur DAW-Signal ohne Kanal 1/2)

    Damit Du jetzt nur (D)eine Stimme auf der Aufnahmespur "mittig" hören kannst,
    muss der kleine Lautsprecher (Monitoring) in der betreffenden Spur aktiviert werden und der Mix Regler am Interface auf 100% rechts stehen.

    edit: Was natürlich hier wieder entsprechende Latenz bedeutet wenn da bereits diverse Effekte mitwerkeln.

    Also: Mixregler auf mitte, Monitoring in Cubase abschalten - fertig.
    Und den Schalter reinhauen den digital_dominion angesprochen hat :)
     
    Keinerkommt bedankt sich.
  11. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    @digital_dominion

    Er hört sich ja auch noch doppelt !

    Kurios das ganze.
     
    Keinerkommt bedankt sich.
  12. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.099
    21099
    Mal ne andere Idee...
    Ich kenn mich mit externen Interfaces ja nicht aus aber die werden in einem Windowsrechner ja wohl genau wie eine externe Soundkarte behandelt.
    Wenns also ein Windowsrechner ist könnte es sein, dass da im Windowsmixer (Lautsprechersymbol in der Taskleiste rechtsklicken-> Aufnahmegeräte) ein direktes Wiedergeben des Aufnahmesignals eingestellt wurde....wenn dem so ist müsste das natürlich deaktiviert werden.
     
    Keinerkommt bedankt sich.
  13. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    25.182
    25182


    Kurios ist hier einzig und allein das Verhalten des TEs.

    Wenn er sich doppelt hört dann soll er wie ihm schon mehrfach geraten wurde das ####-e Software-Monitoring deaktivieren. Will er aber nicht weil er ja meint es besser wissen zu müssen, und dann geht das Genöle wieder von vorne los. Wenn er mein Sohn wäre würde ich langsam ernsthaft mit dem Gedanken spielen ihn an irgendeiner Raststätte auszusetzen.
     
    Keinerkommt bedankt sich.
  14. Keinerkommt

    Keinerkommt Themenersteller

    Registriert seit:
    19.12.08
    Punkte:
    30
    30
    Also Leute!

    Erstmal möchte ich mich bei "Soundkraft" bedanken! "Dankeschön!" :)

    Denn scheinbar hat er als Einziger die Wurzel meines Problems wirklich erkannt!
    Denn ... meine DAW hat das Signal ebenso wiedergegeben wie eb´m Windows ansich!
    Und mit dem Stummschalten des Eingangsignals im Windowsmixer,
    sind jetzt alle Probleme beseitigt! :)

    Nochmals Danke!

    Aber auch Danke an die anderen, die wahrscheinlich schon an sich selbst gezweifelt haben!

    Danke! :)

    Denn intern auf die DAW bezogen habt ihr natürlich recht mit euren Monitoring-Tipps!

    Aber wie gesagt, man lernt nie aus! Und das es an Windows liegt und nicht am Interface,
    oder an der DAW! Naja, jetzt sind wir alle klüger!

    Was mich betrifft, konnt ich weder in der Betriebsanleitung noch sonst wo, darüber was lesen!

    Jedoch ist jetzt das Signal spitze, ich hör mich schön "Mono!",
    und aufnehmen tut´s das Ganze auch entsprechend!

    SUPER! :)

    Gruß an euch
     
  15. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.099
    21099
    Merke: Windows ist IMMER schuld :D
     
  16. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
  17. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.909
    22909
    @ Keinerkommt

    Nun ja.
    Das wird sich zeigen, wenn das Gejammer wegen der Latenz losgeht.
    Ohne Zweifel benutzt Du ja wohl die Standard-Windowstreiber und keine ASIO-Treiber. Würdest Du die ASIO-Treiber benutzen, hättest Du Dein eigentliches Problem nämlich gar nicht gehabt.

    @ Soundkraft

    Ne.
    Der Fehler sitzt - wie so oft - vor dem Rechner.
     
  18. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.099
    21099
    Nunja..er schrieb die Latenz bei ihm ist gleich null. Weiss wie gesagt nicht wie das bei professionellen Interfaces ist, aber wenn ich bei meiner Soundkarte den Windowstreiber hernehme hab ich mehrere Sekunden Latenz. Ich benutze Reaper mit Asiotreibern und kann trotzdem den Windowssound (der dann anscheinend auch über Asio läuft...oder auch nicht) nebenbei hören...daher ist deine Aussage diesbezüglich vllt nicht grad falsch aber zumindest mal nicht allgemeingültig ;) Mit Cubase hättest du wiederum recht...da funktioniert das nämlich auch bei mir nicht. Aber ich wette es gibt Konstellationen, wo es auch genau umgekehrt sein kann. Von daher kannst du Wortkombinationen wie "ohne Zweifel" in Zusammenhang mit einem Windowsrechner auch stecken lassen ;)

    Wenn jemand sich nicht auskennt, können einen auch Kleinigkeiten zur Verzweiflung treiben. Und Windows ist nun mal wirklich nicht so narrensicher, dass man nicht mal aus Versehen ne falsche Einstellung machen könnte. Ganz zu schweigen von Programmen die ungefragt Dinge tun, die gar nicht ihre Aufgabe sind ( z.b. Cubase 6 installiert zwangsweise und ungefragt ein eigenes Energieschema). Da muss man als unbedarfter User erst mal drauf kommen warum sich auf einmal nach 3 Minuten immer der Bildschirm abschaltet.
     
  19. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Da kommt man auf ein paar ms runter.

    direct/hardware monitoring ist quasi latenzfrei.


    Die Systemsounds laufen NIE über Asio.
     
  20. Soundkraft

    Soundkraft

    Registriert seit:
    25.09.11
    Punkte:
    21.099
    21099
    Wegen Systemsounds oder nicht..genau das hab ich ja gemeint, deswegen das "...oder auch nicht" ;)
    Tubeless schrieb, dass der TE "ohne Zweifel" Windowssound in der DAW verwendet. Da aber bei mir zumindest beides zusammen geht (hab dazu extra mein Headset rausgekramt um es nochmal zu testen, da ich mich bisher nur auf VSTI-Instrumente versteift hatte) konnte ich das mal nicht so einfach stehen lassen. Problem war ja nicht, dass die DAW doppelt aufnimmt sondern nur, dass der Sound doppelt aus dem Rechner kam und das wegen einer Treibereinstellung, die eh nicht "richtig" ist (halt für Selbsttest aber ganz nützlich).

    Wenn man z.b. Skype o. ä. benutzt würde man sich so auch ständig selber hören. (Fullduplex-Betrieb).
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.