Waves RComp macht faxen

  • Ersteller Swazzey
  • Erstellt am

Swazzey
Swazzey
Registriert
07.09.05
Beiträge
789
Reaktionen
4
Punkte
1.785
Ja moin

habe grade einen Song weitgehend fertig bearbeitet und wollte mich ans "mastern" sprich... 'laut machen' machen da hat der RComp mich etwas überrascht:

Ich habe die Stereo-Spur/[g=230]Mixdown[/g] in ein neues Projekt geladen - also keinerlei Voreinstellungen - habe ein bißchen EQt und habe dann den RComp in den [g=84]Insert[/g] gepackt. Im RComp sind nach dem Laden die Standard-Einstellungen alle auf 0 - sprich, Threshold 0, Ratio 1:1 und MakeUp [g=105]Gain[/g] auf 0,0 - das heißt für mich, dass der Kompressor das Signal überhaupt nicht beeinflussen sollte.

hat er aber - und zwar hat mir der Kompressor das Signal mal eben gefühlte 10dB leiser gemacht (habs nicht genau gemessen - aber war DEUTLICH leiser). Das passierte auch nur bei dem Kompressor, bei anderen Plugins (andere Kompressoren, EQs, etc.) war das nicht so.

Kennt das jemand vom Waves Renaissance [g=322]Compressor[/g]? oder habe ich irgendwas falsch gemacht / nicht beachtet??
Beim Mischen benutze ich den RComp relativ viel und dort kenne ich das Problem überhaupt nicht - ist das erste mal, dass mir das so auffällt - jemand eine Idee?

Swazzey


EDIT: Juhuu mein 600ster Punkt :D
 
G
godfather-of-grunge
Registriert
30.05.07
Beiträge
1.841
Reaktionen
8
Punkte
1.876
also ich kenn des prob net und erkenne auch an deiner beschreibung keinen fehler...wär cool wennde mal nen screenshot davon hochlädst...."gefühltes" leiser machen ohne bearbeitung kann ja irgendwie net sein......



cheers




































cheer
 
zimtundzucker
zimtundzucker
Registriert
05.08.08
Beiträge
470
Reaktionen
13
Punkte
583
vielleicht mono comp anstatt stereo genommen?
 
Swazzey
Swazzey
Registriert
07.09.05
Beiträge
789
Reaktionen
4
Punkte
1.785
"gefühltes" leiser machen ohne bearbeitung kann ja irgendwie net sein......
GENAU DAS dachte ich auch...

wär cool wennde mal nen screenshot davon hochlädst.
Bin leider schon wieder zu Hause und nicht mehr im "Studio"... es ist aber tatsächlich wie beschrieben: Kompressor als [g=84]Insert[/g], Settings auf 0, Pegelanzeige der Spur geht runter.

vielleicht mono comp anstatt stereo genommen?
kann ich ausschließen, wenn man das macht (und das kenne ich auch :D ) dann wandert das Signal nach außen - so als würde man den Pan-Regler nach rechts oder links verschieben, und das ist nicht der Fall.
 
G
godfather-of-grunge
Registriert
30.05.07
Beiträge
1.841
Reaktionen
8
Punkte
1.876
denk dran dass der masterinsert postfader liegt (zumindest in pt)
vll liegt da ja das prob...

cheers
 
kickback
kickback
Registriert
14.12.05
Beiträge
21.120
Reaktionen
1.512
Punkte
71.624
denk dran dass der masterinsert postfader liegt (zumindest in pt)

Aber selbst wenn: ohne [g=8]Plugin[/g] hört man ja selbst auch postfader?...
 
G
godfather-of-grunge
Registriert
30.05.07
Beiträge
1.841
Reaktionen
8
Punkte
1.876
falls er den masterfader aber nicht auf 0 hat wird sich "0" als [g=359]threshold[/g] nicht gut machen, d.h. der comp arbeitet.

sonst fällt mir dazu nix ein...

cheers
 
stevo
stevo
Registriert
15.12.05
Beiträge
3.049
Reaktionen
5
Punkte
3.683
Verständnisfrage:
Wenn der [g=359]Threshold[/g] auf 0 steht, würde der [g=322]Compressor[/g] doch nur bei Signalen >0dBfs (die es ja beim Digitalrecording nicht gibt) reagieren, oder wo klemmts bei mir?
EDIT: Außerdem Ratio=1:1, d.h. selbst wenn er arbeitet, sollte sich am Signal nix weltbewegendes ändern.


Gruß Stephan
 
JayT
JayT
Registriert
22.06.07
Beiträge
496
Reaktionen
20
Punkte
574
Hi,

1.) RComp zum Mastern ??????
Verwende ich nur zum Mischen.... aber ok, wenns passt, dann is es gut.

2.) Eventuell kein [g=284]Headroom[/g] bzw. zu lautes Signal (bzw. [g=99]Clipping[/g]) vor dem RComp? Leuchtet das virtuelle gelbe "Over" Lämpchen im RComp?
Dann für mehr [g=284]Headroom[/g] sorgen und Input leiserer machen.

3.) Make-Up [g=105]Gain[/g] nicht auf 0? Auch wenn der Kompressor nichts macht, kann man mit dem [g=105]Gain[/g]-Regler was verändern.

lg. JayT.
 
DaddyDufte
DaddyDufte
Registriert
18.08.07
Beiträge
4.313
Reaktionen
71
Punkte
11.645
Hast Du evtl. weniger als 3 dB [g=284]Headroom[/g] im Ausgangssignal?

Character auf "warm"? Dann mach mal "smooth", um den [g=118]Bass[/g] nicht von vornherein zu manipulieren.

Screenshot wär ganz nice.


Gruß,
Dufte
 
Swazzey
Swazzey
Registriert
07.09.05
Beiträge
789
Reaktionen
4
Punkte
1.785
1.) RComp zum Mastern ??????
Verwende ich nur zum Mischen.... aber ok, wenns passt, dann is es gut.
richtig mastern kann ich sowieso nicht - das überlasse ich lieber den entsprechenden Experten, normalerweise nutze ich den auch nur zum Mischen - hier war es ein Versuch mit überraschendem Ergebnis...

[g=99]Clipping[/g] habe ich keins, weder am Masterkanal noch im Kompressor - aber [g=284]Headroom[/g] habe ich da glaube ich auch nicht mehr so wahnsinnig viel... Das werde ich auf jeden Fall mal testen, wenn ich wieder dort bin.

Make Up [g=105]Gain[/g] ist auf 0 - habe im Kompressor nichts verändert und er macht trotzdem leiser, deswegen ja die Frage ;)


Verständnisfrage:
Wenn der [g=359]Threshold[/g] auf 0 steht, würde der [g=322]Compressor[/g] doch nur bei Signalen >0dBfs (die es ja beim Digitalrecording nicht gibt) reagieren, oder wo klemmts bei mir?
EDIT: Außerdem Ratio=1:1, d.h. selbst wenn er arbeitet, sollte sich am Signal nix weltbewegendes ändern.
genau so ist es! :) und nix weltbewegendes ist noch zu viel :) da sollte sich GAR NICHTS ändern.

Die Sache mit dem [g=284]Headroom[/g] kommt mir so vor, als könnte das die Lösung sein - ich werde das testen, wenn ich wieder am Rechner bin und dann auch Screenshots machen - wird nur etwas dauern weil ich über Ostern erstmal wech bin... aber ich halte euch auf dem Laufenden ;)

Bis dannemanski

Swazzey
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
der RComp hat doch einen limiter am ausgang, oder? fährst du zu heiß rein in das ding?

lg
flox
 
DaddyDufte
DaddyDufte
Registriert
18.08.07
Beiträge
4.313
Reaktionen
71
Punkte
11.645
Unter 3db Gainreduction arbeitet der RComp immer etwas anders als über 3db GR.
Kann also sein, dass Dein Signal "zu laut" ist und er es erstmal auf eigene Faust komprimiert, ohne, dass Du was gemacht hast. Lies mal noch mal das Manual, is n bisl kompilizipiliziert.

Ebenso der Punkt mit "warm" und "smooth" bei verschieden hoher GR.
 
DaddyDufte
DaddyDufte
Registriert
18.08.07
Beiträge
4.313
Reaktionen
71
Punkte
11.645
@Limiter

Jo
Wenn der arbeitet leuchtets gelb.
Wenn er viel arbeitet (>6db) dann leuchtets rot.
Wenn er nicht leuchtet arbeitet er nicht.

@swazzey
Leuchtet er?

Anyway, ich tippe wie gesagt auf zu wenig HR im Signal. Wenn Du den RComp aufm Meister-Kanal nutzen willst, dann fahr den lieber mit 4db HR oder mehr an. Safety First!
 
JayT
JayT
Registriert
22.06.07
Beiträge
496
Reaktionen
20
Punkte
574
DaddyDufte schrieb:
....
Kann also sein, dass Dein Signal "zu laut" ist und er es erstmal auf eigene Faust komprimiert...

Das würde ich ausschließen. Komprimiert wird bei Ratio 1:1 nichts, egal wie leise oder laut das Signal ist. Aber generell leiserer (wie ein Fader), das kann ich mir vorstellen bzw. ist mir (glaube ich) mal schon irgendwie untergekommen.

lg. JayT.
 
DaddyDufte
DaddyDufte
Registriert
18.08.07
Beiträge
4.313
Reaktionen
71
Punkte
11.645
@JayT
Z:"Komprimiert wird bei Ratio 1:1 nichts, egal wie leise oder laut das Signal ist. Aber generell leiserer (wie ein Fader)"

...das ist doch aber das selbe.
Komprimieren = [g=4]Dynamik[/g] einengen = leiser machen.
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
Das würde ich ausschließen. Komprimiert wird bei Ratio 1:1 nichts, egal wie leise oder laut das Signal ist. Aber generell leiserer (wie ein Fader), das kann ich mir vorstellen bzw. ist mir (glaube ich) mal schon irgendwie untergekommen.
wie geschrieben - der limiter arbeitet bzw. gibts auch angezeigte [g=105]gain[/g]-reduction, auch wenn ratio auf 1:1 steht.

lg
flox
 
JayT
JayT
Registriert
22.06.07
Beiträge
496
Reaktionen
20
Punkte
574
DaddyDufte schrieb:
@JayT
Z:"Komprimiert wird bei Ratio 1:1 nichts, egal wie leise oder laut das Signal ist. Aber generell leiserer (wie ein Fader)"

...das ist doch aber das selbe.
Komprimieren = [g=4]Dynamik[/g] einengen = leiser machen.

Jein: Generell laut/leise ist eine statische Verstärkung/Abschwächung.
Komprimieren ist eine dynamische Abschwächung in Abhängkeit vom Einganssignal oder Sidechain.

Deswegen kann man mit dem Kompressor auch andere Sachen machen als
mit einem Fader (bis auch die Hardcore Automations-Freaks, die das mit der Hand besser machen als jeder kompressor der Welt :D ).

@floxe:
Das habe ich in der Form noch nicht probiert. Also einfach Eingang übersteuern, RComp auf 1:1 und quasi als Limiter "mißbrauchen" und dann sieht man sogar die GainReduction. Cool. Muß ich mal testen. :D

lg. JayT.
 
floxe
floxe
Registriert
29.11.02
Beiträge
16.359
Reaktionen
3
Ort
Wien
Punkte
16.706
Also einfach Eingang übersteuern
i-tüpfelchenreiterei, aber den ausgang - der limiter hängt am ausgang nach dem kompressor und nach dem output [g=105]gain[/g].

lg
flox
 
Swazzey
Swazzey
Registriert
07.09.05
Beiträge
789
Reaktionen
4
Punkte
1.785
der RComp hat doch einen limiter am ausgang, oder?
gute frage... wenn dem so ist, dann wäre das sicherlich die Erklärung... ich fahre da tatsächlich mit nem recht satten Signal rein...

Im Musicians Bundle 2 liegt leider nur ein Installation-Guide und eine Art Troubleshooting bei... aber keine genauere Info zu den Plugins...
 

Ähnliche Themen

moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
227
moonbooter
moonbooter
ModulationMatrix
Antworten
29
Aufrufe
3K
ModulationMatrix
ModulationMatrix
Synophon
Antworten
646
Aufrufe
30K
SOS
SOS
 

Aktuelle Beiträge


Oft gelesene Themen

Oben