Information ausblenden

Update von Sonar X1

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von dfaaf, 03.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. dfaaf

    dfaaf Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    19
    19
    Ich habe heute Sonar X1 Studio installiert, dann das Programm bei Cakewalk registrieren lassen und den Produktregistrierungscode eingegeben. Ich konnte das Programm nutzen.
    Dann habe ich Update Sonar X1 c und d installiert, denn ich habe gelesen, dass die Updates a und b in c enthalten sind.
    Daraufhin habe ich Sonar X1 erneut gestartet, wieder sollte ich den Produktregistrierungscode eingeben. Er wurde nicht angenommen, so dass ich zur Zeit nur die 30-Tage-Version nutzen kann. Das ist Mist.
    Über einen Tipp würde ich mich sehr freuen.
     
    dfaaf, 03.09.12
    #1
  2. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Hast du denn das richtrige Update (Studio oder Producer) geladen?
     
    Faltac, 03.09.12
    #2
  3. dfaaf

    dfaaf Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    19
    19
    Ja, habe ich - ich habs auch gleich noch einmal überprüft.
    In Sonar wird angezeigt, dass Update d installiert ist.
     
    dfaaf, 03.09.12
    #3
  4. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Schwer zu sagen leider. so ein Problem hatte ich nicht gehabt.

    Spontan würde ich zur Neuinstallation raten. Aber alternativ könntest du noch bei ROLAND anrufen und da nach Herrn Olk fragen. Vielleicht weiss er was.
     
    Faltac, 03.09.12
    #4
  5. J-Soundation

    J-Soundation

    Registriert seit:
    13.09.07
    Punkte:
    4.497
    4497
    Kann man die Updates nicht rückgängig machen und dann alle 4 Updates komplett neu installieren.
    Letzteres habe ich vor kurzem so gemacht.
     
    J-Soundation, 03.09.12
    #5
  6. richardschwarzmoor

    richardschwarzmoor

    Registriert seit:
    11.03.05
    Punkte:
    54
    54
    Moin!
    Starte Sonar mal als Administrator, dann müsste es klappen.
    Dieses Problem hatte ich mit Dimension pro,
    den Tipp hat mir Herr Olk gegeben.
    Gruß aus dem Ruhrpott
     
    richardschwarzmoor, 04.09.12
    #6
  7. musikertimo

    musikertimo

    Registriert seit:
    10.10.06
    Punkte:
    4.405
    4405
    Hallo,

    probiere es wie schon beschrieben als Administrator.
    Ich habe das Problem auch bei Sonar X1, Dimension Pro, den Studio Instruments usw. Als Admin sollte es funktionieren. Wenn einmal registriert, sollte es auch als normaler User wieder gehen. Abgesehen, von den Studio Instruments bei mir, denn die gehen komischerweise nur als Administrator.

    Gruss Timo
     
    musikertimo, 04.09.12
    #7
  8. dfaaf

    dfaaf Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    19
    19
    Hallo,
    vielen Dank schon einmal - vielleicht eine dumme Frage,
    aber wie kann ich SONAR als Administrator starten? Der einzige
    Nutzer bin eigentlich nur ich. ????
     
    dfaaf, 04.09.12
    #8
  9. Faltac

    Faltac

    Registriert seit:
    20.12.09
    Punkte:
    11.181
    11181
    Du musst in den Ordner gehen, in dem die EXE-Datei ist und diese dann mit der rechten Maustaste anklicken. Dann kannst du die EXE-Datei als Admin ausführen.
     
    Faltac, 04.09.12
    #9
  10. dfaaf

    dfaaf Themenersteller

    Registriert seit:
    11.08.12
    Punkte:
    19
    19
    Hallo,
    vielen Dank für die guten Tipps, das Problem ist gelöst. Herr Olk von Roland konnte mir weiterhelfen.

    Ich hatte einen falschen Produkt-Registrierungs-Code von Cakewalk erhalten.
    SONAR X1 startet jetzt uneingeschränkt.
     
    dfaaf, 05.09.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.